Subject: [Spridgets] Upholstery question

From: Ryan via Spridgets <[email-masked]>
Date: Thu, 20 Oct 2022 14:23:47 -0400

Question about upholstery. I don’t want to put holes in the steel to secure the upholstery. I bought the kit from moss. Any suggestions?

What did you do?

Ryan
74 midget

Sent from my iPhone
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 20 Oct 2022 16:01:45 -0400

Hi Ryan,

The upholstery is secured to the frame with two different kinds of clips.  Moss has the clips.

Rick

> On Oct 20, 2022, at 3:10 PM, Ryan via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]