Subject: [Spridgets] Pitt GP DMM Podium and Youtube of Race

From: stanbmason--- via Spridgets <[email-masked]>
Date: Wed, 27 Jul 2022 13:18:43 +0000 (UTC)

------=_Part_2172980_1617662459.1658927924764
	boundary="----=_Part_2172971_1549752596.1658927923545"

------=_Part_2172971_1549752596.1658927923545
Content-Transfer-Encoding: quoted-printable

Spridgets,
The attached pics were provided by Manley Ford of the podium for the Exclus=
ive Donna Mae Mimms Spridget Race at Pittsburgh Grand Prix last weekend.
1st Andrew Moore Red Square Body Sprite2nd Toby Yurko Blue Gold Square Body=
 Sprite3rd Doug Bruce Bug Eye
Nice awards with case of beer from Helltown Microbrewery!Doug Bruce's GoPro=
 Video was downloaded to Youtube of this race:=C2=A0https://youtu.be/NkzaOF=
_rSdI
Next Race is Grattan with everyone entered at Pitt GP qualifying for end of=
 season awards at Grattan August 12-14.=C2=A0 I hope to have the results fr=
om this race posted by weekend.=C2=A0 I was unable to make this event due t=
o emergency surgery for my 95 year old Mother.=C2=A0 I will do my best to d=
etermine what class these Spridgets should be in, knowing that I was not th=
ere to review cars.=C2=A0 We usually include qualifications as part of our =
SMRS points.=C2=A0 I am unable to see any qualification, so modifications w=
ill be required for Pitt GP Points.
See ya at GrattanStan Mason

-----Original Message-----
From: Manley Ford <[email-masked]>
To: Stan Mason <[email-masked]>
Sent: Sun, Jul 24, 2022 1:43 pm
Subject: Great show today

DMM race was very cool!
M

Sent from my iPhone
Manley Ford
2675 Oakleigh Dr
Middlevlle, MI 49333
734 502 2435

------=_Part_2172971_1549752596.1658927923545
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv3657471207">
<div>
<div style="color:black;font:10pt arial;"><br>
</div>

<div style="color:black;font:10pt arial;">Spridgets,</div>

<div style="color:black;font:10pt arial;"><br>
</div>

<div style="color:black;font:10pt arial;">The attached pics were provided by Manley Ford of the podium for the Exclusive Donna Mae Mimms Spridget Race at Pittsburgh Grand Prix last weekend.

<div><br clear="none">
</div>

<div>1st Andrew Moore Red Square Body Sprite</div>

<div>2nd Toby Yurko Blue Gold Square Body Sprite</div>

<div>3rd Doug Bruce Bug Eye</div>

<div><br clear="none">
</div>

<div>Nice awards with case of beer from Helltown Microbrewery!</div>

<div>Doug Bruce's GoPro Video was downloaded to Youtube of this race:&nbsp;<a rel="nofollow noopener noreferrer" shape="rect" title="https://youtu.be/NkzaOF_rSdI" target="_blank" href="https://youtu.be/NkzaOF_rSdI" style="background-color: transparent; text-decoration-line: underline; color: blue; font-family: Calibri; font-size: 16px;">https://youtu.be/NkzaOF_rSdI</a></div>

<div><br clear="none">
</div>

<div>Next Race is Grattan with everyone entered at Pitt GP qualifying for end of season awards at Grattan August 12-14.&nbsp; I hope to have the results from this race posted by weekend.&nbsp; I was unable to make this event due to emergency surgery for my 95 year old Mother.&nbsp; I will do my best to determine what class these Spridgets should be in, knowing that I was not there to review cars.&nbsp; We usually include qualifications as part of our SMRS points.&nbsp; I am unable to see any qualification, so modifications will be required for Pitt GP Points.</div>

<div><br>
</div>

<div>See ya at Grattan</div>

<div>Stan Mason</div>

<div><br clear="none">
<br clear="none">
<br clear="none">

<div id="yiv3657471207yqtfd56663" class="yiv3657471207yqt6364972817">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;"><font size="2">-----Original Message-----<br clear="none">
From: Manley Ford &lt;[email-masked]&gt;<br clear="none">
To: Stan Mason &lt;[email-masked]&gt;<br clear="none">
Sent: Sun, Jul 24, 2022 1:43 pm<br clear="none">
Subject: Great show today<br clear="none">
<br clear="none">

</font>
<div dir="ltr">DMM race was very cool!<br clear="none">
</div>

<div dir="ltr">M<br clear="none">
</div>

<div dir="ltr"><br clear="none">
</div>

<br clear="none">
<br clear="none">
<br clear="none">
<br clear="none">
<br clear="none">
Sent from my iPhone<br clear="none">
Manley Ford<br clear="none">
2675 Oakleigh Dr<br clear="none">
Middlevlle, MI 49333<br clear="none">
734 502 2435<br clear="none">
<br clear="none">
</div>

</div>
</div>

<div id="yiv3657471207yqtfd17590" class="yiv3657471207yqt6364972817">
</div>
</div>

<div id="yiv3657471207yqtfd92803" class="yiv3657471207yqt6364972817">
</div>
</div>
</div>
</div>
</div>

------=_Part_2172971_1549752596.1658927923545--

------=_Part_2172980_1617662459.1658927924764
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_6488.jpg"
Content-ID: <7DXfVMAlJeLa8zJB01q5>

------=_Part_2172980_1617662459.1658927924764
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_6489.jpg"
Content-ID: <Q6aAGYZJEOz1AZWOEibh>

------=_Part_2172980_1617662459.1658927924764
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

------=_Part_2172980_1617662459.1658927924764--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Wed, 27 Jul 2022 14:04:27 +0000 (UTC)

------=_Part_2195947_1296244226.1658930668772
	boundary="----=_Part_2195934_1211879900.1658930667544"

------=_Part_2195934_1211879900.1658930667544
Content-Transfer-Encoding: quoted-printable

Spridgets,

-----Original Message-----
From: Manley Ford <[email-masked]>
To: Stan Mason <[email-masked]>
Sent: Sun, Jul 24, 2022 1:43 pm
Subject: Great show today

DMM race was very cool!
M

Sent from my iPhone
Manley Ford
2675 Oakleigh Dr
Middlevlle, MI 49333
734 502 2435

------=_Part_2195934_1211879900.1658930667544
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv8787698065">
<div style="color:black;font:10pt arial;">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv8787698065">
<div>
<div style="color:black;font:10pt arial;"><span style="font-size: 10pt; background-color: transparent;">Spridgets,</span><br>
</div>

<div style="color:black;font:10pt arial;"><br clear="none">
</div>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div>Doug Bruce's GoPro Video was downloaded to Youtube of this race:&nbsp;<a rel="nofollow noopener noreferrer" shape="rect" title="https://youtu.be/NkzaOF_rSdI" target="_blank" href="https://youtu.be/NkzaOF_rSdI" style="background-color:transparent;text-decoration-line:underline;color:blue;font-family:Calibri;font-size:16px;">https://youtu.be/NkzaOF_rSdI</a></div>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div>Stan Mason</div>

<div><br clear="none">
<br clear="none">
<br clear="none">

<div id="yiv8787698065yqtfd56663" class="yiv8787698065yqt6364972817">

<div id="yiv8787698065yqtfd82206" class="yiv8787698065yqt8486761410">

</font>

<br clear="none">
<br clear="none">
<br clear="none">
<br clear="none">
<br clear="none">
<br>
<br clear="none">
</div>

</div>
</div>

<div id="yiv8787698065yqtfd23068" class="yiv8787698065yqt8486761410">
</div>
</div>

<div id="yiv8787698065yqtfd66204" class="yiv8787698065yqt8486761410">

<div id="yiv8787698065yqtfd17590" class="yiv8787698065yqt6364972817">
</div>

</div>
</div>

<div id="yiv8787698065yqtfd24659" class="yiv8787698065yqt8486761410">

<div id="yiv8787698065yqtfd92803" class="yiv8787698065yqt6364972817">
</div>

</div>
</div>

<div id="yiv8787698065yqtfd14352" class="yiv8787698065yqt8486761410">
</div>
</div>

<div id="yiv8787698065yqtfd55592" class="yiv8787698065yqt8486761410">
</div>
</div>

<div id="yiv8787698065yqtfd72629" class="yiv8787698065yqt8486761410">
</div>
</div>

<div id="yiv8787698065yqtfd48439" class="yiv8787698065yqt8486761410">
</div>
</div>
</font></div>
</div>

------=_Part_2195934_1211879900.1658930667544--

------=_Part_2195947_1296244226.1658930668772
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_6488.jpg"
Content-ID: <7DXfVMAlJeLa8zJB01q5>

------=_Part_2195947_1296244226.1658930668772
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_6489.jpg"
Content-ID: <Q6aAGYZJEOz1AZWOEibh>

------=_Part_2195947_1296244226.1658930668772
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

------=_Part_2195947_1296244226.1658930668772--

---

From: abcoz--- via Spridgets <[email-masked]>
Date: Wed, 27 Jul 2022 10:40:35 -0400

This is a multipart message in MIME format.

--===============2031727938362576067==
	boundary="----=_NextPart_000_0042_01D8A1A5.5034E830"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0042_01D8A1A5.5034E830
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

The Spridgets looked great, on the Schenley Park course!  Andrew had =
everyone very well covered and won going away.  Toby, who just started =
racing two or three years ago, has really got it figured out, now.  Last =
year, the car was a lot faster than he was.  This season, he=E2=80=99s =
really hooked-up!

=20

Andrew=E2=80=99s car has a nearly 58 year competition record, having =
been purchased new, from Massey Imports (Pittsburgh) by one of their =
line mechanics, Bob Hopper.  Bob, who died of cancer a few years back, =
was a good friend of mine & my family=E2=80=99s and bought the car =
specifically for racing.  So, it was an SCCA warrior from brand new.  =
Bob was never able to spend a lot of money on his racing.  But, he was a =
VERY capable driver and did pretty well with the car.

=20

He would have been so proud of Andrew and his old car!  Andrew has done =
a terrific job of preparing and driving the car and it was heart-warming =
for me to watch him absolutely decimate the field, this past Sunday.

=20

From: Spridgets <[email-masked]> On Behalf Of =
stanbmason--- via Spridgets
Sent: Wednesday, July 27, 2022 9:19 AM
To: [email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]
Subject: [Spridgets] Pitt GP DMM Podium and Youtube of Race

=20

=20

Spridgets,

=20

The attached pics were provided by Manley Ford of the podium for the =
Exclusive Donna Mae Mimms Spridget Race at Pittsburgh Grand Prix last =
weekend.=20

=20

1st Andrew Moore Red Square Body Sprite

2nd Toby Yurko Blue Gold Square Body Sprite

3rd Doug Bruce Bug Eye

=20

Nice awards with case of beer from Helltown Microbrewery!

Doug Bruce's GoPro Video was downloaded to Youtube of this race:  =
<https://youtu.be/NkzaOF_rSdI> https://youtu.be/NkzaOF_rSdI

=20

Next Race is Grattan with everyone entered at Pitt GP qualifying for end =
of season awards at Grattan August 12-14.  I hope to have the results =
from this race posted by weekend.  I was unable to make this event due =
to emergency surgery for my 95 year old Mother.  I will do my best to =
determine what class these Spridgets should be in, knowing that I was =
not there to review cars.  We usually include qualifications as part of =
our SMRS points.  I am unable to see any qualification, so modifications =
will be required for Pitt GP Points.

=20

See ya at Grattan

Stan Mason

-----Original Message-----
Sent: Sun, Jul 24, 2022 1:43 pm
Subject: Great show today

DMM race was very cool!

M

=20

Sent from my iPhone
Manley Ford
2675 Oakleigh Dr
Middlevlle, MI 49333
734 502 2435

------=_NextPart_000_0042_01D8A1A5.5034E830
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>The Spridgets looked great, on =
the Schenley Park course!=C2=A0 Andrew had everyone very well covered =
and won going away.=C2=A0 Toby, who just started racing two or three =
years ago, has really got it figured out, now.=C2=A0 Last year, the car =
was a lot faster than he was.=C2=A0 This season, he=E2=80=99s really =
hooked-up!<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Andrew=E2=80=99s car has a nearly 58 year competition =
record, having been purchased new, from Massey Imports (Pittsburgh) by =
one of their line mechanics, Bob Hopper.=C2=A0 Bob, who died of cancer a =
few years back, was a good friend of mine &amp; my family=E2=80=99s and =
bought the car specifically for racing.=C2=A0 So, it was an SCCA warrior =
from brand new.=C2=A0 Bob was never able to spend a lot of money on his =
racing.=C2=A0 But, he was a VERY capable driver and did pretty well with =
the car.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>He would have been so proud of Andrew and his old =
car!=C2=A0 Andrew has done a terrific job of preparing and driving the =
car and it was heart-warming for me to watch him absolutely decimate the =
field, this past Sunday.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Spridgets =
&lt;[email-masked]&gt; <b>On Behalf Of =
</b>stanbmason--- via Spridgets<br><b>Sent:</b> Wednesday, July 27, 2022 =
9:19 AM<br><b>To:</b> [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]<br><b>Subject:</b> [Spridgets] Pitt GP DMM Podium and =
Youtube of Race<o:p></o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><div =
id=3Dyiv3657471207><div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Spr=
idgets,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>The=
 attached pics were provided by Manley Ford of the podium for the =
Exclusive Donna Mae Mimms Spridget Race at Pittsburgh Grand Prix last =
weekend. <o:p></o:p></span></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>1st=
 Andrew Moore Red Square Body Sprite<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>2nd=
 Toby Yurko Blue Gold Square Body =
Sprite<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>3rd=
 Doug Bruce Bug Eye<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Nic=
e awards with case of beer from Helltown =
Microbrewery!<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Dou=
g Bruce's GoPro Video was downloaded to Youtube of this race:&nbsp;<a =
href=3D"https://youtu.be/NkzaOF_rSdI" target=3D"_blank" =
title=3D"https://youtu.be/NkzaOF_rSdI"><span =
style=3D'font-size:12.0pt;font-family:"Calibri",sans-serif'>https://youtu=
.be/NkzaOF_rSdI</span></a><o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Nex=
t Race is Grattan with everyone entered at Pitt GP qualifying for end of =
season awards at Grattan August 12-14.&nbsp; I hope to have the results =
from this race posted by weekend.&nbsp; I was unable to make this event =
due to emergency surgery for my 95 year old Mother.&nbsp; I will do my =
best to determine what class these Spridgets should be in, knowing that =
I was not there to review cars.&nbsp; We usually include qualifications =
as part of our SMRS points.&nbsp; I am unable to see any qualification, =
so modifications will be required for Pitt GP =
Points.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>See=
 ya at Grattan<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Sta=
n Mason<o:p></o:p></span></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><br=
><br><o:p></o:p></span></p><div id=3Dyiv3657471207yqtfd56663><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>---=
--Original Message-----<br>From: Manley Ford &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>To: =
Stan Mason &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Sent: =
Sun, Jul 24, 2022 1:43 pm<br>Subject: Great show =
today<o:p></o:p></span></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>DMM=
 race was very cool!<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>M<o=
:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><br=
><br><br><br><br>Sent from my iPhone<br>Manley Ford<br>2675 Oakleigh =
Dr<br>Middlevlle, MI 49333<br>734 502 =
2435<o:p></o:p></span></p></div></div></div></div></div></div></div></div=
></div></body></html>
------=_NextPart_000_0042_01D8A1A5.5034E830--

--===============2031727938362576067==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2031727938362576067==--