Subject: [Spridgets] SMR Update Results Black Hawk

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sat, 25 Jun 2022 17:47:08 +0000 (UTC)

------=_Part_254223_378561565.1656179228416
	boundary="----=_Part_254222_1445397733.1656179228414"

------=_Part_254222_1445397733.1656179228414
Content-Transfer-Encoding: quoted-printable

Spridgeteers!!
I was not at Black Hawk last weekend, but it looked like a great time.=C2=
=A0 I have attached the season accumulated points for the best 2 out of 4 r=
aces this year.=C2=A0=C2=A0
We added Pittsburg Vintage Grand Prix at Schenley Park to our race series t=
his year and it is our next race coming up on July 23-24, 2022.=C2=A0 This =
is going to be a great time with many Spridgets already signed up and more =
to come.=C2=A0 This is a week planned full of fun if anyone can take the ti=
me to get there earlier in the week.=C2=A0 I am uncertain if I will be raci=
ng the Bug Eye with some mechanical issues to overcome, but either way I wi=
ll be there personally and planning our typical fun, which I will lay out i=
n the next week.=C2=A0 The Donna Mae Mims Memorial=C2=A0 Exclusive Spridget=
 Race will be the first time at Pitt GP.=C2=A0 This exclusive Spridget Race=
 will be very special in honoring Donna Mae Local Legend, the first women t=
o have a National Sports Car of America Championship and did in a H Product=
ion Pink Bug Eye Sprite back in 1963.=C2=A0=C2=A0
See your thereStan
Additional Links at Pitt GP for Fun fun:=C2=A0https://pvgp.org/
https://pvgp.org/events/schenley-park-race-weekend/

------=_Part_254222_1445397733.1656179228414
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv0000569002">

<div style="color:black;font:10pt arial;">Spridgeteers!!

<div><br>

</div>

<div>I was not at Black Hawk last weekend, but it looked like a great time.&nbsp; I have attached the season accumulated points for the best 2 out of 4 races this year.&nbsp;&nbsp;</div>

<div><br>

</div>

<div>We added Pittsburg Vintage Grand Prix at Schenley Park to our race series this year and it is our next race coming up on July 23-24, 2022.&nbsp; This is going to be a great time with many Spridgets already signed up and more to come.&nbsp; This is a week planned full of fun if anyone can take the time to get there earlier in the week.&nbsp; I am uncertain if I will be racing the Bug Eye with some mechanical issues to overcome, but either way I will be there personally and planning our typical fun, which I will lay out in the next week.&nbsp; The Donna Mae Mims Memorial&nbsp; Exclusive Spridget Race will be the first time at Pitt GP.&nbsp; This exclusive Spridget Race will be very special in honoring Donna Mae Local Legend, the first women to have a National Sports Car of America Championship and did in a H Production Pink Bug Eye Sprite back in 1963.&nbsp;&nbsp;</div>

<div><br>

</div>

<div>See your there</div>

<div>Stan</div>

<div><br>
</div>

<div>Additional Links at Pitt GP for Fun fun:&nbsp;</div>

<div>https://pvgp.org/<br>

</div>

<div>https://pvgp.org/events/schenley-park-race-weekend/<br>

</div>

<div><br>

</div>

</div>

</div>
</div>
</div>

------=_Part_254222_1445397733.1656179228414--

------=_Part_254223_378561565.1656179228416
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="=?utf-8?B?MjAyMiBSZXN1bHRzIFNwcml0ZSBNaWRnZXQgUmFjZSBTZXJpZXMueGxz?="
Content-ID: <290UuqFkkwhq0sl1i3fY>

0M8R4KGxGuEAAAAAAAAAAAAAAAAAAAAAPgADAP7/CQAGAAAAAAAAAAAAAAACAAAA6gAAAAAAAAAA
EAAA/v///wAAAAD+////AAAAAOgAAADpAAAA////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////

------=_Part_254223_378561565.1656179228416
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

------=_Part_254223_378561565.1656179228416--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sat, 25 Jun 2022 17:49:14 +0000 (UTC)

------=_Part_248701_1673710124.1656179354791
	boundary="----=_Part_248700_1002772586.1656179354715"

------=_Part_248700_1002772586.1656179354715
Content-Transfer-Encoding: quoted-printable

Spridgeteers!!

------=_Part_248700_1002772586.1656179354715
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv0768069955">
<div style="color:black;font:10pt arial;">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv0768069955">
<div style="color:black;font:10pt arial;">Spridgeteers!!

<div><br>

</div>

<div><br>

</div>

<div><br>

</div>

<div>Stan</div>

<div><br>

</div>

</div>

</div>

<div><br>

</div>

</div>

</div>

</div>

</div>

</div>
</font></div>
</div>

------=_Part_248700_1002772586.1656179354715--

------=_Part_248701_1673710124.1656179354791
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2022 Results Sprite Midget Race
 Series.xls"
Content-ID: <290UuqFkkwhq0sl1i3fY>

------=_Part_248701_1673710124.1656179354791
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

------=_Part_248701_1673710124.1656179354791--