Subject: Re: [Spridgets] Texas OSHIT Week 2 recap

From: Jon Paschke via Spridgets <[email-masked]>
Date: Tue, 31 May 2022 17:00:23 -0700

This is a multi-part message in MIME format.
--===============4748774704477615860==
 boundary="------------fAhufzicI0DO0rDxLHoLAAR0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------fAhufzicI0DO0rDxLHoLAAR0
Content-Transfer-Encoding: 8bit

Hi,

As our friend Frank once pointed out, one of the manuals is wrong on how 
to install the distributor drive in the block by 180 degrees and the 
other thing is the dog on the dizzy is held on by a roll pin so if it's 
rebuilt the dog gear could be 180 off also. Just move the plug wires 180 
if you don't want to pull the drive gear out. It is easy to pull it and 
change it to the right position if you want.

Jon

On 5/31/2022 11:41 AM, Mark Haynes via Spridgets wrote:
> The pulley is solid Aluminum, cam timing is spot on with the crank, 
> timing mark on the new pulley was likewise spot on. When I put a 
> pointer on the 5/16" bolt of hte timing cover, I marked the pulley 
> beneath it with the timing mark on TDC, turned the engine and filed 
> the mark into the pulley. There shouldn't be any question as to the 
> alignment, but when running the dynamic timing light (on Cylinder #1), 
> the mark is ~ 45° down (as in retarded or c'clockwise). When its lined 
> up with the timing mark, it's OBVIOUSLY NOT correct.
> It's now timed by ear and runs well AFAIK.
> Yes, it has a pertronix, but I'm not sure how that would affect the 
> spark timing as it relates to the pulley TDC marks.
> Its a puzzle which I'm anxious to know the solution to.
>
> Mark Haynes
> It only goes one way- Pay It Forward
>
> ------------------------
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive:http://www.team.net/pipermail/spridgets   http://autox.team.net/archive
>
> Unsubscribe/Manage:http://autox.team.net/mailman/options/spridgets/[email-masked]
--------------fAhufzicI0DO0rDxLHoLAAR0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Hi,</p>
    <p>As our friend Frank once pointed out, one of the manuals is wrong
      on how to install the distributor drive in the block by 180
      degrees and the other thing is the dog on the dizzy is held on by
      a roll pin so if it's rebuilt the dog gear could be 180 off also.
      Just move the plug wires 180 if you don't want to pull the drive
      gear out. It is easy to pull it and change it to the right
      position if you want.</p>
    <p>Jon</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/31/2022 11:41 AM, Mark Haynes via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAMYfP3=Y3tXH-RNfeMZwZWnN49fR3=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>The pulley is solid Aluminum, cam timing is spot on with
          the crank, timing mark on the new pulley was likewise spot on.
          When I put a pointer on the 5/16" bolt of hte timing cover, I
          marked the pulley beneath it with the timing mark on TDC,
          turned the engine and filed the mark into the pulley. There
          shouldn't be any question as to the alignment, but when
          running the dynamic timing light (on Cylinder #1), the mark is
          ~ 45° down (as in retarded or c'clockwise). When its lined up
          with the timing mark, it's OBVIOUSLY NOT correct. <br>
        </div>
        <div>It's now timed by ear and runs well AFAIK.<br>
        </div>
        <div>Yes, it has a pertronix, but I'm not sure how that would
          affect the spark timing as it relates to the pulley TDC marks.<br>
        </div>
        <div>Its a puzzle which I'm anxious to know the solution to.<br>
        </div>
        <div><br>
        </div>
        <div>
          <div>
            <div dir="ltr" class="gmail_signature"
              data-smartmail="gmail_signature">
              <div dir="ltr">
                <div>Mark Haynes<br>
                </div>
                It only goes one way- Pay It Forward<br>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------fAhufzicI0DO0rDxLHoLAAR0--

--===============4748774704477615860==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4748774704477615860==--

---

From: Weslake1330 via Spridgets <[email-masked]>
Date: Wed, 1 Jun 2022 06:40:53 +0100

--===============6850062432289464393==

--000000000000d2492c05e05c5584
Content-Transfer-Encoding: quoted-printable

Does the timing light have the feature (like a Snap-on timing light) to
'move' the timing mark?  For instance I can set my timing light to 10
degrees advance so it will flash exactly on TDC when the ignition is
exactly advanced 10 degrees.

On Tue, 31 May 2022 at 19:43, Mark Haynes via Spridgets <
[email-masked]> wrote:

> The pulley is solid Aluminum, cam timing is spot on with the crank, timin=
g
> mark on the new pulley was likewise spot on. When I put a pointer on the
> 5/16" bolt of hte timing cover, I marked the pulley beneath it with the
> timing mark on TDC, turned the engine and filed the mark into the pulley.
> There shouldn't be any question as to the alignment, but when running the
> dynamic timing light (on Cylinder #1), the mark is ~ 45=C2=B0 down (as in
> retarded or c'clockwise). When its lined up with the timing mark, it's
> OBVIOUSLY NOT correct.
> Yes, it has a pertronix, but I'm not sure how that would affect the spark
> timing as it relates to the pulley TDC marks.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--000000000000d2492c05e05c5584
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Does the timing light have the feature (like a Snap-on tim=
ing light) to &#39;move&#39; the timing mark?=C2=A0 For instance I can set =
my timing light to 10 degrees advance so it will flash exactly on TDC when =
the ignition is exactly advanced 10 degrees.</div><br><div class=3D"gmail_q=
uote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, 31 May 2022 at 19:43, M=
ark Haynes via Spridgets &lt;<a href=3D"mailto:[email-masked]">sp=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,2=
04);padding-left:1ex"><div dir=3D"ltr"><div>The pulley is solid Aluminum, c=
am timing is spot on with the crank, timing mark on the new pulley was like=
wise spot on. When I put a pointer on the 5/16&quot; bolt of hte timing cov=
er, I marked the pulley beneath it with the timing mark on TDC, turned the =
engine and filed the mark into the pulley. There shouldn&#39;t be any quest=
ion as to the alignment, but when running the dynamic timing light (on Cyli=
nder #1), the mark is ~ 45=C2=B0 down (as in retarded or c&#39;clockwise). =
When its lined up with the timing mark, it&#39;s OBVIOUSLY NOT correct. <br=
></div><div>It&#39;s now timed by ear and runs well AFAIK.<br></div><div>Ye=
s, it has a pertronix, but I&#39;m not sure how that would affect the spark=
 timing as it relates to the pulley TDC marks.<br></div><div>Its a puzzle w=
hich I&#39;m anxious to know the solution to.<br></div><div><br></div><div>=
<div><div dir=3D"ltr"><div dir=3D"ltr"><div>Mark Haynes<br></div>It only go=
es one way- Pay It Forward<br></div></div></div></div></div>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div>

--000000000000d2492c05e05c5584--

--===============6850062432289464393==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6850062432289464393==--