Subject: [Spridgets] SMRS GMan Spring Race

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 17 Apr 2022 13:11:04 +0000 (UTC)

--===============4418450802190603482==
	boundary="----=_Part_424883_1611256992.1650201064941"

------=_Part_424883_1611256992.1650201064941
Content-Transfer-Encoding: quoted-printable

Hellloooo Spridgeteers,
Lots of Spridgets registered for a great weekend of fun on and off the trac=
k. There is one Spridget for Driver School Jim Vogel who we are looking for=
ward to meeting.=C2=A0 Brief Summary for me is to be there: Thursday April =
28 around noon to stake out Spridget Paddock, Fri for driver school, Saturd=
ay is practice, qualifiying and races, Sunday is Feature Races along with t=
he exclusive Spridget Racce.=C2=A0 Don't for get to register on or before A=
pril 19 Tuesday to get your early discount.
Stan Mason
------=_Part_424883_1611256992.1650201064941
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Hellloooo Spridgeteers,
<div><br>
</div>

<div>Lots of Spridgets registered for a great weekend of fun on and off the track. There is one Spridget for Driver School Jim Vogel who we are looking forward to meeting.&nbsp; Brief Summary for me is to be there: Thursday April 28 around noon to stake out Spridget Paddock, Fri for driver school, Saturday is practice, qualifiying and races, Sunday is Feature Races along with the exclusive Spridget Racce.&nbsp; Don't for get to register on or before April 19 Tuesday to get your early discount.</div>

<div><br>
</div>

<div>Stan Mason</div>
</div>

------=_Part_424883_1611256992.1650201064941--

--===============4418450802190603482==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4418450802190603482==--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 17 Apr 2022 13:04:13 +0000 (UTC)

--===============4780953854780745859==
	boundary="----=_Part_429420_789372381.1650200653129"

------=_Part_429420_789372381.1650200653129
Content-Transfer-Encoding: quoted-printable

Hellloooo Spridgeteers,
------=_Part_429420_789372381.1650200653129

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv7555354600">
<div style="color:black;font:10pt arial;">Hellloooo Spridgeteers,

<div><br>

</div>

<div><br>

</div>

<div>Stan Mason</div>

</div>

</div>
</font></div>
</div>

------=_Part_429420_789372381.1650200653129--

--===============4780953854780745859==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4780953854780745859==--