Subject: [Spridgets] SMRS at Pittsburgh

From: stanbmason--- via Spridgets <[email-masked]>
Date: Wed, 30 Mar 2022 17:53:23 +0000 (UTC)

--===============1966982413818454332==
	boundary="----=_Part_9730_657958298.1648662803419"

------=_Part_9730_657958298.1648662803419
Content-Transfer-Encoding: quoted-printable

Spridget Racers,

I was just getting ready to send out an update on our upcoming Gingerman Ra=
ce (I will do soon) when I found the Pittsburgh GP announcement with outsta=
nding compliments from Dave Kessinger our sponsor of the Sprite Midget Race=
 Series.=C2=A0 As I mentioned earlier this year this race venue will become=
 our first event outside of VSCDA races to expand our series and pull in ot=
hers from the East Coast and Canada that may have not raced with us.=C2=A0 =
Please see link below for more details about SMRS and the Donna Mae Mims ex=
clusive Spridget Race.=C2=A0 This weekend will be part of SMRS for points w=
ith us growing to the best 2 of 4 races.

https://www.pvgp.org/spridget-race/?fbclid=3DIwAR3H5OKcZL5C1aMHA-U94GXmUcQt=
ZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU

Have a Spritely Life!Stan Mason
------=_Part_9730_657958298.1648662803419
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Spridget Racers,<br>
</div>

<div><br>
</div>

<div>I was just getting ready to send out an update on our upcoming Gingerman Race (I will do soon) when I found the Pittsburgh GP announcement with outstanding compliments from Dave Kessinger our sponsor of the Sprite Midget Race Series.&nbsp; As I mentioned earlier this year this race venue will become our first event outside of VSCDA races to expand our series and pull in others from the East Coast and Canada that may have not raced with us.&nbsp; Please see link below for more details about SMRS and the Donna Mae Mims exclusive Spridget Race.&nbsp; This weekend will be part of SMRS for points with us growing to the best 2 of 4 races.</div>

<div><br>
</div>

<div><br>
</div>

<div><span style="font-size: 13.3333px;">https://www.pvgp.org/spridget-race/?fbclid=IwAR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU</span><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div>Have a Spritely Life!</div>

<div>Stan Mason</div>
</div>

------=_Part_9730_657958298.1648662803419--

--===============1966982413818454332==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============1966982413818454332==--

---

From: Erick Zanner via Spridgets <[email-masked]>
Date: Wed, 30 Mar 2022 13:54:29 -0400

--===============5171187250816845785==

--000000000000519fb905db733dd0

Awesome, thanks for the update!

On Wed, Mar 30, 2022 at 1:53 PM <[email-masked]> wrote:

> Spridget Racers,
>
> I was just getting ready to send out an update on our upcoming Gingerman
> Race (I will do soon) when I found the Pittsburgh GP announcement with
> outstanding compliments from Dave Kessinger our sponsor of the Sprite
> Midget Race Series.  As I mentioned earlier this year this race venue will
> become our first event outside of VSCDA races to expand our series and pull
> in others from the East Coast and Canada that may have not raced with us.
> Please see link below for more details about SMRS and the Donna Mae Mims
> exclusive Spridget Race.  This weekend will be part of SMRS for points with
> us growing to the best 2 of 4 races.
>
>
>
> https://www.pvgp.org/spridget-race/?fbclid=IwAR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU
>
>
> Have a Spritely Life!
> Stan Mason
>

--000000000000519fb905db733dd0
Content-Transfer-Encoding: quoted-printable

<div>Awesome, thanks for the update!</div><div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Mar 30, 2022 at 1:53 PM &l=
t;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<b=
r></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border=
-left:1px #ccc solid;padding-left:1ex">
<div style=3D"color:black;font:10pt arial">
<div>Spridget Racers,<br>
</div>

<div><br>
</div>

<div>I was just getting ready to send out an update on our upcoming Gingerm=
an Race (I will do soon) when I found the Pittsburgh GP announcement with o=
utstanding compliments from Dave Kessinger our sponsor of the Sprite Midget=
 Race Series.=C2=A0 As I mentioned earlier this year this race venue will b=
ecome our first event outside of VSCDA races to expand our series and pull =
in others from the East Coast and Canada that may have not raced with us.=
=C2=A0 Please see link below for more details about SMRS and the Donna Mae =
Mims exclusive Spridget Race.=C2=A0 This weekend will be part of SMRS for p=
oints with us growing to the best 2 of 4 races.</div>

<div><br>
</div>

<div><br>
</div>

<div><span style=3D"font-size:13.3333px"><a href=3D"https://www.pvgp.org/sp=
ridget-race/?fbclid=3DIwAR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5=
fY3DbFYU" target=3D"_blank">https://www.pvgp.org/spridget-race/?fbclid=3DIw=
AR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU</a></span><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div>Stan Mason</div>
</div>
</blockquote></div></div>

--000000000000519fb905db733dd0--

--===============5171187250816845785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5171187250816845785==--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Wed, 30 Mar 2022 18:02:55 +0000 (UTC)

--===============1596151570332683224==
	boundary="----=_Part_4082_2125654614.1648663375674"

------=_Part_4082_2125654614.1648663375674
Content-Transfer-Encoding: quoted-printable

Spridget Racers,

Have a Spritely Life!Stan Mason
------=_Part_4082_2125654614.1648663375674
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv7809198398">
<div style="color:black;font:10pt arial;">
<div>Spridget Racers,<br>

</div>

<div><br>

</div>

<div><br>

</div>

<div><br>

</div>

<div><span style="font-size:13.3333px;">https://www.pvgp.org/spridget-race/?fbclid=IwAR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU</span><br>

</div>

<div><br>

</div>

<div><br>

</div>

<div>Stan Mason</div>

</div>

</div>
</font></div>
</div>

------=_Part_4082_2125654614.1648663375674--

--===============1596151570332683224==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1596151570332683224==--

---

From: John Deikis via Spridgets <[email-masked]>
Date: Thu, 31 Mar 2022 09:42:01 -0400

--===============3874365596584995896==

--000000000000cdb40505db83d510

Anyone new to Schenley Park, it is an AMAZING experience but takes all
weekend to get to know the course. Strongly recommend getting a copy of
Manley Ford's monograph that goes through the entire funhouse turn by turn
with specific recommendations on how to approach each one. (
[email-masked])   This is not a course that tolerates mistakes!
JohnD
aka: Nigel Johnsfolly

> https://www.pvgp.org/spridget-race/?fbclid=IwAR3H5OKcZL5C1aMHA-U94GXmUcQtZPk9QALZwXuA0J4k8Cf--H5fY3DbFYU

--000000000000cdb40505db83d510
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Anyone new to Schenley Park, it is an AMAZING experie=
nce but takes all weekend to get to know the course. Strongly recommend get=
ting a copy of Manley Ford&#39;s monograph that goes through the entire fun=
house turn by turn with specific recommendations on how to approach each on=
e. (<a href=3D"mailto:[email-masked]">[email-masked]</a>)=C2=A0=
=C2=A0 This is not a course that tolerates mistakes!</div><div>JohnD</div><=
div>aka: Nigel Johnsfolly<br></div></div><br><div class=3D"gmail_quote"><di=
v dir=3D"ltr" class=3D"gmail_attr">On Wed, Mar 30, 2022 at 1:53 PM &lt;<a h=
ref=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></di=
v><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;borde=
r-left:1px solid rgb(204,204,204);padding-left:1ex">
<div style=3D"color:black;font:10pt arial">
<div>Spridget Racers,<br>
</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div>Stan Mason</div>
</div>
</blockquote></div>

--000000000000cdb40505db83d510--

--===============3874365596584995896==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3874365596584995896==--