Subject: Re: [Spridgets] Merry Christmas

From: David Ambrose via Spridgets <[email-masked]>
Date: Fri, 24 Dec 2021 11:19:21 -0800

Merry Christmas, and Happy Holidays to all!

On 12/24/2021 9:57 AM, Weslake1330 via Spridgets wrote:
> Hi list,
>
> Merry Christmas (in about 4 hours time here) and one of my favourite 
> cheery clips.
>
> https://www.youtube.com/watch?v=zTpVI93hddY
>
> I'm fairly sure my daughters were never this well behaved at that age 
> but now they are 25 and 19 it's been a couple (yes, only a couple) of 
> years since they were up at about 4AM (they would have done Christmas 
> Stockings about 1.30 AM) and we might make 6AM tomorrow.
>
> Regards
>
>
> Daniel
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Fri, 24 Dec 2021 13:42:51 -0600

Daniel, that was priceless!!  Thanks for sending and a Merry Christmas 
to all on the LIST  and may with the Hope this season represents may 
2022 be a better year(it wouldn't be difficult) for all.

Warmest Regards,

Dave W.

'59 :{)
'59 MGA 1500

Burlington WI

"Pay It Forward"

On 12/24/2021 11:57 AM, Weslake1330 via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]