Subject: [Spridgets] Cleaning out a gas tank

From: Weslake1330 via Spridgets <[email-masked]>
Date: Thu, 16 Dec 2021 20:14:10 +0000

--===============6492915009453988441==

--0000000000008b766605d3491162

How aircraft restorers clean out an old gas tank.

https://www.youtube.com/watch?v=-RWMMJZNsdE

Seems like a posher version of Frank's barbeque and stones method.

Regards

Daniel

--0000000000008b766605d3491162
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">How aircraft restorers clean out an old gas tank.<div><br>=
</div><div><a href=3D"https://www.youtube.com/watch?v=3D-RWMMJZNsdE">https:=
//www.youtube.com/watch?v=3D-RWMMJZNsdE</a><br></div><div><br></div><div>Se=
ems like a posher version of Frank&#39;s barbeque and stones method.</div><=
div><br></div><div>Regards</div><div><br></div><div><br></div><div>Daniel</=
div></div>

--0000000000008b766605d3491162--

--===============6492915009453988441==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6492915009453988441==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Thu, 16 Dec 2021 15:45:17 -0600

Good one Daniel!  Just get a good cement mixer setup that wasn't made 
in  C****.  Oops, Frank's influence is everywhere!
Don't know how it would work with the baffles in our tanks.  Barbie 
worked well for me but I was just boiling out gunk in there...careful of 
the nylon pick-up strainer.

"Tanks" for the video!  sorry couldn't help myself.

Dave W
'59 :{)
'59 MGA 1500

Burlington WI

"Pay It Forward"

On 12/16/2021 2:14 PM, Weslake1330 via Spridgets wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Mike Myers via Spridgets <[email-masked]>
Date: Fri, 17 Dec 2021 10:34:40 -0500

Daniel,

This was a common finishing process for needle bearing rollers and races when I worked a Torrington bearings - barrels were open and loaded with metal parts and various tumble media and water to take the parts from finish ground to the final mirror polish. The media and barrel angle were changed to get different action on the metal parts.

Mike Myers in Connecticut

> On Dec 16, 2021, at 4:45 PM, David Woerpel via Spridgets <[email-masked]> wrote:
> 
> Good one Daniel!  Just get a good cement mixer setup that wasn't made in  C****.  Oops, Frank's influence is everywhere!
> Don't know how it would work with the baffles in our tanks.  Barbie worked well for me but I was just boiling out gunk in there...careful of the nylon pick-up strainer.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]