Subject: Re: [Spridgets] Flanders fields - no lbc

From: grbyrns--- via Spridgets <[email-masked]>
Date: Thu, 11 Nov 2021 16:50:59 -0800

On the 100th anniversary, My wife and I stood in the tiny “field hospital” in Belgium where this poem was allegedly written.  A muddy hole beneath a concrete slab.  An easily imagined window to hell.  Powerful….

Glen Byrns

> On Nov 11, 2021, at 12:15 PM, Weslake1330 via Spridgets <[email-masked]> wrote:
> 
> 
> In Flanders Fields
> BY JOHN MCCRAE
> 
> In Flanders fields the poppies blow
> Between the crosses, row on row,
>     That mark our place; and in the sky
>     The larks, still bravely singing, fly
> Scarce heard amid the guns below.
> 
> We are the Dead. Short days ago
> We lived, felt dawn, saw sunset glow,
>     Loved and were loved, and now we lie,
>         In Flanders fields.
> 
> Take up our quarrel with the foe:
> To you from failing hands we throw
>     The torch; be yours to hold it high.
>     If ye break faith with us who die
> We shall not sleep, though poppies grow
>         In Flanders fields.
> ------------------------
> 
> 
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Thu, 11 Nov 2021 17:21:37 -0800

I remember my dad reciting that when I was small. He served in France during the war. The poem was usually followed by a instructive lecture on what a horse's ass De Gaulle was. I was probably around four or five.
------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Thu, 11 Nov 2021 17:24:32 -0800

Dad spent several months in a field hospital in Liege. I don’t know the history of that poem, but I remember my dad reciting it to me as a kid.
------------------------

[email-masked]