Subject: Re: [Spridgets] Rear main seal

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 26 Nov 2021 10:34:17 -0500

Hi David,

The kits from MED engineering in England work.  But they are quite pricey and require removal and machining of the rear main cap.  The kits from Gerard's Garage work well and are also pricey.  I ran one of his kits on one of my race engines and it worked well.  But Gerard quit making them a few years ago.  He came out of retirement a few weeks ago and said he was going to produce another batch, but I believe it's too late to get in on this run.  The other kit for sale out there and sold by Moss, Spridgetmania, etc. all come from the same supplier in England.  They slow the leak down, but don't really stop it.  I have one of those on another engine.

I also have a well built properly ventilated engine with the nothing but the factory eyebrow piece and it doesn't leak.  My last street Midget was a '72 with the factory PCV system functioning properly and it didn't leak.  :-)

Rick

> On Nov 26, 2021, at 9:51 AM, David Doiron via Spridgets <[email-masked]> wrote:
> 
> Anyone have experience with the various rear main seals?
> 
> W David Doiron
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: David Ambrose via Spridgets <[email-masked]>
Date: Fri, 26 Nov 2021 09:44:30 -0800

Has anyone ever tried actively pulling crankcase vacuum to prevent the leak?

On 11/26/2021 7:34 AM, Rick Fisk via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]