Subject: Re: [Spridgets] HAPPY THANKSGIVING!!

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 25 Nov 2021 08:23:32 -0600

Happy Thanksgiving, Dave. Great sentiments. 

Ron Soave

> On Nov 24, 2021, at 4:36 PM, Dave and Terri Woerpel via Spridgets <[email-masked]> wrote:
> 
> 
> Really thankful for Mark B. and the list.  Even during these stressful times we can count on each other to whine, bitch, moan, argue, & joke(oh wait...you weren't joking?). But we're Paying it Forward to help others and for me, that's what it's all about. 
> Thanks group. 
> Dave W.
> 
> '59 :()
> '59 MGA 1500
> 
> Burlington WI 
> 
> "Pay It Forward"
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Thu, 25 Nov 2021 22:33:46 -0500

Right back at ya Dave. 

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad

> On Nov 24, 2021, at 5:36 PM, Dave and Terri Woerpel via Spridgets <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]