Subject: [Spridgets] Lucas starter question

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 16 Oct 2021 21:52:27 +0000 (UTC)

--===============1493351595421086929==
	boundary="----=_Part_3802409_1308847181.1634421147822"

------=_Part_3802409_1308847181.1634421147822
Content-Transfer-Encoding: quoted-printable

We all know spridget starters have 2 opposed bolt hole flanges....right?So =
what used a 3 bolt mounting flange?Recently aquired one and somewhere in a =
long ago past I remember seeing one of these but no imprinted " that's what=
 it fits".Same number teeth bendix and field housing and end plate.=C2=A0 =
=C2=A0Any ideas?Thank you!!Chuck
------=_Part_3802409_1308847181.1634421147822
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp57c65b52yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div>We all know spridget starters have 2 opposed bolt hole flanges....right?</div><div>So what used a 3 bolt mounting flange?</div><div>Recently aquired one and somewhere in a long ago past I remember seeing one of these but no imprinted " that's what it fits".</div><div>Same number teeth bendix and field housing and end plate.&nbsp; &nbsp;</div><div>Any ideas?</div><div>Thank you!!</div><div>Chuck</div></div></body></html>
------=_Part_3802409_1308847181.1634421147822--

--===============1493351595421086929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============1493351595421086929==--

---

From: Bill Miller - LBCs via Spridgets <[email-masked]>
Date: Sat, 16 Oct 2021 18:23:24 -0400

This is a multipart message in MIME format.

--===============7157764409795902828==
	boundary="----=_NextPart_000_0010_01D7C2BA.E99B65A0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0010_01D7C2BA.E99B65A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Some tractors used a three hole lucas starter.

-Bill

=20

From: Spridgets [mailto:[email-masked]] On Behalf Of =
crusaderchuck55--- via Spridgets
Sent: Saturday, October 16, 2021 5:52 PM
To: Spridgets Net; Eastern OSHIT Group
Subject: [Spridgets] Lucas starter question

=20

We all know spridget starters have 2 opposed bolt hole flanges....right?

So what used a 3 bolt mounting flange?

Recently aquired one and somewhere in a long ago past I remember seeing =
one of these but no imprinted " that's what it fits".

Same number teeth bendix and field housing and end plate.  =20

Any ideas?

Thank you!!

Chuck

------=_NextPart_000_0010_01D7C2BA.E99B65A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Some tractors used a three hole lucas =
starter.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>-Bill<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Spridgets [mailto:[email-masked]] <b>On Behalf Of =
</b>crusaderchuck55--- via Spridgets<br><b>Sent:</b> Saturday, October =
16, 2021 5:52 PM<br><b>To:</b> Spridgets Net; Eastern OSHIT =
Group<br><b>Subject:</b> [Spridgets] Lucas starter =
question<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>We all know spridget =
starters have 2 opposed bolt hole =
flanges....right?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>So what used a 3 bolt =
mounting flange?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>Recently aquired one and =
somewhere in a long ago past I remember seeing one of these but no =
imprinted &quot; that's what it =
fits&quot;.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>Same number teeth bendix =
and field housing and end plate.&nbsp; =
&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>Any =
ideas?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>Thank =
you!!<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Helvetica","sans-serif"'>Chuck<o:p></o:p></span></p=
></div></div></div></body></html>
------=_NextPart_000_0010_01D7C2BA.E99B65A0--

--===============7157764409795902828==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7157764409795902828==--