Subject: Re: [Spridgets] Roller Bearings

From: David Doiron via Spridgets <[email-masked]>
Date: Tue, 26 Oct 2021 19:09:27 -0700 (MST)

Well Folks, 
I have been caught with my hair trigger showing.
I fired a shot across the bow too soon! 
I failed to notice that the Moss kit uses a spacer. 

That makes all the difference. 
Moss sourced bearings are purpose fitted, and should be used with the spacer. 
American cars didn't use spacers so mechanics who were familiar with that 
arrangement would be tempted to leave them out. 

Back when I did it, the only source was a generic bearing supply, and 
THOSE bearings were not compatible with the spacer. (which I luckily kept!)

And yes, I did the conversion when the MkII came out, so my stub axles were the 
early version. Ergo the metallurgy was not as strong as the later stub axles. 
BUT 
Since used items are a common source of stub axles these days, you might 
be looking at early versions. It would be safer to use the later part #s. 
(If anybody wants those numbers ask me). 

I have never seen an aluminum spacer. All the factory spacers I've seen 
were dimensionally stable cast iron.  

Regarding the statement that the threads would strip before the nut was 
tight enough to add strength to the stub axle, I say show me the math. 
Every stress diagram I can imagine indicates that the spacer adds strength.

W David Doiron...ex BMC mechanic
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 26 Oct 2021 23:16:19 -0400

I agree David, the spacer adds a lot of strength to the assembly.  I still use roller bearings.  :-)

> On Oct 26, 2021, at 10:10 PM, David Doiron via Spridgets <[email-masked]> wrote:
> 
> Well Folks, 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]