Subject: [Spridgets] Grattan Follow-up

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sat, 28 Aug 2021 08:21:21 +0000 (UTC)

------=_Part_105432_1673059928.1630138882228
	boundary="----=_Part_105431_1293630111.1630138881734"

------=_Part_105431_1293630111.1630138881734
Content-Transfer-Encoding: quoted-printable

I thought I would provide an update, pics from Chauncey Moran along with yo=
utube video of that fabulous Sprite Prototype at Grattan.=C2=A0=C2=A0
https://www.youtube.com/watch?v=3D6p5xWqHiXLY

I wanted to recognize Dave Kessinger and Mark Maehling for getting the stun=
ning awards and Tshirts out in time for Grattan.=C2=A0 Because of Covid19 a=
nd other issues the awards were coming in later than anticipated and I was =
uncertain if we would have them for the end of season awards at Grattan.=C2=
=A0 Dave had them air shipped and I received them just prior to leaving Thu=
rsday Morning for Grattan.=C2=A0 Mark Maehling went out of his way to pick =
up other items from Dave prior to Grattan to make this a great Grattan.
As many of you know 948cc Bug Eyes were the only engines allowed in SCCA H =
Production Class up until recent years.=C2=A0 Many thought that 948 were di=
minishing in Vintage Racing.=C2=A0 We proved that all wrong when we had the=
 largest gathering of 948s at any Vintage event that I am aware of, with a =
Grand Total of 6 of us.
Thanks to all again that made this such a special event in so many ways.
Enjoy a Spridgetly Life!!Stan
------=_Part_105431_1293630111.1630138881734
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv3940143946">

<div style="color:black;font:10pt arial;">

<div style="">

<div id="yiv3940143946" style="">

<div style="font-stretch:normal;line-height:normal;"><span style="font-size:10pt;">I thought I would provide an update, pics from Chauncey Moran along with youtube video of that fabulous Sprite Prototype at Grattan.&nbsp;&nbsp;</span><h3 style="margin-left:12px;line-height:18px;margin-bottom:5px;"><span style="font-family:Arial, Helvetica, sans-serif;font-size:12px;font-weight:400;">https://www.youtube.com/watch?v=6p5xWqHiXLY</span><br>

</h3>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;"><br>

</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;">I wanted to recognize Dave Kessinger and Mark Maehling for getting the stunning awards and Tshirts out in time for Grattan.&nbsp; Because of Covid19 and other issues the awards were coming in later than anticipated and I was uncertain if we would have them for the end of season awards at Grattan.&nbsp; Dave had them air shipped and I received them just prior to leaving Thursday Morning for Grattan.&nbsp; Mark Maehling went out of his way to pick up other items from Dave prior to Grattan to make this a great Grattan.</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;"><br>

</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;">As many of you know 948cc Bug Eyes were the only engines allowed in SCCA H Production Class up until recent years.&nbsp; Many thought that 948 were diminishing in Vintage Racing.&nbsp; We proved that all wrong when we had the largest gathering of 948s at any Vintage event that I am aware of, with a Grand Total of 6 of us.</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;"><br>

</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;">Thanks to all again that made this such a special event in so many ways.</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;"><br>

</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;">Enjoy a Spridgetly Life!!</div>

<div style="color:black;font-family:arial;font-size:10pt;font-style:normal;font-weight:normal;">Stan</div>

</div>

</div>

</div>

</div>

</div>
</div>
</div>

------=_Part_105431_1293630111.1630138881734--

------=_Part_105432_1673059928.1630138882228
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2021 Grattan Prototype Coupe.jpg"
Content-ID: <cCfnPYhfZt67doSTXjef>

------=_Part_105432_1673059928.1630138882228
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2021 Spridget Gaggle Grattan.jpg"
Content-ID: <cib4NR8GECyMl4M4IxKM>

------=_Part_105432_1673059928.1630138882228
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Gary Purser HP Bug Eye 2021
 Grattan.jpg"
Content-ID: <wpq0kLt90hVYOA0VRQ1h>

------=_Part_105432_1673059928.1630138882228
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SMRS Parade Lap 10th Reunion 2021
  Grattan Video.html"
Content-ID: <OtJSG2eKhpWWojU8I4PE>

------=_Part_105432_1673059928.1630138882228
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

------=_Part_105432_1673059928.1630138882228--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sat, 28 Aug 2021 08:23:35 +0000 (UTC)

------=_Part_102173_877745096.1630139015851
	boundary="----=_Part_102172_1771319775.1630139015377"

------=_Part_102172_1771319775.1630139015377
Content-Transfer-Encoding: quoted-printable

------=_Part_102172_1771319775.1630139015377

<div style="color:black;font: 10pt arial;">
<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">
<div id="yiv5308663076">
<div style="color:black;font:10pt arial;">
<div style="font-family:arial, helvetica;font-size:10pt;color:black;">
<div id="yiv5308663076">
<div style="color:black;font:10pt arial;">
<div style="">
<div id="yiv5308663076" style="">
<div style="font-stretch:normal;line-height:normal;"><span style="font-size:10pt;">I thought I would provide an update, pics from Chauncey Moran along with youtube video of that fabulous Sprite Prototype at Grattan.&nbsp;&nbsp;</span><h3 style="margin-left:12px;line-height:18px;margin-bottom:5px;"><span style="font-family:Arial, Helvetica, sans-serif;font-size:12px;font-weight:400;">https://www.youtube.com/watch?v=6p5xWqHiXLY</span><br>

</h3>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>
</font></div>
</div>

------=_Part_102172_1771319775.1630139015377--

------=_Part_102173_877745096.1630139015851
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2021 Grattan Prototype Coupe.jpg"
Content-ID: <cCfnPYhfZt67doSTXjef>

------=_Part_102173_877745096.1630139015851
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2021 Spridget Gaggle Grattan.jpg"
Content-ID: <cib4NR8GECyMl4M4IxKM>

------=_Part_102173_877745096.1630139015851
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Gary Purser HP Bug Eye 2021
  Grattan.jpg"
Content-ID: <wpq0kLt90hVYOA0VRQ1h>

------=_Part_102173_877745096.1630139015851
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SMRS Parade Lap 10th Reunion 2021
   Grattan Video.html"
Content-ID: <OtJSG2eKhpWWojU8I4PE>

------=_Part_102173_877745096.1630139015851
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

------=_Part_102173_877745096.1630139015851--