Subject: [Spridgets] Losses!

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 24 Aug 2021 13:15:28 +0000 (UTC)

--===============7947302589754211303==
	boundary="----=_Part_1016944_1007464797.1629810928420"

------=_Part_1016944_1007464797.1629810928420
Content-Transfer-Encoding: quoted-printable

Well I guess it's time to suggest that everyone seriously consider vaccinat=
ion!We have lost enough list members to other ailments.=C2=A0 =C2=A0It woul=
d be sad to loose any more due to a virus that vaccination could prevent or=
 at the worst lessen the illness.Got her your shots and come home and have =
a shot!Chuck
------=_Part_1016944_1007464797.1629810928420
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp4272728fyahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div>Well I guess it's time to suggest that everyone seriously consider vaccination!</div><div>We have lost enough list members to other ailments.&nbsp; &nbsp;It would be sad to loose any more due to a virus that vaccination could prevent or at the worst lessen the illness.</div><div>Got her your shots and come home and have a shot!</div><div>Chuck</div></div></body></html>
------=_Part_1016944_1007464797.1629810928420--

--===============7947302589754211303==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============7947302589754211303==--

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Sat, 28 Aug 2021 17:15:09 -0400

--===============4043524877008589519==

--000000000000e90b9205caa51820

Chuck I agree.
Linda

62 California Sprite, Pinky

On Tue, Aug 24, 2021 at 9:15 AM crusaderchuck55--- via Spridgets <
[email-masked]> wrote:

> Well I guess it's time to suggest that everyone seriously consider
> vaccination!
> We have lost enough list members to other ailments.   It would be sad to
> loose any more due to a virus that vaccination could prevent or at the
> worst lessen the illness.
> Got her your shots and come home and have a shot!
> Chuck
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--000000000000e90b9205caa51820
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Chuck I agree.<div>Linda</div><div><br></div><div>62 Calif=
ornia Sprite, Pinky</div></div><br><div class=3D"gmail_quote"><div dir=3D"l=
tr" class=3D"gmail_attr">On Tue, Aug 24, 2021 at 9:15 AM crusaderchuck55---=
 via Spridgets &lt;<a href=3D"mailto:[email-masked]">spridgets@au=
tox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-style:solid=
;border-left-color:rgb(204,204,204);padding-left:1ex"><div><div style=3D"fo=
nt-family:&quot;Helvetica Neue&quot;,Helvetica,Arial,sans-serif;font-size:1=
6px"><div>Well I guess it&#39;s time to suggest that everyone seriously con=
sider vaccination!</div><div>We have lost enough list members to other ailm=
ents.=C2=A0 =C2=A0It would be sad to loose any more due to a virus that vac=
cination could prevent or at the worst lessen the illness.</div><div>Got he=
r your shots and come home and have a shot!</div><div>Chuck</div></div></di=
v>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-size:small"=
>&quot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut</span>=
<br></div></div>

--000000000000e90b9205caa51820--

--===============4043524877008589519==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4043524877008589519==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Sat, 28 Aug 2021 16:25:42 -0500

This is a multi-part message in MIME format.
--===============1220861342288309924==
 boundary="------------F5B91529186251482E2ED6F2"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F5B91529186251482E2ED6F2
Content-Transfer-Encoding: 8bit

Amen, Chuck.
Dave W
Burlington WI

On 8/28/2021 4:15 PM, Linda Grunthaner via Spridgets wrote:
> On Tue, Aug 24, 2021 at 9:15 AM crusaderchuck55--- via Spridgets 
>
>     We have lost enough list members to other ailments.  It would be
>     sad to loose any more due to a virus that vaccination could
>     prevent or at the worst lessen the illness.
>     <http://www.team.net/donate.html>
>     Archive: http://www.team.net/pipermail/spridgets
>     <http://www.team.net/pipermail/spridgets>
>     http://autox.team.net/archive <http://autox.team.net/archive>
>
>     Unsubscribe/Manage:
>     <http://autox.team.net/mailman/options/spridgets/[email-masked]>
>
>
>
> -- 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------F5B91529186251482E2ED6F2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Amen, Chuck.<br>
    Dave W<br>
    Burlington WI<br>
    <br>
    <div class="moz-cite-prefix">On 8/28/2021 4:15 PM, Linda Grunthaner
      via Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAL0QtVc-H+QY7jKk=GtrQ3S6=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Chuck I agree.
        <div>Linda</div>
        <div><br>
        </div>
        <div>62 California Sprite, Pinky</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, Aug 24, 2021 at 9:15
          AM crusaderchuck55--- via Spridgets &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
0.8ex;border-left-width:1px;border-left-style:solid;border-left-color:rgb(204,204,204);padding-left:1ex">
          <div>
            <div style="font-family:&quot;Helvetica
              Neue&quot;,Helvetica,Arial,sans-serif;font-size:16px">
              <div>Well I guess it's time to suggest that everyone
                seriously consider vaccination!</div>
              <div>We have lost enough list members to other ailments. 
                 It would be sad to loose any more due to a virus that
                vaccination could prevent or at the worst lessen the
                illness.</div>
              <div>Got her your shots and come home and have a shot!</div>
              <div>Chuck</div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a> 
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">
        <div dir="ltr"><span style="font-size:small">"Pay if forward" in
            honor of Frank Clarici III, Spritenut</span><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------F5B91529186251482E2ED6F2--

--===============1220861342288309924==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1220861342288309924==--