Subject: [Spridgets] British Public Information films - LBC content

From: Weslake1330 via Spridgets <[email-masked]>
Date: Tue, 3 Aug 2021 19:12:21 +0100

--===============6455731937184273519==

--0000000000002952bf05c8aba175

https://www.youtube.com/watch?v=1onqlkdL1hk&list=PL16X_AqEPtslhvdJIzAhHWXDG50McMh6_&index=8

The guy at the end is driving a Mk 3 Ford Cortina - I had one that was
similar.

--0000000000002952bf05c8aba175
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><a href=3D"https://www.youtube.com/watch?v=3D1onqlkdL1hk&a=
mp;list=3DPL16X_AqEPtslhvdJIzAhHWXDG50McMh6_&amp;index=3D8">https://www.you=
tube.com/watch?v=3D1onqlkdL1hk&amp;list=3DPL16X_AqEPtslhvdJIzAhHWXDG50McMh6=
_&amp;index=3D8</a><br><div><br></div><div>The guy at the end is driving a =
Mk 3 Ford Cortina - I had one that was similar.</div></div>

--0000000000002952bf05c8aba175--

--===============6455731937184273519==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6455731937184273519==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Tue, 3 Aug 2021 17:26:28 -0500

This is a multi-part message in MIME format.
--===============7840902503793722875==
 boundary="------------F26EF4ADC96863D3F3D572F0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F26EF4ADC96863D3F3D572F0
Content-Transfer-Encoding: 8bit

Daniel,

Love those Cortinas.  The Blunder series should have an American version 
for texting!  They could have made the series with Hyacinth Bucket of 
"Keeping up Appearances".   Thanks for sending.

Dave W.
'59 :{)
'59 MGA 1500
Burlington WI

"Pay It Forward"

On 8/3/2021 1:12 PM, Weslake1330 via Spridgets wrote:
> <https://www.youtube.com/watch?v=1onqlkdL1hk&list=PL16X_AqEPtslhvdJIzAhHWXDG50McMh6_&index=8>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------F26EF4ADC96863D3F3D572F0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Daniel,<br>
    <br>
    Love those Cortinas.  The Blunder series should have an American
    version for texting!  They could have made the series with Hyacinth
    Bucket of "Keeping up Appearances".   Thanks for sending.<br>
    <br>
    Dave W.<br>
    '59 :{)<br>
    '59 MGA 1500<br>
    Burlington WI<br>
    <br>
    "Pay It Forward"<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 8/3/2021 1:12 PM, Weslake1330 via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAMhoh1WbeWXxY+5MTTxYS3ZZjt4ayPL_reBH8F6=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr"><a
href="https://www.youtube.com/watch?v=1onqlkdL1hk&amp;list=PL16X_AqEPtslhvdJIzAhHWXDG50McMh6_&amp;index=8"
          moz-do-not-send="true">https://www.youtube.com/watch?v=1onqlkdL1hk&amp;list=PL16X_AqEPtslhvdJIzAhHWXDG50McMh6_&amp;index=8</a><br>
        <div><br>
        </div>
        <div>The guy at the end is driving a Mk 3 Ford Cortina - I had
          one that was similar.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------F26EF4ADC96863D3F3D572F0--

--===============7840902503793722875==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7840902503793722875==--