Subject: Re: [Spridgets] Kent's Bugeye restoration

From: Rick Fisk via Spridgets <[email-masked]>
Date: Mon, 14 Jun 2021 11:36:53 -0400

Check the condition of the ground strap between the engine and chassis.  Might be all corroded up.

Rick

> On Jun 14, 2021, at 11:15 AM, Kent McLean via Spridgets <[email-masked]> wrote:
> 
> Engine Compression Check.
> The engine turns over by hand. I didn't have a 1.25" open end wrench for the crank nut, and a socket won't clear the frame member, but I did have some 1/8" bar stock that I welded into a wrench good enough to turn the crank.  I did about 1/2 a revolution and it stopped. Hmmm.  The plugs were out, what's stopping it? A frozen valve? I took of the valve cover to watch the vavle action. A little more oomph on the wrench and it got by the stickiness. 2nd revolution it stopped again, but less oomph was required to get by the stoppage. After that, it turned pretty easily. OK, now it's free.
> 
> Next step was to do a compression check. I took out the old battery, dropped in a new, charged Optima Red (too early in the process to get it, but if I keep it on a battery tender, it should do OK until I need it), and hooked up the battery cables. Moment of truth: put in the key, turned it, pulled out the starter pull and - nada. The pull didn't pull enough to activate the solenoid. No worries, I just pulled on the other end of the cable at the solenoid. Rr. Rrr. Doesn't seem to be enough juice getting to the starter to spin the engine. Arrrgh!  Time to remove, clean, and reattach the battery cables, and hope the starter is OK.
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Kent McLean via Spridgets <[email-masked]>
Date: Mon, 14 Jun 2021 11:40:02 -0400

--===============4411916874908082980==
	boundary="Apple-Mail=_639E4056-8CED-4306-8E8C-96171E5CB516"

--Apple-Mail=_639E4056-8CED-4306-8E8C-96171E5CB516
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Rick Fisk wrote:
> Check the condition of the ground strap between the engine and =
chassis.  Might be all corroded up.

Thanks. That, too. I can't blame this on Lucas. Not yet.

--Apple-Mail=_639E4056-8CED-4306-8E8C-96171E5CB516
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">Rick =
Fisk wrote:<div><blockquote type=3D"cite" class=3D""><div class=3D""><meta=
 charset=3D"UTF-8" class=3D""><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Palatino-Roman; font-size: 18px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline !important;" =
class=3D"">Check the condition of the ground strap between the engine =
and chassis. &nbsp;Might be all corroded up.</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Palatino-Roman; =
font-size: 18px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;" class=3D""></div></blockquote></div><br class=3D""><div =
class=3D"">Thanks. That, too. I can't blame this on Lucas. Not =
yet.</div><div class=3D""><br class=3D""></div></body></html>=

--Apple-Mail=_639E4056-8CED-4306-8E8C-96171E5CB516--

--===============4411916874908082980==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4411916874908082980==--

---

From: Kent McLean via Spridgets <[email-masked]>
Date: Mon, 21 Jun 2021 10:00:32 -0400

Compression Test:
I did a compression test. The starter pull knob wouldn't pull, so I pulled it at the solenoid. The engine turned over slower than I expected without plugs, but I got readings.  Dry: 1-4 - 45, 60, 40, 40. Ugh. Wet: 125, 125, 75, 75. I may have squirted too much oil in the first two, but no matter. I see a rebuild in my future. Or maybe an upgrade to a 1275cc. Now that I know the condition of the engine at 83,238 miles, it is time.

On a related note, my 3 sons (in their 30s) paid me a visit yesterday. They wanted to see the Bugeye. The oldest, the smart one (or maybe the smart-aleck one), commented that if I sold the big Healey, the Bugeye, the Wrangler, and the motorcycles, I could afford to good Bugeye and be driving it this summer. There's truth to that, but the Wrangler is my snowplow, I _need_ at least one motorcycle, but for a brief moment I thought, Yeah, I could get a runner out of the rest of them. But where's the fun in that?

------------------------

[email-masked]