Subject: [Spridgets] Clutch slave pushrod

From: Jim via Spridgets <[email-masked]>
Date: Tue, 22 Jun 2021 10:01:53 -0400

What is the proper length for a 1275 Ribbed case Trans, slave cylinder 
push rod?? I have 2 of different lengths?

Jim Fournier

Huguenot, NY

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 22 Jun 2021 10:31:52 -0400

2 11/16" from the hole center to the end for a 1275 pushrod.

Rick

> On Jun 22, 2021, at 10:07 AM, Jim via Spridgets <[email-masked]> wrote:
> 
> What is the proper length for a 1275 Ribbed case Trans, slave cylinder push rod?? I have 2 of different lengths?
> 
> Jim Fournier
> 
> Huguenot, NY
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]