Subject: [Spridgets] King pin reamer

From: Ryan via Spridgets <[email-masked]>
Date: Sun, 30 May 2021 16:01:32 -0400

Anybody have one?  Contemplating getting new long pins and the bushings on the stub axles have seen better days. Any advice about what I should or should not do?
74 midget
Ryan 

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 30 May 2021 13:03:47 -0700

Send your spindles to Peter, & they come back ready to go with new king pins etc.
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 30 May 2021 16:13:17 -0400

Peter is so busy with shock rebuilding he no longer does those repairs and refits.

> On May 30, 2021, at 4:04 PM, Billy Zoom via Spridgets <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]