Subject: Re: [Spridgets] MKIII Springs wanted.

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 20 Apr 2021 14:01:50 -0400

What length are you looking for?

> On Apr 20, 2021, at 1:53 PM, Bill L. via Spridgets <[email-masked]> wrote:
> 
> Hello Spridgets,
> 
>    I'm having a problem.. 
> 
>        The front springs from MO#$ are too long. They only sell two sizes, one for 1500s and one for eveything else. They are not even the right length as stated in "the book"... I ordered some from AHSPARES out of england thinking they would have the right length and spring rate, only to be disappointed again as they are too long as well. 
> 
> I just want the car to sit correctly... 
> 
> Anyone know of a source for the correct springs, OR have a set for a MK III Sprite they want to part with...BEFORE I have a set custom made?  Which seems to be the only alternative.. 
> 
> -- 
> Best regards,
> Bill                          mailto:[email-masked]
> 
> 
> It's probably a bad day when you find a dead fish in your underwear. 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Tue, 20 Apr 2021 14:17:36 -0400

This is a multi-part message in MIME format.
--===============2295923027312812690==
 boundary="------------B32C8E70AF1B4EA662DEFFC1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B32C8E70AF1B4EA662DEFFC1
Content-Transfer-Encoding: 7bit

I have a number of parts cars, one of which is a 1973 Midget. (two '66s 
as well). Tell me what free length you want-they may fit.

Bob

> Anyone know of a source for the correct springs, OR have a set for a MK III Sprite they want to part with...BEFORE I have a set custom made?  Which seems to be the only alternative..

--------------B32C8E70AF1B4EA662DEFFC1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="+1"><font face="Arial">I have a number of parts cars,
          one of which is a 1973 Midget. (two '66s as well). Tell me
          what free length you want-they may fit.</font></font></p>
    <p><font size="+1"><font face="Arial">Bob</font></font><br>
    </p>
    <div class="moz-cite-prefix">On 4/20/2021 1:52 PM, Bill L. via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Hello Spridgets,

    I'm having a problem.. 

</pre>
    </blockquote>
  </body>
</html>

--------------B32C8E70AF1B4EA662DEFFC1--

--===============2295923027312812690==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2295923027312812690==--

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Tue, 20 Apr 2021 12:02:21 -0700

Hello Bill,

For those saying MOSS has them... They don't.. They sell the wrong thing.. I have a brand new pair.. .. they're crap.

Good printers do it without wrinkling the sheets. 

------------------------

[email-masked]