Subject: Re: [Spridgets] MKIII Springs wanted.

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 20 Apr 2021 14:25:34 -0400

--===============3855306908101399478==
	boundary="--_com.lge.email_1162608718107942"

----_com.lge.email_1162608718107942
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ummm , Bob do you have a hood prop rod clip ?  Still looking for one.ChuckSent from my LG Mobile------ Original message------From: Bob Spruck via SpridgetsDate: Tue, Apr 20, 2021 2:18 PMTo: [email-masked];Cc: Subject:Re: [Spridgets] MKIII Springs wanted.
    I have a number of parts cars,
          one of which is a 1973 Midget. (two '66s as well). Tell me
          what free length you want-they may fit.
    Bob
    
    On 4/20/2021 1:52 PM, Bill L. via
      Spridgets wrote:

      Hello Spridgets,

    I'm having a problem.. 

        The front springs from MO#$ are too long. They only sell two sizes, one for 1500s and one for eveything else. They are not even the right length as stated in "the book"... I ordered some from AHSPARES out of england thinking they would have the right length and spring rate, only to be disappointed again as they are too long as well. 

I just want the car to sit correctly... 

Anyone know of a source for the correct springs, OR have a set for a MK III Sprite they want to part with...BEFORE I have a set custom made?  Which seems to be the only alternative.. 

  
----_com.lge.email_1162608718107942
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

  </head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ummm , Bob do you have a hood prop rod clip ?&nbsp; Still looking for one.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Bob Spruck via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, Apr 20, 2021 2:18 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] MKIII Springs wanted.</div><div dir="auto"><br></div></div><div dir="auto">
    <p><font size="+1"><font face="Arial">I have a number of parts cars,
          one of which is a 1973 Midget. (two '66s as well). Tell me
          what free length you want-they may fit.</font></font></p>
    <p><font size="+1"><font face="Arial">Bob</font></font><br>
    </p>
    <div class="moz-cite-prefix">On 4/20/2021 1:52 PM, Bill L. via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite" &#10;="" cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Hello Spridgets,

    I'm having a problem.. 

        The front springs from MO#$ are too long. They only sell two sizes, one for 1500s and one for eveything else. They are not even the right length as stated in "the book"... I ordered some from AHSPARES out of england thinking they would have the right length and spring rate, only to be disappointed again as they are too long as well. 

I just want the car to sit correctly... 

Anyone know of a source for the correct springs, OR have a set for a MK III Sprite they want to part with...BEFORE I have a set custom made?  Which seems to be the only alternative.. 

</pre>
    </blockquote>
  </div></div>

</body></html>
----_com.lge.email_1162608718107942--

--===============3855306908101399478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============3855306908101399478==--

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Tue, 20 Apr 2021 11:40:51 -0700

Hello crusaderchuck55---,

  Several have asked for the free length.. The book says 9.4 or 23.8 cm.. .. 

I don't have the later book that shows 3 different lenghts made for Spridgets... but it does list the 1098 as being the above length. .. 

-- 
Best regards,
 Bill                            mailto:[email-masked]

Black Holes are Out of Sight 

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Tue, 20 Apr 2021 14:51:51 -0400

The 9.4" springs were used from '58 to Jan. of '66.  Moss has them available.  I might have a set in the garage too.  Have to do a little digging.

Rick

> On Apr 20, 2021, at 2:41 PM, Bill L. via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Tue, 20 Apr 2021 11:53:51 -0700

Moss used to list different springs for each engine…948, 1098, 1275, 1500! 
Their inventory may have changed, but I don’t think our cars have.
------------------------

[email-masked]