Subject: Re: [Spridgets] 30 years. 3 decades.

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 11 Apr 2021 16:55:47 -0400

Hi Mark,

Congratulations on 30 years!  I checked the archives and my first Spridget list post was in October of ‘97.  I had been a member of the Healey list before you created the Spridget list and suffered the snubs and the looking down the nose of the big Healey crowd for some time.  Was really happy when you created this list.  Many of the old timers are gone now and I miss the old list activity.  The groups on Faceplant and the other forums just aren’t the same.

Rick

Sent from my iPhone

> On Apr 11, 2021, at 9:03 AM, Mark J Bradakis via Spridgets <[email-masked]> wrote:
> 
> On this day 30 years ago Team.Net came into being.  The British-cars mailing list was already going strong, an offshoot from rec.autos Usenet group.  Dale Cook, Jim Muller, then me. Team.net went from 2 lists at the beginning, autox and british-cars, and exploded into nearly 70 different lists with something like 15,000 individuals subscribed at its peak.  For a while it was pretty much the only game in town.  As I recall, when I attended the SCCA Solo II Nationals 25th Anniversary event, something like 2/3rds of the 1,000+ entrants were on the autox list.
> 
> And it amazes me that with such a scatterbrained procrastinator like me behind the curtain it is still on the air. It is a lot quieter these days, much better software handle many of the janitorial tasks automatically.  Back in the beginning, I had to do *everything* by hand, so to speak. Subscribes, unsubscribes, errors, I was spending 10, 15, 20 hours a week maintaining the server.  The first server had a 100 MHz processor.  Things have changed.  Back then just having a fast network connection at a residence was rare and expensive.  Good old DSL.  I remember that time when my service provider went belly up, and team net was off the air for 11 days straight.  I don't miss those days at all.
> 
> Anyway, happy birthday to those of you still here.  I hope I can continue to provide a useful service for years to come.
> 
> mjb.
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 11 Apr 2021 15:13:11 -0700

How do you find archives before 2007?
------------------------

[email-masked]

---

From: JMFangio via Spridgets <[email-masked]>
Date: Mon, 12 Apr 2021 07:50:57 -0500

This constant begging for money is killing me.  ;-)

Congrats!

and take my $13.80.

Lester

mjb.

------------------------

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]