Subject: [Spridgets] Photo for the list since it's quiet

From: Weslake1330 via Spridgets <[email-masked]>
Date: Wed, 24 Mar 2021 19:12:52 +0000

--000000000000a449a305be4d163e

--000000000000a449a205be4d163c

Hi list came across the photo of a woman and a Sprite - anyone here or know
who it is?

No update on hoses yet so plenty of time to place an order.

ME

--000000000000a449a205be4d163c

<div dir="ltr">Hi list came across the photo of a woman and a Sprite - anyone here or know who it is?<div><br></div><div>No update on hoses yet so plenty of time to place an order.</div><div><br></div><div>ME</div></div>

--000000000000a449a205be4d163c--

--000000000000a449a305be4d163e
Content-Disposition: attachment; filename="Who.jfif"
Content-Transfer-Encoding: base64
Content-ID: <f_kmntqm4l0>

--000000000000a449a305be4d163e
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--000000000000a449a305be4d163e--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 24 Mar 2021 16:35:34 -0400

--===============4590556954018562817==
	boundary="--_com.lge.email_8400930367013589"

----_com.lge.email_8400930367013589
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ummm Daniel?Attach the image?LOL!ChuckSent from my LG Mobile------ Original message------From: CosmicMag1380 via SpridgetsDate: Wed, Mar 24, 2021 3:37 PMTo: Spridgets;Cc: Subject:Re: [Spridgets] Photo for the list since it's quietNo clue but I would love to have her! Oh, the girl is pretty too...On Wed, Mar 24, 2021 at 3:13 PM Weslake1330 via Spridgets <[email-masked]> wrote:Hi list came across the photo of a woman and a Sprite - anyone here or know who it is?No update on hoses yet so plenty of time to place an order.ME
------------------------

[email-masked]

-- Kent1960 Bugeye1983 Garage full of spridget parts!2017 Home built shed full of excess spridget parts!!! 

----_com.lge.email_8400930367013589
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ummm Daniel?</div><div dir="auto">Attach the image?</div><div dir="auto">LOL!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>CosmicMag1380 via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Mar 24, 2021 3:37 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Photo for the list since it's quiet</div><div dir="auto"><br></div></div><div dir="ltr">No clue but I would love to have her! Oh, the girl is pretty too...</div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Wed, Mar 24, 2021 at 3:13 PM Weslake1330 via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">Hi list came across the photo of a woman and a Sprite - anyone here or know who it is?<div><br></div><div>No update on hoses yet so plenty of time to place an order.</div><div><br></div><div>ME</div></div>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
</blockquote></div><br clear="all"><div><br></div>-- <br><div dir="ltr" class="gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of spridget parts!<br>2017 Home built shed full of excess spridget parts!!!<br>&nbsp;<br><br></div>
</div>

</body></html>
----_com.lge.email_8400930367013589--

--===============4590556954018562817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4590556954018562817==--