Subject: Re: [Spridgets] Oil injector

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 28 Mar 2021 16:03:25 -0400

Hey David,

I've not done, it but others I know simply take an empty grease gun and fill it with oil.  Oil the fitting on the truck and then empty the grease gun.  Messy, but it works.

Rick

> On Mar 28, 2021, at 3:56 PM, David Lieb via Spridgets <[email-masked]> wrote:
> 
> 
> Not to change the subject or anything, but I have a neighbor at the end of my block with a truck from 1942 or so. It has lots of grease fittings and one oil fitting. Like the Morris Minor steering rack on Sprites, it looks like a grease fitting, but the manual is clear that it gets oil pumped through that fitting. He would like to do everything by the book, so he is wondering where to find such a pump. Anyone here know what to call it and/or where to get one?
> Thanks!
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 28 Mar 2021 13:06:19 -0700

Try Marine Hardware or boat dealers.
------------------------

[email-masked]