Subject: Re: [Spridgets] Photo for the list since it's quiet

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 24 Mar 2021 16:40:11 -0400

--===============0433151600612411390==
	boundary="--_com.lge.email_8403880788346310"

----_com.lge.email_8403880788346310
   charset=utf-8
Content-Transfer-Encoding: 8bit

That's my girlfriend Penny!   Ms. Feryerthoughts poses with all my cars...( yeah right!)Lol!Back to sanding...ChuckSent from my LG Mobile------ Original message------From: Weslake1330 via SpridgetsDate: Wed, Mar 24, 2021 3:13 PMTo: Spridgets;Cc: Subject:[Spridgets] Photo for the list since it's quietHi list came across the photo of a woman and a Sprite - anyone here or know who it is?No update on hoses yet so plenty of time to place an order.ME

----_com.lge.email_8403880788346310
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_8403880788346310--

--===============0433151600612411390==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============0433151600612411390==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Wed, 24 Mar 2021 14:30:48 -0700

That’s my third wife! How did you get that picture??
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]