Subject: Re: [Spridgets] New Parts available

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 06 Feb 2021 06:10:31 -0500

--===============8110269549176808530==
	boundary="--_com.lge.email_1586377201183301"

----_com.lge.email_1586377201183301
   charset=utf-8
Content-Transfer-Encoding: 8bit

The used clutch I have in the Midget slips....ChuckSent from my LG Mobile------ Original message------From: Monty Love via SpridgetsDate: Sat, Feb 6, 2021 5:23 AMTo: [email-masked];Cc: Subject:[Spridgets] New Parts availableI have been cleaning and found a new clutch plate and throw out bearing for the 948-1275 engine with the 4 speed OEM transmission.If anyone is interested, let me know.  I'll send pictures.  These are parts from Moss part# 190-980-- Shalom,Monty Love256-337-5581“Being Irish, he had an abiding sense of tragedy, which sustained him through temporary periods of joy.― William Butler Yeats

----_com.lge.email_1586377201183301
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_1586377201183301--

--===============8110269549176808530==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============8110269549176808530==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sat, 6 Feb 2021 11:02:45 -0800

--===============0143500052440691686==
	boundary="Apple-Mail=_D6BE1C24-AA32-4AB7-913F-2FFC8C73B133"

--Apple-Mail=_D6BE1C24-AA32-4AB7-913F-2FFC8C73B133
Content-Transfer-Encoding: 7bit
	charset=us-ascii

Only 1275 has a diaphragm clutch.

--Apple-Mail=_D6BE1C24-AA32-4AB7-913F-2FFC8C73B133
	type="text/html";
	boundary="Apple-Mail=_30900703-C9BC-48B5-8097-AFC980EC3FE9"

--Apple-Mail=_30900703-C9BC-48B5-8097-AFC980EC3FE9
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">Only 1275 has a diaphragm clutch.<br class=""><div class=""><img apple-inline="yes" id="A83DBA48-7669-494A-ACFC-6D299B97C418" src="cid:[email-masked]" class=""></div></body></html>
--Apple-Mail=_30900703-C9BC-48B5-8097-AFC980EC3FE9
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename="Screen Shot 2021-02-06 at 11.01.07 AM.png"
	x-unix-mode=0644;
	name="Screen Shot 2021-02-06 at 11.01.07 AM.png"
Content-Id: <[email-masked]>

AElFTkSuQmCC
--Apple-Mail=_30900703-C9BC-48B5-8097-AFC980EC3FE9--

--Apple-Mail=_D6BE1C24-AA32-4AB7-913F-2FFC8C73B133--

--===============0143500052440691686==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0143500052440691686==--