Subject: [Spridgets] 5.5 hours left in 2020 EST.

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 31 Dec 2020 18:27:03 -0500

--===============1030144611673263065==
	boundary="--_com.lge.email_941181478669510"

----_com.lge.email_941181478669510
   charset=utf-8
Content-Transfer-Encoding: 8bit

Well it's closing in on the end of 2020 Eastern Standard Time.Good bye to 2020!   Wishing a better year in 2021 for everyone!Be safe & Be well!ChuckSent from my LG Mobile
----_com.lge.email_941181478669510
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Well it's closing in on the end of 2020 Eastern Standard Time.</div><div dir="auto">Good bye to 2020!&nbsp; &nbsp;Wishing a better year in 2021 for everyone!</div><div dir="auto">Be safe &amp; Be well!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_941181478669510--

--===============1030144611673263065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============1030144611673263065==--

---

From: dwoerpel via Spridgets <[email-masked]>
Date: Thu, 31 Dec 2020 22:08:32 -0600

--===============8857588586071684174==

----_com.samsung.android.email_4254479746311110
Content-Transfer-Encoding: base64

----_com.samsung.android.email_4254479746311110
Content-Transfer-Encoding: base64

----_com.samsung.android.email_4254479746311110--

--===============8857588586071684174==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8857588586071684174==--