Subject: Re: [Spridgets] Trying to diagnose an idle/stalling issue

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Sun, 27 Dec 2020 20:47:47 -0500

--===============2829849352804126424==

--00000000000094470705b77c76d5

As Chuck said in his reply, Check the vacuum areas with an aerosol that
makes the idle go up. Don't forget the area on the carb bodies where the
carb butterflies are mounted in. Prone to wear there... Also check that
BOTH carbs are flowing fuel through them. This symptom is similar to when
only one carb is flowing correctly too.

On Sat, Dec 26, 2020 at 5:36 PM Kurtis J. via Spridgets <
[email-masked]> wrote:

> Greetings everyone.  I was semi-active on this list several (like 10)
> years ago.  I have a 1959 Bugeye with a 1275 engine that had up until last
> month been sitting dormant in my basement garage.  I have the car back on
> the road and running fairly well, but I am dealing with an idle issue.
>
> The card starts fine and will idle fine after it warms up; however, when
> coming to a stop, the idle drops to a point where the engine will stall if
> I don't give it a little gas.  After it catches back up, the car will go
> back to idling fine.  Right now I have the idle set at about 1,000 rpms.
>
> The plugs on the car look good, so I think the mixture is fine.  I have
> played with the timing a little as well.  Any suggestions as to where else
> to look?
>
> Thanks,
> --
> Kurt Jones
> Conway, Arkansas
> 1963 TR4 - CT19389L
> 1959 AH Bugeye - AN5L23250
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets
> http://autox.team.net/archive
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2017 Home built shed full of excess spridget parts!!!

--00000000000094470705b77c76d5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">As Chuck said in his reply, Check the vacuum areas with an=
 aerosol=C2=A0that makes the idle go up. Don&#39;t forget the area on the c=
arb bodies where the carb butterflies are mounted in. Prone to wear there..=
. Also check that BOTH carbs are flowing fuel through them. This symptom is=
 similar to when only one carb is flowing correctly too.</div><br><div clas=
s=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Dec 26, 202=
0 at 5:36 PM Kurtis J. via Spridgets &lt;<a href=3D"mailto:spridgets@autox.=
team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex"><div dir=3D"ltr">Greetings=C2=A0everyone.=
=C2=A0 I was semi-active on this list several (like 10) years ago.=C2=A0 I =
have a 1959 Bugeye with a 1275 engine that had up until last month been sit=
ting dormant in my basement garage.=C2=A0 I have the car back on the road a=
nd running fairly well, but I am dealing with an idle issue.<div><br></div>=
<div>The card starts fine and will idle fine after it warms up; however, wh=
en coming to a stop, the idle drops to a point where the engine will stall =
if I don&#39;t give it a little gas.=C2=A0 After it catches back up, the ca=
r will go back to idling fine.=C2=A0 Right now I have the idle set at about=
 1,000 rpms.</div><div><br></div><div>The plugs on the car look good, so I =
think the mixture is fine.=C2=A0 I have played with the timing=C2=A0a littl=
e as well.=C2=A0 Any suggestions as to where else to look?</div><div><br></=
div><div>Thanks,</div><div>-- <br><div dir=3D"ltr"><div dir=3D"ltr">Kurt Jo=
nes<br>Conway, Arkansas<br>1963 TR4 - CT19389L<br>1959 AH Bugeye - AN5L2325=
0<br><br></div></div></div></div>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of sprid=
get parts!<br>2017 Home built shed full of excess spridget parts!!!<br>=C2=
=A0<br><br></div>

--00000000000094470705b77c76d5--

--===============2829849352804126424==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============2829849352804126424==--

---

From: David Ambrose via Spridgets <[email-masked]>
Date: Mon, 28 Dec 2020 09:13:13 -0800

This is a multi-part message in MIME format.
--===============4568803463403990890==
 boundary="------------EDBEE5261B35C5C34D67ED8D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EDBEE5261B35C5C34D67ED8D
Content-Transfer-Encoding: 8bit

Lots of good suggestions already. I would check the float levels too. 
The easiest way to do this is to pull the pistons, and turn on the fuel 
pump. You should see gas about 1/16" below the top of the jets with no 
choke pulled.

Cheers,
Dave Ambrose

On 12/26/2020 2:35 PM, Kurtis J. via Spridgets wrote:
> years ago.  I have a 1959 Bugeye with a 1275 engine that had up until 
> last month been sitting dormant in my basement garage.  I have the car 
> back on the road and running fairly well, but I am dealing with an 
> idle issue.
>
> The card starts fine and will idle fine after it warms up; however, 
> when coming to a stop, the idle drops to a point where the engine will 
> stall if I don't give it a little gas. After it catches back up, the 
> car will go back to idling fine.  Right now I have the idle set at 
> about 1,000 rpms.
>
> The plugs on the car look good, so I think the mixture is fine.  I 
> have played with the timing a little as well.  Any suggestions as to 
> where else to look?
>
> Thanks,
> -- 
> Kurt Jones
> Conway, Arkansas
> 1963 TR4 - CT19389L
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------EDBEE5261B35C5C34D67ED8D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Lots of good suggestions already. I would check the float levels
      too. The easiest way to do this is to pull the pistons, and turn
      on the fuel pump. You should see gas about 1/16" below the top of
      the jets with no choke pulled. <br>
    </p>
    <p>Cheers,<br>
      Dave Ambrose<br>
    </p>
    <div class="moz-cite-prefix">On 12/26/2020 2:35 PM, Kurtis J. via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Greetings everyone.  I was semi-active on this list
        several (like 10) years ago.  I have a 1959 Bugeye with a 1275
        engine that had up until last month been sitting dormant in my
        basement garage.  I have the car back on the road and running
        fairly well, but I am dealing with an idle issue.
        <div><br>
        </div>
        <div>The card starts fine and will idle fine after it warms up;
          however, when coming to a stop, the idle drops to a point
          where the engine will stall if I don't give it a little gas. 
          After it catches back up, the car will go back to idling
          fine.  Right now I have the idle set at about 1,000 rpms.</div>
        <div><br>
        </div>
        <div>The plugs on the car look good, so I think the mixture is
          fine.  I have played with the timing a little as well.  Any
          suggestions as to where else to look?</div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>-- <br>
          <div dir="ltr" class="gmail_signature"
            data-smartmail="gmail_signature">
            <div dir="ltr">Kurt Jones<br>
              Conway, Arkansas<br>
              1963 TR4 - CT19389L<br>
              1959 AH Bugeye - AN5L23250<br>
              <br>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------EDBEE5261B35C5C34D67ED8D--

--===============4568803463403990890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4568803463403990890==--