Subject: Re: [Spridgets] Silicone hoses

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 07:01:59 -0600

I have a set that some doofus used the wrong clamps on....

Ron Soave

> On Oct 31, 2020, at 6:08 PM, Ryan <[email-masked]> wrote:
> 
> Can I get a set for a 1275?
> 
> Sent from my iPhone
> 
>> On Oct 31, 2020, at 6:55 PM, Ron Soave via Spridgets <[email-masked]> wrote:
>> 
>> I’d love another set. Daniel?
>> 
>> Ron Soave
>> 
>>>> On Oct 31, 2020, at 5:21 PM, David Doiron via Spridgets <[email-masked]> wrote:
>>> 
>>> Dear Folks, 
>>> I am the guy who got the ball rolling for the silicone hoses and 
>>> I have a question. 
>>> 
>>> I found that the typical hose clamp acted like cheese grater on the 
>>> silicone material so the kits I offered had STAINLESS Jubilee clips. 
>>> They were much kinder to the hoses. I specified stainless because the 
>>> regular Jubilee is mild steel and can rust badly. 
>>> 
>>> So are you guys using the proper clips? 
>>> 
>>> It would be a shame to ruin a good hose with a bad clamp and then
>>> blame the hose. 
>>> The first sets ever made are still in perfect condition on my Sprites...
>>> 
>>> My thanks to Mssr. Stapleton who has kept his hand in the production of 
>>> the hoses. I just never had the network he does!!
>>> 
>>> W David Doiron...ex BMC mechanic in Tempe AZ
>>> ------------------------
>>> 
>>> [email-masked]
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation: $12.75
>>> 
>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>>> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 09:37:08 -0500

I just used whatever clips I had in the garage at the time.  They haven't chewed up the hoses, so I musta got lucky.  :-)

Rick

Sent from my keyboard

> On Nov 1, 2020, at 8:02 AM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 09:38:27 -0600

They told me to take it up with the owner. 

Ron Soave

> On Nov 1, 2020, at 9:06 AM, Rick Fisk <[email-masked]> wrote:
> 
> I would have a word with the crew.  :-)
> 
> Sent from my keyboard
> 
>> On Nov 1, 2020, at 9:55 AM, Ron Soave <[email-masked]> wrote:
>> 
>> You did. Cheese grater effect isn’t fake need. BTDT. 
>> 
>> Ron Soave
>> 
>>>> On Nov 1, 2020, at 8:37 AM, Rick Fisk <[email-masked]> wrote:
>>> 

------------------------

[email-masked]