Subject: Re: [Spridgets] Video and Les Myer article

From: George Marinos via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 06:49:56 -0500

Re-read Les’s article of 23 years ago.  Conjured up some great memories of. Frank.    I Dieider Dorot was aname I hadn’t heard in years.  It was From Didier that I purchasd an original Donald Healey Steering wheel from....which is now somewhere in Japan.  Thanks for posting the article.
George

Sent from my iPad

> On Oct 31, 2020, at 7:08 PM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Hey Dave,
> 
> Chuck has the Midget basically done with a lot of List sourced parts. 
> 
> Ron Soave
> 
>> On Oct 31, 2020, at 2:51 PM, David Woerpel via Spridgets <[email-masked]> wrote:
>> 
>> Hi folks,
>> 
>> As long as we're doing blasts from the past.  I just found and read Les Myer's account of his trip transporting a Midget to Frank's and then picking up another and trailering it home. Brought back memories.
>> 
>> http://members.tripod.com/prev_pdljmpr/rhode.htm
>> 
>> 
>> Next, John Seaman sent a link to his YouTube with an updated edited version of the Midget 50th at Road America.  Well done and even Burt Levy gets in the act.
>> 
>> 
>> https://youtu.be/LC9ALmTXYNQ
>> 
>> 
>> Enjoy and stay well,
>> 
>> Dave W.
>> 
>> '59 :{)
>> 
>> "59 MGA 1500
>> 
>> Burlington WI
>> 
>> "Pay It Forward"
>> 
>> If you come here wear a freaking mask! (to paraphrase our Gov.)
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Fri, 6 Nov 2020 11:52:47 -0500

--===============5745260971822103435==

--0000000000006c07b405b3730b5b

David,
I just watched the video honoring both Paul A and Frank, it was very moving.
Thank you for posting,
Linda

On Sat, Oct 31, 2020 at 3:51 PM David Woerpel via Spridgets <
[email-masked]> wrote:

> Hi folks,
>
> As long as we're doing blasts from the past.  I just found and read Les
> Myer's account of his trip transporting a Midget to Frank's and then
> picking up another and trailering it home. Brought back memories.
>
> Next, John Seaman sent a link to his YouTube with an updated edited
> version of the Midget 50th at Road America.  Well done and even Burt
> Levy gets in the act.
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--0000000000006c07b405b3730b5b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">David,<div>I just watched the video honoring both Paul A a=
nd Frank, it was very moving.</div><div>Thank you for posting,</div><div>Li=
nda</div><div><br></div><div><br></div></div><br><div class=3D"gmail_quote"=
><div dir=3D"ltr" class=3D"gmail_attr">On Sat, Oct 31, 2020 at 3:51 PM Davi=
d Woerpel via Spridgets &lt;<a href=3D"mailto:[email-masked]">spr=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-st=
yle:solid;border-left-color:rgb(204,204,204);padding-left:1ex">Hi folks,<br=
<br>
As long as we&#39;re doing blasts from the past.=C2=A0 I just found and rea=
d Les <br>
Myer&#39;s account of his trip transporting a Midget to Frank&#39;s and the=
n <br>
picking up another and trailering it home. Brought back memories.<br>
<br>
<a href=3D"http://members.tripod.com/prev_pdljmpr/rhode.htm" rel=3D"norefer=
rer" target=3D"_blank">http://members.tripod.com/prev_pdljmpr/rhode.htm</a>=
<br>
<br>
<br>
Next, John Seaman sent a link to his YouTube with an updated edited <br>
version of the Midget 50th at Road America.=C2=A0 Well done and even Burt <=
br>
Levy gets in the act.<br>
<br>
<br>
<a href=3D"https://youtu.be/LC9ALmTXYNQ" rel=3D"noreferrer" target=3D"_blan=
k">https://youtu.be/LC9ALmTXYNQ</a><br>
<br>
<br>
Enjoy and stay well,<br>
<br>
Dave W.<br>
<br>
&#39;59 :{)<br>
<br>
&quot;59 MGA 1500<br>
<br>
Burlington WI<br>
<br>
&quot;Pay It Forward&quot;<br>
<br>
If you come here wear a freaking mask! (to paraphrase our Gov.)<br>
<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-size:small"=
>&quot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut</span>=
<br></div></div>

--0000000000006c07b405b3730b5b--

--===============5745260971822103435==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5745260971822103435==--