Subject: Re: [Spridgets] Silicone hoses

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 08:55:19 -0600

You did. Cheese grater effect isn’t fake need. BTDT. 

Ron Soave

> On Nov 1, 2020, at 8:37 AM, Rick Fisk <[email-masked]> wrote:
> 
> I just used whatever clips I had in the garage at the time.  They haven't chewed up the hoses, so I musta got lucky.  :-)
> 
> Rick
> 
> Sent from my keyboard
> 
>> On Nov 1, 2020, at 8:02 AM, Ron Soave via Spridgets <[email-masked]> wrote:
>> 
>> I have a set that some doofus used the wrong clamps on....
>> 
>> Ron Soave
>> 
>>>> On Oct 31, 2020, at 6:08 PM, Ryan <[email-masked]> wrote:
>>> 
>>> Can I get a set for a 1275?
>>> 
>>> Sent from my iPhone
>>> 
>>>>> On Oct 31, 2020, at 6:55 PM, Ron Soave via Spridgets <[email-masked]> wrote:
>>>> 
>>>> I’d love another set. Daniel?
>>>> 
>>>> Ron Soave
>>>> 
>>>>>> On Oct 31, 2020, at 5:21 PM, David Doiron via Spridgets <[email-masked]> wrote:
>>>>> 
>>>>> Dear Folks, 
>>>>> I am the guy who got the ball rolling for the silicone hoses and 
>>>>> I have a question. 
>>>>> 
>>>>> I found that the typical hose clamp acted like cheese grater on the 
>>>>> silicone material so the kits I offered had STAINLESS Jubilee clips. 
>>>>> They were much kinder to the hoses. I specified stainless because the 
>>>>> regular Jubilee is mild steel and can rust badly. 
>>>>> 
>>>>> So are you guys using the proper clips? 
>>>>> 
>>>>> It would be a shame to ruin a good hose with a bad clamp and then
>>>>> blame the hose. 
>>>>> The first sets ever made are still in perfect condition on my Sprites...
>>>>> 
>>>>> My thanks to Mssr. Stapleton who has kept his hand in the production of 
>>>>> the hoses. I just never had the network he does!!
>>>>> 
>>>>> W David Doiron...ex BMC mechanic in Tempe AZ
>>>>> ------------------------
>>>>> 
>>>>> [email-masked]
>>>>> 
>>>>> Donate: http://www.team.net/donate.html
>>>>> Suggested annual donation: $12.75
>>>>> 
>>>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>>>>> 
>>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>>>> 
>>>> ------------------------
>>>> 
>>>> [email-masked]
>>>> 
>>>> Donate: http://www.team.net/donate.html
>>>> Suggested annual donation: $12.75
>>>> 
>>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>>>> 
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>>> 
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 1 Nov 2020 10:06:55 -0500

I would have a word with the crew.  :-)

Sent from my keyboard

> On Nov 1, 2020, at 9:55 AM, Ron Soave <[email-masked]> wrote:
> 

------------------------

[email-masked]

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Mon, 2 Nov 2020 10:14:22 -0800

Amazon has real Jubilee clips…either too small for a Spridget hose, or way too big! What a tease!

------------------------

[email-masked]

---

From: Michael MacLean via Spridgets <[email-masked]>
Date: Tue, 3 Nov 2020 08:22:31 +0000 (UTC)

--===============5121582279063809547==
	boundary="----=_Part_1031472_1996314953.1604391751247"

------=_Part_1031472_1996314953.1604391751247
Content-Transfer-Encoding: quoted-printable

 You can always use the original wire type hose clamps,Mike MacLean

    On Monday, November 2, 2020, 7:37:46 PM PST, Billy Zoom via Spridgets <=
[email-masked]> wrote: =20
=20
 Amazon has real Jubilee clips=E2=80=A6either too small for a Spridget hose=
, or way too big! What a tease!

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/arc=
hive

[email-masked]
 =20
------=_Part_1031472_1996314953.1604391751247
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp21379d8yahoo-style-wrap" style=3D=
"font-family: times new roman, new york, times, serif; font-size: 16px;"><d=
iv></div>
        <div dir=3D"ltr" data-setdir=3D"false">You can always use the origi=
nal wire type hose clamps,</div><div dir=3D"ltr" data-setdir=3D"false">Mike=
 MacLean<br></div><div><br></div>
       =20
        </div><div id=3D"yahoo_quoted_4492458038" class=3D"yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Monday, November 2, 2020, 7:37:46 PM PST, Billy Zoom=
 via Spridgets &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">Amazon has real Jubilee clips=E2=80=
=A6either too small for a Spridget hose, or way too big! What a tease!<br><=
/div><div dir=3D"ltr"><br></div><div dir=3D"ltr">------------------------<b=
r></div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><a ymailto=3D"mailto:sp=
[email-masked]" href=3D"mailto:[email-masked]">spridgets@=
autox.team.net</a><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Don=
ate: <a href=3D"http://www.team.net/donate.html" target=3D"_blank">http://w=
ww.team.net/donate.html</a><br></div><div dir=3D"ltr">Suggested annual dona=
tion: $12.75<br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">Archive: =
<a href=3D"http://www.team.net/pipermail/spridgets " target=3D"_blank">http=
://www.team.net/pipermail/spridgets </a> <a href=3D"http://autox.team.net/a=
rchive" target=3D"_blank">http://autox.team.net/archive</a><br></div><div d=
ir=3D"ltr"><br></div><div dir=3D"ltr">Unsubscribe/Manage: <a href=3D"http:/=
/autox.team.net/mailman/options/spridgets/[email-masked]" target=
=3D"_blank">http://autox.team.net/mailman/options/spridgets/rrengineer.mike=
@att.net</a><br></div></div>
            </div>
        </div></body></html>
------=_Part_1031472_1996314953.1604391751247--

--===============5121582279063809547==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5121582279063809547==--