Subject: [Spridgets] Bugeye front bumper overriders

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 20 Nov 2020 10:08:40 -0500

--Apple-Mail-52A13F19-44AF-449A-B153-8E58E4037E9D
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Anyone need a pair of these?  I have two of them, brand new never used Moss p=
arts 454-010 that list for $76.99 each.  Moss currently has them on backorde=
r.  $50 for the pair plus whatever type of USPS shipping you prefer, fast or=
 slow.  Everything is there including the mounting bolts, rubber trim strip,=
 etc.

Rick

--Apple-Mail-52A13F19-44AF-449A-B153-8E58E4037E9D
	name=image0.jpeg;
	x-apple-part-url=C72AAE88-8DE4-4CE7-AD66-7CEBCD90613F-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-52A13F19-44AF-449A-B153-8E58E4037E9D
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my keyboard
--Apple-Mail-52A13F19-44AF-449A-B153-8E58E4037E9D
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--Apple-Mail-52A13F19-44AF-449A-B153-8E58E4037E9D--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 20 Nov 2020 15:34:04 -0500

Listers,

Several people have spoken up, so consider these overriders sold unless I report back.

Thanks,
Rick

Sent from my keyboard

> On Nov 20, 2020, at 10:16 AM, Rick Fisk <[email-masked]> wrote:
> 
> Anyone need a pair of these?  I have two of them, brand new never used Moss parts 454-010 that list for $76.99 each.  Moss currently has them on backorder.  $50 for the pair plus whatever type of USPS shipping you prefer, fast or slow.  Everything is there including the mounting bolts, rubber trim strip, etc.
> 
> Rick
> 
> 
> 
> Sent from my keyboard

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Jssprite58 via Spridgets <[email-masked]>
Date: Fri, 20 Nov 2020 17:07:51 -0500

--5fb83e37_19495cff_3a19

--5fb83e37_74b0dc51_3a19

 
Rick If you have them I would like them . Joe Sackal  

 
 
>  
> On Nov 20, 2020 at 11:12 AM,  <Rick Fisk via Spridgets (mailto:[email-masked])>  wrote:
>  
>  
> Anyone need a pair of these? I have two of them, brand new never used Moss parts 454-010 that list for $76.99 each. Moss currently has them on backorder. $50 for the pair plus whatever type of USPS shipping you prefer, fast or slow. Everything is there including the mounting bolts, rubber trim strip, etc. Rick 
>
>  
>  

--5fb83e37_74b0dc51_3a19

<html><body><div id=3D=22edo-message=22><div><div id=3D=22edo-sr=22>Rick =
If you have them I would like them . Joe Sackal&nbsp;</div></div></div><d=
iv id=3D=22edo-original=22><div><br><br><blockquote type=3D=22cite=22 sty=
le=3D=22margin:1ex 0 0 0; height: min-content; border-left:1px =23ccc sol=
id;padding-left:0.5ex;=22><div>On Nov 20, 2020 at 11:12 AM, &lt;<a href=3D=
=22mailto:spridgets=40autox.team.net=22>Rick =46isk via Spridgets</a>&gt;=
 wrote:<br><br></div><div>Anyone need a pair of these=3F  I have two of t=
hem, brand new never used Moss parts 454-010 that list for =2476.99 each.=
  Moss currently has them on backorder.  =2450 for the pair plus whatever=
 type of USPS shipping you prefer, fast or slow.  Everything is there inc=
luding the mounting bolts, rubber trim strip, etc.

Rick

<div><img src=3D=22cid:=22 class=3D=22fullwidth=22></div>
</div></blockquote></div></div><style hint=3D=22edo=22>=23edo-signature i=
mg =7Bmax-width: 90%=7D</style></body></html>
--5fb83e37_74b0dc51_3a19--

--5fb83e37_19495cff_3a19
Content-Transfer-Encoding: base64
Content-ID: <>
Content-Disposition: inline; filename="image0.jpeg"

--5fb83e37_19495cff_3a19

------------------------

[email-masked]

--5fb83e37_19495cff_3a19--