Subject: [Spridgets] Silicone hoses

From: David Doiron via Spridgets <[email-masked]>
Date: Wed, 4 Nov 2020 16:16:01 -0500 (EST)

>>>>
> You can always use the original wire type hose clamps,
> Mike MacLean
>>>>

You could, but it would not be good for the hose...

Sort of like putting a non-turbocharged 567 into 
a SD70. Not a happy combination :-O 

W David Doiron
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 4 Nov 2020 17:59:56 -0500

I must be out of touch.  I don't know what a 567 or an SD70 are.  

Sent from my keyboard

> On Nov 4, 2020, at 4:16 PM, David Doiron via Spridgets <[email-masked]> wrote:
> 
> 
>> 
>>>>> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]