Subject: [Spridgets] Silicone hoses

From: David Doiron via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 18:16:05 -0400 (EDT)

Dear Folks, 
I am the guy who got the ball rolling for the silicone hoses and 
I have a question. 

I found that the typical hose clamp acted like cheese grater on the 
silicone material so the kits I offered had STAINLESS Jubilee clips. 
They were much kinder to the hoses. I specified stainless because the 
regular Jubilee is mild steel and can rust badly. 

So are you guys using the proper clips? 

It would be a shame to ruin a good hose with a bad clamp and then
blame the hose. 
The first sets ever made are still in perfect condition on my Sprites...

My thanks to Mssr. Stapleton who has kept his hand in the production of 
the hoses. I just never had the network he does!!

W David Doiron...ex BMC mechanic in Tempe AZ
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 18:29:42 -0400

--===============4003351129940018404==
	boundary="--_com.lge.email_5985120449756580"

----_com.lge.email_5985120449756580
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ahhh!   Tempe , I spent my summers there in the 60's visiting my aunt & uncle.   My old 67 Impala ( AACA Senior car with repete preservation) was sold new at Rudolph Chevrolet.   Are you still producing silicone hose sets?  Figured I'd ask...ChuckSent from my LG Mobile------ Original message------From: David Doiron via SpridgetsDate: Sat, Oct 31, 2020 6:22 PMTo: Spridgets;Cc: Subject:[Spridgets] Silicone hosesDear Folks, 
I am the guy who got the ball rolling for the silicone hoses and 
I have a question. 

[email-masked]

----_com.lge.email_5985120449756580
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ahhh!&nbsp; &nbsp;Tempe , I spent my summers there in the 60's visiting my aunt &amp; uncle.&nbsp; &nbsp;</div><div dir="auto">My old 67 Impala ( AACA Senior car with repete preservation) was sold new at Rudolph Chevrolet.&nbsp; &nbsp;</div><div dir="auto">Are you still producing silicone hose sets?&nbsp; Figured I'd ask...</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>David Doiron via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sat, Oct 31, 2020 6:22 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Silicone hoses</div><div dir="auto"><br></div></div><pre>Dear Folks, 
I am the guy who got the ball rolling for the silicone hoses and 
I have a question. 

W David Doiron...ex BMC mechanic in Tempe AZ
------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_5985120449756580--

--===============4003351129940018404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4003351129940018404==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 17:55:14 -0500

I’d love another set. Daniel?

Ron Soave

> On Oct 31, 2020, at 5:21 PM, David Doiron via Spridgets <[email-masked]> wrote:
> 
> Dear Folks, 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ryan via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 19:08:41 -0400

Can I get a set for a 1275?

Sent from my iPhone

> On Oct 31, 2020, at 6:55 PM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]