Subject: Re: [Spridgets] Frank's A40

From: Alan via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 12:18:44 -0400

Yup, your correct.
It was me
Alan

Sent from my iPad

> On Oct 31, 2020, at 11:52 AM, Weslake1330 via Spridgets <[email-masked]> wrote:
> 
> 
> I drove the A40 a lot in 2003.  I think I got it up to about 90mph on some dual carriageway late one night coming back from some sort of drive and eat out.  Frogeye's were passing me at what must have been over a 100mph.  I think Alan Fisher was one of the passengers (certainly was on the way out).
> 
> Not sure who took the photo but it's me driving (I had forgotten until just now, it was left-hand drive).
> 
> I think Tiffany had a love/hate relationship with the A40 and I know she gave the keys back to Frank one time after snapping a half-shaft.  I found him a used one and posted it to him.  I kind of miss the pre-ebay days when we shifted parts to and from the 'pond'.
> 
> Regards
> 
> 
> Daniel
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 12:42:44 -0400

--Apple-Mail-8A78AD73-4229-4C09-8B1A-D91F71BCEA22
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Daniel,

We can still send parts back and forth.  I need another set of silicone radi=
ator hoses.  Have you had any more sets made up?  I used the last set you se=
nt me for my race car and now I need a set for my street car.

Rick

--Apple-Mail-8A78AD73-4229-4C09-8B1A-D91F71BCEA22
	name=image0.jpeg;
	x-apple-part-url=A2DE64B4-E794-4234-9D51-54DD43A58D94-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-8A78AD73-4229-4C09-8B1A-D91F71BCEA22
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Sent from my keyboard

> On Oct 31, 2020, at 11:52 AM, Weslake1330 via Spridgets <[email-masked]=
eam.net> wrote:
>=20
> =EF=BB=BF
> I drove the A40 a lot in 2003.  I think I got it up to about 90mph on some=
 dual carriageway late one night coming back from some sort of drive and eat=
 out.  Frogeye's were passing me at what must have been over a 100mph.  I th=
ink Alan Fisher was one of the passengers (certainly was on the way out).
>=20
> Not sure who took the photo but it's me driving (I had forgotten until jus=
t now, it was left-hand drive).
>=20
> I think Tiffany had a love/hate relationship with the A40 and I know she g=
ave the keys back to Frank one time after snapping a half-shaft.  I found hi=
m a used one and posted it to him.  I kind of miss the pre-ebay days when we=
 shifted parts to and from the 'pond'.
>=20
>=20
>=20
>=20

--Apple-Mail-8A78AD73-4229-4C09-8B1A-D91F71BCEA22
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-8A78AD73-4229-4C09-8B1A-D91F71BCEA22--