Subject: [Spridgets] Bonnet Safety catch

From: Jim via Spridgets <[email-masked]>
Date: Wed, 7 Oct 2020 15:47:15 -0400

I'm attempting to assemble a 1960 Bugeye that I did not take apart. Can 
anyone tell me where the Bonnett safety latch attaches????

Thanks

Jim Fournier

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 07 Oct 2020 16:13:15 -0400

--===============6680777966345166041==
	boundary="--_com.lge.email_5752773532341602"

----_com.lge.email_5752773532341602
   charset=utf-8
Content-Transfer-Encoding: 8bit

To the frame rail.  ChuckSent from my LG Mobile------ Original message------From: Jim via SpridgetsDate: Wed, Oct 7, 2020 3:51 PMTo: [email-masked];Cc: Subject:[Spridgets] Bonnet Safety catchI'm attempting to assemble a 1960 Bugeye that I did not take apart. Can 
anyone tell me where the Bonnett safety latch attaches????

Thanks

Jim Fournier

------------------------

[email-masked]

----_com.lge.email_5752773532341602
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">To the frame rail.&nbsp;&nbsp;</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Jim via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Oct 7, 2020 3:51 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Bonnet Safety catch</div><div dir="auto"><br></div></div><pre>I'm attempting to assemble a 1960 Bugeye that I did not take apart. Can 
anyone tell me where the Bonnett safety latch attaches????

Thanks

Jim Fournier

------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_5752773532341602--

--===============6680777966345166041==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6680777966345166041==--