Subject: [Spridgets] Video and Les Myer article

From: David Woerpel via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 14:47:17 -0500

Hi folks,

As long as we're doing blasts from the past.  I just found and read Les 
Myer's account of his trip transporting a Midget to Frank's and then 
picking up another and trailering it home. Brought back memories.

http://members.tripod.com/prev_pdljmpr/rhode.htm

Next, John Seaman sent a link to his YouTube with an updated edited 
version of the Midget 50th at Road America.  Well done and even Burt 
Levy gets in the act.

https://youtu.be/LC9ALmTXYNQ

Enjoy and stay well,

Dave W.

'59 :{)

"59 MGA 1500

Burlington WI

"Pay It Forward"

If you come here wear a freaking mask! (to paraphrase our Gov.)

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sat, 31 Oct 2020 18:07:45 -0500

Hey Dave,

Chuck has the Midget basically done with a lot of List sourced parts. 

Ron Soave

> On Oct 31, 2020, at 2:51 PM, David Woerpel via Spridgets <[email-masked]> wrote:
> 
> Hi folks,
> 
> As long as we're doing blasts from the past.  I just found and read Les Myer's account of his trip transporting a Midget to Frank's and then picking up another and trailering it home. Brought back memories.
> 
> Next, John Seaman sent a link to his YouTube with an updated edited version of the Midget 50th at Road America.  Well done and even Burt Levy gets in the act.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]