Subject: Re: [Spridgets] Flywheel

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 01 Oct 2020 17:05:08 -0400

--===============6868581592525115390==
	boundary="--_com.lge.email_3415723624344580"

----_com.lge.email_3415723624344580
   charset=utf-8
Content-Transfer-Encoding: 8bit

I believe I may have one upstairs in the shop.How far away from central Pennsylvania are you?   ChuckSent from my LG Mobile------ Original message------From: KURT GUERDRUM via SpridgetsDate: Thu, Oct 1, 2020 4:38 PMTo: [email-masked];Cc: Subject:[Spridgets] FlywheelAnybody have a flywheel for a 948 cc Bugeye?  I’ve got one “back ordered” with Moss Motors since June and am getting desperate.  
Appreciate any help or guidance
Thanks,
Kurt
60 Bugeye - “Mr. Toad”

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

----_com.lge.email_3415723624344580
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I believe I may have one upstairs in the shop.</div><div dir="auto">How far away from central Pennsylvania are you?&nbsp; &nbsp;</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>KURT GUERDRUM via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Oct 1, 2020 4:38 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Flywheel</div><div dir="auto"><br></div></div><pre>Anybody have a flywheel for a 948 cc Bugeye?  I’ve got one “back ordered” with Moss Motors since June and am getting desperate.  
Appreciate any help or guidance
Thanks,
Kurt
60 Bugeye - “Mr. Toad”

------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_3415723624344580--

--===============6868581592525115390==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6868581592525115390==--

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Thu, 1 Oct 2020 15:36:00 -0700

Hello crusaderchuck55---,

         As I recall, the sprite flywheel fits a USPS "one size ships
         for the same cost" box EXACTLY.

         Just to let you know, in this case shipping may be WAY less
         than expected if this were not the case.

-- 
Best regards,
 Bill                            mailto:[email-masked]

DO NOT REMOVE THIS TAGLINE (UNDER 

------------------------

[email-masked]