Subject: Re: [Spridgets] electrical starting point help

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 22 Sep 2020 16:25:14 -0400

--===============4746984728931508912==
	boundary="--_com.lge.email_93615457823610"

----_com.lge.email_93615457823610
   charset=utf-8
Content-Transfer-Encoding: 8bit

Horn:First see if it has power to the horn at the horn.Spridgets ground the horn to make it "beep" through a ground in the steering rack to rack mounts.  Factory shimmed the rack with what looks like thin card stock or gasket material.  Frequently the horn circut looses its ground at the rack mounts.   Simple try this thing.   Alligator clamp test lead from a rack mount ( to frame!) Bolt to the pinch bolt that connects the steering shaft to the rack's pinion.  That should create an artificial ground of the rack mounts are at fault.  Another test is if you have power at the horn , use your jumper to ground the other terminal at the horn.   If power is present and you ground the other terminal and nothing happens , it's the horn.If the horn makes some sounds unlike a horn , try adjusting the horn , it could be dirty contacts in the horn.   Ya might get lucky.Those tests will narrow it down to power to horn or the grounding between the horn and the rack.Dash lights?   The tiny almost hidden invisible slide switch under the edge of the dash is the "yes-no" dash light switch.  Dash lights are all a red wire with a white tracer .   The obvious question is , have you cleaned the fuse holder and ends of the 2 fuses and are the fuses viable?   Do NOT trust a fuse that "looks good"!   The ribbon inside can come loose from the metal end cap!   Do not ask!!!!!  Check your "good" fuses with a volt-ohm meter simply for continuity.  Let us know where you find any interesting gremlins!  ChuckBeen there...broke that....fixed it...broke it again and.....fixed it AGAIN!Sent from my LG Mobile------ Original message------From: Ryan Kubanoff via SpridgetsDate: Tue, Sep 22, 2020 3:31 PMTo: spridgets;Cc: Subject:[Spridgets] electrical starting point help
  
   ok looking for a place to start when trying to sort this out.

   1960 bugeye, i have no gauge lights or horn. turn signals work on dash, gauges work, car runs without a problem. Any tips for a starting point?

   Ryan

----_com.lge.email_93615457823610
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

   
 </head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Horn:</div><div dir="auto">First see if it has power to the horn at the horn.</div><div dir="auto">Spridgets ground the horn to make it "beep" through a ground in the steering rack to rack mounts.&nbsp; Factory shimmed the rack with what looks like thin card stock or gasket material.&nbsp; Frequently the horn circut looses its ground at the rack mounts.&nbsp; &nbsp;Simple try this thing.&nbsp; &nbsp;Alligator clamp test lead from a rack mount ( to frame!) Bolt to the pinch bolt that connects the steering shaft to the rack's pinion.&nbsp; That should create an artificial ground of the rack mounts are at fault.&nbsp; Another test is if you have power at the horn , use your jumper to ground the other terminal at the horn.&nbsp; &nbsp;If power is present and you ground the other terminal and nothing happens , it's the horn.</div><div dir="auto">If the horn makes some sounds unlike a horn , try adjusting the horn , it could be dirty contacts in the horn.&nbsp; &nbsp;Ya might get lucky.</div><div dir="auto">Those tests will narrow it down to power to horn or the grounding between the horn and the rack.</div><div dir="auto">Dash lights?&nbsp; &nbsp;The tiny almost hidden invisible slide switch under the edge of the dash is the "yes-no" dash light switch.&nbsp; Dash lights are all a red wire with a white tracer .&nbsp; &nbsp;</div><div dir="auto">The obvious question is , have you cleaned the fuse holder and ends of the 2 fuses and are the fuses viable?&nbsp; &nbsp;Do NOT trust a fuse that "looks good"!&nbsp; &nbsp;The ribbon inside can come loose from the metal end cap!&nbsp; &nbsp;Do not ask!!!!!&nbsp; Check your "good" fuses with a volt-ohm meter simply for continuity.&nbsp;&nbsp;</div><div dir="auto">Let us know where you find any interesting gremlins!&nbsp;&nbsp;</div><div dir="auto">Chuck</div><div dir="auto">Been there...broke that....fixed it...broke it again and.....fixed it AGAIN!</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Ryan Kubanoff via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, Sep 22, 2020 3:31 PM</div><div dir="auto"><b>To: </b>spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] electrical starting point help</div><div dir="auto"><br></div></div><div dir="auto">
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">ok looking for a place to start when trying to sort this out.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">1960 bugeye, i have no gauge lights or horn. turn signals work on dash, gauges work, car runs without a problem. Any tips for a starting point?</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Ryan</span>
  </div> 
 </div></div>

</body></html>
----_com.lge.email_93615457823610--

--===============4746984728931508912==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4746984728931508912==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Tue, 22 Sep 2020 13:32:04 -0700

Use your volt meter to check voltage at both ends of the fuse. That’s better than connecting your ohm meter to the fuse that’s always live.
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]