Subject: [Spridgets] Body panel shortage

From: Ryan via Spridgets <[email-masked]>
Date: Sat, 5 Sep 2020 18:54:27 -0400

Went to order patch and repair panels for my midget and found out must are 10 week back ordered and they are not available asking orders from Moss or Vic Brit. Any other options?
Ryan
74 midget

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Sat, 5 Sep 2020 23:14:15 -0700

Hello Ryan,

   https://www.ahspares.co.uk/sprite/outer-body-panels/

   Real steel from England, not dung forged steel from China

-- 
Best regards,
 Bill                            mailto:[email-masked]

Hi. I'll be your tagline for this evening. 

------------------------

[email-masked]