Subject: [Spridgets] Springs.

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 26 Aug 2020 15:10:21 -0400

--===============0232145870962210664==
	boundary="--_com.lge.email_814447168218402"

----_com.lge.email_814447168218402
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ok.   Lots of stuff.Lowering the spring pan lowers the car.  If your car is experiencing that much difrence side to side tells me you have a bad spring.Purchasing a new set should determine a new equal ride height.   If you have 1 bad spring , shimming it , adjusting the spring pan height is only going to make your car look right sitting still!   Handling is compromised and fooling with adjusting the spring height to level the car is dangerous proposition.  What year car are you working with?   That might start to direct you towards a new set of springs.  The front end weight will determine which springs you should be shopping for.   Yes cut coils , heated coils to collapse them and lowering the pans are all methods to drop ride height.   But those methods are done the same amount to both sides at a time , not 1side or another.Please rethink your resolve.ChuckSent from my LG Mobile
----_com.lge.email_814447168218402
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ok.&nbsp; &nbsp;Lots of stuff.</div><div dir="auto">Lowering the spring pan lowers the car.&nbsp; If your car is experiencing that much difrence side to side tells me you have a bad spring.</div><div dir="auto">Purchasing a new set should determine a new equal ride height.&nbsp; &nbsp;</div><div dir="auto">If you have 1 bad spring , shimming it , adjusting the spring pan height is only going to make your car look right sitting still!&nbsp; &nbsp;Handling is compromised and fooling with adjusting the spring height to level the car is dangerous proposition.&nbsp;&nbsp;</div><div dir="auto">What year car are you working with?&nbsp; &nbsp;That might start to direct you towards a new set of springs.&nbsp; The front end weight will determine which springs you should be shopping for.&nbsp; &nbsp;</div><div dir="auto">Yes cut coils , heated coils to collapse them and lowering the pans are all methods to drop ride height.&nbsp; &nbsp;But those methods are done the same amount to both sides at a time , not 1side or another.</div><div dir="auto">Please rethink your resolve.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_814447168218402--

--===============0232145870962210664==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============0232145870962210664==--

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Wed, 26 Aug 2020 17:15:16 -0700

Hello crusaderchuck55---,

When they rebuilt the front end they put in NEW springs. Thus the rise
in height.

The car is a 1966 MK III originally 1098 now 1275.

I know better than to heat the springs or cut out coils or use coil
clamps to lower the car.. ergo the idea of having a set made.

-- 
Best regards,
 Bill                            mailto:[email-masked]

 "Dorothy, if you're going to Oz again, I'm going with you," Em barked.

------------------------

[email-masked]