Subject: Re: [Spridgets] redline?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 13 Aug 2020 09:32:52 -0400

--===============4809851334196546888==
	boundary="--_com.lge.email_1550203869230281"

----_com.lge.email_1550203869230281
   charset=utf-8
Content-Transfer-Encoding: 8bit

My bad I missed the balancing.In that case I would defer the red line to the engine builder....ChuckSent from my LG Mobile------ Original message------From: Ryan Kubanoff via SpridgetsDate: Thu, Aug 13, 2020 8:59 AMTo: spridgets;Cc: Subject:[Spridgets] redline?
  
   I have a modified 948 engine in my bugeye. Its been bored to 998, ported polished, balanced and with a mid range camshaft and lightened flywheel. It runs beautifully at 4500 RPMs on the highway but that redline is easy to get close to when enjoying the late summer nights. Is the original redline accurate for the modified engine and how do you know what makes redline? I don't want to risk damaging the engine but I also don't want to baby it.

   Ryan

----_com.lge.email_1550203869230281
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

   
 </head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">My bad I missed the balancing.</div><div dir="auto">In that case I would defer the red line to the engine builder....</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Ryan Kubanoff via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Aug 13, 2020 8:59 AM</div><div dir="auto"><b>To: </b>spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] redline?</div><div dir="auto"><br></div></div><div dir="auto">
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">I have a modified 948 engine in my bugeye. Its been bored to 998, ported polished, balanced and with a mid range camshaft and lightened flywheel. It runs beautifully at 4500 RPMs on the highway but that redline is easy to get close to when enjoying the late summer nights. Is the original redline accurate for the modified engine and how do you know what makes redline? I don't want to risk damaging the engine but I also don't want to baby it.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Ryan</span>
  </div> 
 </div></div>

</body></html>
----_com.lge.email_1550203869230281--

--===============4809851334196546888==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4809851334196546888==--

---

From: Tom Springer via Spridgets <[email-masked]>
Date: Thu, 13 Aug 2020 08:30:42 -0700 (PDT)

--===============3082423454138696533==
	boundary="----=_Part_81899_2070238843.1597332642650"

------=_Part_81899_2070238843.1597332642650
Content-Transfer-Encoding: 7bit

Ryan,
Your build sounds much like mine.  I used a ported/polished/skimmed 12g295 head, Kent 266 cam with duplex gears and light weight followers, lightened and balanced bottom end, 998 Cooper floating rods, flat top 998 pistons, CR is in the neighborhood of 10.3 to 1, a Cooper S distributor to match, and high flow manifolds from Maniflow.  I'm also using a Weber 40 DCOE.
My tach isn't accurate and it would be foolish to suggest how fast your engine will turn. Besides, I'm pulling more weight than you are.  This engine is in an Austin A40 Farina!
You may want to book an appointment with a rolling road specialist to accurately determine peak power.  There are many variables to consider...
Tom

>     On 08/13/2020 6:32 AM crusaderchuck55--- via Spridgets <[email-masked]> wrote:
> 
> 
>     My bad I missed the balancing.
>     In that case I would defer the red line to the engine builder....
>     Chuck
> 
> 
> 
> 
>     Sent from my LG Mobile
> 
>     ------ Original message------
>     From: Ryan Kubanoff via Spridgets
>     Date: Thu, Aug 13, 2020 8:59 AM
>     To: spridgets;
>     Cc:
>     Subject:[Spridgets] redline?
> 
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation: $12.75
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------=_Part_81899_2070238843.1597332642650
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Ryan,</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Your build sounds much like mine.&nbsp; I used a ported/polished/skimmed 12g295 head, Kent 266 cam with duplex gears and light weight followers, lightened and balanced bottom end, 998 Cooper floating rods, flat top 998 pistons, CR is in the neighborhood of 10.3 to 1, a Cooper S distributor to match, and high flow manifolds from Maniflow.&nbsp; I'm also using a Weber 40 DCOE.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">My tach isn't accurate and it would be foolish to suggest how fast your engine will turn. Besides, I'm pulling more weight than you are.&nbsp; This engine is in an Austin A40 Farina!</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">You may want to book an appointment with a rolling road specialist to accurately determine peak power.&nbsp; There are many variables to consider...</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Tom</span>
  </div>
  <blockquote type="cite">
   <div>
    On 08/13/2020 6:32 AM crusaderchuck55--- via Spridgets &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-size: 10pt;">
    <div dir="auto">
     My bad I missed the balancing.
    </div>
    <div dir="auto">
     In that case I would defer the red line to the engine builder....
    </div>
    <div dir="auto">
     Chuck
    </div>
    <div dir="auto">
     <br>
    </div>
    <div dir="auto">
     <br>
    </div>
    <div dir="auto">
     <br>
    </div>
    <div dir="auto">
     <br>
    </div>
    <div>
     <div style="font-size: 9pt;" dir="auto">
      <em>Sent from my LG Mobile</em>
     </div>
    </div>
   </div>
   <div style="font-size: 10pt;">
    <div dir="auto" id="LGEmailHeader">
     <div dir="auto">
      <br>
     </div>
     <div dir="auto">
      ------ Original message------
     </div>
     <div dir="auto">
      <strong>From: </strong>Ryan Kubanoff via Spridgets
     </div>
     <div dir="auto">
      <strong>Date: </strong>Thu, Aug 13, 2020 8:59 AM
     </div>
     <div dir="auto">
      <strong>To: </strong>spridgets;
     </div>
     <div dir="auto">
      <strong>Cc: </strong>
     </div>
     <div dir="auto">
      <strong>Subject:</strong>[Spridgets] redline?
     </div>
     <div dir="auto">
      <br>
     </div>
    </div>
    <div dir="auto">
     <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
      <span style="font-family: helvetica; font-size: 12pt;">I have a modified 948 engine in my bugeye. Its been bored to 998, ported polished, balanced and with a mid range camshaft and lightened flywheel. It runs beautifully at 4500 RPMs on the highway but that redline is easy to get close to when enjoying the late summer nights. Is the original redline accurate for the modified engine and how do you know what makes redline? I don't want to risk damaging the engine but I also don't want to baby it.</span> 
      <br>
     </div>
     <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
      <span style="font-family: helvetica; font-size: 12pt;">Ryan</span>
     </div>
    </div>
   </div>------------------------
   <br>
   <br>[email-masked]
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Suggested annual donation: $12.75
   <br>
   <br>Archive: http://www.team.net/pipermail/spridgets http://autox.team.net/archive
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_81899_2070238843.1597332642650--

--===============3082423454138696533==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3082423454138696533==--