Subject: [Spridgets] Mystery Find

From: Ken Rudolphy via Spridgets <[email-masked]>
Date: Tue, 4 Aug 2020 00:01:13 +0000 (UTC)

------=_Part_148994_1946856515.1596499274314
	boundary="----=_Part_148989_1108528461.1596499273806"

------=_Part_148989_1108528461.1596499273806
Content-Transfer-Encoding: quoted-printable

Okay Spridget universe, I need to draw on your collective knowledge.

Dropped the oil pan on my "new" 1970 Midget.=C2=A0 The good, no metal.=C2=
=A0 The mystery is shown in the attached picture.=C2=A0 A plastic tube, app=
roximately 3/8" OD, threaded on end laying in the bottom of the pan.

I'm quite familiar with these cars, but have never seen anything like this.=
=C2=A0 Any idea what this is?

------=_Part_148989_1108528461.1596499273806
Content-Transfer-Encoding: 7bit

<p dir="ltr">Okay Spridget universe, I need to draw on your collective knowledge.</p>
<p dir="ltr">Dropped the oil pan on my "new" 1970 Midget.&nbsp; The good, no metal.&nbsp; The mystery is shown in the attached picture.&nbsp; A plastic tube, approximately 3/8" OD, threaded on end laying in the bottom of the pan.</p>
<p dir="ltr">I'm quite familiar with these cars, but have never seen anything like this.&nbsp; Any idea what this is?</p>
<div class="device_aol_et_org_dt_dd_quote"></div>
------=_Part_148989_1108528461.1596499273806--

------=_Part_148994_1946856515.1596499274314
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="IMG_20200803_164412348.jpg"
Content-ID: <1wuvg3PnUe8VPBmWsr4a>

------=_Part_148994_1946856515.1596499274314
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

------=_Part_148994_1946856515.1596499274314--

---

From: Jon Paschke via Spridgets <[email-masked]>
Date: Mon, 3 Aug 2020 17:19:08 -0700

This is a multi-part message in MIME format.
--===============6511794614499474616==
 boundary="------------8C09453C3DC614E77C334FB2"

This is a multi-part message in MIME format.
--------------8C09453C3DC614E77C334FB2
Content-Transfer-Encoding: 7bit

That is the plastic tube your dip stick goes into. Those threads stick 
into the block and the dip stick goes in to it and holds it up.

On 8/3/2020 5:01 PM, Ken Rudolphy via Spridgets wrote:
> Dropped the oil pan on my "new" 1970 Midget.  The good, no metal.  The 
> mystery is shown in the attached picture. A plastic tube, 
> approximately 3/8" OD, threaded on end laying in the bottom of the pan.
>
> I'm quite familiar with these cars, but have never seen anything like 
> this.  Any idea what this is?
>
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------8C09453C3DC614E77C334FB2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p><br>
    </p>
    That is the plastic tube your dip stick goes into. Those threads
    stick into the block and the dip stick goes in to it and holds it
    up.<br>
    <br>
    <div class="moz-cite-prefix">On 8/3/2020 5:01 PM, Ken Rudolphy via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <p dir="ltr">Okay Spridget universe, I need to draw on your
        collective knowledge.</p>
      <p dir="ltr">Dropped the oil pan on my "new" 1970 Midget.  The
        good, no metal.  The mystery is shown in the attached picture. 
        A plastic tube, approximately 3/8" OD, threaded on end laying in
        the bottom of the pan.</p>
      <p dir="ltr">I'm quite familiar with these cars, but have never
        seen anything like this.  Any idea what this is?</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------8C09453C3DC614E77C334FB2--

--===============6511794614499474616==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6511794614499474616==--

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Mon, 3 Aug 2020 20:19:51 -0400

This is a multi-part message in MIME format.
--===============3199208949678924100==
 boundary="------------32023B9E67C903075FF2F8FA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------32023B9E67C903075FF2F8FA
Content-Transfer-Encoding: 8bit

Looks like the plastic tube the dipstick sits in.

Bob Spruck

On 8/3/2020 8:01 PM, Ken Rudolphy via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------32023B9E67C903075FF2F8FA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><font size="+1"><font face="Arial">Looks like the plastic tube
          the dipstick sits in.</font></font></p>
    <p><font size="+1"><font face="Arial">Bob Spruck</font></font><br>
    </p>
    <div class="moz-cite-prefix">On 8/3/2020 8:01 PM, Ken Rudolphy via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <p dir="ltr">Okay Spridget universe, I need to draw on your
        collective knowledge.</p>
      <p dir="ltr">Dropped the oil pan on my "new" 1970 Midget.  The
        good, no metal.  The mystery is shown in the attached picture. 
        A plastic tube, approximately 3/8" OD, threaded on end laying in
        the bottom of the pan.</p>
      <p dir="ltr">I'm quite familiar with these cars, but have never
        seen anything like this.  Any idea what this is?</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

</pre>
    </blockquote>
  </body>
</html>

--------------32023B9E67C903075FF2F8FA--

--===============3199208949678924100==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3199208949678924100==--