Subject: Re: [Spridgets] Photo for the list

From: Robert Duquette via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 07:47:35 -0400

--Apple-Mail-9488E58D-9E90-4589-BA48-CF5535CF3558
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

So ... this isn=E2=80=99t cool anymore?

I=E2=80=99m so behind the times!!! ;)

--Apple-Mail-9488E58D-9E90-4589-BA48-CF5535CF3558
	name=image.jpg;
	x-apple-part-url=F9085BF5-A03E-4C21-A631-03CC89FBACE3
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-9488E58D-9E90-4589-BA48-CF5535CF3558
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Robert

>> On Jul 14, 2020, at 4:03 AM, Weslake1330 via Spridgets <[email-masked]=
eam.net> wrote:
>>=20
>> =EF=BB=BF
>> Hi List,
>>=20
>> Photo of me attached - with my mandatory face mask as a technical officia=
l (scrutineer) in British motorsport.  Next week I'll look about the same wh=
enever I enter a shop!  Pity we can't get some Spridgetly LBC bandanas - the=
y're the new t-shirt.
>>=20
>> My Sprite ran well and if I get a chance I'll write up some LBC stuff of a=
ll the unplanned jobs I had to do beforehand.
>>=20
>> Regards
>>=20
>> Daniel
>> <DS with Bandana 1 Lo Res.jpg>
>> ------------------------

--Apple-Mail-9488E58D-9E90-4589-BA48-CF5535CF3558
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--Apple-Mail-9488E58D-9E90-4589-BA48-CF5535CF3558--

---

From: Robert Duquette via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 08:26:18 -0400

--Apple-Mail-297A99B3-CABA-4E12-8530-F89A294387F6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Nice car!!!

Social distancing from the front of the pack?

My Sprite:
(Hasn=E2=80=99t changed in many years.)
But, I hope to change that soon.

--Apple-Mail-297A99B3-CABA-4E12-8530-F89A294387F6
	name=image.jpg;
	x-apple-part-url=7710CF4C-6969-4725-BFD4-274CAE3BD09D
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-297A99B3-CABA-4E12-8530-F89A294387F6
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

The X1/9 has left the building, giving me a bit more space.

I=E2=80=99m in the re-org phase.

I hope that everyone is doing well in these interesting times.

Robert

> On Jul 14, 2020, at 8:03 AM, Ron Soave via Spridgets <[email-masked]=
.net> wrote:
>=20
> =EF=BB=BFLove it!
>=20
> Here=E2=80=99s my new race car social distancing last weekend.=20
>=20
> Ron Soave
>=20

--Apple-Mail-297A99B3-CABA-4E12-8530-F89A294387F6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-297A99B3-CABA-4E12-8530-F89A294387F6--

---

From: JMFangio via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 07:38:06 -0500

What you are wearing is a half face respirator which is the antithesis of what todays “masks” do, yours protects YOU from getting anything if those are indeed HEPA cartridges.  What are they tacked on, activated carbon?

Lester

> On Jul 15, 2020, at 6:47 AM, Robert Duquette via Spridgets <[email-masked]> wrote:
> 
> So ... this isn’t cool anymore?
> 
> I’m so behind the times!!! ;)
> 
> 
> Robert
> 
>>> On Jul 14, 2020, at 4:03 AM, Weslake1330 via Spridgets <[email-masked]> wrote:
>>> 
>>> 
>>> Hi List,
>>> 
>>> Photo of me attached - with my mandatory face mask as a technical official (scrutineer) in British motorsport.  Next week I'll look about the same whenever I enter a shop!  Pity we can't get some Spridgetly LBC bandanas - they're the new t-shirt.
>>> 
>>> My Sprite ran well and if I get a chance I'll write up some LBC stuff of all the unplanned jobs I had to do beforehand.
>>> 
>>> Regards
>>> 
>>> Daniel
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]