Subject: [Spridgets] Photo for the list

From: Weslake1330 via Spridgets <[email-masked]>
Date: Tue, 14 Jul 2020 10:01:42 +0100

--000000000000ff04d505aa630eba

--000000000000ff04d205aa630eb8

Hi List,

Photo of me attached - with my mandatory face mask as a technical official
(scrutineer) in British motorsport.  Next week I'll look about the same
whenever I enter a shop!  Pity we can't get some Spridgetly LBC bandanas -
they're the new t-shirt.

My Sprite ran well and if I get a chance I'll write up some LBC stuff of
all the unplanned jobs I had to do beforehand.

Regards

Daniel

--000000000000ff04d205aa630eb8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi List,<div><br></div><div>Photo of me attached - with my=
 mandatory face mask as a technical official (scrutineer) in British motors=
port.=C2=A0 Next week I&#39;ll look about the same whenever I enter a shop!=
=C2=A0 Pity we can&#39;t get some Spridgetly LBC bandanas - they&#39;re the=
 new t-shirt.</div><div><br></div><div>My Sprite ran well and if I get a ch=
ance I&#39;ll write up some LBC stuff of all the unplanned jobs I had to do=
 beforehand.</div><div><br></div><div>Regards</div><div><br></div><div>Dani=
el</div></div>

--000000000000ff04d205aa630eb8--

--000000000000ff04d505aa630eba
Content-Disposition: attachment; filename="DS with Bandana 1 Lo Res.jpg"
Content-Transfer-Encoding: base64
Content-ID: <f_kclphb3s0>

--000000000000ff04d505aa630eba
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--000000000000ff04d505aa630eba--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Tue, 14 Jul 2020 07:02:10 -0500

--Apple-Mail-69E5F50A-F298-42E7-8902-82CC67F9AEFA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Love it!

Here=E2=80=99s my new race car social distancing last weekend.=20

Ron Soave=

--Apple-Mail-69E5F50A-F298-42E7-8902-82CC67F9AEFA
	name=image0.jpeg;
	x-apple-part-url=0D43A30F-06DB-4A41-AF63-217CA4B818D3-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-69E5F50A-F298-42E7-8902-82CC67F9AEFA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

> On Jul 14, 2020, at 4:03 AM, Weslake1330 via Spridgets <[email-masked]=
am.net> wrote:
>=20
> =EF=BB=BF
> Hi List,
>=20
> Photo of me attached - with my mandatory face mask as a technical official=
 (scrutineer) in British motorsport.  Next week I'll look about the same whe=
never I enter a shop!  Pity we can't get some Spridgetly LBC bandanas - they=
're the new t-shirt.
>=20
> My Sprite ran well and if I get a chance I'll write up some LBC stuff of a=
ll the unplanned jobs I had to do beforehand.
>=20
> Regards
>=20
> Daniel
> <DS with Bandana 1 Lo Res.jpg>
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-69E5F50A-F298-42E7-8902-82CC67F9AEFA
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-69E5F50A-F298-42E7-8902-82CC67F9AEFA--

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Tue, 14 Jul 2020 13:09:26 -0600

--===============7757991781428176445==

--00000000000067c39b05aa6b8cc2

 Ron-
What? you're back in a BE again? or is that White Trash reimagined???

Mark Haynes
It only goes one way- Pay It Forward

Love it!

Here?s my new race car social distancing last weekend.

Ron Soave

--00000000000067c39b05aa6b8cc2

<div dir="ltr"><div>
Ron-</div><div>What? you&#39;re back in a BE again? or is that White Trash reimagined???</div><div>
<br>
<div><div dir="ltr" class="gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div>Mark Haynes<br></div>It only goes one way- Pay It Forward</div><div dir="ltr"><br></div><div dir="ltr">
Love it!<br>
<br>
Here?s my new race car social distancing last weekend. <br>
<br>
Ron Soave

</div></div></div></div></div>

--00000000000067c39b05aa6b8cc2--

--===============7757991781428176445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7757991781428176445==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 08:08:08 -0500

Yes, we were up by almost a mile when a wire failed on the fancy ignition system. 

If anyone gets Vintage Motorsport mag there’s apparently a good article on my white Sprite’s exploits at the Blackhawk Farms Vintage Classic in June. 

Ron Soave

> On Jul 15, 2020, at 7:31 AM, Robert Duquette via Spridgets <[email-masked]> wrote:
> 
> Nice car!!!
> 
> Social distancing from the front of the pack?
> 
> My Sprite:
> (Hasn’t changed in many years.)
> But, I hope to change that soon.
> 
> 
> 
> 
> The X1/9 has left the building, giving me a bit more space.
> 
> I’m in the re-org phase.
> 
> I hope that everyone is doing well in these interesting times.
> 
> Robert
> 
>> On Jul 14, 2020, at 8:03 AM, Ron Soave via Spridgets <[email-masked]> wrote:
>> 
>> Love it!
>> 
>> Here’s my new race car social distancing last weekend. 
>> 
>> Ron Soave
>> 
> ------------------------
> 
> [email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Robert Duquette via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 11:11:54 -0400

--Apple-Mail-44E195A8-6465-46B5-86F8-65EC3AA5504F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Don=E2=80=99t take me too seriously!  ;)

The photo was from 2015.  My hair is much longer now.

--Apple-Mail-44E195A8-6465-46B5-86F8-65EC3AA5504F
	name=image.jpg;
	x-apple-part-url=511FF8F8-C18F-4917-851E-DFBF3B946CC8
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-44E195A8-6465-46B5-86F8-65EC3AA5504F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

For current socializing from a distance, I have the cloth masks (minimal =E2=
=80=98me=E2=80=99 protection) and n95 masks from my workbench that=E2=80=99s=
 were for dust protection.

Mostly, I just avoid other people.

Robert

> On Jul 15, 2020, at 8:46 AM, JMFangio <[email-masked]> wrote:
>=20
> =EF=BB=BFWhat you are wearing is a half face respirator which is the antit=
hesis of what todays =E2=80=9Cmasks=E2=80=9D do, yours protects YOU from get=
ting anything if those are indeed HEPA cartridges.  What are they tacked on,=
 activated carbon?
>=20
> Lester
>=20
>=20
>=20
>> On Jul 15, 2020, at 6:47 AM, Robert Duquette via Spridgets <spridgets@aut=
ox.team.net> wrote:
>>=20
>> So ... this isn=E2=80=99t cool anymore?
>>=20
>> I=E2=80=99m so behind the times!!! ;)
>>=20
>>=20
>> Robert
>>=20
>>>> On Jul 14, 2020, at 4:03 AM, Weslake1330 via Spridgets <spridgets@autox=
.team.net> wrote:
>>>>=20
>>>> =EF=BB=BF
>>>> Hi List,
>>>>=20
>>>> Photo of me attached - with my mandatory face mask as a technical offic=
ial (scrutineer) in British motorsport.  Next week I'll look about the same w=
henever I enter a shop!  Pity we can't get some Spridgetly LBC bandanas - th=
ey're the new t-shirt.
>>>>=20
>>>> My Sprite ran well and if I get a chance I'll write up some LBC stuff o=
f all the unplanned jobs I had to do beforehand.
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/a=
rchive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/oldsa=
[email-masked]

--Apple-Mail-44E195A8-6465-46B5-86F8-65EC3AA5504F
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-44E195A8-6465-46B5-86F8-65EC3AA5504F--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 10:23:28 -0500

Plus you’re from Canada where you actually followed health professionals’ advice and have it under control. 🇨🇦 💪🏼 

Ron Soave

> On Jul 15, 2020, at 10:17 AM, Robert Duquette via Spridgets <[email-masked]> wrote:
> 
> Don’t take me too seriously!  ;)
> 
> For current socializing from a distance, I have the cloth masks (minimal ‘me’ protection) and n95 masks from my workbench that’s were for dust protection.
> 
>> What you are wearing is a half face respirator which is the antithesis of what todays “masks” do, yours protects YOU from getting anything if those are indeed HEPA cartridges.  What are they tacked on, activated carbon?
>> 
>> Lester
>> 
>> 
>> 
>>>> On Jul 15, 2020, at 6:47 AM, Robert Duquette via Spridgets <[email-masked]> wrote:
>>> 
>>> So ... this isn’t cool anymore?
>>> 
>>> I’m so behind the times!!! ;)
>>> 
>>> 
>>> Robert
>>> 
>>>>> On Jul 14, 2020, at 4:03 AM, Weslake1330 via Spridgets <[email-masked]> wrote:
>>>>> 
>>>>> 
>>>>> Hi List,
>>>>> 
>>>>> Photo of me attached - with my mandatory face mask as a technical official (scrutineer) in British motorsport.  Next week I'll look about the same whenever I enter a shop!  Pity we can't get some Spridgetly LBC bandanas - they're the new t-shirt.
>>>>> 
>>>>> My Sprite ran well and if I get a chance I'll write up some LBC stuff of all the unplanned jobs I had to do beforehand.
>>>>> 
>>>>> Regards
>>>>> 
>>>>> Daniel
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>> 
> ------------------------
> 
> [email-masked]
> 

------------------------

[email-masked]

---

From: Robert Duquette via Spridgets <[email-masked]>
Date: Wed, 15 Jul 2020 14:35:38 -0400

I wish that we were perfect.  Our seniors In care facilities really took a hit.

Some migrant workers weren’t properly taken care of.

Fauci and Gupta are great sources of info.

Robert

> On Jul 15, 2020, at 11:23 AM, Ron Soave <[email-masked]> wrote:
> 
>> For current socializing from a distance, I have the cloth masks (minimal ‘me’ protection) and n95 masks from my workbench that were for dust protection.
>> 
------------------------

[email-masked]