Subject: [Spridgets] Bob Kitterer

From: Rick Snover via Spridgets <[email-masked]>
Date: Mon, 06 Jul 2020 06:44:56 -0700

I just learned from the Austin Healey Club of San Diego that Bob 
Kitterer passed away on July 2nd.
I know he was a frequent contributor to this list, so I thought I'd pass 
it along.

RIP, Bob.

Rick
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Mon, 6 Jul 2020 15:26:54 -0500

That is - one of the originals along with Annice. He was a great guy and tremendous resource. Godspeed, Bob. 

Ron Soave

> On Jul 6, 2020, at 2:16 PM, Larry Macy via Spridgets <[email-masked]> wrote:
> 
> That is sad. Bob was always a great contributor to the lists. He stopped by to visit us in PA on one of his cross country trips. Sometime around summer 2003.
> 
> He input will be missed.
> 
> Larry
> 
>> On Jul 6, 2020, at 9:44 AM, Rick Snover via Spridgets <[email-masked]> wrote:
>> 
>> I just learned from the Austin Healey Club of San Diego that Bob Kitterer passed away on July 2nd.
>> I know he was a frequent contributor to this list, so I thought I'd pass it along.
>> 
>> RIP, Bob.
>> 
>> Rick
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]