Subject: Re: [Spridgets] Go fast engine compression help

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 21 Jun 2020 07:15:50 -0500

I have a 15:1 dry sump 948 race motor where the gage just spins around two or 3 times. 

Ron Soave

> On Jun 20, 2020, at 8:02 PM, Bill L. via Spridgets <[email-masked]> wrote:
> 
> Hello JMFangio,
> 
> 
>      From what I'm seeing the low compression engine shouold be at
>      least 130 and the high compression 160....At least on a 950.
> 
>      https://www.mmoc.org.uk/Messageboard/viewtopic.php?t=42284
> 
>      But I'm also seeing on a newly built A series engine over 215 at
>      around the 6 to 7 minute mark.
> 
>      https://www.youtube.com/watch?v=EnKCOCkPr1A
> 
> 
> 
> 
> -- 
> Best regards,
> Bill                            mailto:[email-masked]
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 21 Jun 2020 08:43:27 -0400

Hi Ron,

I'll give ya $500 for it.

Your old and poor living on a fixed income pal,
Rick

Sent from my stone tablet

> On Jun 21, 2020, at 8:16 AM, Ron Soave via Spridgets <[email-masked]> wrote:
> 

------------------------

[email-masked]

---

From: Lester via Spridgets <[email-masked]>
Date: Sun, 21 Jun 2020 08:22:00 -0500

HAH!

Lester

> On Jun 21, 2020, at 7:15 AM, Ron Soave <[email-masked]> wrote:
> 

------------------------

[email-masked]

---

From: Lester Ewing via Spridgets <[email-masked]>
Date: Sun, 21 Jun 2020 08:23:54 -0500

Fixed income you say.  Only fair to offer a little more to help out.  How about $505.00 .
As long as the compression gauge still spins.  ;-)

Lester

> On Jun 21, 2020, at 7:43 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> Hi Ron,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]