Subject: [Spridgets] Go fast engine compression help

From: Lester Ewing via Spridgets <[email-masked]>
Date: Sun, 14 Jun 2020 19:14:23 -0500

hi guys,

With a newly rebuilt 1380 what compression numbers should I expect?

Thanks,

Lester

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Jun 2020 20:27:02 -0400

--===============6924936337836436985==
	boundary="--_com.lge.email_1459923303189811"

----_com.lge.email_1459923303189811
   charset=utf-8
Content-Transfer-Encoding: 8bit

Oooohhh, right around "oh my god" to "Holly cow"?  And of course some consistency between all 4 ? I , S.W.A.G.'d it....ChuckSent from my LG Mobile------ Original message------From: Lester Ewing via SpridgetsDate: Sun, Jun 14, 2020 8:16 PMTo: Spridgets;[bugeye];Yahoo Spridget list;Cc: Subject:[Spridgets] Go fast engine compression helphi guys,

Thanks,

Lester

------------------------

[email-masked]

----_com.lge.email_1459923303189811
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Oooohhh, right around "oh my god" to "Holly cow"?&nbsp; And of course some consistency between all 4 ?&nbsp;</div><div dir="auto">I , S.W.A.G.'d it....</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Lester Ewing via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Jun 14, 2020 8:16 PM</div><div dir="auto"><b>To: </b>Spridgets;[bugeye];Yahoo Spridget list;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Go fast engine compression help</div><div dir="auto"><br></div></div><pre>hi guys,

Thanks,

Lester

------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_1459923303189811--

--===============6924936337836436985==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6924936337836436985==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 14 Jun 2020 22:19:50 -0500

Depends. Tom Colby runs his 1380s at low compression because he can, for instance. 

Ron Soave

> On Jun 14, 2020, at 7:27 PM, crusaderchuck55--- via Spridgets <[email-masked]> wrote:
> 

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 21 Jun 2020 09:31:26 -0500

Ah, love my pensioners! 

Ron Soave

> On Jun 21, 2020, at 8:24 AM, Lester Ewing <[email-masked]> wrote:
> 
> Fixed income you say.  Only fair to offer a little more to help out.  How about $505.00 .
> As long as the compression gauge still spins.  ;-)
> 
> Lester
> 
> 
>> On Jun 21, 2020, at 7:43 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
>> 
>> Hi Ron,
>> 
>> I'll give ya $500 for it.
>> 
>> Your old and poor living on a fixed income pal,
>> Rick
>> 
>> Sent from my stone tablet
>> 
>>>> On Jun 21, 2020, at 8:16 AM, Ron Soave via Spridgets <[email-masked]> wrote:
>>> 
>>> I have a 15:1 dry sump 948 race motor where the gage just spins around two or 3 times. 
>>> 
>>> Ron Soave
>> 
>> ------------------------
>> 
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]