Subject: [Spridgets] Carb cleaner dip solution

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 28 Jun 2020 22:37:19 -0400

--===============6303520762965396697==
	boundary="--_com.lge.email_688671288549670"

----_com.lge.email_688671288549670
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ok do not all chime in at once!  I had a5gallon bucket of Gunk Hydroseal cold immersion carb cleaner.  It could literally put carboned up pistons in it overnight and hose it off the next morning and pistons came out completely free of any carbon or sludge baked on the back side of the piston.   Fast forward to environmentally friendly today!I understand the solution I once had is no longer available.  So what is everyone using these days?   I definitely need to dip 4 pistons for the Midgets motor.  Looking for something that works.Thank you ChuckSent from my LG Mobile
----_com.lge.email_688671288549670
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ok do not all chime in at once!&nbsp; I had a5gallon bucket of Gunk Hydroseal cold immersion carb cleaner.&nbsp; It could literally put carboned up pistons in it overnight and hose it off the next morning and pistons came out completely free of any carbon or sludge baked on the back side of the piston.&nbsp; &nbsp;</div><div dir="auto">Fast forward to environmentally friendly today!</div><div dir="auto">I understand the solution I once had is no longer available.&nbsp;&nbsp;</div><div dir="auto">So what is everyone using these days?&nbsp; &nbsp;</div><div dir="auto">I definitely need to dip 4 pistons for the Midgets motor.&nbsp; Looking for something that works.</div><div dir="auto">Thank you&nbsp;</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_688671288549670--

--===============6303520762965396697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6303520762965396697==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Sun, 28 Jun 2020 22:48:12 -0400

--===============5542515931552418716==
	boundary="Apple-Mail=_BD093014-2164-4F70-B601-7280ADBE40B0";
	protocol="application/pgp-signature";
	micalg=pgp-sha1

--Apple-Mail=_BD093014-2164-4F70-B601-7280ADBE40B0
	boundary="Apple-Mail=_66AA219A-CA3C-4766-A30B-6DA53599E944"

--Apple-Mail=_66AA219A-CA3C-4766-A30B-6DA53599E944
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Is SKleen still around?? Thats what the shops I worked in used, back in =
the day. Was a couple years ago.

Larry

> On Jun 28, 2020, at 10:37 PM, crusaderchuck55--- via Spridgets =
<[email-masked]> wrote:
>=20
> Ok do not all chime in at once!  I had a5gallon bucket of Gunk =
Hydroseal cold immersion carb cleaner.  It could literally put carboned =
up pistons in it overnight and hose it off the next morning and pistons =
came out completely free of any carbon or sludge baked on the back side =
of the piston.
> Fast forward to environmentally friendly today!
> I understand the solution I once had is no longer available.
> So what is everyone using these days?
> I definitely need to dip 4 pistons for the Midgets motor.  Looking for =
something that works.
> Thank you
> Chuck
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  =
http://autox.team.net/archive
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

=E2=80=94

Larry B. Macy, Ph.D., LMT
[email-masked]
https://larrythemac.guru
Morrisville, PA

Being human is not about individual survival or escape. It=E2=80=99s a =
team sport. Whatever future humans have, it will be together.
~ douglas rushkoff

--Apple-Mail=_66AA219A-CA3C-4766-A30B-6DA53599E944
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">Is =
SKleen still around?? Thats what the shops I worked in used, back in the =
day. Was a couple years ago.&nbsp;<div class=3D""><br =
class=3D""></div><div class=3D"">Larry<br class=3D""><div><br =
class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On Jun =
28, 2020, at 10:37 PM, crusaderchuck55--- via Spridgets &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D"">

<div class=3D"">
    <div style=3D"font-size: 10pt;" class=3D""><div dir=3D"auto" =
class=3D"">Ok do not all chime in at once!&nbsp; I had a5gallon bucket =
of Gunk Hydroseal cold immersion carb cleaner.&nbsp; It could literally =
put carboned up pistons in it overnight and hose it off the next morning =
and pistons came out completely free of any carbon or sludge baked on =
the back side of the piston.&nbsp; &nbsp;</div><div dir=3D"auto" =
class=3D"">Fast forward to environmentally friendly today!</div><div =
dir=3D"auto" class=3D"">I understand the solution I once had is no =
longer available.&nbsp;&nbsp;</div><div dir=3D"auto" class=3D"">So what =
is everyone using these days?&nbsp; &nbsp;</div><div dir=3D"auto" =
class=3D"">I definitely need to dip 4 pistons for the Midgets =
motor.&nbsp; Looking for something that works.</div><div dir=3D"auto" =
class=3D"">Thank you&nbsp;</div><div dir=3D"auto" =
class=3D"">Chuck</div><div dir=3D"auto" class=3D""><br =
class=3D""></div><div class=3D""><div dir=3D"auto" =
style=3D"font-size:9pt;" class=3D""><i class=3D"">Sent from my LG =
Mobile</i></div></div></div>

</div>------------------------<br class=3D""><br class=3D""><a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D""><br =
class=3D"">Donate: http://www.team.net/donate.html<br class=3D"">Suggested=
 annual donation: $12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/spridgets =
&nbsp;http://autox.team.net/archive<br class=3D""><br =
class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]<br =
class=3D""></div></blockquote></div><br class=3D""><div class=3D"">
<div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br =
class=3D"Apple-interchange-newline">=E2=80=94&nbsp;</div><div =
style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><br class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); =
color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Larry B. Macy, =
Ph.D., LMT</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a></div><div style=3D"caret-color: rgb(0, 0, =
0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><a =
href=3D"https://larrythemac.guru" =
class=3D"">https://larrythemac.guru</a></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Morrisville, =
PA</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br class=3D""></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Being human is =
not&nbsp;about individual&nbsp;survival or escape. It=E2=80=99s =
a&nbsp;team sport. Whatever&nbsp;future humans have, it&nbsp;will be =
together.</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">~ douglas&nbsp;rushkoff</div>
</div>

<br class=3D""></div></body></html>=

--Apple-Mail=_66AA219A-CA3C-4766-A30B-6DA53599E944--

--Apple-Mail=_BD093014-2164-4F70-B601-7280ADBE40B0
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
	filename=signature.asc
	name=signature.asc
Content-Description: Message signed with OpenPGP

--Apple-Mail=_BD093014-2164-4F70-B601-7280ADBE40B0--

--===============5542515931552418716==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5542515931552418716==--