Subject: [Spridgets] Alternator upgrades.

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Mon, 04 May 2020 18:18:01 -0400

--===============9114509914667612939==
	boundary="--_com.lge.email_106918499388241"

----_com.lge.email_106918499388241
   charset=utf-8
Content-Transfer-Encoding: 8bit

In posession of a Nippon Denso 1 wire type alternator.   It needs a pulley.  Here is the fun part.   First I need a deep offset pulley to get pulley \ V belt alignment.  But after years of GM stuff I do not have "metric" stuff.   The ND alternators shaft measures .591.  GM measures.669.   I spent some serious junk yard time this afternoon hunting for a pulley that might work.  There are 2 I had to leave behind 2 I brought home.  I did not have a correct socket for the 2 deeper offset pulleys.   I must go back.  I did score a Lucas alternator pulley & fan from a 1500 spitfire.   But the only offset pulleys I am finding are for the bigger diameter alternator armature shaft.  This is not going well.   ChuckSent from my LG Mobile
----_com.lge.email_106918499388241
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">In posession of a Nippon Denso 1 wire type alternator.&nbsp; &nbsp;It needs a pulley.&nbsp;&nbsp;</div><div dir="auto">Here is the fun part.&nbsp; &nbsp;First I need a deep offset pulley to get pulley \ V belt alignment.&nbsp; But after years of GM stuff I do not have "metric" stuff.&nbsp; &nbsp;The ND alternators shaft measures .591.&nbsp; GM measures.669.&nbsp; &nbsp;I spent some serious junk yard time this afternoon hunting for a pulley that might work.&nbsp; There are 2 I had to leave behind 2 I brought home.&nbsp; I did not have a correct socket for the 2 deeper offset pulleys.&nbsp; &nbsp;I must go back.&nbsp; I did score a Lucas alternator pulley &amp; fan from a 1500 spitfire.&nbsp; &nbsp;But the only offset pulleys I am finding are for the bigger diameter alternator armature shaft.&nbsp; This is not going well.&nbsp; &nbsp;</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_106918499388241--

--===============9114509914667612939==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============9114509914667612939==--

---

From: "Bill L. via Spridgets" <[email-masked]>
Date: Mon, 4 May 2020 22:39:55 -0700

Hello crusaderchuck55---,

    I decided to go with a GENERNATOR. They fill the guts of a stock
    generator with a one wire alternator. More expensive, most
    especially if you already have the alternator, but ..

    No special pulley, no special bracketing. I did get the dummy
    regulator which contains a safety fuse.

    (I got mine from Bugeyeguy.com but there are other sources, i
    think.)

    YMMV
    My 2¢

-- 
Best regards,
 Bill                            mailto:[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Howard Collins via Spridgets <[email-masked]>
Date: Tue, 5 May 2020 07:08:38 -0400

I too, recently installed a "DynoAlt" (with dummy regulator) in my Mini Moke, which worked out perfectly. I purchased mine from BP Northwest, which was less expensive than Bugeyeguy, plus they include free shipping.

I now have one (with tach drive) on back-order for my Sprite.

Howard Collins

Sent from my iPhone

> On May 5, 2020, at 1:39 AM, Bill L. via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Howard Collins via Spridgets <[email-masked]>
Date: Tue, 5 May 2020 07:08:38 -0400

Howard Collins

Sent from my iPhone

------------------------

[email-masked]