Subject: [Spridgets] Fel-Pro Head Gasket

From: Mark via Spridgets <[email-masked]>
Date: Sun, 10 May 2020 21:45:22 -0500

--===============4335391995408275215==
Content-Language: en-US
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <font size="+1"><tt>Hey Guys and Gals,  I have been quiet for the
        last 5 or 6 years but I still have my Bugeye.  I have decided
        that it's time for a valve grind and I have a Fel-Pro head set
        that I have had since about 98.  It looks OK but what do you
        think about a head gasket that old?  It has be in the garage
        nice and flat and temp controlled.  Of course the one on the
        engine is older than that and hasn't been treated nearly as
        good.<br>
        <br>
        Mark<br>
        Nashville<br>
      </tt></font>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></body>
</html>

--===============4335391995408275215==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4335391995408275215==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Sun, 10 May 2020 22:35:26 -0500

--===============3871824599522491930==
	boundary="--_com.lge.email_120902030124690"

----_com.lge.email_120902030124690
   charset=utf-8
Content-Transfer-Encoding: 8bit

I think it should still be good, MarkSent from my Verizon LG Smartphone------ Original message------From: Mark via SpridgetsDate: Sun, May 10, 2020 9:45 PMTo: Spridgets;Cc: Subject:[Spridgets] Fel-Pro Head Gasket
    Hey Guys and Gals,  I have been quiet for the
        last 5 or 6 years but I still have my Bugeye.  I have decided
        that it's time for a valve grind and I have a Fel-Pro head set
        that I have had since about 98.  It looks OK but what do you
        think about a head gasket that old?  It has be in the garage
        nice and flat and temp controlled.  Of course the one on the
        engine is older than that and hasn't been treated nearly as
        good.
        
        Mark
        Nashville

				

			
				www.avast.com

 
----_com.lge.email_120902030124690
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

  </head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">I think it should still be good, Mark</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Mark via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, May 10, 2020 9:45 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Fel-Pro Head Gasket</div><div dir="auto"><br></div></div><div dir="auto">
    <font size="+1"><tt>Hey Guys and Gals,&nbsp; I have been quiet for the
        last 5 or 6 years but I still have my Bugeye.&nbsp; I have decided
        that it's time for a valve grind and I have a Fel-Pro head set
        that I have had since about 98.&nbsp; It looks OK but what do you
        think about a head gasket that old?&nbsp; It has be in the garage
        nice and flat and temp controlled.&nbsp; Of course the one on the
        engine is older than that and hasn't been treated nearly as
        good.<br>
        <br>
        Mark<br>
        Nashville<br>
      </tt></font>
  <div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2">
<br><br>
<hr style="'border:none;" color:#909090;="" background-color:#b0b0b0;="" height:="" 1px;="" width:="" 99%;&#39;="">
<table style="'border-collapse:collapse;border:none;'">
	<tbody><tr>
		<td style="'border:none;padding:0px" 15px="" 0px="" 8px&#39;="">
			<a href="https://www.avast.com/antivirus">
				<img border="0" src="https://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo">
			</a>
		</td>
		<td>
			<p style="'color:#3d4d5a;" font-family:"calibri","verdana","arial","helvetica";="" font-size:12pt;&#39;="">
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</tbody></table>
<br>
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"> </a></div></div></div>

</body></html>
----_com.lge.email_120902030124690--

--===============3871824599522491930==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3871824599522491930==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 10 May 2020 23:50:26 -0400

--===============7366021233930211623==
	boundary="--_com.lge.email_1064440594092840"

----_com.lge.email_1064440594092840
   charset=utf-8
Content-Transfer-Encoding: 8bit

Now I would gladly test it and let you know if it works.....Honest answer is "use it".   As long as it's been stored gently and not been under water or somehow badly bent up , I would say go ahead and use it.   ChuckSent from my LG Mobile------ Original message------From: Mark via SpridgetsDate: Sun, May 10, 2020 10:45 PMTo: Spridgets;Cc: Subject:[Spridgets] Fel-Pro Head Gasket
        
        Mark
        Nashville

				

			

 
----_com.lge.email_1064440594092840
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

  </head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Now I would gladly test it and let you know if it works.....</div><div dir="auto">Honest answer is "use it".&nbsp; &nbsp;As long as it's been stored gently and not been under water or somehow badly bent up , I would say go ahead and use it.&nbsp; &nbsp;</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Mark via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, May 10, 2020 10:45 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Fel-Pro Head Gasket</div><div dir="auto"><br></div></div><div dir="auto">

</body></html>
----_com.lge.email_1064440594092840--

--===============7366021233930211623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7366021233930211623==--