Subject: Re: [Spridgets] Spin on filter housing and going fast?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 21 Apr 2020 17:54:36 -0400

--===============0337726889770141697==
	boundary="--_com.lge.email_102916706007052"

----_com.lge.email_102916706007052
   charset=utf-8
Content-Transfer-Encoding: 8bit

My thought too!    But I never expect to see my motor having a clogged filter.  Also , anyone who does the remote filter oil system does not have the check valve ...do they?ChuckSent from my LG Mobile------ Original message------From: Rick FiskDate: Tue, Apr 21, 2020 5:44 PMTo: [email-masked];Cc: [email-masked];[email-masked];Subject:Re: [Spridgets] Spin on filter housing and going fast?I though the valve was a plugged filter bypas???Sent from my iPhoneOn Apr 21, 2020, at 5:40 PM, crusaderchuck55--- via Spridgets > wrote:

    Looking at the casting , I'm curious as to how many who build a performance oriented motor ( using this casting) have plugged the spring loaded check valve ?   Theories good....bad....indifrent?Thank you!!ChuckSent from my LG Mobile

------------------------
----_com.lge.email_102916706007052
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">My thought too!&nbsp; &nbsp; But I never expect to see my motor having a clogged filter.&nbsp; Also , anyone who does the remote filter oil system does not have the check valve ...do they?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Rick Fisk<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, Apr 21, 2020 5:44 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b><a href="mailto:[email-masked]">[email-masked]</a><a href="mailto:;[email-masked]">;[email-masked]</a>;</div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Spin on filter housing and going fast?</div><div dir="auto"><br></div></div><div dir="auto">I though the valve was a plugged filter bypas???<br><br><div dir="ltr">Sent from my iPhone</div><div dir="ltr"><br><blockquote type="cite">On Apr 21, 2020, at 5:40 PM, crusaderchuck55--- via Spridgets <a href="mailto:<[email-masked]"><[email-masked]< a="">&gt; wrote:</[email-masked]<></a><br><br></blockquote></div><blockquote type="cite"><div dir="ltr">

    <div style="font-size: 10pt;"><div dir="auto">Looking at the casting , I'm curious as to how many who build a performance oriented motor ( using this casting) have plugged the spring loaded check valve ?&nbsp; &nbsp;</div><div dir="auto">Theories good....bad....indifrent?</div><div dir="auto">Thank you!!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

<span>------------------------</span><br><br></div></blockquote></div></div>

</body></html>
----_com.lge.email_102916706007052--

--===============0337726889770141697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============0337726889770141697==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Tue, 21 Apr 2020 17:54:36 -0400

--===============8378325695749738969==
	boundary="--_com.lge.email_102916706007052"

------------------------

<html><head>

</head>
<body>

</body></html>

--===============8378325695749738969==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8378325695749738969==--