Subject: [Spridgets] Trailer question

From: Lester Ewing via Spridgets <[email-masked]>
Date: Sun, 19 Apr 2020 09:32:17 -0500

Good Morning,

I have a technical question about trailer axles and ratings.  I am trying to decide if I can just put heavier duty springs on the axles I have to increase the weight carrying capacity.  

The axles are on the high side of the lower weight range and are thus larger in diameter.  The manufacturer is no longer in the business of personal trailer axles.  The new place wants me to give them data from  a data plate which these axles do not have.

Any thoughts?

TIA

Lester
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Bob Kitterer via Spridgets <[email-masked]>
Date: Sun, 19 Apr 2020 09:20:20 -0700

--===============7626711921525377298==
	boundary="Apple-Mail=_A60D84FF-CE14-4F78-B190-DC3D92EC8ECD"

--Apple-Mail=_A60D84FF-CE14-4F78-B190-DC3D92EC8ECD
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Lester

Do not know if I can answer your question but can share some experience.

I am assuming you want to carry your Sprite; the trailer is 20 ft or =
less.

Then the trailer weighs about 2,000 lbs or more.
If you are carrying you Sprite with a few other items that is about =
another 2,000 lbs.
So to have a safety margin the axel assembly including the springs =
should  have a rating of 6,000 lbs
Also you should be using trailer tires not automotive tires.

I always figured my car was worth more to me and would cost more to fix =
than a trailer. =20

The photos below was my first trailer which was 14 ft in length and I =
bought it used.  The prior owner had made  modifications to the interior =
and some additional storage compartments like an almost full width =
diamond plate SS compartment about 12 inches deep and 14 inches wide so =
I think the trailer dry weight was more like 3,000 lbs.
This accident was the result on one wheel falling into a large chuck =
hole hidden by tall grass.

Bob  Kitterer

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes
2013 Miata
2017 Mazda CX9

Pay it forward.
Thanks Frank

--Apple-Mail=_A60D84FF-CE14-4F78-B190-DC3D92EC8ECD
	type="text/html";
	boundary="Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4"

--Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" =
class=3D"">Lester<div class=3D""><br class=3D""></div><div class=3D"">Do =
not know if I can answer your question but can share some =
experience.</div><div class=3D""><br class=3D""></div><div class=3D"">I =
am assuming you want to carry your Sprite; the trailer is 20 ft or =
less.</div><div class=3D""><br class=3D""></div><div class=3D"">Then the =
trailer weighs about 2,000 lbs or more.</div><div class=3D"">If you are =
carrying you Sprite with a few other items that is about another 2,000 =
lbs.</div><div class=3D"">So to have a safety margin the axel assembly =
including the springs should &nbsp;have a rating of 6,000 lbs</div><div =
class=3D"">Also you should be using trailer tires not automotive =
tires.</div><div class=3D""><br class=3D""></div><div class=3D"">I =
always figured my car was worth more to me and would cost more to fix =
than a trailer. &nbsp;</div><div class=3D""><br class=3D""></div><div =
class=3D"">The photos below was my first trailer which was 14 ft in =
length and I bought it used. &nbsp;The prior owner had made =
&nbsp;modifications to the interior and some additional storage =
compartments like an almost full width diamond plate SS compartment =
about 12 inches deep and 14 inches wide so I think the trailer dry =
weight was more like 3,000 lbs.</div><div class=3D"">This accident was =
the result on one wheel falling into a large chuck hole hidden by tall =
grass.</div><div class=3D""><br class=3D""></div><div class=3D""><br =
class=3D""></div><div class=3D""><div style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" class=3D"">Bob =
&nbsp;Kitterer<br class=3D""><br class=3D"">1960 Austin Healey Sprite =
(Mk IV in&nbsp;disguise)<br class=3D"">1966 Austin Healey Sprite Mk III =
(Trevor)&nbsp;- still in boxes<br class=3D"">2013 Miata</div><div =
style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; line-break: =
after-white-space;" class=3D"">2017 Mazda CX9<br class=3D""><br =
class=3D"">Pay it forward.<br class=3D"">Thanks Frank</div></div><div =
class=3D""><br class=3D""></div><div class=3D""><div class=3D""><br =
class=3D""></div><div class=3D""><img apple-inline=3D"yes" =
id=3D"EC0FB7FB-B005-4AF6-8FB1-0491B9C107B4" =
src=3D"cid:6A31567D-1E7C-4A17-9C9F-2502D9CD0B58" class=3D""><img =
apple-inline=3D"yes" id=3D"165D92B6-D378-4376-BF29-BDE8500C7F39" =
src=3D"cid:B1746266-A7E7-4C00-80BC-FF965144C025" class=3D""><img =
apple-inline=3D"yes" id=3D"9C39DCFF-6CEF-4B5C-BC57-4F5A9E9B1C89" =
src=3D"cid:4DE68F11-39AD-4B98-9AFF-AE515A425519" class=3D""><br =
class=3D""></div></div><br class=3D""><br class=3D""><div class=3D"">
<div style=3D"color: rgb(0, 0, 0); letter-spacing: normal; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;" class=3D""><br class=3D""></div>
</div>
<br class=3D""></body></html>=

--Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename="Trailer Damage1 980714.jpeg"
	name="Trailer Damage1 980714.jpeg"
Content-Id: <6A31567D-1E7C-4A17-9C9F-2502D9CD0B58>

--Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename="Trailer Damage2 980714.jpeg"
	name="Trailer Damage2 980714.jpeg"
Content-Id: <B1746266-A7E7-4C00-80BC-FF965144C025>

--Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename="Trailer Damage3 980714.jpeg"
	name="Trailer Damage3 980714.jpeg"
Content-Id: <4DE68F11-39AD-4B98-9AFF-AE515A425519>

--Apple-Mail=_4E1D0ACC-7CFE-4678-8472-393C275ACAD4--

--Apple-Mail=_A60D84FF-CE14-4F78-B190-DC3D92EC8ECD--

--===============7626711921525377298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7626711921525377298==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 19 Apr 2020 12:27:52 -0400

--===============3152667793843700854==
	boundary="--_com.lge.email_215859917445750"

----_com.lge.email_215859917445750
   charset=utf-8
Content-Transfer-Encoding: 8bit

I have not seen this so far so I will ask.What is your trailer currently rated at as far as GVW?   How much are you intending to increase the weight capacity , over the alleged current GVW?  That might be a starting point to determine if the axles can take the increased weight?My open trailer was homebuilt based upon narrowed mobile home axles.   I have way more spring than load I normally carry.   Although I have transported a couple 1959 caddy convertibles and that was finally enough weight to make the springs work.2 factors of concern.   One being the stub axles ability to bear the extra weight.   The other is the wheel rim and hub assembly combined to carry cornering forces of the added weight.   People who tow a lot have remarked about various trailer wheel rims cracking in the centers near lug nuts.  Also can the hub casting support the cornering loads without cracking.ChuckSent from my LG Mobile------ Original message------From: oldsaabguyDate: Sun, Apr 19, 2020 10:32 AMTo: [email-masked];Spridgets via Spridgets;Cc: Subject:[vSAAB] Trailer question	
Good Morning,

Any thoughts?

TIA

Lester
-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#61400): https://groups.io/g/vSAAB/message/61400
Mute This Topic: https://groups.io/mt/73128639/999184
Group Owner: [email-masked]
Unsubscribe: https://groups.io/g/vSAAB/leave/6545810/883776200/xyzzy  [[email-masked]]
-=-=-=-=-=-=-=-=-=-=-=-

----_com.lge.email_215859917445750
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I have not seen this so far so I will ask.</div><div dir="auto">What is your trailer currently rated at as far as GVW?&nbsp; &nbsp;How much are you intending to increase the weight capacity , over the alleged current GVW?&nbsp;&nbsp;</div><div dir="auto">That might be a starting point to determine if the axles can take the increased weight?</div><div dir="auto">My open trailer was homebuilt based upon narrowed mobile home axles.&nbsp; &nbsp;I have way more spring than load I normally carry.&nbsp; &nbsp;Although I have transported a couple 1959 caddy convertibles and that was finally enough weight to make the springs work.</div><div dir="auto">2 factors of concern.&nbsp; &nbsp;One being the stub axles ability to bear the extra weight.&nbsp; &nbsp;The other is the wheel rim and hub assembly combined to carry cornering forces of the added weight.&nbsp; &nbsp;People who tow a lot have remarked about various trailer wheel rims cracking in the centers near lug nuts.&nbsp; Also can the hub casting support the cornering loads without cracking.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>oldsaabguy<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Apr 19, 2020 10:32 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;Spridgets via Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[vSAAB] Trailer question</div><div dir="auto"><br></div></div><pre>	
Good Morning,

Any thoughts?

TIA

Lester
-=-=-=-=-=-=-=-=-=-=-=-
<a href="http://Groups.io">Groups.io</a> Links: You receive all messages sent to this group.

View/Reply Online (#61400): <a href="https://groups.io/g/vSAAB/message/61400">https://groups.io/g/vSAAB/message/61400</a>
Mute This Topic: <a href="https://groups.io/mt/73128639/999184">https://groups.io/mt/73128639/999184</a>
Group Owner:<a href="mailto: [email-masked]"> [email-masked]</a>
Unsubscribe: <a href="https://groups.io/g/vSAAB/leave/6545810/883776200/xyzzy">https://groups.io/g/vSAAB/leave/6545810/883776200/xyzzy</a>  <a href="mailto:[[email-masked]">[[email-masked]</a>]
-=-=-=-=-=-=-=-=-=-=-=-

</pre></div>

</body></html>
----_com.lge.email_215859917445750--

--===============3152667793843700854==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3152667793843700854==--