Subject: [Spridgets] Bugeye Headlight Combo Switch

From: Michael MacLean via Spridgets <[email-masked]>
Date: Sun, 9 Feb 2020 00:55:04 +0000 (UTC)

--===============5794822034050268185==
	boundary="----=_Part_303609_689911276.1581209704191"

------=_Part_303609_689911276.1581209704191
Content-Transfer-Encoding: quoted-printable

Has anyone replaced their Bugeye headlight combination switch with one of t=
he repops from Moss, Vicky Brit, etc. ?=C2=A0 My original switch was rebuil=
t by myself when I restored the car in 1999.=C2=A0 The contacts inside are =
getting iffy.=C2=A0 I have to jiggle the outer knob to make the headlights =
come on.=C2=A0 If I hit a bump in the road the lights go out sometimes.Mike=
 MacLean

Sent from AT&T Yahoo Mail on Android
------=_Part_303609_689911276.1581209704191
Content-Transfer-Encoding: 7bit

Has anyone replaced their Bugeye headlight combination switch with one of the repops from Moss, Vicky Brit, etc. ?&nbsp; My original switch was rebuilt by myself when I restored the car in 1999.&nbsp; The contacts inside are getting iffy.&nbsp; I have to jiggle the outer knob to make the headlights come on.&nbsp; If I hit a bump in the road the lights go out sometimes.<div id="yMail_cursorElementTracker_1581209686916">Mike MacLean<br><br><div id="ymail_android_signature"><a id="ymail_android_signature_link" href="https://go.onelink.me/107872968?pid=InProduct&amp;c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers&amp;af_wl=ym&amp;af_sub1=Internal&amp;af_sub2=Global_YGrowth&amp;af_sub3=EmailSignature">Sent from AT&amp;T Yahoo Mail on Android</a></div></div>
------=_Part_303609_689911276.1581209704191--

--===============5794822034050268185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5794822034050268185==--

---

From: EDWARD WOODS via Spridgets <[email-masked]>
Date: Sat, 8 Feb 2020 20:55:53 -0500 (EST)

--===============7121390424095187700==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   If you use the one from Moss, which I did, you'll still be jiggling. Also, I couldn't get Moss' spring keeper to work. Ended up using the original.&nbsp;
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: rgb(51, 51, 51);">
   Ed
  </div>
  <blockquote type="cite">
   On February 8, 2020 at 7:55 PM Michael MacLean via Spridgets &lt;[email-masked]&gt; wrote: 
   <br> 
   <br> Has anyone replaced their Bugeye headlight combination switch with one of the repops from Moss, Vicky Brit, etc. ?&nbsp; My original switch was rebuilt by myself when I restored the car in 1999.&nbsp; The contacts inside are getting iffy.&nbsp; I have to jiggle the outer knob to make the headlights come on.&nbsp; If I hit a bump in the road the lights go out sometimes.Mike MacLean 
   <br> 
   <br>
   <div id="ox-9f1318123d-ymail_android_signature">
    <a href="https://go.onelink.me/107872968?pid=InProduct&amp;c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers&amp;af_wl=ym&amp;af_sub1=Internal&amp;af_sub2=Global_YGrowth&amp;af_sub3=EmailSignature" id="ox-9f1318123d-ymail_android_signature_link">Sent from AT&amp;T Yahoo Mail on Android</a>
   </div>------------------------ 
   <br> 
   <br>[email-masked] 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Suggested annual donation: $12.75 
   <br> 
   <br>Archive: http://www.team.net/pipermail/spridgets http://autox.team.net/archive 
   <br> 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked] 
   <br>
  </blockquote>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="default-style">
   <br>&nbsp;
  </div> 
 </body>
</html>

--===============7121390424095187700==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7121390424095187700==--