Subject: [Spridgets] Bugeye boot panels

From: JMFangio via Spridgets <[email-masked]>
Date: Wed, 5 Feb 2020 10:33:20 -0600

Good Morning all,

so I took a look at the inside of the boot and the cardboard panels that were so nice when installed many years ago have slumped and look terrible.  I was wondering if any of you fine folk had or had considered using fiberglass resin to reinforce them?  

My thought is to get them flat-ish and paint the backside with resin.

What say you all?

Lester

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Tom Springer via Spridgets <[email-masked]>
Date: Wed, 5 Feb 2020 09:58:37 -0800 (PST)

I'm inclined to use alloy sheet.  I use the original as a pattern, cut to size, tape the edges, cover with a thin foam backing, then use the original vinyl.  I haven't done this on the back side of a Sprite, but on many other British cars.
Tom 
> On February 5, 2020 at 8:33 AM JMFangio via Spridgets <[email-masked]> wrote:
> 
> 
> Good Morning all,
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 05 Feb 2020 14:17:31 -0500

--===============4746113990763187344==
	boundary="--_com.lge.email_2327436988356060"

----_com.lge.email_2327436988356060
   charset=utf-8
Content-Transfer-Encoding: 8bit

Elmers waterproof wood glue , and wooden paint stirring sticks ( free at most places) from the auto paint supply store.  Flatten the panels somewhere with stacks of books on them for a while some place safe first.   They will flatten out after ever so slightly dampening them before heaping the books on them.  ( same process for early Saab rear deck/parcel shelf)Once flat again the paint sticks can be strategically cut to fit and reinforce the rear side of the cardboard panels.   Cover the paint sticks with some clear plastic wrap and pile the books on again.  That keeps the moisture of the glue from warping the panels while the glue dries.   This should preserve the panels , do an invisible reinforcement ( once in place) and keep humidity from making them curl again.ChuckSent from my LG Mobile------ Original message------From: JMFangio via SpridgetsDate: Wed, Feb 5, 2020 11:33 AMTo: [bugeye];Spridgets via Spridgets;Cc: Subject:[Spridgets] Bugeye boot panelsGood Morning all,

What say you all?

Lester

------------------------

[email-masked]

----_com.lge.email_2327436988356060
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Elmers waterproof wood glue , and wooden paint stirring sticks ( free at most places) from the auto paint supply store.&nbsp; Flatten the panels somewhere with stacks of books on them for a while some place safe first.&nbsp; &nbsp;They will flatten out after ever so slightly dampening them before heaping the books on them.&nbsp; ( same process for early Saab rear deck/parcel shelf)</div><div dir="auto">Once flat again the paint sticks can be strategically cut to fit and reinforce the rear side of the cardboard panels.&nbsp; &nbsp;Cover the paint sticks with some clear plastic wrap and pile the books on again.&nbsp; That keeps the moisture of the glue from warping the panels while the glue dries.&nbsp; &nbsp;</div><div dir="auto">This should preserve the panels , do an invisible reinforcement ( once in place) and keep humidity from making them curl again.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>JMFangio via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Feb 5, 2020 11:33 AM</div><div dir="auto"><b>To: </b>[bugeye];Spridgets via Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Bugeye boot panels</div><div dir="auto"><br></div></div><pre>Good Morning all,

What say you all?

Lester

------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_2327436988356060--

--===============4746113990763187344==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4746113990763187344==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 05 Feb 2020 14:42:50 -0500

--===============0639024661807075956==
	boundary="--_com.lge.email_2342667629771084"

----_com.lge.email_2342667629771084
   charset=utf-8
Content-Transfer-Encoding: 8bit

The afore mentioned repair will fix the distorted panels faster than an Iowa caucus!ChuckFormerly The Worlds largest Sprite Driver.....Now reduced by 50%.   Sent from my LG Mobile------ Original message------From: JMFangio via SpridgetsDate: Wed, Feb 5, 2020 11:33 AMTo: [bugeye];Spridgets via Spridgets;Cc: Subject:[Spridgets] Bugeye boot panelsGood Morning all,

What say you all?

Lester

------------------------

[email-masked]

----_com.lge.email_2342667629771084
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">The afore mentioned repair will fix the distorted panels faster than an Iowa caucus!</div><div dir="auto">Chuck</div><div dir="auto">Formerly The Worlds largest Sprite Driver.....</div><div dir="auto">Now reduced by 50%.&nbsp; &nbsp;</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>JMFangio via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Feb 5, 2020 11:33 AM</div><div dir="auto"><b>To: </b>[bugeye];Spridgets via Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Bugeye boot panels</div><div dir="auto"><br></div></div><pre>Good Morning all,

What say you all?

Lester

------------------------
<a href="mailto:

</pre></div>

</body></html>
----_com.lge.email_2342667629771084--

--===============0639024661807075956==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0639024661807075956==--