Subject: Re: [Spridgets] how to change my email to [email-masked] ?

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Sat, 1 Feb 2020 10:44:53 -0700

What happens when you click on the Unsubscribe/Manage web link included 
at the bottom of every message you get?

mjb.

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 1 Feb 2020 12:56:24 -0500

You can unsubscribe easily enough, but I don't see any way to simply change your email address.   Maybe it's there and I'm just not seeing it.  I'm old.   :-)

Rick

Sent from my keyboard

> On Feb 1, 2020, at 12:44 PM, Mark J Bradakis via Spridgets <[email-masked]> wrote:
> 
> What happens when you click on the Unsubscribe/Manage web link included at the bottom of every message you get?
> 
> mjb.
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Sat, 1 Feb 2020 11:12:13 -0700

This is a multi-part message in MIME format.
--------------7BD7B78745D67593908DE45A
Content-Transfer-Encoding: 7bit

> You can unsubscribe easily enough, but I don't see any way to simply change your email address.   Maybe it's there and I'm just not seeing it.  I'm old.   :-)

--------------7BD7B78745D67593908DE45A
 name="Screenshot from 2020-02-01 11-11-03.png"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="Screenshot from 2020-02-01 11-11-03.png"

--------------7BD7B78745D67593908DE45A
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--------------7BD7B78745D67593908DE45A--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 1 Feb 2020 13:19:06 -0500

Mark,

I just didn't go far enough.  On the first screen that pops you have to enter your mail list password to get to the next screen where you can change the address.  I do know my password too.  :-)

Rick

Sent from my keyboard

> On Feb 1, 2020, at 1:12 PM, Mark J Bradakis via Spridgets <[email-masked]> wrote:
> 
> <Screenshot from 2020-02-01 11-11-03.png>
> ------------------------
> 
> [email-masked]
> 

------------------------

[email-masked]