Subject: [Spridgets] Oil filter head adapter

From: Alan via Spridgets <[email-masked]>
Date: Mon, 10 Feb 2020 09:52:32 -0500

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I hope the 2 photos get posted with my question.
I recently found this adapter casting that fits between the block and the fi=
lter unit.
Has anyone seen one before and any idea about  what year it was from?
Thanks
Alan

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
	name=IMG_0861.jpg;
	x-apple-part-url=61A85BF7-C14A-466D-8EA0-BBD150BA3345
Content-Disposition: inline;
	filename=IMG_0861.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
	name=IMG_0863.jpg;
	x-apple-part-url=B6A2CC55-AA66-4358-BDE0-DF59B83A9146
Content-Disposition: inline;
	filename=IMG_0863.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPad
--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--Apple-Mail-93D2E8CA-BCE8-4CFB-909B-20EFC0AF6888--

---

From: grbyrns--- via Spridgets <[email-masked]>
Date: Mon, 10 Feb 2020 07:02:36 -0800

With the A series going in so many different cars, there are different spacers to accomodate different frames.  Morris Minors for example.

Glen Byrns

> On Feb 10, 2020, at 6:52 AM, Alan via Spridgets <[email-masked]> wrote:
> 
> one
------------------------

[email-masked]