Subject: [Spridgets] 1967 1275 difrent compared to later ones?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Fri, 21 Feb 2020 10:41:04 -0500

--===============5948260264586646462==
	boundary="--_com.lge.email_1018523526970650"

----_com.lge.email_1018523526970650
   charset=utf-8
Content-Transfer-Encoding: 8bit

I remember something difrent in 67 internals as opposed to later 1275's.?? ??Besides a no air injection cylinder head.?? ??What is difrent inside?Sent from my LG Mobile
----_com.lge.email_1018523526970650
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I remember something difrent in 67 internals as opposed to later 1275's.&nbsp; &nbsp;Besides a no air injection cylinder head.&nbsp; &nbsp;What is difrent inside?</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_1018523526970650--

--===============5948260264586646462==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5948260264586646462==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 21 Feb 2020 10:51:26 -0500

--===============1226526740248941863==
	boundary=Apple-Mail-3645B2C1-09F0-4B79-9095-06E5A8D84B29
Content-Transfer-Encoding: 7bit

--Apple-Mail-3645B2C1-09F0-4B79-9095-06E5A8D84B29
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The oil pan flange is very thin compared to later blocks.  Most of the '67 1=
2CC engines came with a nitrided EN-40B crank rather than the later tuftride=
d cranks.  There may also be a difference in the center web, can't remember f=
or sure.

Sent from my keyboard

> On Feb 21, 2020, at 10:41 AM, crusaderchuck55--- via Spridgets <spridgets@=
autox.team.net> wrote:
>=20
> I remember something difrent in 67 internals as opposed to later 1275's.  =
 Besides a no air injection cylinder head.   What is difrent inside?
>=20
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-3645B2C1-09F0-4B79-9095-06E5A8D84B29
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">The oil pan flange is very thin compared to later blocks. &nbsp;Most of the '67 12CC engines came with a nitrided EN-40B crank rather than the later tuftrided cranks. &nbsp;There may also be a difference in the center web, can't remember for sure.<br><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Feb 21, 2020, at 10:41 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-3645B2C1-09F0-4B79-9095-06E5A8D84B29--

--===============1226526740248941863==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1226526740248941863==--

---

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Fri, 21 Feb 2020 15:11:10 -0500

--===============6308790838228641250==

--0000000000008d7bae059f1b9f4d

As Rick said, the crank was nitrided, and it was cross-drilled for oil
flow. The con rods and cam were the same as the 1275 Cooper S. It was the
highest rated HP in the 1275 line. I'm pretty sure the compression ratio
went down from the pre-smog model to the smogged model.

On Fri, Feb 21, 2020 at 10:41 AM crusaderchuck55--- via Spridgets <
[email-masked]> wrote:

> I remember something difrent in 67 internals as opposed to later 1275's.
> *Sent from my LG Mobile*
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2017 Home built shed full of excess spridget parts!!!

--0000000000008d7bae059f1b9f4d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">As Rick said, the crank was nitrided, and it was cross-dri=
lled for oil flow. The con rods and cam were the same as the 1275 Cooper S.=
 It was the highest rated HP in the 1275 line. I&#39;m pretty sure the comp=
ression ratio went down from the pre-smog model to the smogged model.</div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri=
, Feb 21, 2020 at 10:41 AM crusaderchuck55--- via Spridgets &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;=
border-left:1px solid rgb(204,204,204);padding-left:1ex">

<div>
    <div style=3D"font-size:10pt"><div dir=3D"auto">I remember something di=
frent in 67 internals as opposed to later 1275&#39;s.=C2=A0 =C2=A0Besides a=
 no air injection cylinder head.=C2=A0 =C2=A0What is difrent inside?</div><=
div dir=3D"auto"><br></div><div dir=3D"auto"><br></div><div><div dir=3D"aut=
o" style=3D"font-size:9pt"><i>Sent from my LG Mobile</i></div></div></div>

</div>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of sprid=
get parts!<br>2017 Home built shed full of excess spridget parts!!!<br>=C2=
=A0<br><br></div>

--0000000000008d7bae059f1b9f4d--

--===============6308790838228641250==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6308790838228641250==--