Subject: [Spridgets] Spridget hoods?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 22 Feb 2020 21:05:02 -0500

--===============6442804031233855905==
	boundary="--_com.lge.email_1590730597709610"

----_com.lge.email_1590730597709610
   charset=utf-8
Content-Transfer-Encoding: 8bit

Do early hoods for the 4 bolt style hinge fit into a later scissors type hood hinge?What I'm curious about is , do 2 of the 4 threaded bolt holes for early hinges match up to the later hinges?  Or , do I need to modify an early hood to fit a later car with reguard to the hinges?Thank you...all!ChuckSent from my LG Mobile
----_com.lge.email_1590730597709610
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Do early hoods for the 4 bolt style hinge fit into a later scissors type hood hinge?</div><div dir="auto">What I'm curious about is , do 2 of the 4 threaded bolt holes for early hinges match up to the later hinges?&nbsp; Or , do I need to modify an early hood to fit a later car with reguard to the hinges?</div><div dir="auto">Thank you...all!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_1590730597709610--

--===============6442804031233855905==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6442804031233855905==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 22 Feb 2020 21:16:27 -0500

--===============1093878319969555314==
	boundary=Apple-Mail-0DC00D68-0E18-49E8-8F64-EFE6BA5721A1
Content-Transfer-Encoding: 7bit

--Apple-Mail-0DC00D68-0E18-49E8-8F64-EFE6BA5721A1
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

They all match up no matter what type of hood or hinge.

Sent from my keyboard

> On Feb 22, 2020, at 9:05 PM, crusaderchuck55--- via Spridgets <spridgets@a=
utox.team.net> wrote:
>=20
> Do early hoods for the 4 bolt style hinge fit into a later scissors type h=
ood hinge?
> What I'm curious about is , do 2 of the 4 threaded bolt holes for early hi=
nges match up to the later hinges?  Or , do I need to modify an early hood t=
o fit a later car with reguard to the hinges?
> Thank you...all!
> Chuck
>=20
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-0DC00D68-0E18-49E8-8F64-EFE6BA5721A1
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">They all match up no matter what type of hood or hinge.<div><br><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Feb 22, 2020, at 9:05 PM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-0DC00D68-0E18-49E8-8F64-EFE6BA5721A1--

--===============1093878319969555314==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1093878319969555314==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Sun, 23 Feb 2020 01:35:29 -0500

--===============6183515467619264657==
	boundary="Apple-Mail=_B0B60321-6753-455B-948D-91D86D93302C"

--Apple-Mail=_B0B60321-6753-455B-948D-91D86D93302C
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

AFAIK, they are interchangeable.

Larry

=E2=80=94=20

Larry B. Macy, Ph.D., LMT
[email-masked]
https://larrythemac.guru
Morrisville, PA

Being human is not about individual survival or escape. It=E2=80=99s a =
team sport. Whatever future humans have, it will be together.
~ douglas rushkoff

> On Feb 22, 2020, at 9:05 PM, crusaderchuck55--- via Spridgets =
<[email-masked]> wrote:
>=20
> Do early hoods for the 4 bolt style hinge fit into a later scissors =
type hood hinge?
> What I'm curious about is , do 2 of the 4 threaded bolt holes for =
early hinges match up to the later hinges?  Or , do I need to modify an =
early hood to fit a later car with reguard to the hinges?
> Archive: http://www.team.net/pipermail/spridgets  =
http://autox.team.net/archive
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--Apple-Mail=_B0B60321-6753-455B-948D-91D86D93302C
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" =
class=3D"">AFAIK, they are interchangeable.<div class=3D""><br =
class=3D""></div><div class=3D"">Larry<br class=3D""><div class=3D"">
<div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br =
class=3D"Apple-interchange-newline">=E2=80=94&nbsp;</div><div =
style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><br class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); =
color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Larry B. Macy, =
Ph.D., LMT</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a></div><div style=3D"caret-color: rgb(0, 0, =
0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><a =
href=3D"https://larrythemac.guru" =
class=3D"">https://larrythemac.guru</a></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Morrisville, =
PA</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br class=3D""></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Being human is =
not&nbsp;about individual&nbsp;survival or escape. It=E2=80=99s =
a&nbsp;team sport. Whatever&nbsp;future humans have, it&nbsp;will be =
together.</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">~ douglas&nbsp;rushkoff</div>
</div>
<div style=3D""><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Feb 22, 2020, at 9:05 PM, crusaderchuck55--- via Spridgets =
&lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D"">

<div class=3D"">
    <div style=3D"font-size: 10pt;" class=3D""><div dir=3D"auto" =
class=3D"">Do early hoods for the 4 bolt style hinge fit into a later =
scissors type hood hinge?</div><div dir=3D"auto" class=3D"">What I'm =
curious about is , do 2 of the 4 threaded bolt holes for early hinges =
match up to the later hinges?&nbsp; Or , do I need to modify an early =
hood to fit a later car with reguard to the hinges?</div><div dir=3D"auto"=
 class=3D"">Thank you...all!</div><div dir=3D"auto" =
class=3D"">Chuck</div><div dir=3D"auto" class=3D""><br =
class=3D""></div><div dir=3D"auto" class=3D""><br class=3D""></div><div =
class=3D""><div dir=3D"auto" style=3D"font-size:9pt;" class=3D""><i =
class=3D"">Sent from my LG Mobile</i></div></div></div>

</div>------------------------<br class=3D""><br class=3D""><a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D""><br =
class=3D"">Donate: http://www.team.net/donate.html<br class=3D"">Suggested=
 annual donation: $12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/spridgets =
&nbsp;http://autox.team.net/archive<br class=3D""><br =
class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]<br =
class=3D""></div></blockquote></div><br class=3D""></div></body></html>=

--Apple-Mail=_B0B60321-6753-455B-948D-91D86D93302C--

--===============6183515467619264657==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6183515467619264657==--