Subject: [Spridgets] Sorry I see Spell Check thingy got me!

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 07 Nov 2019 09:18:10 -0500

--===============6410660788654498214==
	boundary="--_com.lge.email_1974304968641110"

----_com.lge.email_1974304968641110
   charset=utf-8
Content-Transfer-Encoding: 8bit

I need the tie rod end to steering arm rubber seal / boot for the tie rod end's stud for the later Triumph style spridget steering rack.????I have 2 sets of good used tie rod ends and all of their rubber boots had self destructed .????The Midgets budget dictates replacing the boots .????Sorry for my lack of reading what I sent ...before I sent it....ChuckNow...to rummage through moss catalog listings to compare tie rod end part numbers...Sent from my LG Mobile
----_com.lge.email_1974304968641110
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I need the tie rod end to steering arm rubber seal / boot for the tie rod end's stud for the later Triumph style spridget steering rack.&nbsp;&nbsp;</div><div dir="auto">I have 2 sets of good used tie rod ends and all of their rubber boots had self destructed .&nbsp;&nbsp;</div><div dir="auto">The Midgets budget dictates replacing the boots .&nbsp;&nbsp;</div><div dir="auto">Sorry for my lack of reading what I sent ...before I sent it....</div><div dir="auto">Chuck</div><div dir="auto">Now...to rummage through moss catalog listings to compare tie rod end part numbers...</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_1974304968641110--

--===============6410660788654498214==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6410660788654498214==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 7 Nov 2019 09:57:53 -0500

--===============0955629254607649559==
	boundary=Apple-Mail-B69B199B-97A7-443A-914B-182BF3D4D72E
Content-Transfer-Encoding: 7bit

--Apple-Mail-B69B199B-97A7-443A-914B-182BF3D4D72E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Well, nevermind then.  :-)  The early boots will not fit the later ends.

Sent from my keyboard

> On Nov 7, 2019, at 9:18 AM, crusaderchuck55--- via Spridgets <spridgets@au=
tox.team.net> wrote:
>=20
> I need the tie rod end to steering arm rubber seal / boot for the tie rod e=
nd's stud for the later Triumph style spridget steering rack. =20
> I have 2 sets of good used tie rod ends and all of their rubber boots had s=
elf destructed . =20
> The Midgets budget dictates replacing the boots . =20
> Sorry for my lack of reading what I sent ...before I sent it....
> Chuck
> Now...to rummage through moss catalog listings to compare tie rod end part=
 numbers...
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-B69B199B-97A7-443A-914B-182BF3D4D72E
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Well, nevermind then. &nbsp;:-) &nbsp;The early boots will not fit the later ends.<div><br></div><div><br></div><div><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Nov 7, 2019, at 9:18 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-B69B199B-97A7-443A-914B-182BF3D4D72E--

--===============0955629254607649559==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0955629254607649559==--