Subject: [Spridgets] Tie rod and rubber boots

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 07 Nov 2019 07:12:48 -0500

--===============5316005904947099044==
	boundary="--_com.lge.email_1935816533013601"

----_com.lge.email_1935816533013601
   charset=utf-8
Content-Transfer-Encoding: 8bit

I see replacement rubber boots are available for bugeye to early 1275 cars but not late 1275 to end of production tie rod ends.  Has anyone successfully used the earlier style on the later tie rod and ?  OR has anyone come up with a viable substitute for the later style tie rod and boot?   Thank you!!ChuckSent from my LG Mobile
----_com.lge.email_1935816533013601
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I see replacement rubber boots are available for bugeye to early 1275 cars but not late 1275 to end of production tie rod ends.&nbsp;&nbsp;</div><div dir="auto">Has anyone successfully used the earlier style on the later tie rod and ?&nbsp; OR has anyone come up with a viable substitute for the later style tie rod and boot?&nbsp; &nbsp;</div><div dir="auto"><br></div><div dir="auto">Thank you!!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_1935816533013601--

--===============5316005904947099044==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5316005904947099044==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 7 Nov 2019 08:11:37 -0500

--===============2645479045562540339==
	boundary=Apple-Mail-C9B72760-9203-4135-B54E-704DF3600959
Content-Transfer-Encoding: 7bit

--Apple-Mail-C9B72760-9203-4135-B54E-704DF3600959
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Chuck,

Moss and VB both have boots available for the later racks.  VB even has sili=
cone boots for about twice the money.

Rick

Sent from my keyboard

> On Nov 7, 2019, at 7:12 AM, crusaderchuck55--- via Spridgets <spridgets@au=
tox.team.net> wrote:
>=20
> I see replacement rubber boots are available for bugeye to early 1275 cars=
 but not late 1275 to end of production tie rod ends. =20
> Has anyone successfully used the earlier style on the later tie rod and ? =
 OR has anyone come up with a viable substitute for the later style tie rod a=
nd boot?  =20
>=20
> Thank you!!
> Chuck
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-C9B72760-9203-4135-B54E-704DF3600959
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Chuck,<div><br></div><div>Moss and VB both have boots available for the later racks. &nbsp;VB even has silicone boots for about twice the money.<br><br>Rick</div><div><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Nov 7, 2019, at 7:12 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-C9B72760-9203-4135-B54E-704DF3600959--

--===============2645479045562540339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2645479045562540339==--