Subject: [Spridgets] Fw: A few updates Frank-ly speaking

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 20 Oct 2019 12:48:24 -0400

----_com.lge.email_4232395848059759
	boundary="--_com.lge.email_4232395851215480"

----_com.lge.email_4232395851215480
   charset=utf-8
Content-Transfer-Encoding: base64

----_com.lge.email_4232395851215480
   charset=utf-8
Content-Transfer-Encoding: base64

----_com.lge.email_4232395851215480--

----_com.lge.email_4232395848059759
	name="20191014_174345_HDR_resized.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20191014_174345_HDR_resized.jpg";
 size=560791

----_com.lge.email_4232395848059759
	name="20191018_214042_resized.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20191018_214042_resized.jpg";
 size=362253

----_com.lge.email_4232395848059759
	name="20191018_214112_resized.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20191018_214112_resized.jpg";
 size=347579

----_com.lge.email_4232395848059759
	name="20191009_174929_resized.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20191009_174929_resized.jpg";
 size=706280

----_com.lge.email_4232395848059759
	name="20191010_181922_resized.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20191010_181922_resized.jpg";
 size=737737

----_com.lge.email_4232395848059759
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

----_com.lge.email_4232395848059759--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 20 Oct 2019 18:29:50 -0400

--===============4453841313507738881==
	boundary="--_com.lge.email_4365431405481345"

----_com.lge.email_4365431405481345
   charset=utf-8
Content-Transfer-Encoding: 8bit

    Well, I do not know how fast I am.?? ??It has been a year and a half since the Midget came to live here.?? All that has transpired over 1.5 years at this point.????I have been dealing with other challenges throughout the project.?? ??The most recent challenge was my company had new management invest in the company.?? Lots of changes , the most recent was my job was terminated.?? ??So right now I have all the time in the world and no money with unemployment.?? So I had lots of body work materials , including 1 gallon of white acrylic enamel and half a gallon of urethane clear to paint the car.Actually the entire amount spent on ALL THE BODY WORK & PAINT was 5.00.?? Yes!?? ??You read that right!?? ??I needed 1tube of hardner for body filler , that was the 5.00.?? ??Once the car was painted , it became a bit like building a model car.?? ??I have revived all the lights and lamp sockets using parts and pieces from numerous headlight assemblies , multiple front turn signal pieces and some rather sketchy tail lights.?? Splicing together wires on lights that had cut , burned or torn leads on them.?? ??This car had become the epitome of Frank's "we right" principal.?? ?? ??I have revived so much that so many would have discarded.?? And it's all come together to make 1 car.?? Even the left door was created from two doors and all the door hardware is from multiple cars.?? It has been a real challenge .?? Also the car is not some Sunday drive on a nice day car.?? ??It is going racing.?? ??So it must be sound and safe.?? It will not fall apart at an event!ChuckSent from my LG Mobile------ Original message------From: [email-masked]: Sun, Oct 20, 2019 1:51 PMTo: [email-masked];Cc: Subject:RE: [Spridgets] Fw: A few updates Frank-ly speakingCongratulations; you are a fast worker.?? Bill in Oregon??????????????????????????????Sent from my LG Mobile

----_com.lge.email_4365431405481345
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

<body>
    <div style="font-size: 10pt;">

</div>

</body></html>
----_com.lge.email_4365431405481345--

--===============4453841313507738881==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4453841313507738881==--