Subject: Re: [Spridgets] Fw: The Midget sees the light of day!

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 30 Oct 2019 19:24:21 -0400

--===============7171155778649351010==
	boundary="--_com.lge.email_2943452407857450"

----_com.lge.email_2943452407857450
   charset=utf-8
Content-Transfer-Encoding: 8bit

To be honest the next project is a 1961 Saab 96 police ( POLIS in Swedish) car.?? Yes!?? Traditional all black car with 4 white fenders and white lettering "POLIS" on all 4 sides.?? We are planning on bringing the Midget for the "race car paddock" for import Carlisle AND IF the Saab police car is running , bring that as out "support" car for the event.??I've been enjoying the 67 96's "patina".ChuckIt's going to be a busy winter....Sent from my LG Mobile------ Original message------From: Weslake1330Date: Wed, Oct 30, 2019 5:07 PMTo: [email-masked];Cc: [email-masked];Subject:Re: [Spridgets] Fw: The Midget sees the light of day!So the Blue ring a ding Saab is next?On Wed, 30 Oct 2019 at 14:35, crusaderchuck55--- via Spridgets <[email-masked]> wrote:

    Ok the last of light yesterday!After months of the car literally stuck up on Jack stands and hours AND hours of trying to make the body look like a car again, I lowered the car from its perch and pushed it outside to turn it around .Seat is laying in the car not bolted in.?? I currently it is too narrow at the hip and punches the steel plates in my left thigh just trying to sit in it.?? ??Going to attempt spreading the seat with my porta power...hope that works its the only viable race car seat in my posession.?? Still tons to do to the car before it ever attempts to move under its own power , even for a test drive!?? ??Yesterday was my first chance to look at the car on the race tires on the ground AND be able to step back to see the entire car . it's been in the shop for months and months .?? ??Also so much has been changed replaced and more over a year and a half.?? ??Just figured I'd share exactly how all your donated parts and bits and pieces are coming together!?? ??A New Jersey plate was in the car when I retrieved it....guess I should have ( yes it's going up on my shop wall!)?? put it on for the pictures in Frank's memory.????Hindsight...20-20...?? *sigh*THANK EVERYONE!ChuckSent from my LG Mobile

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets?? http://autox.team.net/archive

----_com.lge.email_2943452407857450
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">To be honest the next project is a 1961 Saab 96 police ( POLIS in Swedish) car.&nbsp; Yes!&nbsp; Traditional all black car with 4 white fenders and white lettering "POLIS" on all 4 sides.&nbsp; We are planning on bringing the Midget for the "race car paddock" for import Carlisle AND IF the Saab police car is running , bring that as out "support" car for the event.&nbsp;</div><div dir="auto">I've been enjoying the 67 96's "patina".</div><div dir="auto"><br></div><div dir="auto">Chuck</div><div dir="auto">It's going to be a busy winter....</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Weslake1330<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Oct 30, 2019 5:07 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Fw: The Midget sees the light of day!</div><div dir="auto"><br></div></div><div dir="ltr">So the Blue ring a ding Saab is next?</div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Wed, 30 Oct 2019 at 14:35, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">

<div>
    <div style="font-size:10pt"><div dir="auto"><br></div></div><div style="font-size:10pt"><div id="gmail-m_-7868061425357184651LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size:10pt"><div dir="auto">Ok the last of light yesterday!</div><div dir="auto">After months of the car literally stuck up on Jack stands and hours AND hours of trying to make the body look like a car again, I lowered the car from its perch and pushed it outside to turn it around .</div><div dir="auto">Seat is laying in the car not bolted in.&nbsp; I currently it is too narrow at the hip and punches the steel plates in my left thigh just trying to sit in it.&nbsp; &nbsp;Going to attempt spreading the seat with my porta power...hope that works its the only viable race car seat in my posession.&nbsp; Still tons to do to the car before it ever attempts to move under its own power , even for a test drive!&nbsp; &nbsp;</div><div dir="auto">Yesterday was my first chance to look at the car on the race tires on the ground AND be able to step back to see the entire car . it's been in the shop for months and months .&nbsp; &nbsp;Also so much has been changed replaced and more over a year and a half.&nbsp; &nbsp;</div><div dir="auto">Just figured I'd share exactly how all your donated parts and bits and pieces are coming together!&nbsp; &nbsp;A New Jersey plate was in the car when I retrieved it....guess I should have ( yes it's going up on my shop wall!)&nbsp; put it on for the pictures in Frank's memory.&nbsp;&nbsp;</div><div dir="auto">Hindsight...20-20...&nbsp; *sigh*</div><div dir="auto">THANK EVERYONE!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</div>------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
</blockquote></div>
</div>

</body></html>
----_com.lge.email_2943452407857450--

--===============7171155778649351010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============7171155778649351010==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 30 Oct 2019 19:24:21 -0400

--===============7171580330327646488==
	boundary="--_com.lge.email_2943452407857450"

    

------------------------

[email-masked]

<html><head>

</head>
<body>

<div>

</div></div>

</body></html>

--===============7171580330327646488==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7171580330327646488==--