Subject: Re: [Spridgets] An American car in England

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 31 Oct 2019 20:52:10 -0500

Now, now - My 4 door truck has a 430 hp pushrod V8 that has a 12,000 pound towing capacity also gets 23 mpg on the highway. Proud soccer mom here ;) 

Ron Soave

> On Oct 31, 2019, at 5:46 PM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> It has only two doors because a proper car only has two doors.  Grocery getters and soccer mom vans have four doors.  Four door pickups have become very popular here in the states amongst the feminist soccer mom grocery getter types.  LOL
> 
> Rick
> 
> 
> 
> 
> 
>> On Oct 31, 2019, at 6:24 PM, Weslake1330 via Spridgets <[email-masked]> wrote:
>> 
>> Yep, I've named it the pimp-mobile.  I didn't find wikipedia very clear either and I kept wondering why it only had 2 doors for a while.
>>> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 31 Oct 2019 20:52:10 -0500

Ron Soave

------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 31 Oct 2019 22:38:57 -0400

Yeah, I love my old 4 door Suburban too.   But it's not a proper car either.   It's 20 years old, weighs 6,000 pounds, and the best I can do on mileage is 20.   It's great for groceries, but it's actually my car and parts hauler most of the time and 99% of the time I'm the only one in it.  If they made a two door version I would have one.  I've even considered buying one of the old three door versions.   :-)

Rick

Sent from my keyboard

> On Oct 31, 2019, at 9:52 PM, Ron Soave <[email-masked]> wrote:
> 

------------------------

[email-masked]