Subject: [Spridgets] Now that's not cool?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Fri, 11 Oct 2019 08:04:24 -0400

--===============3249429013974115027==
	boundary="--_com.lge.email_761332541299446"

----_com.lge.email_761332541299446
   charset=utf-8
Content-Transfer-Encoding: 8bit

    I had planned to use a cooling fan that was in Frank's parts that I recieved when I picked up the Midget in New Jersey.?? Until recently I had no gauge for how much room I had to use that fan.?? ??Due to its design it can only be used behind a radiator instead of in front ofva radiator.?? This is the only fan I have and it's too big to fit between the engine & radiator.My question is this:Does anyone have a used fan that might fit a cross flow radiator in a spridget??? ??Just hope someone may have something left from an old project.Thank you!ChuckSent from my LG Mobile

----_com.lge.email_761332541299446
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">I had planned to use a cooling fan that was in Frank's parts that I recieved when I picked up the Midget in New Jersey.&nbsp; Until recently I had no gauge for how much room I had to use that fan.&nbsp; &nbsp;Due to its design it can only be used behind a radiator instead of in front ofva radiator.&nbsp; This is the only fan I have and it's too big to fit between the engine &amp; radiator.</div><div dir="auto">My question is this:</div><div dir="auto">Does anyone have a used fan that might fit a cross flow radiator in a spridget?&nbsp; &nbsp;Just hope someone may have something left from an old project.</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</body></html>
----_com.lge.email_761332541299446--

--===============3249429013974115027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============3249429013974115027==--

---

From: David Lieb via Spridgets <[email-masked]>
Date: Fri, 11 Oct 2019 07:21:18 -0500

--===============5195065088010086785==

--000000000000d52d170594a18e37

Hey Chuck, if you can find a shroud from a 1500, it will bolt right up and
give you an extra inch+ between pulley and radiator.
David

--000000000000d52d170594a18e37

<div dir="auto">Hey Chuck, if you can find a shroud from a 1500, it will bolt right up and give you an extra inch+ between pulley and radiator.<div dir="auto">David</div></div>

--000000000000d52d170594a18e37--

--===============5195065088010086785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5195065088010086785==--