Subject: [Spridgets] Fw: Finishing the tops of the doors?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 04 Sep 2019 15:00:03 -0400

--===============6942653699022136367==
	boundary="--_com.lge.email_5718322887393960"

----_com.lge.email_5718322887393960
   charset=utf-8
Content-Transfer-Encoding: 8bit

    Yes!?? ??The 2 early doors are completely gutted.?? No "anything" inside of them but a latch.?? ??Of those of you who own or have owned a roll up window spridget race car , how dod you close or finish the top of the door??? ??Aluminum strip riveted in place??? Fiberglass the top of the door and simply smooth it to the inner & outter door skins?Literally cut & weld a piece of steel in place ?OR.... Simply leave the cavity open and edges alone ?I'm thinking I may have the 2 doors ready to paint within the next week.?? ??That is barring outrageous humidity that is heading northward up the coast.Also at the same time about a week away from painting the rear of the car .?? ??( if I do not run out of the materials I have on hand.)I'd LOVE to have the rear of the car painted so I can start assembling that portion of this project.?? ??That would allow the doors to be hung and all the latch stuff assembled , leaving the fenders & hood for a "down the road" date.Thank EVERYONE!ChuckSent from my LG Mobile

----_com.lge.email_5718322887393960
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">Yes!&nbsp; &nbsp;The 2 early doors are completely gutted.&nbsp; No "anything" inside of them but a latch.&nbsp; &nbsp;Of those of you who own or have owned a roll up window spridget race car , how dod you close or finish the top of the door?&nbsp; &nbsp;Aluminum strip riveted in place?&nbsp; Fiberglass the top of the door and simply smooth it to the inner &amp; o<span style="font-size: 10pt;">utter door skins?</span></div><div dir="auto"><span style="font-size: 10pt;">Literally cut &amp; weld a piece of steel in place ?</span></div><div dir="auto"><span style="font-size: 10pt;">OR.... Simply leave the cavity open and edges alone ?</span></div><div dir="auto"><span style="font-size: 10pt;">I'm thinking I may have the 2 doors ready to paint within the next week.&nbsp; &nbsp;That is barring outrageous humidity that is heading northward up the coast.</span></div><div dir="auto"><span style="font-size: 10pt;">Also at the same time about a week away from painting the rear of the car .&nbsp; &nbsp;( if I do not run out of the materials I have on hand.)</span></div><div dir="auto"><span style="font-size: 10pt;">I'd LOVE to have the rear of the car painted so I can start assembling that portion of this project.&nbsp; &nbsp;That would allow the doors to be hung and all the latch stuff assembled , leaving the fenders &amp; hood for a "down the road" date.</span></div><div dir="auto"><span style="font-size: 10pt;">Thank EVERYONE!</span></div><div dir="auto"><span style="font-size: 10pt;">Chuck</span></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</body></html>
----_com.lge.email_5718322887393960--

--===============6942653699022136367==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6942653699022136367==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 4 Sep 2019 17:10:20 -0500

--===============3287054561720428153==
	boundary=Apple-Mail-0D25EA4C-C92D-4518-A449-1301B263FA78
Content-Transfer-Encoding: 7bit

--Apple-Mail-0D25EA4C-C92D-4518-A449-1301B263FA78
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ron Soave

> On Sep 4, 2019, at 5:06 PM, Ron Soave <[email-masked]> wrote:
>=20
> White duct tape. Really. Looks great.=20
>=20
> Ron Soave
>=20
>> On Sep 4, 2019, at 2:00 PM, crusaderchuck55--- via Spridgets <spridgets@a=
utox.team.net> wrote:
>>=20
>>=20
>>=20
>>=20
>> Yes!   The 2 early doors are completely gutted.  No "anything" inside of t=
hem but a latch.   Of those of you who own or have owned a roll up window sp=
ridget race car , how dod you close or finish the top of the door?   Aluminu=
m strip riveted in place?  Fiberglass the top of the door and simply smooth i=
t to the inner & outter door skins?
>> Literally cut & weld a piece of steel in place ?
>> OR.... Simply leave the cavity open and edges alone ?
>> I'm thinking I may have the 2 doors ready to paint within the next week. =
  That is barring outrageous humidity that is heading northward up the coast=
.
>> Also at the same time about a week away from painting the rear of the car=
 .   ( if I do not run out of the materials I have on hand.)
>> I'd LOVE to have the rear of the car painted so I can start assembling th=
at portion of this project.   That would allow the doors to be hung and all t=
he latch stuff assembled , leaving the fenders & hood for a "down the road" d=
ate.
>> Thank EVERYONE!
>> Chuck
>> Sent from my LG Mobile
>> ------------------------
>>=20
>> [email-masked]
>>=20
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>=20
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/a=
rchive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soave=
[email-masked]

--Apple-Mail-0D25EA4C-C92D-4518-A449-1301B263FA78
	type="text/html";
	boundary=Apple-Mail-3615D8A1-BAAB-458F-B3CB-71C1FBCC67C8
Content-Transfer-Encoding: 7bit

--Apple-Mail-3615D8A1-BAAB-458F-B3CB-71C1FBCC67C8
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><img src="cid:9C9DE207-7946-4557-BD11-568232F5B544" alt="image1.jpeg" id="9C9DE207-7946-4557-BD11-568232F5B544"><br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Sep 4, 2019, at 5:06 PM, Ron Soave &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><meta http-equiv="content-type" content="text/html; charset=utf-8">White duct tape. Really. Looks great.&nbsp;<br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Sep 4, 2019, at 2:00 PM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">Yes!&nbsp; &nbsp;The 2 early doors are completely gutted.&nbsp; No "anything" inside of them but a latch.&nbsp; &nbsp;Of those of you who own or have owned a roll up window spridget race car , how dod you close or finish the top of the door?&nbsp; &nbsp;Aluminum strip riveted in place?&nbsp; Fiberglass the top of the door and simply smooth it to the inner &amp; o<span style="font-size: 10pt;">utter door skins?</span></div><div dir="auto"><span style="font-size: 10pt;">Literally cut &amp; weld a piece of steel in place ?</span></div><div dir="auto"><span style="font-size: 10pt;">OR.... Simply leave the cavity open and edges alone ?</span></div><div dir="auto"><span style="font-size: 10pt;">I'm thinking I may have the 2 doors ready to paint within the next week.&nbsp; &nbsp;That is barring outrageous humidity that is heading northward up the coast.</span></div><div dir="auto"><span style="font-size: 10pt;">Also at the same time about a 
 week away from painting the rear of the car .&nbsp; &nbsp;( if I do not run out of the materials I have on hand.)</span></div><div dir="auto"><span style="font-size: 10pt;">I'd LOVE to have the rear of the car painted so I can start assembling that portion of this project.&nbsp; &nbsp;That would allow the doors to be hung and all the latch stuff assembled , leaving the fenders &amp; hood for a "down the road" date.</span></div><div dir="auto"><span style="font-size: 10pt;">Thank EVERYONE!</span></div><div dir="auto"><span style="font-size: 10pt;">Chuck</span></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></blockquote></body></html>
--Apple-Mail-3615D8A1-BAAB-458F-B3CB-71C1FBCC67C8
	name=image1.jpeg;
	x-apple-part-url=9C9DE207-7946-4557-BD11-568232F5B544
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <9C9DE207-7946-4557-BD11-568232F5B544>

--Apple-Mail-3615D8A1-BAAB-458F-B3CB-71C1FBCC67C8--

--Apple-Mail-0D25EA4C-C92D-4518-A449-1301B263FA78--

--===============3287054561720428153==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3287054561720428153==--