Subject: [Spridgets] Towing A Bugeye

From: Michael MacLean via Spridgets <[email-masked]>
Date: Fri, 27 Sep 2019 18:51:07 +0000 (UTC)

--===============5980071802286411521==
	boundary="----=_Part_517754_91281494.1569610267888"

------=_Part_517754_91281494.1569610267888
Content-Transfer-Encoding: quoted-printable

I need to tow my Bugeye 50 miles from home and back.=C2=A0 I have a Datsun =
transmission.=C2=A0 Can I use a tow dolly for this?Mike MacLean

------=_Part_517754_91281494.1569610267888
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;"><div dir="ltr" data-setdir="false">I need to tow my Bugeye 50 miles from home and back.&nbsp; I have a Datsun transmission.&nbsp; Can I use a tow dolly for this?</div><div dir="ltr" data-setdir="false">Mike MacLean<br></div></div></body></html>
------=_Part_517754_91281494.1569610267888--

--===============5980071802286411521==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5980071802286411521==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 27 Sep 2019 14:54:35 -0400

--===============8070667856984328651==
	boundary=Apple-Mail-632BA87E-E4B5-42FE-A796-C5301F625401
Content-Transfer-Encoding: 7bit

--Apple-Mail-632BA87E-E4B5-42FE-A796-C5301F625401
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

If you have to use the freeway I wouldn't.  If the 50 miles is all low speed=
 side roads then it might be ok.  But I would rent a trailer.

Rick

Sent from my keyboard

> On Sep 27, 2019, at 2:51 PM, Michael MacLean via Spridgets <spridgets@auto=
x.team.net> wrote:
>=20
> I need to tow my Bugeye 50 miles from home and back.  I have a Datsun tran=
smission.  Can I use a tow dolly for this?
> Mike MacLean
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-632BA87E-E4B5-42FE-A796-C5301F625401
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">If you have to use the freeway I wouldn't. &=
nbsp;If the 50 miles is all low speed side roads then it might be ok. &nbsp;=
But I would rent a trailer.<div><br></div><div>Rick<br><br><div id=3D"AppleM=
ailSignature" dir=3D"ltr">Sent from my keyboard</div><div dir=3D"ltr"><br>On=
 Sep 27, 2019, at 2:51 PM, Michael MacLean via Spridgets &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br><br>=
</div><blockquote type=3D"cite"><div dir=3D"ltr"><div class=3D"yahoo-style-w=
rap" style=3D"font-family:times new roman, new york, times, serif;font-size:=
16px;"><div dir=3D"ltr" data-setdir=3D"false">I need to tow my Bugeye 50 mil=
es from home and back.&nbsp; I have a Datsun transmission.&nbsp; Can I use a=
 tow dolly for this?</div><div dir=3D"ltr" data-setdir=3D"false">Mike MacLea=
n<br></div></div></div></blockquote><blockquote type=3D"cite"><div dir=3D"lt=
r"><span>------------------------</span><br><span></span><br><span><a href=3D=
"mailto:[email-masked]">[email-masked]</a></span><br><sp=
an></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html">http=
://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $=
12.75</span><br><span></span><br><span>Archive: <a href=3D"http://www.team.n=
et/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a=
 href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a></s=
pan><br><span></span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.t=
eam.net/mailman/options/spridgets/[email-masked]">http://autox.team.ne=
t/mailman/options/spridgets/[email-masked]</a></span><br></div></block=
quote></div></body></html>=

--Apple-Mail-632BA87E-E4B5-42FE-A796-C5301F625401--

--===============8070667856984328651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8070667856984328651==--

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Fri, 27 Sep 2019 15:05:32 -0400

This is a multi-part message in MIME format.
--===============2268834497863253171==
 boundary="------------ADF255D62BDDBC7BA4F1E16C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ADF255D62BDDBC7BA4F1E16C
Content-Transfer-Encoding: 8bit

If you tow with the rear wheels on the ground, everything from the tires 
to the clutch will be turning. I recommend you at least disconnect the 
drive shaft at the diff flange so only the rear end rotates. Don't 
forget to tie it up so it doesn't slip out of the transmission. Make 
sure you have enough oil in the diff to lubricate the rear hub bearings.

Also, in my  experience, if you elevate the front of the car (as on the 
dolly) you stand a good chance of the trans fluid running out the back, 
depending on how good the rear seal and splined connection are.

Flat towing solves that problem but you still have to consider all the 
rotating parts. I flat towed my Bugeye autocross car for many miles back 
in the 60s and 70s behind my Barracuda 340 Formula S without any problems.

Bob

On 9/27/2019 2:51 PM, Michael MacLean via Spridgets wrote:
> I need to tow my Bugeye 50 miles from home and back.  I have a Datsun 
> transmission.  Can I use a tow dolly for this?
> Mike MacLean
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------ADF255D62BDDBC7BA4F1E16C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p><font size="+1"><font face="Arial">If you tow with the rear
          wheels on the ground, everything from the tires to the clutch
          will be turning. I recommend you at least disconnect the drive
          shaft at the diff flange so only the rear end rotates. Don't
          forget to tie it up so it doesn't slip out of the
          transmission. Make sure you have enough oil in the diff to
          lubricate the rear hub bearings.<br>
        </font></font></p>
    <p><font size="+1"><font face="Arial">Also, in my  experience, if
          you elevate the front of the car (as on the dolly) you stand a
          good chance of the trans fluid running out the back, depending
          on how good the rear seal and splined connection are.</font></font></p>
    <p><font size="+1"><font face="Arial">Flat towing solves that
          problem but you still have to consider all the rotating parts.
          I flat towed my Bugeye autocross car for many miles back in
          the 60s and 70s behind my Barracuda 340 Formula S without any
          problems.</font></font></p>
    <p><font size="+1"><font face="Arial">Bob</font></font><br>
    </p>
    <div class="moz-cite-prefix">On 9/27/2019 2:51 PM, Michael MacLean
      via Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div class="yahoo-style-wrap" style="font-family:times new roman,
        new york, times, serif;font-size:16px;">
        <div dir="ltr" data-setdir="false">I need to tow my Bugeye 50
          miles from home and back.  I have a Datsun transmission.  Can
          I use a tow dolly for this?</div>
        <div dir="ltr" data-setdir="false">Mike MacLean<br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
  </body>
</html>

--------------ADF255D62BDDBC7BA4F1E16C--

--===============2268834497863253171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2268834497863253171==--

---

From: Michael MacLean via Spridgets <[email-masked]>
Date: Sat, 28 Sep 2019 00:58:00 +0000 (UTC)

--===============0246134981113208332==
	boundary="----=_Part_648424_1223162751.1569632280684"

------=_Part_648424_1223162751.1569632280684
Content-Transfer-Encoding: quoted-printable

It's going for a transmission swap anyway.Mike

Sent from Yahoo Mail on Android=20
=20
  On Fri, Sep 27, 2019 at 1:34 PM, Ron Soave<[email-masked]> wrote:   My=
 unpopular opinion is it will be fine. I can=E2=80=99t imagine what could g=
et hurt in 50 miles that isn=E2=80=99t almost dead already.=C2=A0

Ron Soave
On Sep 27, 2019, at 1:51 PM, Michael MacLean via Spridgets <spridgets@autox=
.team.net> wrote:

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets =C2=A0http://autox.team.ne=
t/archive

@yahoo.com

 =20

------=_Part_648424_1223162751.1569632280684
Content-Transfer-Encoding: quoted-printable

It's going for a transmission swap anyway.<div id=3D"yMail_cursorElementTra=
cker_1569632250994">Mike<br><br><div id=3D"ymail_android_signature"><a id=
=3D"ymail_android_signature_link" href=3D"https://go.onelink.me/107872968?p=
id=3DInProduct&amp;c=3DGlobal_Internal_YGrowth_AndroidEmailSig__AndroidUser=
s&amp;af_wl=3Dym&amp;af_sub1=3DInternal&amp;af_sub2=3DGlobal_YGrowth&amp;af=
_sub3=3DEmailSignature">Sent from Yahoo Mail on Android</a></div> <br> <blo=
ckquote style=3D"margin: 0 0 20px 0;"> <div style=3D"font-family:Roboto, sa=
ns-serif; color:#6D00F6;"> <div>On Fri, Sep 27, 2019 at 1:34 PM, Ron Soave<=
/div><div>&lt;[email-masked]&gt; wrote:</div> </div> <div style=3D"paddi=
ng: 10px 0 0 20px; margin: 10px 0 0 0; border-left: 1px solid #6D00F6;"> <d=
iv id=3D"yiv2537331309"><div>My unpopular opinion is it will be fine. I can=
=E2=80=99t imagine what could get hurt in 50 miles that isn=E2=80=99t almos=
t dead already.&nbsp;<br clear=3D"none"><br clear=3D"none"><div dir=3D"ltr"=
 id=3D"yiv2537331309AppleMailSignature">Ron Soave</div><div class=3D"yiv253=
7331309yqt3793763186 yQTDBase" id=3D"yiv2537331309yqt46329"><div dir=3D"ltr=
"><br clear=3D"none">On Sep 27, 2019, at 1:51 PM, Michael MacLean via Sprid=
gets &lt;<a rel=3D"nofollow" shape=3D"rect" ymailto=3D"mailto:spridgets@aut=
ox.team.net" target=3D"_blank" href=3D"mailto:[email-masked]">spr=
[email-masked]</a>&gt; wrote:<br clear=3D"none"><br clear=3D"none"><=
/div><blockquote type=3D"cite"><div dir=3D"ltr"><div class=3D"yiv2537331309=
yahoo-style-wrap" style=3D"font-family:times new roman, new york, times, se=
rif;font-size:16px;"><div dir=3D"ltr">I need to tow my Bugeye 50 miles from=
 home and back.&nbsp; I have a Datsun transmission.&nbsp; Can I use a tow d=
olly for this?</div><div dir=3D"ltr">Mike MacLean<br clear=3D"none"></div><=
/div></div></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr"><s=
pan>------------------------</span><br clear=3D"none"><span></span><br clea=
r=3D"none"><span><a rel=3D"nofollow" shape=3D"rect" ymailto=3D"mailto:sprid=
[email-masked]" target=3D"_blank" href=3D"mailto:[email-masked].=
net">[email-masked]</a></span><br clear=3D"none"><span></span><br=
 clear=3D"none"><span>Donate: <a rel=3D"nofollow" shape=3D"rect" target=3D"=
_blank" href=3D"http://www.team.net/donate.html">http://www.team.net/donate=
.html</a></span><br clear=3D"none"><span>Suggested annual donation: $12.75<=
/span><br clear=3D"none"><span></span><br clear=3D"none"><span>Archive: <a =
rel=3D"nofollow" shape=3D"rect" target=3D"_blank" href=3D"http://www.team.n=
et/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<=
a rel=3D"nofollow" shape=3D"rect" target=3D"_blank" href=3D"http://autox.te=
am.net/archive">http://autox.team.net/archive</a></span><br clear=3D"none">=
<span></span><br clear=3D"none"><span>Unsubscribe/Manage: <a rel=3D"nofollo=
w" shape=3D"rect" target=3D"_blank" href=3D"http://autox.team.net/mailman/o=
ptions/spridgets/[email-masked]">http://autox.team.net/mailman/options/s=
pridgets/[email-masked]</a></span><br clear=3D"none"></div></blockquote>=
</div></div> </div> </blockquote></div>
------=_Part_648424_1223162751.1569632280684--

--===============0246134981113208332==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0246134981113208332==--

---

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Fri, 27 Sep 2019 19:22:07 -0600

On 9/27/19 1:05 PM, Bob Spruck via Spridgets wrote:
>
> If you tow with the rear wheels on the ground, everything from the 
> tires to the clutch will be turning.
>
No, not everything will be turning.  If the rear wheels are on the 
ground while towing and the driveshaft is still connected, the only 
thing rotating in the gearbox will be the mainshaft.  None of the gears 
will be turning, the layshaft will NOT be turning, will NOT be splashing 
oil around inside the transmission.  For the 50 mile distance you quote 
this will not be an issue, you aren't going to burn up the unlubricated 
bearings for such a short time. Well, maybe if you tow at 300 mph, but 
I'm guessing that ain't gonna happen.

mjb.

------------------------

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Jeff Kelly via Spridgets <[email-masked]>
Date: Sat, 28 Sep 2019 10:52:29 -0500

This is a multi-part message in MIME format.
--===============8370582934883780895==
 boundary="------------B3D768CAA037FEFC88959BD4"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B3D768CAA037FEFC88959BD4
Content-Transfer-Encoding: 8bit

Ditto what Bob and Ron have said.  I flat towed a MK2 Sprite from 
Southern Illinois to Milwaukee and back and fron Southern Illinois to 
Blackhawk Farms back in the '70's.  No tranny problems.  I did burn up 
the front wheel bearings on one trip.

Jeff Kelly

On 9/27/2019 2:05 PM, Bob Spruck via Spridgets wrote:
> tires to the clutch will be turning. I recommend you at least 
> disconnect the drive shaft at the diff flange so only the rear end 
> rotates. Don't forget to tie it up so it doesn't slip out of the 
> transmission. Make sure you have enough oil in the diff to lubricate 
> the rear hub bearings.
>
> Also, in my  experience, if you elevate the front of the car (as on 
> the dolly) you stand a good chance of the trans fluid running out the 
> back, depending on how good the rear seal and splined connection are.
>
> rotating parts. I flat towed my Bugeye autocross car for many miles 
> back in the 60s and 70s behind my Barracuda 340 Formula S without any 
> problems.
>
> Bob
>
>> Donate:http://www.team.net/donate.html
>> Archive:http://www.team.net/pipermail/spridgets   http://autox.team.net/archive
>>
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/spridgets/[email-masked]
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------B3D768CAA037FEFC88959BD4
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Ditto what Bob and Ron have said.  I flat towed a MK2 Sprite from
      Southern Illinois to Milwaukee and back and fron Southern Illinois
      to Blackhawk Farms back in the '70's.  No tranny problems.  I did
      burn up the front wheel bearings on one trip. <br>
    </p>
    <p>Jeff Kelly<br>
    </p>
    <div class="moz-cite-prefix">On 9/27/2019 2:05 PM, Bob Spruck via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <p><font size="+1"><font face="Arial">If you tow with the rear
            wheels on the ground, everything from the tires to the
            clutch will be turning. I recommend you at least disconnect
            the drive shaft at the diff flange so only the rear end
            rotates. Don't forget to tie it up so it doesn't slip out of
            the transmission. Make sure you have enough oil in the diff
            to lubricate the rear hub bearings.<br>
          </font></font></p>
      <p><font size="+1"><font face="Arial">Also, in my  experience, if
            you elevate the front of the car (as on the dolly) you stand
            a good chance of the trans fluid running out the back,
            depending on how good the rear seal and splined connection
            are.</font></font></p>
      <p><font size="+1"><font face="Arial">Flat towing solves that
            problem but you still have to consider all the rotating
            parts. I flat towed my Bugeye autocross car for many miles
            back in the 60s and 70s behind my Barracuda 340 Formula S
            without any problems.</font></font></p>
      <p><font size="+1"><font face="Arial">Bob</font></font><br>
      </p>
      <div class="moz-cite-prefix">On 9/27/2019 2:51 PM, Michael MacLean
        via Spridgets wrote:<br>
      </div>
      <blockquote type="cite"
        cite="mid:[email-masked]">
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div class="yahoo-style-wrap" style="font-family:times new
          roman, new york, times, serif;font-size:16px;">
          <div dir="ltr" data-setdir="false">I need to tow my Bugeye 50
            miles from home and back.  I have a Datsun transmission. 
            Can I use a tow dolly for this?</div>
          <div dir="ltr" data-setdir="false">Mike MacLean<br>
          </div>
        </div>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive" moz-do-not-send="true">http://autox.team.net/archive</a>

</pre>
      </blockquote>
      <br>

</pre>
    </blockquote>
  </body>
</html>

--------------B3D768CAA037FEFC88959BD4--

--===============8370582934883780895==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8370582934883780895==--

---

From: Michael MacLean via Spridgets <[email-masked]>
Date: Sat, 28 Sep 2019 22:58:40 +0000 (UTC)

--===============4462738920535952925==
	boundary="----=_Part_896816_1303164676.1569711520015"

------=_Part_896816_1303164676.1569711520015
Content-Transfer-Encoding: quoted-printable

 Just got back.=C2=A0 It was actually 75 miles.=C2=A0 The car made it fine =
without disconnecting the driveshaft.=C2=A0 No worries towing with a tow do=
lly except for the fact the track of a Bugeye (or any Spridget for that mat=
ter) is only 42 inches , center wheel to center wheel.=C2=A0 The tow dolly =
is for normal cars.=C2=A0 The wheels just fit pressing the inner edge of th=
e tread against the inner lip of the .=C2=A0 Makes for exciting stuff drivi=
ng up and down on the inner edges of the ramps.=C2=A0 Next time a flat bed =
trailer.Mike MacLean

    On Saturday, September 28, 2019, 8:52:41 AM PDT, Jeff Kelly via Spridge=
ts <[email-masked]> wrote: =20
=20
 =20
Ditto what Bob and Ron have said.=C2=A0 I flat towed a MK2 Sprite from Sout=
hern Illinois to Milwaukee and back and fron Southern Illinois to Blackhawk=
 Farms back in the '70's.=C2=A0 No tranny problems.=C2=A0 I did burn up the=
 front wheel bearings on one trip.=20
=20
=20
Jeff Kelly
=20
 On 9/27/2019 2:05 PM, Bob Spruck via Spridgets wrote:
 =20
=20

If you tow with the rear wheels on the ground, everything from the tires to=
 the clutch will be turning. I recommend you at least disconnect the drive =
shaft at the diff flange so only the rear end rotates. Don't forget to tie =
it up so it doesn't slip out of the transmission. Make sure you have enough=
 oil in the diff to lubricate the rear hub bearings.
=20
=20
Also, in my=C2=A0 experience, if you elevate the front of the car (as on th=
e dolly) you stand a good chance of the trans fluid running out the back, d=
epending on how good the rear seal and splined connection are.
=20
Flat towing solves that problem but you still have to consider all the rota=
ting parts. I flat towed my Bugeye autocross car for many miles back in the=
 60s and 70s behind my Barracuda 340 Formula S without any problems.
=20
Bob
=20
 On 9/27/2019 2:51 PM, Michael MacLean via Spridgets wrote:
 =20
=20
 I need to tow my Bugeye 50 miles from home and back.=C2=A0 I have a Datsun=
 transmission.=C2=A0 Can I use a tow dolly for this? Mike MacLean
  =20
  ------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/arc=
hive

[email-masked]
=20
  [email-masked]: http://www.team.n=
et/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net=
/pipermail/spridgets http://autox.team.net/archiveUnsubscribe/Manage: http:=
//autox.team.net/mailman/options/spridgets/[email-masked] ----------=
--------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/arc=
hive

[email-masked]
 =20
------=_Part_896816_1303164676.1569711520015
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp487d1059yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Just got back.&nbsp; It was actually 75 miles.&nbsp; The car made it fine without disconnecting the driveshaft.&nbsp; No worries towing with a tow dolly except for the fact the track of a Bugeye (or any Spridget for that matter) is only 42 inches , center wheel to center wheel.&nbsp; The tow dolly is for normal cars.&nbsp; The wheels just fit pressing the inner edge of the tread against the inner lip of the .&nbsp; Makes for exciting stuff driving up and down on the inner edges of the ramps.&nbsp; Next time a flat bed trailer.</div><div dir="ltr" data-setdir="false">Mike MacLean<br></div><div><br></div>
        
        </div><div id="yahoo_quoted_0527913408" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Saturday, September 28, 2019, 8:52:41 AM PDT, Jeff Kelly via Spridgets &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv4820398923"><div>
    <p>Ditto what Bob and Ron have said.&nbsp; I flat towed a MK2 Sprite from
      Southern Illinois to Milwaukee and back and fron Southern Illinois
      to Blackhawk Farms back in the '70's.&nbsp; No tranny problems.&nbsp; I did
      burn up the front wheel bearings on one trip. <br clear="none">
    </p>
    <p>Jeff Kelly<br clear="none">
    </p>
    <div class="yiv4820398923yqt3595943724" id="yiv4820398923yqtfd06983"><div class="yiv4820398923moz-cite-prefix">On 9/27/2019 2:05 PM, Bob Spruck via
      Spridgets wrote:<br clear="none">
    </div>
    <blockquote type="cite">
      </blockquote></div></div><div class="yiv4820398923yqt3595943724" id="yiv4820398923yqtfd08158"><div><p><font size="+1"><font face="Arial">If you tow with the rear
            wheels on the ground, everything from the tires to the
            clutch will be turning. I recommend you at least disconnect
            the drive shaft at the diff flange so only the rear end
            rotates. Don't forget to tie it up so it doesn't slip out of
            the transmission. Make sure you have enough oil in the diff
            to lubricate the rear hub bearings.<br clear="none">
          </font></font></p>
      <p><font size="+1"><font face="Arial">Also, in my&nbsp; experience, if
            you elevate the front of the car (as on the dolly) you stand
            a good chance of the trans fluid running out the back,
            depending on how good the rear seal and splined connection
            are.</font></font></p>
      <p><font size="+1"><font face="Arial">Flat towing solves that
            problem but you still have to consider all the rotating
            parts. I flat towed my Bugeye autocross car for many miles
            back in the 60s and 70s behind my Barracuda 340 Formula S
            without any problems.</font></font></p>
      <p><font size="+1"><font face="Arial">Bob</font></font><br clear="none">
      </p>
      <div class="yiv4820398923moz-cite-prefix">On 9/27/2019 2:51 PM, Michael MacLean
        via Spridgets wrote:<br clear="none">
      </div>
      <blockquote type="cite">
        </blockquote></div></div><div><div class="yiv4820398923yqt3595943724" id="yiv4820398923yqtfd02081"><div class="yiv4820398923yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;">
          <div dir="ltr">I need to tow my Bugeye 50
            miles from home and back.&nbsp; I have a Datsun transmission.&nbsp;
            Can I use a tow dolly for this?</div>
          <div dir="ltr">Mike MacLean<br clear="none">
          </div>
        </div>
        <br clear="none">
        <fieldset class="yiv4820398923mimeAttachmentHeader"></fieldset>
        <pre class="yiv4820398923moz-quote-pre">------------------------

<a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-abbreviated" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-freetext" target="_blank" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-freetext" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
      
      <br clear="none">
      <fieldset class="yiv4820398923mimeAttachmentHeader"></fieldset>
      </div><pre class="yiv4820398923moz-quote-pre"><div class="yiv4820398923yqt3595943724" id="yiv4820398923yqtfd33723">------------------------

<a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-abbreviated" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-freetext" target="_blank" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a rel="nofollow" shape="rect" class="yiv4820398923moz-txt-link-freetext" target="_blank" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</div></pre><div class="yiv4820398923yqt3595943724" id="yiv4820398923yqtfd15814">
    
  </div></div></div><div class="yqt3595943724" id="yqtfd85208">------------------------<br clear="none"><br clear="none"><a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">Suggested annual donation: $12.75<br clear="none"><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/spridgets " target="_blank">http://www.team.net/pipermail/spridgets </a> <a shape="rect" href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br clear="none"><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/spridgets/[email-masked]" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br clear="none"></div></div>
            </div>
        </div></body></html>
------=_Part_896816_1303164676.1569711520015--

--===============4462738920535952925==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4462738920535952925==--