Subject: [Spridgets] Fw: Detroit locker?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 24 Aug 2019 09:40:52 -0400

--===============5000602916650290665==
	boundary="--_com.lge.email_1040688387964353"

----_com.lge.email_1040688387964353
   charset=utf-8
Content-Transfer-Encoding: 8bit

    Ok, I'm curious.?? ??I've been searching for a positraction unit for Frank's race car project.Possibly some one might have one of the less desirable Detroit locker types available?Probably not, but I figured I'd ask.Thank you!ChuckSent from my LG Mobile

----_com.lge.email_1040688387964353
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">Ok, I'm curious.&nbsp; &nbsp;I've been searching for a positraction unit for Frank's race car project.</div><div dir="auto">Possibly some one might have one of the less desirable Detroit locker types available?</div><div dir="auto">Probably not, but I figured I'd ask.</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</body></html>
----_com.lge.email_1040688387964353--

--===============5000602916650290665==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5000602916650290665==--

---

From: Lester Ewing via Spridgets <[email-masked]>
Date: Sun, 25 Aug 2019 16:20:40 -0500

--===============8248040503742591499==

--Apple-Mail=_B3420E09-DC2B-4BFD-9FF9-C4AAB4B06F7B
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Not I.

Lester

> On Aug 24, 2019, at 8:40 AM, crusaderchuck55--- via Spridgets =
<[email-masked]> wrote:
>=20
>=20
>=20
>=20
> Ok, I'm curious.   I've been searching for a positraction unit for =
Frank's race car project.
> Possibly some one might have one of the less desirable Detroit locker =
types available?
> Probably not, but I figured I'd ask.
> Thank you!
> Chuck
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  =
http://autox.team.net/archive
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--Apple-Mail=_B3420E09-DC2B-4BFD-9FF9-C4AAB4B06F7B
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Not I.<div class=""><br class=""></div><div class="">Lester</div><div class=""><br class=""></div><div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Aug 24, 2019, at 8:40 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">

<div class="">
    <div style="font-size: 10pt;" class=""><div dir="auto" class=""><br class=""></div></div><div style="font-size: 10pt;" class=""><div id="LGEmailHeader" dir="auto" class=""><div dir="auto" class=""><br class=""></div><div dir="auto" class=""><br class=""></div></div><div dir="auto" class="">
    <div style="font-size: 10pt;" class=""><div dir="auto" class="">Ok, I'm curious.&nbsp; &nbsp;I've been searching for a positraction unit for Frank's race car project.</div><div dir="auto" class="">Possibly some one might have one of the less desirable Detroit locker types available?</div><div dir="auto" class="">Probably not, but I figured I'd ask.</div><div dir="auto" class="">Thank you!</div><div dir="auto" class="">Chuck</div><div dir="auto" class=""><br class=""></div><div class=""><div dir="auto" style="font-size:9pt;" class=""><i class="">Sent from my LG Mobile</i></div></div></div>

</div></div>

</div>------------------------<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation: $12.75<br class=""><br class="">Archive: http://www.team.net/pipermail/spridgets &nbsp;http://autox.team.net/archive<br class=""><br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]<br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_B3420E09-DC2B-4BFD-9FF9-C4AAB4B06F7B--

--===============8248040503742591499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8248040503742591499==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 25 Aug 2019 19:40:53 -0400

--===============4209780327109793589==
	boundary="--_com.lge.email_1580600620768808"

----_com.lge.email_1580600620768808
   charset=utf-8
Content-Transfer-Encoding: 8bit

I've had a Detroit locker in my bugeye for years!?? They are very difrent to get acustomed to!?? ??BUT!?? Once you know how that diff locks and unlocks it is very predictable.Chuck.I ended up with the one I have because a road racer wanted a true clutch type posh and the Detroit locker was viewed not user friendly.????Sent from my LG Mobile------ Original message------From: Lester EwingDate: Sun, Aug 25, 2019 5:20 PMTo: [email-masked];Cc: [email-masked];Subject:Re: [Spridgets] Detroit locker?Not I.LesterOn Aug 24, 2019, at 8:40 AM, crusaderchuck55--- via Spridgets <[email-masked]> wrote:

[email-masked]: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets ??http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
----_com.lge.email_1580600620768808
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I've had a Detroit locker in my bugeye for years!&nbsp; They are very difrent to get acustomed to!&nbsp; &nbsp;BUT!&nbsp; Once you know how that diff locks and unlocks it is very predictable.</div><div dir="auto">Chuck.</div><div dir="auto">I ended up with the one I have because a road racer wanted a true clutch type posh and the Detroit locker was viewed not user friendly.</div><div dir="auto">????</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Lester Ewing<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Aug 25, 2019 5:20 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Detroit locker?</div><div dir="auto"><br></div></div><div dir="auto">Not I.<div class=""><br class=""></div><div class="">Lester</div><div class=""><br class=""></div><div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Aug 24, 2019, at 8:40 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">

<div class="">

</div></div>

</div>------------------------<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br class="">Suggested annual donation: $12.75<br class=""><br class="">Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a><br class=""><br class="">Unsubscribe/Manage: http<a href="mailto:://autox.team.net/mailman/options/spridgets/[email-masked]">://autox.team.net/mailman/options/spridgets/[email-masked]</a><br class=""></div></blockquote></div><br class=""></div></div></div>

</body></html>
----_com.lge.email_1580600620768808--

--===============4209780327109793589==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4209780327109793589==--

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Mon, 26 Aug 2019 12:19:09 -0600

--===============5829532066517615008==

--000000000000e4cf7b059109316e

I don't have a locker, but I do have a pair of welded spider gears, -i.e.
the dragster's locker. They give just a little bit of freedom to the gears,
but when they lock, they lock. It's a better way to lock the gears than
trying to weld a plate directly onto the teeth, The grooves between the
teeth are filled with weld on both sides of the side gears, it makes
cleaning the gears to get a better weld MUCH easier, so the quality is
better (I had them welded by an aerospace welder when I worked with those
types).
Not as much slack before locking as a locker, so there's no sudden onset
mid-corner.
Mark Haynes
It only goes one way- Pay It Forward

--000000000000e4cf7b059109316e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>I don&#39;t have a locker, but I do have a pair of we=
lded spider gears, -i.e. the dragster&#39;s locker. They give just a little=
 bit of freedom to the gears, but when they lock, they lock. It&#39;s a bet=
ter way to lock the gears than trying to weld a plate directly onto the tee=
th, The grooves between the teeth are filled with weld on both sides of the=
 side gears, it makes cleaning the gears to get a better weld MUCH easier, =
so the quality is better (I had them welded by an aerospace welder when I w=
orked with those types).</div><div>Not as much slack before locking as a lo=
cker, so there&#39;s no sudden onset mid-corner.<br></div><div><div><div di=
r=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div=
 dir=3D"ltr"><div>Mark Haynes<br></div>It only goes one way- Pay It Forward=
<br></div></div></div></div></div>

--000000000000e4cf7b059109316e--

--===============5829532066517615008==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5829532066517615008==--