Subject: [Spridgets] Fw: [EasternOshitGroup] Tex mirror mount?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Fri, 23 Aug 2019 16:35:56 -0400

--===============8968933962195472480==
	boundary="--_com.lge.email_919232370213290"

----_com.lge.email_919232370213290
   charset=utf-8
Content-Transfer-Encoding: 8bit

    I have a very nice mirror but im missing the base mount piece that attaches the mirror to the car.?? ??Anyone have that piece in their collection of bits & pieces?Thank you!ChuckSent from my LG Mobile

----_com.lge.email_919232370213290
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">I have a very nice mirror but im missing the base mount piece that attaches the mirror to the car.&nbsp; &nbsp;Anyone have that piece in their collection of bits &amp; pieces?</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</body></html>
----_com.lge.email_919232370213290--

--===============8968933962195472480==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============8968933962195472480==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Fri, 23 Aug 2019 16:08:32 -0500

--===============1404896551389077458==
	boundary="--_com.lge.email_565723738880830"

----_com.lge.email_565723738880830
   charset=utf-8
Content-Transfer-Encoding: 8bit

Got a couple different ones, Chuck. What. Kinda mirror you go?Sent from my Verizon LG Smartphone------ Original message------From: crusaderchuck55--- via SpridgetsDate: Fri, Aug 23, 2019 3:36 PMTo: [email-masked];Cc: Subject:[Spridgets] Fw: [EasternOshitGroup] Tex mirror mount?
    
    I have a very nice mirror but im missing the base mount piece that attaches the mirror to the car.   Anyone have that piece in their collection of bits & pieces?Thank you!ChuckSent from my LG Mobile

----_com.lge.email_565723738880830
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Got a couple different ones, Chuck. What. Kinda mirror you go?</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>crusaderchuck55--- via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Fri, Aug 23, 2019 3:36 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Fw: [EasternOshitGroup] Tex mirror mount?</div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto"><br></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto"><br></div></div><div dir="auto">
    <div style="font-size: 10pt;"><div dir="auto">I have a very nice mirror but im missing the base mount piece that attaches the mirror to the car.&nbsp; &nbsp;Anyone have that piece in their collection of bits &amp; pieces?</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></div>

</div></div>

</body></html>
----_com.lge.email_565723738880830--

--===============1404896551389077458==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1404896551389077458==--

---

From: Hal Faulkner via Spridgets <[email-masked]>
Date: Fri, 23 Aug 2019 14:44:25 -0700

--===============1772943562618693345==

--0000000000005f8c220590cfb6e0

Chuck,
Brand? pictures!

Hal

On Fri, Aug 23, 2019 at 1:36 PM crusaderchuck55--- via Spridgets <
[email-masked]> wrote:

>
>
>
> I have a very nice mirror but im missing the base mount piece that
> attaches the mirror to the car.   Anyone have that piece in their
> collection of bits & pieces?
> Thank you!
> Chuck
>
> *Sent from my LG Mobile*
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--0000000000005f8c220590cfb6e0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Chuck,</div><div>Brand? pictures!</div><div><br></div=
><div>Hal<br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" cl=
ass=3D"gmail_attr">On Fri, Aug 23, 2019 at 1:36 PM crusaderchuck55--- via S=
pridgets &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
am.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"m=
argin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left=
:1ex">

<div>
    <div style=3D"font-size:10pt"><div dir=3D"auto"><br></div></div><div st=
yle=3D"font-size:10pt"><div id=3D"gmail-m_202608473495015695LGEmailHeader" =
dir=3D"auto"><div dir=3D"auto"><br></div><div dir=3D"auto"><br></div></div>=
<div dir=3D"auto">
    <div style=3D"font-size:10pt"><div dir=3D"auto">I have a very nice mirr=
or but im missing the base mount piece that attaches the mirror to the car.=
=C2=A0 =C2=A0Anyone have that piece in their collection of bits &amp; piece=
s?</div><div dir=3D"auto">Thank you!</div><div dir=3D"auto">Chuck</div><div=
 dir=3D"auto"><br></div><div><div dir=3D"auto" style=3D"font-size:9pt"><i>S=
ent from my LG Mobile</i></div></div></div>

</div></div>

</div>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div>

--0000000000005f8c220590cfb6e0--

--===============1772943562618693345==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1772943562618693345==--