Subject: [Spridgets] Wheel Studs - again

From: miniac7--- via Spridgets <[email-masked]>
Date: Mon, 8 Jul 2019 20:15:32 +0000 (UTC)

--===============0712926535853956217==
	boundary="----=_Part_2919461_969958971.1562616932738"

------=_Part_2919461_969958971.1562616932738
Content-Transfer-Encoding: quoted-printable

I plan to purchase 3/8" thick=C2=A0wheel spacers for the rear of the Bugeye=
 and will want to replace my current studs with longer one's. The Winner's =
Circle offers them in the following lengths: =C2=A01.5", 2", 2.25", 2.5", 3=
.25"=C2=A0Not knowing how long my standard studs are, I do not know which o=
f the longer ones to purchase in order to maintain the same number of threa=
ds available. Before I pose this question to=C2=A0 The Winner's Circle, I t=
hought I'd ask here to see if=C2=A0anyone=C2=A0might know.=C2=A0Thank you,H=
oward CollinsVirginia Beach, VA.
------=_Part_2919461_969958971.1562616932738
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div><span class="isp_attribute_value">I plan to purchase 3/8" thick&nbsp;wheel spacers for the rear of the Bugeye and will want to replace my current studs with longer one's. The Winner's Circle offers them in the following lengths: &nbsp;
<div><span class="isp_attribute_value">1.5", 2", 2.25", 2.5", 3.25"</span></div>
</span>
<div>&nbsp;</div>

<div>Not knowing how long my standard studs are, I do not know which of the longer ones to purchase in order to maintain the same number of threads available. Before I pose this question to&nbsp; The Winner's Circle, I thought I'd ask here to see if&nbsp;anyone&nbsp;might know.</div>

<div>&nbsp;</div>

<div>Thank you,</div>

<div>Howard Collins</div>

<div>Virginia Beach, VA.</div>
</div>
</div>

------=_Part_2919461_969958971.1562616932738--

--===============0712926535853956217==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============0712926535853956217==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Mon, 8 Jul 2019 16:56:13 -0400

--===============6458804167639785066==
	boundary=Apple-Mail-42E5F656-DD7C-4A00-9D33-778F1DC839F4
Content-Transfer-Encoding: 7bit

--Apple-Mail-42E5F656-DD7C-4A00-9D33-778F1DC839F4
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Stock studs are 1 1/4".

Sent from my keyboard

> On Jul 8, 2019, at 4:15 PM, miniac7--- via Spridgets <[email-masked]=
.net> wrote:
>=20
> I plan to purchase 3/8" thick wheel spacers for the rear of the Bugeye and=
 will want to replace my current studs with longer one's. The Winner's Circl=
e offers them in the following lengths: =20
> 1.5", 2", 2.25", 2.5", 3.25"
> =20
> Not knowing how long my standard studs are, I do not know which of the lon=
ger ones to purchase in order to maintain the same number of threads availab=
le. Before I pose this question to  The Winner's Circle, I thought I'd ask h=
ere to see if anyone might know.
> =20
> Thank you,
> Howard Collins
> Virginia Beach, VA.
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-42E5F656-DD7C-4A00-9D33-778F1DC839F4
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Stock studs are 1 1/4".<div><br><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Jul 8, 2019, at 4:15 PM, miniac7--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">
<div style="color:black;font: 10pt arial;">
<div><span class="isp_attribute_value">I plan to purchase 3/8" thick&nbsp;wheel spacers for the rear of the Bugeye and will want to replace my current studs with longer one's. The Winner's Circle offers them in the following lengths: &nbsp;
<div><span class="isp_attribute_value">1.5", 2", 2.25", 2.5", 3.25"</span></div>
</span>
<div>&nbsp;</div>

<div>&nbsp;</div>

<div>Thank you,</div>

<div>Virginia Beach, VA.</div>
</div>
</div>
</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-42E5F656-DD7C-4A00-9D33-778F1DC839F4--

--===============6458804167639785066==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6458804167639785066==--