Subject: Re: [Spridgets] Happy SysAdmin Day 2019

From: Howard Collins via Spridgets <[email-masked]>
Date: Fri, 26 Jul 2019 16:58:31 -0400

Well said!

Sent from my iPhone

> On Jul 26, 2019, at 3:24 PM, Mike Myers via Spridgets <[email-masked]> wrote:
> 
> A shout out to Mark - we appreciate all of your hard work to keep the lists up and running!
> 
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Fri, 26 Jul 2019 15:13:02 -0600

> A shout out to Mark - we appreciate all of your hard work to keep the lists up and running!

Thanks for the mention!  If you need a shipping address for the 
champagne and caviar, let me know.

Actually I'm more of a beer and pork rinds kind of guy, but I do host a 
list called [email-masked] which rarely sees any traffic.  
So it goes.

mjb, overpaid and underworked TeamNet admin since 1991/

------------------------

[email-masked]

utox.team.net