Subject: [Spridgets] Spridget question?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 03 Jul 2019 10:00:51 -0400

--===============9019677630799129593==
	boundary="--_com.lge.email_6995933008306380"

----_com.lge.email_6995933008306380
   charset=utf-8
Content-Transfer-Encoding: 8bit

What year did spridgets go from a trunk lid prop rod to the telescopic type trunk lid support?ChuckSent from my LG Mobile
----_com.lge.email_6995933008306380
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">What year did spridgets go from a trunk lid prop rod to the telescopic type trunk lid support?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_6995933008306380--

--===============9019677630799129593==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============9019677630799129593==--

---

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Wed, 3 Jul 2019 09:08:17 -0600

This is a multi-part message in MIME format.
--===============3201977309372539185==
 boundary="------------8DC6E3DC932E64A6517DF236"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8DC6E3DC932E64A6517DF236
Content-Transfer-Encoding: 8bit

Midgets only from 89501 in 1971.  You can tell, they're the ones with 
the distorted trunk/boot.

     Peter C

On 7/3/2019 9:00 AM, crusaderchuck55--- via Spridgets wrote:
> What year did spridgets go from a trunk lid prop rod to the telescopic 
> type trunk lid support?
> Chuck
>
> /Sent from my LG Mobile/
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central

--------------8DC6E3DC932E64A6517DF236
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Midgets only from 89501 in 1971.  You can tell, they're the ones
      with the distorted trunk/boot.</p>
    <p>    Peter C<br>
    </p>
    <div class="moz-cite-prefix">On 7/3/2019 9:00 AM, crusaderchuck55---
      via Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="font-size: 10pt;">
        <div dir="auto">What year did spridgets go from a trunk lid prop
          rod to the telescopic type trunk lid support?</div>
        <div dir="auto">Chuck</div>
        <div dir="auto"><br>
        </div>
        <div>
          <div dir="auto" style="font-size:9pt;"><i>Sent from my LG
              Mobile</i></div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central</pre>
  </body>
</html>

--------------8DC6E3DC932E64A6517DF236--

--===============3201977309372539185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3201977309372539185==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 03 Jul 2019 10:24:59 -0400

--===============0674489595251310313==
	boundary="--_com.lge.email_6999211314496803"

----_com.lge.email_6999211314496803
   charset=utf-8
Content-Transfer-Encoding: 8bit

Ok I'll bite.?? I'm not real fluent in box ( after 1/4 eliptic rear suspension) spridgets.What is "distorted"?? about the boot?ChuckSent from my LG Mobile------ Original message------From: Peter Caldwell via SpridgetsDate: Wed, Jul 3, 2019 10:07 AMTo: [email-masked];Cc: Subject:Re: [Spridgets] Spridget question?
    Midgets only from 89501 in 1971.?? You can tell, they're the ones
      with the distorted trunk/boot.
    ?????? Peter C
    
    On 7/3/2019 9:00 AM, crusaderchuck55---
      via Spridgets wrote:

      
        What year did spridgets go from a trunk lid prop
          rod to the telescopic type trunk lid support?
        Chuck

          Sent from my LG
              Mobile

      
      ------------------------

[email-masked]

    
  
----_com.lge.email_6999211314496803
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

  </head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Ok I'll bite.&nbsp; I'm not real fluent in box ( after 1/4 eliptic rear suspension) spridgets.</div><div dir="auto">What is "distorted"&nbsp; about the boot?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Peter Caldwell via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Jul 3, 2019 10:07 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Spridget question?</div><div dir="auto"><br></div></div><div dir="auto">
    <p>Midgets only from 89501 in 1971.&nbsp; You can tell, they're the ones
      with the distorted trunk/boot.</p>
    <p>&nbsp;&nbsp;&nbsp; Peter C<br>
    </p>
    <div class="moz-cite-prefix">On 7/3/2019 9:00 AM, crusaderchuck55---
      via Spridgets wrote:<br>
    </div>
    <blockquote type="cite" &#10;="" cite="mid:[email-masked]">

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   <a href="tel:53716-3302">53716-3302</a>
USA
<a href="tel:608.223-9400">608.223-9400</a>  M-F  9-5 Central</pre>
  </div></div>

</body></html>
----_com.lge.email_6999211314496803--

--===============0674489595251310313==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0674489595251310313==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Wed, 03 Jul 2019 11:51:02 -0400

--===============0238371896176520775==
	boundary="--_com.lge.email_7012246613629836"

----_com.lge.email_7012246613629836
   charset=utf-8
Content-Transfer-Encoding: 8bit

Funny, I've never noticed it And I must be the odd one who never did that to a customers car or the one my ex-wife owned years ago.My 1970 ( Frank's race car) has the telescopic one.?? I'm opting for replacing it with a prop rod which i have from a donor car.?? I have both ends for the rod and the clip.I believe the prop rod would be simpler and lighter.Chuck.Sent from my LG Mobile------ Original message------From: Ron SoaveDate: Wed, Jul 3, 2019 10:39 AMTo: [email-masked];Spridgets;Cc: Subject:Re: [Spridgets] Spridget question?There???s always a jump where someone forgot to depress the little latch thing and force the boot, bending it around the attachment of the channel. MGBs suffer this for many model years.??Ron SoaveOn Jul 3, 2019, at 9:24 AM, crusaderchuck55--- via Spridgets <[email-masked]> wrote:

    

      

          Sent from my LG
              Mobile

      
      ------------------------

[email-masked]

    

[email-masked]: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets ??http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
----_com.lge.email_7012246613629836
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Funny, I've never noticed it And I must be the odd one who never did that to a customers car or the one my ex-wife owned years ago.</div><div dir="auto">My 1970 ( Frank's race car) has the telescopic one.&nbsp; I'm opting for replacing it with a prop rod which i have from a donor car.&nbsp; I have both ends for the rod and the clip.</div><div dir="auto">I believe the prop rod would be simpler and lighter.</div><div dir="auto">Chuck.</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Ron Soave<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Jul 3, 2019 10:39 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Spridget question?</div><div dir="auto"><br></div></div><div dir="auto">There???s always a jump where someone forgot to depress the little latch thing and force the boot, bending it around the attachment of the channel. MGBs suffer this for many model years.&nbsp;<br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Jul 3, 2019, at 9:24 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

      

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></div>

</body></html>
----_com.lge.email_7012246613629836--

--===============0238371896176520775==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0238371896176520775==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Thu, 4 Jul 2019 08:27:53 -0400

--===============8866781415347183460==
Content-Transfer-Encoding: 7bit

--Apple-Mail-5F7589CE-6980-4CF4-A834-8283D9C42C81
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

In my case, it wasn=E2=80=99t the owner, but the wife of a TR4 friend. As I s=
aid that day, oh well, gimme a beer. :-)

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad

> On Jul 3, 2019, at 10:42 AM, Alan via Spridgets <[email-masked]>=
 wrote:
>=20
> =EF=BB=BFI think Peter was referring to the fact many owners tried to clos=
e the lid without swinging the rod in to the storage clip
> Alan
>=20
> Sent from my iPad
>=20
>> On Jul 3, 2019, at 10:24 AM, crusaderchuck55--- via Spridgets <spridgets@=
autox.team.net> wrote:
>>=20
>> Ok I'll bite.  I'm not real fluent in box ( after 1/4 eliptic rear suspen=
sion) spridgets.
>> What is "distorted"  about the boot?
>> Chuck
>>=20
>>=20
>> Sent from my LG Mobile
>>=20
>> ------ Original message------
>> From: Peter Caldwell via Spridgets
>> Date: Wed, Jul 3, 2019 10:07 AM
>> To: [email-masked];
>> Cc:
>> Subject:Re: [Spridgets] Spridget question?
>>=20
>> Midgets only from 89501 in 1971.  You can tell, they're the ones with the=
 distorted trunk/boot.
>>=20
>>=20
>>> What year did spridgets go from a trunk lid prop rod to the telescopic t=
ype trunk lid support?
>>>=20
>>> Sent from my LG Mobile
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/=
archive
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/pete=
[email-masked]
>> --=20
>>=20
>>=20
>>=20
>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/a=
rchive
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/froge=
[email-masked]
>=20
>=20
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/lmacy@=
mac.com

--Apple-Mail-5F7589CE-6980-4CF4-A834-8283D9C42C81
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto" role=3D"textbox" aria-label=3D"Message Body=
">In my case, it wasn=E2=80=99t the owner, but the wife of a TR4 friend. As I=
 said that day, oh well, gimme a beer. :-)<br><br><div dir=3D"ltr"><div>--</=
div><div><br></div><div>Larry B. Macy, Ph.D.</div><div><span class=3D"Apple-=
style-span" style=3D"-webkit-tap-highlight-color: rgba(26, 26, 26, 0.296875)=
; -webkit-composition-fill-color: rgba(175, 192, 227, 0.230469); -webkit-com=
position-frame-color: rgba(77, 128, 180, 0.230469); "><br></span></div><div>=
<span style=3D"-webkit-tap-highlight-color: rgba(26, 26, 26, 0.294118); -web=
kit-composition-fill-color: rgba(175, 192, 227, 0.231373);">Use two fingers,=
 it sends a better message - Peace</span></div><div><br></div>Sent from my M=
agical iPad</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Jul 3, 20=
19, at 10:42 AM, Alan via Spridgets &lt;[email-masked]&gt; wrote:<=
br><br></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF=
<meta http-equiv=3D"content-type" content=3D"text/html; charset=3Dutf-8">I t=
hink Peter was referring to the fact many owners tried to close the lid with=
out swinging the rod in to the storage clip<div>Alan<br><br><div id=3D"Apple=
MailSignature" dir=3D"ltr">Sent from my iPad</div><div dir=3D"ltr"><br>On Ju=
l 3, 2019, at 10:24 AM, crusaderchuck55--- via Spridgets &lt;<a href=3D"mail=
to:[email-masked]">[email-masked]</a>&gt; wrote:<br><br>=
</div><blockquote type=3D"cite"><div dir=3D"ltr">

   =20
 =20

    <div style=3D"font-size: 10pt;"><div dir=3D"auto">Ok I'll bite.&nbsp; I'=
m not real fluent in box ( after 1/4 eliptic rear suspension) spridgets.</di=
v><div dir=3D"auto">What is "distorted"&nbsp; about the boot?</div><div dir=3D=
"auto">Chuck</div><div dir=3D"auto"><br></div><div dir=3D"auto"><br></div><d=
iv><div dir=3D"auto" style=3D"font-size:9pt;"><i>Sent from my LG Mobile</i><=
/div></div></div><div style=3D"font-size: 10pt;"><div id=3D"LGEmailHeader" d=
ir=3D"auto"><div dir=3D"auto"><br></div><div dir=3D"auto">------ Original me=
ssage------</div><div dir=3D"auto"><b>From: </b>Peter Caldwell via Spridgets=
<[email-masked]></[email-masked]></div><div dir=3D"auto"=
><b>Date: </b>Wed, Jul 3, 2019 10:07 AM</div><div dir=3D"auto"><b>To: </b><a=
 href=3D"mailto:[email-masked]">[email-masked]</a>;</div=
><div dir=3D"auto"><b>Cc: </b></div><div dir=3D"auto"><b>Subject:</b>Re: [Sp=
ridgets] Spridget question?</div><div dir=3D"auto"><br></div></div><div dir=3D=
"auto">
    <p>Midgets only from 89501 in 1971.&nbsp; You can tell, they're the ones=

      with the distorted trunk/boot.</p>
    <p>&nbsp;&nbsp;&nbsp; Peter C<br>
    </p>
    <div class=3D"moz-cite-prefix">On 7/3/2019 9:00 AM, crusaderchuck55---
      via Spridgets wrote:<br>
    </div>
    <blockquote type=3D"cite" &#10;=3D"" cite=3D"mid:rq3263fq8gsc1qjbc1l272s=
[email-masked]">
     =20
      <div style=3D"font-size: 10pt;">
        <div dir=3D"auto">What year did spridgets go from a trunk lid prop
          rod to the telescopic type trunk lid support?</div>
        <div dir=3D"auto">Chuck</div>
        <div dir=3D"auto"><br>
        </div>
        <div>
          <div dir=3D"auto" style=3D"font-size:9pt;"><i>Sent from my LG
              Mobile</i></div>
        </div>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">------------------------

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
t">[email-masked]</a>

e.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a class=3D"mo=
z-txt-link-freetext" href=3D"http://autox.team.net/archive">http://autox.tea=
m.net/archive</a>

team.net/mailman/options/spridgets/[email-masked]">http://autox.team.ne=
t/mailman/options/spridgets/[email-masked]</a>
</pre>
    </blockquote>
    <pre class=3D"moz-signature" cols=3D"72">--=20
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   <a href=3D"tel:53716-3302">53716-3302</a>
USA
<a href=3D"tel:608.223-9400">608.223-9400</a>  M-F  9-5 Central</pre>
  </div></div>

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>--------=
----------------</span><br><span></span><br><span><a href=3D"mailto:spridget=
[email-masked]">[email-masked]</a></span><br><span></span><br><s=
pan>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/=
donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br>=
<span></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/spr=
idgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href=3D"http://=
autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></=
span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/=
options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spr=
idgets/[email-masked]</a></span><br></div></blockquote></div><span>--------=
----------------</span><br><span></span><br><span>[email-masked]</=
span><br><span></span><br><span>Donate: http://www.team.net/donate.html</spa=
n><br><span>Suggested annual donation: $12.75</span><br><span></span><br><sp=
an>Archive: http://www.team.net/pipermail/spridgets &nbsp;http://autox.team.=
net/archive</span><br><span></span><br><span>Unsubscribe/Manage: http://auto=
x.team.net/mailman/options/spridgets/[email-masked]</span><br></div></blockqu=
ote></body></html>=

--Apple-Mail-5F7589CE-6980-4CF4-A834-8283D9C42C81--

--===============8866781415347183460==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8866781415347183460==--