Subject: Re: [Spridgets] Sprites for 1963 Sebring

From: Jeff Kelly via Spridgets <[email-masked]>
Date: Tue, 30 Jul 2019 12:45:42 -0500

Rick, I've heard many times about Paul A's rear seal fix.  Where do I find the process? I want to try it. 

Sent from my Verizon 4G LTE Droid
On Jul 30, 2019 6:45 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
>
> Three days of racing at Waterford Hills and the bottom of my car is dry.  Paul Ageirsson's rear seal fix works!  No oil on the bottom of the car and didn't have to add any to the engine throughout the entire weekend.  Woohoo!  Thank you Paul.  Say hi to Frank for us. 
>
> Rick 
>
> Sent from my keyboard 
>
> > On Jul 7, 2019, at 2:15 PM, Rick Fisk <[email-masked]> wrote: 
> > 
> > Terry, 
> > 
> > Don't know of anyone selling new rear scroll covers for the A-series engines.  There are some rear seal kits available that include the scroll cover, but the sellers don't list parts separately.  Moss kit photo below. 
> > 
> > I just repaired a damaged scroll cover using the Paul Ageirsson method, we'll see how well it works. 
> > 
> > Rick 
> > 
> > Sent from my keyboard 
> > 
>
> ------------------------ 
>
> [email-masked] 
>
> Donate: http://www.team.net/donate.html 
> Suggested annual donation: $12.75 
>
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive 
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked] 
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Wed, 31 Jul 2019 10:46:29 -0500

--===============6114136018612590340==
	boundary="--_com.lge.email_1917905734661020"

----_com.lge.email_1917905734661020
   charset=utf-8
Content-Transfer-Encoding: 8bit

Gerard kit is nothing like Paul's.Sent from my Verizon LG Smartphone------ Original message------From: CosmicMag1380 via SpridgetsDate: Tue, Jul 30, 2019 8:09 PMTo: Spridgets;Cc: Subject:Re: [Spridgets] Sprites for 1963 SebringDoesn't Gerard have a seal kit based on Paul's fix?On Tue, Jul 30, 2019 at 1:46 PM Jeff Kelly via Spridgets <[email-masked]> wrote:Rick, I've heard many times about Paul A's rear seal fix.  Where do I find the process? I want to try it. 

------------------------

[email-masked]

-- Kent1960 Bugeye1983 Garage full of spridget parts!2017 Home built shed full of excess spridget parts!!! 

----_com.lge.email_1917905734661020
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Gerard kit is nothing like Paul's.</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>CosmicMag1380 via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, Jul 30, 2019 8:09 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Sprites for 1963 Sebring</div><div dir="auto"><br></div></div><div dir="ltr">Doesn't Gerard have a seal kit based on Paul's fix?</div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Tue, Jul 30, 2019 at 1:46 PM Jeff Kelly via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Rick, I've heard many times about Paul A's rear seal fix.&nbsp; Where do I find the process? I want to try it.&nbsp;<br>
<br>
Sent from my Verizon 4G LTE Droid<br>
On Jul 30, 2019 6:45 AM, Rick Fisk via Spridgets &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Three days of racing at Waterford Hills and the bottom of my car is dry.&nbsp; Paul Ageirsson's rear seal fix works!&nbsp; No oil on the bottom of the car and didn't have to add any to the engine throughout the entire weekend.&nbsp; Woohoo!&nbsp; Thank you Paul.&nbsp; Say hi to Frank for us. <br>
&gt;<br>
&gt; Rick <br>
&gt;<br>
&gt; Sent from my keyboard <br>
&gt;<br>
&gt; &gt; On Jul 7, 2019, at 2:15 PM, Rick Fisk &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote: <br>
&gt; &gt; <br>
&gt; &gt; Terry, <br>
&gt; &gt; <br>
&gt; &gt; Don't know of anyone selling new rear scroll covers for the A-series engines.&nbsp; There are some rear seal kits available that include the scroll cover, but the sellers don't list parts separately.&nbsp; Moss kit photo below. <br>
&gt; &gt; <br>
&gt; &gt; I just repaired a damaged scroll cover using the Paul Ageirsson method, we'll see how well it works. <br>
&gt; &gt; <br>
&gt; &gt; Rick <br>
&gt; &gt; <br>
&gt; &gt; Sent from my keyboard <br>
&gt; &gt; <br>
&gt;<br>
&gt; ------------------------ <br>
&gt;<br>
&gt; <a href="mailto:[email-masked]" target="_blank">[email-masked]</a> <br>
&gt;<br>
&gt; Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank">http://www.team.net/donate.html</a> <br>
&gt; Suggested annual donation: $12.75 <br>
&gt;<br>
&gt; Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a> <br>
&gt;<br>
&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a> <br>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
</blockquote></div><br clear="all"><div><br></div>-- <br><div dir="ltr" class="gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of spridget parts!<br>2017 Home built shed full of excess spridget parts!!!<br>&nbsp;<br><br></div>
</div>

</body></html>
----_com.lge.email_1917905734661020--

--===============6114136018612590340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6114136018612590340==--