Subject: Re: [Spridgets] Libre Wheel Crack

From: Frank Clarici via Spridgets <[email-masked]>
Date: Tue, 11 Jun 2019 18:52:24 -0400

I wouldn’t repair that. 

Sent from my iPhone

> On Jun 11, 2019, at 10:41 AM, Howard Collins <[email-masked]> wrote:
> 
> Linda, 
> 
> The attached two photos show the hairline crack on both the outside and the inside of one of the spokes. 
> 
> For best results, it's best to view these photo's on a screen which allows you to zoom in and enlarge them. You will note on the inside photograph that cracks appears on each side of the spoke.
> 
> If you're going to check your wheels for similar cracks in the same area, you'll need to look very closely, and I suggest using a good flashlight. Also, if your wheels are like mine and have years worth of road debris and possibly brake dust on the inside, you'd be wise to clean the area very with a wire brush.
> 
> Frankie,
> 
> I do not know if these are magnesium or aluminum. Since you mentioned that they might be repairable depending on the material, I'll take the cracked wheel to a local shop that specializes in wheel repair and let them make the judgment as to whether or not this one is repairable.
> 
> Thanks all!
> 
> Howard Collins
> 
> 
> 
> 
> 
> 
> 
> Sent from my iPhone

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Tue, 11 Jun 2019 22:56:06 -0400

--===============7222377693159815235==

--000000000000abbaef058b178e8f
Content-Transfer-Encoding: quoted-printable

If it is a magnesium wheel it cannot be repaired. If it is aluminum it can
be repaired. Scrape some shavings off of an inconspicuous area on the back
and see if the shavings catch fire. If they do, it is magnesium. It they
don't but you can heat them until the melt, it is aluminum. In the case of
aluminum, the old school fix is to clean the area with anhydrous ammonia
and then weld it with a DC (direct current) welder. The anhydrous ammonia
removes any water and oil that may be in the crack. The DC welder bonds
aluminum better than an AC welder for some reason that I cannot recall. My
father was a pipefitter back in the day and taught me a few things. Please
bear in mind that I am not a welder and have no insight into today's
welding technologies!

HTHs

On Tue, Jun 11, 2019 at 6:52 PM Frank Clarici via Spridgets <
[email-masked]> wrote:

> I wouldn=E2=80=99t repair that.
>
>
>
> Sent from my iPhone
>
> > For best results, it's best to view these photo's on a screen which
> allows you to zoom in and enlarge them. You will note on the inside
> photograph that cracks appears on each side of the spoke.
> >
> > If you're going to check your wheels for similar cracks in the same
> area, you'll need to look very closely, and I suggest using a good
> flashlight. Also, if your wheels are like mine and have years worth of ro=
ad
> debris and possibly brake dust on the inside, you'd be wise to clean the
> area very with a wire brush.
> >
> > Frankie,
> >
> > I do not know if these are magnesium or aluminum. Since you mentioned
> that they might be repairable depending on the material, I'll take the
> cracked wheel to a local shop that specializes in wheel repair and let th=
em
> make the judgment as to whether or not this one is repairable.
> >
> > Thanks all!
> >
> > Howard Collins
> >
> >
> >
> >
> >
> >
> >
> > Sent from my iPhone
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--=20
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2017 Home built shed full of excess spridget parts!!!

--000000000000abbaef058b178e8f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">If it is a magnesium wheel it cannot be repaired. If it is=
 aluminum it can be repaired. Scrape some shavings off of an inconspicuous =
area on the back and see if the shavings catch fire. If they do, it is magn=
esium. It they don&#39;t but you can heat them until the melt, it is alumin=
um. In the case of aluminum, the old school fix is to clean the area with a=
nhydrous ammonia and then weld it with a DC (direct current) welder. The an=
hydrous ammonia removes any water and oil that may be in the crack. The DC =
welder bonds aluminum better than an AC welder for some reason that I canno=
t recall. My father was a pipefitter back in the day and taught me a few th=
ings. Please bear in mind that I am not a welder and have no insight into t=
oday&#39;s welding technologies!<div><br></div><div>HTHs</div></div><br><di=
v class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, Jun 1=
1, 2019 at 6:52 PM Frank Clarici via Spridgets &lt;<a href=3D"mailto:spridg=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><block=
quote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1=
px solid rgb(204,204,204);padding-left:1ex">I wouldn=E2=80=99t repair that.=
 <br>
<br>
<br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Jun 11, 2019, at 10:41 AM, Howard Collins &lt;<a href=3D"mailto:min=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; Linda, <br>
&gt; <br>
&gt; The attached two photos show the hairline crack on both the outside an=
d the inside of one of the spokes. <br>
&gt; <br>
&gt; For best results, it&#39;s best to view these photo&#39;s on a screen =
which allows you to zoom in and enlarge them. You will note on the inside p=
hotograph that cracks appears on each side of the spoke.<br>
&gt; <br>
&gt; If you&#39;re going to check your wheels for similar cracks in the sam=
e area, you&#39;ll need to look very closely, and I suggest using a good fl=
ashlight. Also, if your wheels are like mine and have years worth of road d=
ebris and possibly brake dust on the inside, you&#39;d be wise to clean the=
 area very with a wire brush.<br>
&gt; <br>
&gt; Frankie,<br>
&gt; <br>
&gt; I do not know if these are magnesium or aluminum. Since you mentioned =
that they might be repairable depending on the material, I&#39;ll take the =
cracked wheel to a local shop that specializes in wheel repair and let them=
 make the judgment as to whether or not this one is repairable.<br>
&gt; <br>
&gt; Thanks all!<br>
&gt; <br>
&gt; Howard Collins<br>
&gt; <br>
&gt; &lt;IMG_8554.JPG&gt;<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; &lt;IMG_8555.JPG&gt;<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; Sent from my iPhone<br>
<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">Kent<br>1960 Bugeye<br>1983 Garage full of sprid=
get parts!<br>2017 Home built shed full of excess spridget parts!!!<br>=C2=
=A0<br><br></div>

--000000000000abbaef058b178e8f--

--===============7222377693159815235==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7222377693159815235==--

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Wed, 12 Jun 2019 04:52:40 -0400

--===============4569272484699853828==

--000000000000c67dea058b1c8b63

Wow I'll check mine. I have seen these wheels on eBay from time to time,
keep looking. Thanks for the images Howard.
Linda

On Tue, Jun 11, 2019 at 10:41 AM Howard Collins <[email-masked]> wrote:

> For best results, it's best to view these photo's on a screen which allows
> you to zoom in and enlarge them. You will note on the inside photograph
> that cracks appears on each side of the spoke.
>
> If you're going to check your wheels for similar cracks in the same area,
> you'll need to look very closely, and I suggest using a good flashlight.
> Also, if your wheels are like mine and have years worth of road debris and
> possibly brake dust on the inside, you'd be wise to clean the area very
> with a wire brush.
>
> Frankie,
>
> I do not know if these are magnesium or aluminum. Since you mentioned that
> they might be repairable depending on the material, I'll take the cracked
> wheel to a local shop that specializes in wheel repair and let them make
> the judgment as to whether or not this one is repairable.
>
> Thanks all!
>
> Howard Collins
>
>
>
>
>
>
>
> Sent from my iPhone

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--000000000000c67dea058b1c8b63
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Wow I&#39;ll check mine. I have seen these wheels on eBay =
from time to time, keep looking. Thanks for the images Howard.<div>Linda<br=
><div><br></div></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr"=
 class=3D"gmail_attr">On Tue, Jun 11, 2019 at 10:41 AM Howard Collins &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><=
blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-l=
eft-width:1px;border-left-style:solid;border-left-color:rgb(204,204,204);pa=
dding-left:1ex">Linda, <br>
<br>
The attached two photos show the hairline crack on both the outside and the=
 inside of one of the spokes. <br>
<br>
For best results, it&#39;s best to view these photo&#39;s on a screen which=
 allows you to zoom in and enlarge them. You will note on the inside photog=
raph that cracks appears on each side of the spoke.<br>
<br>
If you&#39;re going to check your wheels for similar cracks in the same are=
a, you&#39;ll need to look very closely, and I suggest using a good flashli=
ght. Also, if your wheels are like mine and have years worth of road debris=
 and possibly brake dust on the inside, you&#39;d be wise to clean the area=
 very with a wire brush.<br>
<br>
Frankie,<br>
<br>
I do not know if these are magnesium or aluminum. Since you mentioned that =
they might be repairable depending on the material, I&#39;ll take the crack=
ed wheel to a local shop that specializes in wheel repair and let them make=
 the judgment as to whether or not this one is repairable.<br>
<br>
Thanks all!<br>
<br>
Howard Collins<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
Sent from my iPhone</blockquote></div><br clear=3D"all"><div><br></div>-- <=
br><div dir=3D"ltr" class=3D"gmail_signature"><div dir=3D"ltr"><span style=
=3D"font-size:small">&quot;Pay if forward&quot; in honor of Frank Clarici I=
II, Spritenut</span><br></div></div>

--000000000000c67dea058b1c8b63--

--===============4569272484699853828==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4569272484699853828==--