Subject: Re: [Spridgets] Auto Experts: Not LBC but stupid fuseable link needed for my truck..ugh.

From: Kent McLean via Spridgets <[email-masked]>
Date: Fri, 14 Jun 2019 14:27:24 -0400

> Tom Springer wrote:
> I read the term fuseable link while searching the 'net, but the local dealer had no idea what I was talking about.

My understanding is that a fusible link is nothing more than fuse-like thing (a thinner piece of wire, or a larger chunk of metal) in line with the rest of the wire. When one went out on an old Audi of mine, I replaced it with a spade-type fuse, spliced into the wire were the fusible link lived.

Like this:
https://www.amazon.com/Maxi-Holder-Amperage-gauge-Tinned/dp/B01GQHTKC4

That’s just the holder. You still need the 50A fuse. Maybe 2 or 3 until you find out why your fusible link fried.
https://www.amazon.com/Blue-Sea-Systems-MAXI-Fuse/dp/B0014TMZAE/ref=pd_cp_263_3

-
Kent McLean
’56 100 BN2

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 14 Jun 2019 16:09:27 -0400

Tom,

You need to find a wiring diagram of your Nissan to troubleshoot this problem.  A diagram will show how the things you're having trouble with are related to each other.

Sent from my keyboard

On Jun 14, 2019, at 2:27 PM, Kent McLean via Spridgets <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: David Ambrose via Spridgets <[email-masked]>
Date: Fri, 14 Jun 2019 18:27:49 -0700

We've got a 2014 Frontier. A Haynes manual for both our years is now 
available. I haven't looked at the Frontier, but our 2001 Xterra had a 
secondary fuse panel in the engine compartment that was fitted with a 
lot of high current circuits. It sounds like the feed to that panel has 
gone dead.

On 6/14/2019 1:09 PM, Rick Fisk via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]