Subject: [Spridgets] HIF6 Problem

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Mon, 03 Jun 2019 13:51:31 -0700

--===============7980378820122845461==

----_com.samsung.android.email_6296327269684510
Content-Transfer-Encoding: base64

----_com.samsung.android.email_6296327269684510
Content-Transfer-Encoding: base64

----_com.samsung.android.email_6296327269684510--

--===============7980378820122845461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============7980378820122845461==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Mon, 03 Jun 2019 17:05:49 -0500

--===============0381626302540990623==
	boundary="--_com.lge.email_470043930194160"

----_com.lge.email_470043930194160
   charset=utf-8
Content-Transfer-Encoding: 8bit

Please do not tell me this.  I have the same setup which has been sitting for a couple of years......Sent from my Verizon LG Smartphone------ Original message------From: rrengineer.mike via SpridgetsDate: Mon, Jun 3, 2019 3:52 PMTo: Spridgets;Cc: Subject:[Spridgets] HIF6 ProblemAs some of you know I just rebuilt the entire suspension, steering and brakes on my Bugeye.  Because of this the ethanol in the gas gummed up the workings of my single HIF6 carb, so I rebuilt it with a new viton tipped needle and bottom seal angle cleaned the insides out of the ethanol residue.  Yesterday I started the car up and it ran better than ever for about a minute and quit.  It would not start after that.  I checked for spark,  yes.  I checked for fuel flow to the carb, yes.  It has to be the carb.  I have it off the car now and I am taking it apart.  Any ideas of what I should be looking for?Mike MacLeanSent from my Samsung Galaxy , an AT&T LTE smartphone
----_com.lge.email_470043930194160
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Please do not tell me this.&nbsp; I have the same setup which has been sitting for a couple of years......</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>rrengineer.mike via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Mon, Jun 3, 2019 3:52 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] HIF6 Problem</div><div dir="auto"><br></div></div><div dir="auto"><div><br></div><div><font face="sans-serif">As some of you know I just rebuilt the entire suspension, steering and brakes on my Bugeye.&nbsp; Because of this the ethanol in the gas gummed up the workings of my single HIF6 carb, so I rebuilt it with a new viton tipped needle and bottom seal angle cleaned the insides out of the ethanol residue.&nbsp; Yesterday I started the car up and it ran better than ever for about a minute and quit.&nbsp; It would not start after that.&nbsp; I checked for spark,&nbsp; yes.&nbsp; I checked for fuel flow to the carb, yes.&nbsp; It has to be the carb.&nbsp; I have it off the car now and I am taking it apart.&nbsp; Any ideas of what I should be looking for?</font></div><div><font face="sans-serif">Mike MacLean</font></div><div><br></div><div><br></div><div id="composer_signature"><div style="font-size:85%;color:#575757" dir="auto">Sent from my Samsung Galaxy , an AT&amp;T LTE smartphone</div></div></div></div>

</body></html>
----_com.lge.email_470043930194160--

--===============0381626302540990623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0381626302540990623==--