Subject: [Spridgets] Datsun 5 speed

From: Kevin Valentine via Spridgets <[email-masked]>
Date: Sun, 26 May 2019 20:34:49 -0400

--===============6725139968915415725==

--000000000000fd35dd0589d3b701

Hey ALL,

Is anyone still making / marketing the Datsun 5 speed kit (or 5 speed
transmission)?

I got a call from a local guy who is interested in any current information.

Thanks!

Kevin V.
Tuscarora, Pa

--000000000000fd35dd0589d3b701
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hey ALL,<div><br></div><div>Is anyone still making / marke=
ting the Datsun 5 speed kit (or 5 speed transmission)?</div><div><br></div>=
<div>I got a call from a local guy who is interested in any current informa=
tion.</div><div><br></div><div>Thanks!</div><div><br></div><div>Kevin V.</d=
iv><div>Tuscarora, Pa</div></div>

--000000000000fd35dd0589d3b701--

--===============6725139968915415725==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============6725139968915415725==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Sun, 26 May 2019 20:40:48 -0500

--===============0984442702269212602==
	boundary="--_com.lge.email_1286302104331970"

----_com.lge.email_1286302104331970
   charset=utf-8
Content-Transfer-Encoding: 8bit

Girard's Garage?Sent from my Verizon LG Smartphone------ Original message------From: Kevin Valentine via Spridgets Date: Sun, May 26, 2019 7:35 PMTo: Spridgets;Cc: Kevin Valentine;Subject:[Spridgets] Datsun 5 speedHey ALL,Is anyone still making / marketing the Datsun 5 speed kit (or 5 speed transmission)?I got a call from a local guy who is interested in any current information.Thanks!Kevin V.Tuscarora, Pa

----_com.lge.email_1286302104331970
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Girard's Garage?</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Kevin Valentine via Spridgets <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, May 26, 2019 7:35 PM</div><div dir="auto"><b>To: </b>Spridgets;</div><div dir="auto"><b>Cc: </b>Kevin Valentine;</div><div dir="auto"><b>Subject:</b>[Spridgets] Datsun 5 speed</div><div dir="auto"><br></div></div><div dir="ltr">Hey ALL,<div><br></div><div>Is anyone still making / marketing the Datsun 5 speed kit (or 5 speed transmission)?</div><div><br></div><div>I got a call from a local guy who is interested in any current information.</div><div><br></div><div>Thanks!</div><div><br></div><div>Kevin V.</div><div>Tuscarora, Pa</div></div>
</div>

</body></html>
----_com.lge.email_1286302104331970--

--===============0984442702269212602==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0984442702269212602==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Mon, 27 May 2019 08:55:04 -0700

--===============0707277732503630928==

----_com.samsung.android.email_5387328576132330
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5387328576132330
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5387328576132330--

--===============0707277732503630928==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0707277732503630928==--

---

From: Mike MacLean via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 14:49:46 -0700

--===============8046962309221477221==
Content-Transfer-Encoding: base64

PGRpdiBkaXI9J2F1dG8nPk1pZ2h0IG5vdCBoYXZlIHRvIHdvcnJ5IGFib3V0IHBhcnRzIG9yIHRv
b2xzIGZyb20gQ2hpbmEgaW4gdGhlIG5lYXIgZnV0dXJlLjxkaXYgZGlyPSJhdXRvIj5NaWtlIE08
L2Rpdj48L2Rpdj4=

--===============8046962309221477221==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8046962309221477221==--

---

From: Al via Spridgets <[email-masked]>
Date: Wed, 29 May 2019 15:58:02 -0400

Gerard,
Thanks for your detailed information. I thought it was suspicious the vast majority of Datsun 210 5-speeds on EBay were sold from a Texas address (but originated from Mexico) and always a shiny silver.
Al Nagy

> On May 28, 2019, at 4:23 PM, Gerard Chateauvieux <[email-masked]> wrote:
> 
> Ron (&) et al,
> 
> Your machinist was lucky. I've had at least 5 people that bought kits from me buy the gearbox from the source you recommend and all 5 were very dissatisfied with what they received. One guy even bought a "rebuilt" one, which after seeing photos he sent me, clearly was not; not even the seals had been replaced with new ones..  He ended up having to pull it from the car and paying a second time to rebuild it. He asked for a refund from the seller, but they refunded only a fraction of the difference he paid. The seller uses several, changing IDs to avoid visible negative feedback. Others had different issues, but none could be used "as-is".  In my experience (through others) These are not even inspected. The seller paints them with silver paint to make them look "fresh", which is always a red flag for me.
> 
> Several years ago, some new parts were available, currently, almost no replacement parts are available any longer. I have a source for bearing kits and synchros, and a few other consumables. Anyone considering purchase from the Mexico source (usually listed as being sold out of US border cites in Texas, Louisiana, New Mexico, Arizona, etc., should be aware that you will likely need the gearbox rebuilt or possibly may only be good for parts.  As the saying goes, "even a blind squirrel finds a but once in a while" so you might get lucky, so just saying "Buyer Beware".
> 
> Gerard
> 
> 
>> On May 27, 2019, at 11:00 AM, [email-masked] wrote:
>> 
>> 
>> Message: 5
>> Date: Mon, 27 May 2019 04:48:54 -0500
>> From: Ron Soave <[email-masked]>
>> To: [email-masked]
>> Cc: Spridgets <[email-masked]>, Kevin Valentine
>>    <[email-masked]>
>> Subject: Re: [Spridgets] Datsun 5 speed
>> Message-ID: <[email-masked]>
>> Content-Type: text/plain;    charset=utf-8
>> 
>> There?s a woman in Mexico selling cores I think. My machinist bought one recently and was happy. I can get infobof needed. Our ?modern? gearbox is now 40 years old. Unbelievable. 
>> 
>> Ron Soave
>> 
> 
> 

------------------------

[email-masked]