Subject: Re: [Spridgets] Jim's Wild West Oshit

From: Charlie Shelden via Spridgets <[email-masked]>
Date: Thu, 23 May 2019 23:33:09 -0500

I’ll follow the thread closer. Guess I missed there was an oshit in my area. I’m in OKC so Dodge isn’t that far. 

Charlie 
Sent from my iPhone

> On May 23, 2019, at 9:13 PM, Kevin Valentine via Spridgets <[email-masked]> wrote:
> 
> Hey ALL,
> 
> Jim's Wild West Oshit is the furthest distance I have traveled by car for an Oshit to date.   3250 miles total traveled distance ;) 
> 
> We made great progress on the assembly of Jim's car.  The car will command a bit more attention for completion.  Jim will be acquiring a few more parts and soon we'll have one more Oshit meeting in Dodge City.  Dates to be announced ;)
> 
> Stuff completed: brakes & hard brake lines installed, engine rear main seal installed on engine, engine & tranny installed in car, fuel pump installed, doors assembled, dash wiring harness renewed, re-wrapped & installed, main harness rewrapped & installed, new rear harness installed, new fuel line installed, fluids checked and filled, and a few more things I'm forgetting.
> 
> Things that need to be finished: install "quick drain" on oil pan, fill engine with oil, bleed brakes and clutch, install doors and windscreen, install interior, tidy up wiring under the dash and install the front clip.
> 
> This was another great experience for me and I am looking forward to the return trip to Dodge City to complete the car.
> 
> Jim and Carolyn are GREAT hosts who made us feel welcome in Dodge City.  Thanks for all the great meals as well as coffee & other liquids!!
> 
> Kevin V.
> Tuscarora, Pa
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 24 May 2019 09:39:21 -0400

You need to keep up Charlie.  :-)

Sent from my keyboard

> On May 24, 2019, at 12:33 AM, Charlie Shelden via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]