Subject: [Spridgets] Shirts for free

From: Larry Macy via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 17:57:28 -0400

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I have 2 of the black button O.S.H.I.T shirts with the Spridget arrow logo t=
o be gone from my collection. No room in an RV. They are free to the first p=
erson that can come claim them.=20

Larry

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
	name=image1.jpeg;
	x-apple-part-url=A035356C-22E8-47A0-9980-B5D76271FB99
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
	name=image2.jpeg;
	x-apple-part-url=8D2CA73C-6FEB-4A81-8E4B-999232AE6306
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad
--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--Apple-Mail-00D5C060-C46E-419A-81D4-1E3AA726B5B6--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 17:30:21 -0500

--===============6504953563699194502==
	boundary="--_com.lge.email_2039390632034101"

----_com.lge.email_2039390632034101
   charset=utf-8
Content-Transfer-Encoding: 8bit

Done and done, Larry!Sent from my Verizon LG Smartphone------ Original message------From: Larry Macy via SpridgetsDate: Tue, May 28, 2019 5:10 PMTo: Spridgets net;Cc: Subject:[Spridgets] Shirts for freeI have 2 of the black button O.S.H.I.T shirts with the Spridget arrow logo to be gone from my collection. No room in an RV. They are free to the first person that can come claim them. 

Larry

--

Larry B. Macy, Ph.D.

[email-masked]

----_com.lge.email_2039390632034101
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Done and done, Larry!</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Larry Macy via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, May 28, 2019 5:10 PM</div><div dir="auto"><b>To: </b>Spridgets net;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Shirts for free</div><div dir="auto"><br></div></div><pre>I have 2 of the black button O.S.H.I.T shirts with the Spridget arrow logo to be gone from my collection. No room in an RV. They are free to the first person that can come claim them. 

Larry

--

Larry B. Macy, Ph.D.

Sent from my Magical iPad
------------------------
<a href="mailto:
[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_2039390632034101--

--===============6504953563699194502==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6504953563699194502==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 17:31:19 -0500

--===============8921154261896780848==
	boundary="--_com.lge.email_2039967199357322"

----_com.lge.email_2039967199357322
   charset=utf-8
Content-Transfer-Encoding: 8bit

Oh, wait...  Can't come get.....Sent from my Verizon LG Smartphone------ Original message------From: Larry Macy via SpridgetsDate: Tue, May 28, 2019 5:10 PMTo: Spridgets net;Cc: Subject:[Spridgets] Shirts for freeI have 2 of the black button O.S.H.I.T shirts with the Spridget arrow logo to be gone from my collection. No room in an RV. They are free to the first person that can come claim them. 

Larry

--

Larry B. Macy, Ph.D.

[email-masked]

----_com.lge.email_2039967199357322
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Oh, wait...&nbsp; Can't come get.....</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Larry Macy via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Tue, May 28, 2019 5:10 PM</div><div dir="auto"><b>To: </b>Spridgets net;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Shirts for free</div><div dir="auto"><br></div></div><pre>I have 2 of the black button O.S.H.I.T shirts with the Spridget arrow logo to be gone from my collection. No room in an RV. They are free to the first person that can come claim them. 

Larry

--

Larry B. Macy, Ph.D.

</pre></div>

</body></html>
----_com.lge.email_2039967199357322--

--===============8921154261896780848==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8921154261896780848==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 19:30:28 -0400

--===============1933424917210531267==
	boundary="Apple-Mail=_2EDD1DCE-A3D6-46D7-95B3-E75E0AE3937B"

--Apple-Mail=_2EDD1DCE-A3D6-46D7-95B3-E75E0AE3937B
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

SASE?? Like those plastic bags Amazon uses?? BTW they are XL in size. =
Also available is the Red one I wore on the BABE Rallye.=20

Funny how that has come up 2 times in the last day.=20

PS Robs photos are still online here
http://www.valentinephoto.net/oshit/page2/page16/page18/page18.html =
<http://www.valentinephoto.net/oshit/page2/page16/page18/page18.html>

4 days Big Apple to Big Easy. Twas a worthy adventure.=20

Larry
Boy do I miss that hat :-)

=E2=80=94=20

Larry B. Macy, Ph.D., LMT
[email-masked]
https://larrythemac.guru
Morrisville, PA

Being human is not about individual survival or escape. It=E2=80=99s a =
team sport. Whatever future humans have, it will be together.
~ douglas rushkoff

> On May 28, 2019, at 6:31 PM, bmwwxman--- via Spridgets =
<[email-masked]> wrote:
>=20
> Oh, wait...  Can't come get.....
>=20
> Sent from my Verizon LG Smartphone
>=20
> ------ Original message------
> From: Larry Macy via Spridgets
> Date: Tue, May 28, 2019 5:10 PM
> To: Spridgets net;
> Cc:
> Subject:[Spridgets] Shirts for free
>=20
> I have 2 of the black button O.S.H.I.T shirts with the Spridget arrow =
logo to be gone from my collection. No room in an RV. They are free to =
the first person that can come claim them.=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets =
<http://www.team.net/pipermail/spridgets>  http://autox.team.net/archive =
<http://autox.team.net/archive>
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked] =
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  =
http://autox.team.net/archive
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--Apple-Mail=_2EDD1DCE-A3D6-46D7-95B3-E75E0AE3937B
	type="text/html";
	boundary="Apple-Mail=_F1FA5387-E0E3-4A47-A805-3746A22DD271"

--Apple-Mail=_F1FA5387-E0E3-4A47-A805-3746A22DD271
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;" =
class=3D"">SASE?? Like those plastic bags Amazon uses?? BTW they are XL =
in size. Also available is the Red one I wore on the BABE =
Rallye.&nbsp;<div class=3D""><br class=3D""></div><div class=3D"">Funny =
how that has come up 2 times in the last day.&nbsp;<div class=3D""><br =
class=3D""></div><div class=3D"">PS Robs photos are still online =
here</div><div class=3D""><a =
href=3D"http://www.valentinephoto.net/oshit/page2/page16/page18/page18.htm=
l" =
class=3D"">http://www.valentinephoto.net/oshit/page2/page16/page18/page18.=
html</a></div><div class=3D""><br class=3D""></div><div class=3D"">4 =
days Big Apple to Big Easy. Twas a worthy adventure.&nbsp;<br =
class=3D""><div class=3D""><br class=3D""></div><div =
class=3D"">Larry</div><div class=3D"">Boy do I miss that hat =
:-)</div><div class=3D""><br class=3D""><div class=3D"">
<div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><img apple-inline=3D"yes" =
id=3D"F0ECC3F3-3296-4EBD-A953-6CD8A812AE01" =
src=3D"cid:[email-masked]" =
class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br class=3D""></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><img =
apple-inline=3D"yes" id=3D"A047BCDB-9432-46D7-AF74-14FB624AED4F" =
src=3D"cid:[email-masked]" =
class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br =
class=3D"Apple-interchange-newline">=E2=80=94&nbsp;</div><div =
style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none;"><br class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); =
color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Larry B. Macy, =
Ph.D., LMT</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, =
0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a></div><div style=3D"caret-color: rgb(0, 0, =
0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><a =
href=3D"https://larrythemac.guru" =
class=3D"">https://larrythemac.guru</a></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Morrisville, =
PA</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br class=3D""></div><div style=3D"caret-color: =
rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: =
normal; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;">Being human is =
not&nbsp;about individual&nbsp;survival or escape. It=E2=80=99s =
a&nbsp;team sport. Whatever&nbsp;future humans have, it&nbsp;will be =
together.</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;">~ douglas&nbsp;rushkoff</div>
</div>
<div><br class=3D""><blockquote type=3D"cite" class=3D""><div =
class=3D"">On May 28, 2019, at 6:31 PM, bmwwxman--- via Spridgets &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D"">

<div style=3D"margin-bottom:45px" class=3D"">
    <div style=3D"font-size: 10pt;" class=3D""><div dir=3D"auto" =
class=3D"">Oh, wait...&nbsp; Can't come get.....</div><div dir=3D"auto" =
class=3D""><br class=3D""></div><div class=3D""><div dir=3D"auto" =
font-size:9pt;"=3D"" class=3D""><i class=3D"">Sent from my Verizon LG =
Smartphone</i></div></div></div><div style=3D"font-size: 10pt;" =
class=3D""><div id=3D"LGEmailHeader" dir=3D"auto" class=3D""><div =
dir=3D"auto" class=3D""><br class=3D""></div><div dir=3D"auto" =
class=3D"">------ Original message------</div><div dir=3D"auto" =
class=3D""><b class=3D"">From: </b>Larry Macy via =
Spridgets<[email-masked] =
class=3D""></[email-masked]></div><div dir=3D"auto" =
class=3D""><b class=3D"">Date: </b>Tue, May 28, 2019 5:10 PM</div><div =
dir=3D"auto" class=3D""><b class=3D"">To: </b>Spridgets net;</div><div =
dir=3D"auto" class=3D""><b class=3D"">Cc: </b></div><div dir=3D"auto" =
class=3D""><b class=3D"">Subject:</b>[Spridgets] Shirts for =
free</div><div dir=3D"auto" class=3D""><br class=3D""></div></div><pre =
class=3D"">I have 2 of the black button O.S.H.I.T shirts with the =
Spridget arrow logo to be gone from my collection. No room in an RV. =
They are free to the first person that can come claim them.=20

Larry

--

Larry B. Macy, Ph.D.

Sent from my Magical iPad
------------------------
<a href=3D"mailto:[email-masked]" class=3D"">
[email-masked]</a>

class=3D"">http://www.team.net/donate.html</a>

Archive: <a href=3D"http://www.team.net/pipermail/spridgets" =
class=3D"">http://www.team.net/pipermail/spridgets</a>  <a =
href=3D"http://autox.team.net/archive" =
class=3D"">http://autox.team.net/archive</a>

href=3D"mailto:://autox.team.net/mailman/options/spridgets/bmwwxman@gmail.=
com" =
class=3D"">://autox.team.net/mailman/options/spridgets/[email-masked]<=
/a>
</pre></div>

</div>------------------------<br class=3D""><br class=3D""><a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D""><br =
class=3D"">Donate: http://www.team.net/donate.html<br class=3D"">Suggested=
 annual donation: $12.75<br class=3D""><br class=3D"">Archive: =
http://www.team.net/pipermail/spridgets =
&nbsp;http://autox.team.net/archive<br class=3D""><br =
class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]<br =
class=3D""></div></blockquote></div><br =
class=3D""></div></div></div></body></html>=

--Apple-Mail=_F1FA5387-E0E3-4A47-A805-3746A22DD271
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename=page18-1013-full.jpg
	x-unix-mode=0600;
	name="page18-1013-full.jpg"
Content-Id: <[email-masked]>

--Apple-Mail=_F1FA5387-E0E3-4A47-A805-3746A22DD271
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename=page18-1014-full.jpg
	x-unix-mode=0600;
	name="page18-1014-full.jpg"
Content-Id: <[email-masked]>

--Apple-Mail=_F1FA5387-E0E3-4A47-A805-3746A22DD271--

--Apple-Mail=_2EDD1DCE-A3D6-46D7-95B3-E75E0AE3937B--

--===============1933424917210531267==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1933424917210531267==--