Subject: Re: [Spridgets] Datsun 5 speed

From: Gerard Chateauvieux via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 13:23:25 -0700

Ron (&) et al,

Your machinist was lucky. I've had at least 5 people that bought kits from me buy the gearbox from the source you recommend and all 5 were very dissatisfied with what they received. One guy even bought a "rebuilt" one, which after seeing photos he sent me, clearly was not; not even the seals had been replaced with new ones..  He ended up having to pull it from the car and paying a second time to rebuild it. He asked for a refund from the seller, but they refunded only a fraction of the difference he paid. The seller uses several, changing IDs to avoid visible negative feedback. Others had different issues, but none could be used "as-is".  In my experience (through others) These are not even inspected. The seller paints them with silver paint to make them look "fresh", which is always a red flag for me.

Several years ago, some new parts were available, currently, almost no replacement parts are available any longer. I have a source for bearing kits and synchros, and a few other consumables. Anyone considering purchase from the Mexico source (usually listed as being sold out of US border cites in Texas, Louisiana, New Mexico, Arizona, etc., should be aware that you will likely need the gearbox rebuilt or possibly may only be good for parts.  As the saying goes, "even a blind squirrel finds a but once in a while" so you might get lucky, so just saying "Buyer Beware".

Gerard

On May 27, 2019, at 11:00 AM, [email-masked] wrote:

> 
> Message: 5
> Date: Mon, 27 May 2019 04:48:54 -0500
> From: Ron Soave <[email-masked]>
> To: [email-masked]
> Cc: Spridgets <[email-masked]>, Kevin Valentine
> 	<[email-masked]>
> Subject: Re: [Spridgets] Datsun 5 speed
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset=utf-8
> 
> There?s a woman in Mexico selling cores I think. My machinist bought one recently and was happy. I can get infobof needed. Our ?modern? gearbox is now 40 years old. Unbelievable. 
> 
> Ron Soave
> 

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

---

From: Gerard via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 13:44:05 -0700

... or a nut...;-)

Sent from my iPhone

> On May 28, 2019, at 1:23 PM, Gerard Chateauvieux <[email-masked]> wrote:
> 
> Ron (&) et al,
> 
------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Tue, 28 May 2019 16:40:10 -0500

And a Chinese vise. 

Ron Soave

> On May 28, 2019, at 3:44 PM, Gerard via Spridgets <[email-masked]> wrote:
> 
> ... or a nut...;-)
> 
> Sent from my iPhone
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]