Subject: [Spridgets] Auto Experts: Not LBC but stupid fuseable link needed for my truck..ugh.

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 10:18:18 -0400

--===============5318816581446095551==

--000000000000cd8d0e05867e35d6

List,
I have exhausted all sites stores and groups for this nasty bugger called a
fuseable link which to me is just a wire. I'll make one after I exhaust all
other efforts but prefer not to open up my wiring harness and solder in.

I need this "looks like" image in link, 5 wires called fuseable links which
to me is just a thinner than connected to wire at 6" long:

Why can't I just use wire that is 6" long (I read they need to be 6" long)
and just the 4 gauges smaller than what they go into? At the very bottom is
a nice youtube of a guy soldering them in and he made the most sense.

What did MG and Austin Healey do to not require them in our Spridgets?
Many thanks as always school me on what Spridgets use to not need these.
Linda
62 California Sprite "Pinky"
Knowledge is power, repairs are a PITA : )

http://datnissparts.com/fusible-link-assy-for-datsun-nissan-720-pickup-24022-10w00-can-replace-24022-06w11/

This site from Autozone shows how to make one:
link

https://www.autozone.com/repairguides/Nissan-Pick-ups-and-Pathfinder-1970-1988/CIRCUIT-PROTECTION/Fusible-Link/_/P-0900c1528004f5e4

I guess I can get them in every color so I don't end up confused on my
harness:
https://www.oreillyauto.com/shop/b/lighting---electrical-16777/fuses-16615/fusible-link--universal--17516/12af23bde667

Youtube a guy solders in his own.
https://www.youtube.com/watch?v=-SpsSRGfDQI

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--000000000000cd8d0e05867e35d6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">List,<div>I have exhausted all sites stores and groups for=
 this nasty bugger called a fuseable link which to me is just a wire. I&#39=
;ll make one after I exhaust all other efforts but prefer not to open up my=
 wiring harness and solder in.</div><div><br></div><div>I need this &quot;<=
span style=3D"color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemF=
ont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quo=
t;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:1=
4px">looks like&quot; image in link, 5 wires called fuseable links which to=
 me is just a thinner than connected to wire at 6&quot; long:</span></div><=
div><span style=3D"color:rgb(56,56,56);font-family:-apple-system,BlinkMacSy=
stemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira San=
s&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-s=
ize:14px"><br></span></div><div><span style=3D"color:rgb(56,56,56);font-fam=
ily:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubu=
ntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica =
Neue&quot;,sans-serif;font-size:14px">Why can&#39;t I just use wire that is=
 6&quot; long (I read they need to be 6&quot; long) and just the 4 gauges s=
maller than what they go into? At the very bottom is a nice youtube of a gu=
y soldering them in and he made the most sense.</span></div><div><span styl=
e=3D"color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot=
;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;=
Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px"><br>=
</span></div><div><span style=3D"color:rgb(56,56,56);font-family:-apple-sys=
tem,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,=
&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,san=
s-serif;font-size:14px">What did MG and Austin Healey do to not require the=
m in our Spridgets?</span></div><div><font color=3D"#383838" face=3D"-apple=
-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen, Ubuntu, Cantarell, F=
ira Sans, Droid Sans, Helvetica Neue, sans-serif"><span style=3D"font-size:=
14px">Many thanks as always school me on what Spridgets use to not need the=
se.</span></font></div><div><font color=3D"#383838" face=3D"-apple-system, =
BlinkMacSystemFont, Segoe UI, Roboto, Oxygen, Ubuntu, Cantarell, Fira Sans,=
 Droid Sans, Helvetica Neue, sans-serif"><span style=3D"font-size:14px">Lin=
da</span></font></div><div><font color=3D"#383838" face=3D"-apple-system, B=
linkMacSystemFont, Segoe UI, Roboto, Oxygen, Ubuntu, Cantarell, Fira Sans, =
Droid Sans, Helvetica Neue, sans-serif"><span style=3D"font-size:14px">62 C=
alifornia Sprite &quot;Pinky&quot;</span></font></div><div><font color=3D"#=
383838" face=3D"-apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen=
, Ubuntu, Cantarell, Fira Sans, Droid Sans, Helvetica Neue, sans-serif"><sp=
an style=3D"font-size:14px">Knowledge is power, repairs are a PITA : )</spa=
n></font></div><div style=3D"margin:0px;padding:0px;border:0px;line-height:=
1.57143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;=
,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot=
;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)"=
><br clear=3D"none"></div><div style=3D"margin:0px;padding:0px;border:0px;l=
ine-height:1.57143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Seg=
oe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droi=
d Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb=
(56,56,56)"><a href=3D"http://datnissparts.com/fusible-link-assy-for-datsun=
-nissan-720-pickup-24022-10w00-can-replace-24022-06w11/" target=3D"_blank" =
shape=3D"rect" style=3D"color:rgb(4,122,198);margin:0px;padding:0px;border:=
0px;line-height:1.57143em">http://datnissparts.com/fusible-link-assy-for-da=
tsun-nissan-720-pickup-24022-10w00-can-replace-24022-06w11/</a><br clear=3D=
"none"></div><div><br></div><div>This site from Autozone shows how to make =
one:</div><div><div style=3D"margin:0px;padding:0px;border:0px;line-height:=
1.57143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;=
,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot=
;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)"=
>link</div><div style=3D"margin:0px;padding:0px;border:0px;line-height:1.57=
143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Rob=
oto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&q=
uot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)"><br=
 clear=3D"none"></div><div style=3D"margin:0px;padding:0px;border:0px;line-=
height:1.57143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe U=
I&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sa=
ns&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,=
56,56)"><a href=3D"https://www.autozone.com/repairguides/Nissan-Pick-ups-an=
d-Pathfinder-1970-1988/CIRCUIT-PROTECTION/Fusible-Link/_/P-0900c1528004f5e4=
" target=3D"_blank" shape=3D"rect" style=3D"margin:0px;padding:0px;border:0=
px;line-height:1.57143em;color:rgb(4,122,198)">https://www.autozone.com/rep=
airguides/Nissan-Pick-ups-and-Pathfinder-1970-1988/CIRCUIT-PROTECTION/Fusib=
le-Link/_/P-0900c1528004f5e4</a><br clear=3D"none"></div><div style=3D"marg=
in:0px;padding:0px;border:0px;line-height:1.57143em;font-family:-apple-syst=
em,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&=
quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans=
-serif;font-size:14px;color:rgb(56,56,56)"><br></div><div style=3D"margin:0=
px;padding:0px;border:0px;line-height:1.57143em;font-family:-apple-system,B=
linkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot=
;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-ser=
if;font-size:14px;color:rgb(56,56,56)">I guess I can get them in every colo=
r so I don&#39;t end up confused on my harness:</div><div style=3D"margin:0=
px;padding:0px;border:0px;line-height:1.57143em;font-family:-apple-system,B=
linkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot=
;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-ser=
if;font-size:14px;color:rgb(56,56,56)"><a href=3D"https://www.oreillyauto.c=
om/shop/b/lighting---electrical-16777/fuses-16615/fusible-link--universal--=
17516/12af23bde667">https://www.oreillyauto.com/shop/b/lighting---electrica=
l-16777/fuses-16615/fusible-link--universal--17516/12af23bde667</a>=C2=A0=
=C2=A0<br></div><div style=3D"margin:0px;padding:0px;border:0px;line-height=
:1.57143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot=
;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quo=
t;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)=
"><br></div><div style=3D"margin:0px;padding:0px;border:0px;line-height:1.5=
7143em;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Ro=
boto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&=
quot;Helvetica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)">Yo=
utube a guy solders in his own.</div><div style=3D"margin:0px;padding:0px;b=
order:0px;line-height:1.57143em;font-family:-apple-system,BlinkMacSystemFon=
t,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;=
,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14p=
x;color:rgb(56,56,56)"><a href=3D"https://www.youtube.com/watch?v=3D-SpsSRG=
fDQI">https://www.youtube.com/watch?v=3D-SpsSRGfDQI</a>=C2=A0=C2=A0<br></di=
v><div style=3D"margin:0px;padding:0px;border:0px;line-height:1.57143em;fon=
t-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxyge=
n,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helve=
tica Neue&quot;,sans-serif;font-size:14px;color:rgb(56,56,56)"><br clear=3D=
"none"></div><div><br></div>-- <br><div dir=3D"ltr" class=3D"gmail_signatur=
e" data-smartmail=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-=
size:small">&quot;Pay if forward&quot; in honor of Frank Clarici III, Sprit=
enut</span><br></div></div></div></div>

--000000000000cd8d0e05867e35d6--

--===============5318816581446095551==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============5318816581446095551==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 14:03:47 -0400

--===============5523139071171016881==
	boundary="--_com.lge.email_927040183168800"

----_com.lge.email_927040183168800
   charset=utf-8
Content-Transfer-Encoding: 8bit

Fuseable links are a specific resistance over specific length .  the amount of resistance is determined by the gauge of the wire in the Fuseable link.   It's sold at some places by the foot and other places in tiny rolled up bits in blister packs.   The Fuseable link wire is designed to melt ( burn apart) if the current draw exceeds the links ability to flow current end to end over its predetermined measured length by manufacturers in a specific application.Its frequently used in starting circuits right at the starter solenoid.  Certain manufacturers use measured lengths of specific gauge wire in ignition circuits to trigger electric tachometers.   Other interesting applications of specific wire applications , GM for a number of years had ignition resistors online between the ignition and the coil.  Then GM went to a specific gauge wire in a specific length through the wire harness to convey power to the coil making up the required resistance.Another trick manufacturers do is hide diodes wrapped in the harness.   But Fuseable link is used far more frequently than anyone can imagine.Not remembering the resistance values, I know of 3 colors of the link shielding, gray, orange and brown.  I have brown and orange here.ChuckSent from my LG Mobile------ Original message------From: Linda Grunthaner via SpridgetsDate: Sun, Apr 14, 2019 11:54 AMTo: Spridget list;Cc: Subject:[Spridgets] Auto Experts: Not LBC but stupid fuseable link needed	for my truck..ugh.List,I have exhausted all sites stores and groups for this nasty bugger called a fuseable link which to me is just a wire. I'll make one after I exhaust all other efforts but prefer not to open up my wiring harness and solder in.I need this "looks like" image in link, 5 wires called fuseable links which to me is just a thinner than connected to wire at 6" long:Why can't I just use wire that is 6" long (I read they need to be 6" long) and just the 4 gauges smaller than what they go into? At the very bottom is a nice youtube of a guy soldering them in and he made the most sense.What did MG and Austin Healey do to not require them in our Spridgets?Many thanks as always school me on what Spridgets use to not need these.Linda62 California Sprite "Pinky"Knowledge is power, repairs are a PITA : )http://datnissparts.com/fusible-link-assy-for-datsun-nissan-720-pickup-24022-10w00-can-replace-24022-06w11/This site from Autozone shows how to make one:linkhttps://www.autozone.com/repairguides/Nissan-Pick-ups-and-Pathfinder-1970-1988/CIRCUIT-PROTECTION/Fusible-Link/_/P-0900c1528004f5e4I guess I can get them in every color so I don't end up confused on my harness:https://www.oreillyauto.com/shop/b/lighting---electrical-16777/fuses-16615/fusible-link--universal--17516/12af23bde667  Youtube a guy solders in his own.https://www.youtube.com/watch?v=-SpsSRGfDQI  -- "Pay if forward" in honor of Frank Clarici III, Spritenut

----_com.lge.email_927040183168800
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_927040183168800--

--===============5523139071171016881==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5523139071171016881==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 14:03:49 -0400

--===============1833802697125101645==
	boundary="--_com.lge.email_928841897047281"

----_com.lge.email_928841897047281
   charset=utf-8
Content-Transfer-Encoding: 8bit

----_com.lge.email_928841897047281
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_928841897047281--

--===============1833802697125101645==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1833802697125101645==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 15:01:59 -0400

--===============7969154476451994857==
	boundary="--_com.lge.email_929194741800272"

----_com.lge.email_929194741800272
   charset=utf-8
Content-Transfer-Encoding: 8bit

----_com.lge.email_929194741800272
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_929194741800272--

--===============7969154476451994857==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7969154476451994857==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 15:02:34 -0400

--===============4392329077458063292==
	boundary="--_com.lge.email_929748362154753"

----_com.lge.email_929748362154753
   charset=utf-8
Content-Transfer-Encoding: 8bit

----_com.lge.email_929748362154753
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_929748362154753--

--===============4392329077458063292==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4392329077458063292==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 15:03:30 -0400

--===============7641619793022624372==
	boundary="--_com.lge.email_930241495485294"

----_com.lge.email_930241495485294
   charset=utf-8
Content-Transfer-Encoding: 8bit

----_com.lge.email_930241495485294
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>

</body></html>
----_com.lge.email_930241495485294--

--===============7641619793022624372==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7641619793022624372==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 15:05:12 -0400

--===============0008199850543408731==
	boundary="--_com.lge.email_930792086325705"

----_com.lge.email_930792086325705
   charset=utf-8
Content-Transfer-Encoding: 8bit

----_com.lge.email_930792086325705
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;">
</div>

</div>

</body></html>
----_com.lge.email_930792086325705--

--===============0008199850543408731==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0008199850543408731==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 15:07:01 -0400

--===============5463613104287339416==
	boundary="--_com.lge.email_931886443581536"

----_com.lge.email_931886443581536
   charset=utf-8
Content-Transfer-Encoding: 8bit

    Fuseable links are a specific resistance over specific length .  the amount of resistance is determined by the gauge of the wire in the Fuseable link.   It's sold at some places by the foot and other places in tiny rolled up bits in blister packs.   The Fuseable link wire is designed to melt ( burn apart) if the current draw exceeds the links ability to flow current end to end over its predetermined measured length by manufacturers in a specific application.Its frequently used in starting circuits right at the starter solenoid.  Certain manufacturers use measured lengths of specific gauge wire in ignition circuits to trigger electric tachometers.   Other interesting applications of specific wire applications , GM for a number of years had ignition resistors online between the ignition and the coil.  Then GM went to a specific gauge wire in a specific length through the wire harness to convey power to the coil making up the required resistance.Another trick manufacturers do is hide diodes wrapped in the harness.   But Fuseable link is used far more frequently than anyone can imagine.Not remembering the resistance values, I know of 3 colors of the link shielding, gray, orange and brown.  I have brown and orange here.ChuckSent from my LG Mobile------ Original message------From: Linda Grunthaner via SpridgetsDate: Sun, Apr 14, 2019 11:54 AMTo: Spridget list;Cc: Subject:[Spridgets] Auto Experts: Not LBC but stupid fuseable link needed	for my truck..ugh.List,I have exhausted all sites stores and groups for this nasty bugger called a fuseable link which to me is just a wire. I'll make one after I exhaust all other efforts but prefer not to open up my wiring harness and solder in.I need this "looks like" image in link, 5 wires called fuseable links which to me is just a thinner than connected to wire at 6" long:Why can't I just use wire that is 6" long (I read they need to be 6" long) and just the 4 gauges smaller than what they go into? At the very bottom is a nice youtube of a guy soldering them in and he made the most sense.What did MG and Austin Healey do to not require them in our Spridgets?Many thanks as always school me on what

----_com.lge.email_931886443581536
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;">
    <div style="font-size: 10pt;">
    <div style="font-size: 10pt;"><div dir="auto">Fuseable links are a specific resistance over specific length .&nbsp; the amount of resistance is determined by the gauge of the wire in the Fuseable link.&nbsp; &nbsp;It's sold at some places by the foot and other places in tiny rolled up bits in blister packs.&nbsp; &nbsp;The Fuseable link wire is designed to melt ( burn apart) if the current draw exceeds the links ability to flow current end to end over its predetermined measured length by manufacturers in a specific application.</div><div dir="auto">Its frequently used in starting circuits right at the starter solenoid.&nbsp;&nbsp;</div><div dir="auto">Certain manufacturers use measured lengths of specific gauge wire in ignition circuits to trigger electric tachometers.&nbsp; &nbsp;Other interesting applications of specific wire applications , GM for a number of years had ignition resistors online between the ignition and the coil.&nbsp; Then GM went to a specific gauge wire in a specific length through the wire harness to convey power to the coil making up the required resistance.</div><div dir="auto">Another trick manufacturers do is hide diodes wrapped in the harness.&nbsp; &nbsp;</div><div dir="auto">But Fuseable link is used far more frequently than anyone can imagine.</div><div dir="auto">Not remembering the resistance values, I know of 3 colors of the link shielding, gray, orange and brown.&nbsp; I have brown and orange here.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Linda Grunthaner via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Apr 14, 2019 11:54 AM</div><div dir="auto"><b>To: </b>Spridget list;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Auto Experts: Not LBC but stupid fuseable link needed	for my truck..ugh.</div><div dir="auto"><br></div></div><div dir="ltr">List,<div>I have exhausted all sites stores and groups for this nasty bugger called a fuseable link which to me is just a wire. I'll make one after I exhaust all other efforts but prefer not to open up my wiring harness and solder in.</div><div><br></div><div>I need this "<span style="color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px">looks like" image in link, 5 wires called fuseable links which to me is just a thinner than connected to wire at 6" long:</span></div><div><span style="color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px"><br></span></div><div><span style="color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px">Why can't I just use wire that is 6" long (I read they need to be 6" long) and just the 4 gauges smaller than what they go into? At the very bottom is a nice youtube of a guy soldering them in and he made the most sense.</span></div><div><span style="color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px"><br></span></div><div><span style="color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px">What did MG and Austin Healey do to not require them in our Spridgets?</span></div><div><font color="#383838" face="-apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen, Ubuntu, Cantarell, Fira Sans, Droid Sans, Helvetica Neue, sans-serif"><span style="font-size:14px">Many thanks as always school me on what</span></font></div></div>
</div>

</div>

</div>

</body></html>
----_com.lge.email_931886443581536--

--===============5463613104287339416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5463613104287339416==--

---

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 20:12:55 -0400

--===============8664790779166146246==

--0000000000005a5eac058686842b

Thanks Chuck, I found the last set at Nissan in Virginia, I'll post when
they arrive.
Linda

On Sun, Apr 14, 2019 at 5:01 PM crusaderchuck55--- via Spridgets <
[email-masked]> wrote:

> Fuseable links are a specific resistance over specific length .  the
> amount of resistance is determined by the gauge of the wire in the Fuseable
> link.   It's sold at some places by the foot and other places in tiny
> rolled up bits in blister packs.   The Fuseable link wire is designed to
> melt ( burn apart) if the current draw exceeds the links ability to flow
> current end to end over its predetermined measured length by manufacturers
> in a specific application.
> Its frequently used in starting circuits right at the starter solenoid.
> Certain manufacturers use measured lengths of specific gauge wire in
> ignition circuits to trigger electric tachometers.   Other interesting
> applications of specific wire applications , GM for a number of years had
> ignition resistors online between the ignition and the coil.  Then GM went
> to a specific gauge wire in a specific length through the wire harness to
> convey power to the coil making up the required resistance.
> Another trick manufacturers do is hide diodes wrapped in the harness.
> But Fuseable link is used far more frequently than anyone can imagine.
> Not remembering the resistance values, I know of 3 colors of the link
> shielding, gray, orange and brown.  I have brown and orange here.
> Chuck
>
>
> *Sent from my LG Mobile*
>
> ------ Original message------
> *From: *Linda Grunthaner via Spridgets
> *Date: *Sun, Apr 14, 2019 11:54 AM
> *To: *Spridget lis t;
> *Cc: *
> *Subject:*[Spridgets] Auto Experts: Not LBC but stupid fuseable link
> needed for my truck..ugh.
>
> List,
> I have exhausted all sites stores and groups for this nasty bugger called
> a fuseable link which to me is just a wire. I'll make one after I exhaust
> all other efforts but prefer not to open up my wiring harness and solder in.
>
> I need this "looks like" image in link, 5 wires called fuseable links
> which to me is just a thinner than connected to wire at 6" long:
>
> Many thanks as always school me on what
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--0000000000005a5eac058686842b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks Chuck, I found the last set at Nissan in Virginia, =
I&#39;ll post when they arrive.<div>Linda</div></div><br><div class=3D"gmai=
l_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, Apr 14, 2019 at 5:01=
 PM crusaderchuck55--- via Spridgets &lt;<a href=3D"mailto:spridgets@autox.=
team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex">

<div>
    <div style=3D"font-size:10pt">
    <div style=3D"font-size:10pt">
    <div style=3D"font-size:10pt"><div dir=3D"auto">Fuseable links are a sp=
ecific resistance over specific length .=C2=A0 the amount of resistance is =
determined by the gauge of the wire in the Fuseable link.=C2=A0 =C2=A0It&#3=
9;s sold at some places by the foot and other places in tiny rolled up bits=
 in blister packs.=C2=A0 =C2=A0The Fuseable link wire is designed to melt (=
 burn apart) if the current draw exceeds the links ability to flow current =
end to end over its predetermined measured length by manufacturers in a spe=
cific application.</div><div dir=3D"auto">Its frequently used in starting c=
ircuits right at the starter solenoid.=C2=A0=C2=A0</div><div dir=3D"auto">C=
ertain manufacturers use measured lengths of specific gauge wire in ignitio=
n circuits to trigger electric tachometers.=C2=A0 =C2=A0Other interesting a=
pplications of specific wire applications , GM for a number of years had ig=
nition resistors online between the ignition and the coil.=C2=A0 Then GM we=
nt to a specific gauge wire in a=20
 specific length through the wire harness to convey power to the coil makin=
g up the required resistance.</div><div dir=3D"auto">Another trick manufact=
urers do is hide diodes wrapped in the harness.=C2=A0 =C2=A0</div><div dir=
=3D"auto">But Fuseable link is used far more frequently than anyone can ima=
gine.</div><div dir=3D"auto">Not remembering the resistance values, I know =
of 3 colors of the link shielding, gray, orange and brown.=C2=A0 I have bro=
wn and orange here.</div><div dir=3D"auto">Chuck</div><div dir=3D"auto"><br=
></div><div dir=3D"auto"><br></div><div><div dir=3D"auto" style=3D"font-siz=
e:9pt"><i>Sent from my LG Mobile</i></div></div></div><div style=3D"font-si=
ze:10pt"><div id=3D"gmail-m_-4622213656337279051LGEmailHeader" dir=3D"auto"=
><div dir=3D"auto"><br></div><div dir=3D"auto">------ Original message-----=
-</div><div dir=3D"auto"><b>From: </b>Linda Grunthaner via Spridgets<u></u>=
<u></u></div><div dir=3D"auto"><b>Date: </b>Sun, Apr 14, 2019 11:54 AM</div=
><div dir=3D"auto"><b>To: </b>Spridget lis
 t;</div><div dir=3D"auto"><b>Cc: </b></div><div dir=3D"auto"><b>Subject:</=
b>[Spridgets] Auto Experts: Not LBC but stupid fuseable link needed	for my =
truck..ugh.</div><div dir=3D"auto"><br></div></div><div dir=3D"ltr">List,<d=
iv>I have exhausted all sites stores and groups for this nasty bugger calle=
d a fuseable link which to me is just a wire. I&#39;ll make one after I exh=
aust all other efforts but prefer not to open up my wiring harness and sold=
er in.</div><div><br></div><div>I need this &quot;<span style=3D"color:rgb(=
56,56,56);font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;=
,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot=
;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px">looks like&quot; im=
age in link, 5 wires called fuseable links which to me is just a thinner th=
an connected to wire at 6&quot; long:</span></div><div><span><br></span></d=
iv><div><span style=3D"color:rgb(56,56,56);font-family:-apple-system,BlinkM=
acSystemFont,&quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira=
 Sans&quot;,&quot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;fo=
nt-size:14px">Why can&#39;t I just use wire that is 6&quot; long (I read th=
ey need to be 6&quot; long) and just the 4 gauges smaller than what they go=
 into? At the very bottom is a nice youtube of a guy soldering them in and =
he made the most sense.</span></div><div><span style=3D"color:rgb(56,56,56)=
;font-family:-apple-system,BlinkMacSystemFont,&quot;Segoe UI&quot;,Roboto,O=
xygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&quot;Droid Sans&quot;,&quot;H=
elvetica Neue&quot;,sans-serif;font-size:14px"><br></span></div><div><span =
style=3D"color:rgb(56,56,56);font-family:-apple-system,BlinkMacSystemFont,&=
quot;Segoe UI&quot;,Roboto,Oxygen,Ubuntu,Cantarell,&quot;Fira Sans&quot;,&q=
uot;Droid Sans&quot;,&quot;Helvetica Neue&quot;,sans-serif;font-size:14px">=
What did MG and Austin Healey do to not require them in our Spridgets?</spa=
n></div><div><font color=3D"#383838" face=3D"-apple-system, BlinkMacSystemF=
ont, Segoe UI, Roboto, Oxygen, Ubuntu, Cantarell, Fira Sans, Droid Sans, He=
lvetica Neue, sans-serif"><span style=3D"font-size:14px">Many thanks as alw=
ays school me on what</span></font></div></div>
</div>

</div>

</div>

</div>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a>=C2=A0 <a=
 href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank=
">http://autox.team.net/archive</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><span style=3D"font-size:small"=
>&quot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut</span>=
<br></div></div>

--0000000000005a5eac058686842b--

--===============8664790779166146246==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8664790779166146246==--