Subject: [Spridgets] Remembering...8 years ago

From: David Woerpel via Spridgets <[email-masked]>
Date: Thu, 11 Apr 2019 09:58:32 -0500

Hi List, especially the "old timers" but you "young'uns too!  I always 
pause on April 11th to remember our dear friend and example of what it 
means to "Pass it on", Frank Clarici.  It's taken the entire Spridget 
List, of which he was an integral part, to even come close to what he 
did for our Spridget community.  Every time I work on a project, car or 
another task, and have problems I stop and think, "What Would Frank 
Do?"  God Bless you Frank and thank you!  To:  Diane, Frankie, Tiffany, 
and the clan, Frank is not forgotten, not by a long shot!

2011 was not a great Spring season for this group.  March marked the 
anniversary of the passing of Paul Asgeirsson.  Another guru in our 
family. Paul was fond of telling us, "It only goes one way."  Oh, there 
are exceptions, but that statement, like Frank's, is sufficient to cause 
us to take a step back from our project and think things through.

To use a cliche, we stand on big shoulders.  Maybe some of the newer 
members will produce a similar legacy.

"Pay It Forward"
"WWFD"
"It only goes one way"

Dave W.

Burlington WI

'59 :{)
'59 MGA 1500

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Thu, 11 Apr 2019 11:17:18 -0500

--===============2193694060262280382==
	boundary="--_com.lge.email_629650161526430"

----_com.lge.email_629650161526430
   charset=utf-8
Content-Transfer-Encoding: 8bit

Thanks for the reminder, Dave. Lots of super memories for sure.  RIP Frank and Paul.Sent from my Verizon LG Smartphone------ Original message------From: David Woerpel via SpridgetsDate: Thu, Apr 11, 2019 10:29 AMTo: [email-masked];Cc: Subject:[Spridgets] Remembering...8 years agoHi List, especially the "old timers" but you "young'uns too!  I always 

"Pay It Forward"
"WWFD"
"It only goes one way"

Dave W.

Burlington WI

'59 :{)
'59 MGA 1500

------------------------

[email-masked]

----_com.lge.email_629650161526430
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Thanks for the reminder, Dave. Lots of super memories for sure.&nbsp; RIP Frank and Paul.</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>David Woerpel via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Apr 11, 2019 10:29 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Remembering...8 years ago</div><div dir="auto"><br></div></div><pre>Hi List, especially the "old timers" but you "young'uns too!&nbsp; I always 
pause on April 11th to remember our dear friend and example of what it 
means to "Pass it on", Frank Clarici.&nbsp; It's taken the entire Spridget 
List, of which he was an integral part, to even come close to what he 
did for our Spridget community.&nbsp; Every time I work on a project, car or 
another task, and have problems I stop and think, "What Would Frank 
Do?"&nbsp; God Bless you Frank and thank you!&nbsp; To:&nbsp; Diane, Frankie, Tiffany, 
and the clan, Frank is not forgotten, not by a long shot!

2011 was not a great Spring season for this group.&nbsp; March marked the 
anniversary of the passing of Paul Asgeirsson.&nbsp; Another guru in our 
family. Paul was fond of telling us, "It only goes one way."&nbsp; Oh, there 
are exceptions, but that statement, like Frank's, is sufficient to cause 
us to take a step back from our project and think things through.

To use a cliche, we stand on big shoulders.&nbsp; Maybe some of the newer 
members will produce a similar legacy.

"Pay It Forward"
"WWFD"
"It only goes one way"

Dave W.

Burlington WI

'59 :{)
'59 MGA 1500

------------------------
<a href="mailto:&#10;[email-masked]">
[email-masked]</a>

Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>  <a href="http://autox.team.net/archive">http://autox.team.net/archive</a>

</pre></div>

</body></html>
----_com.lge.email_629650161526430--

--===============2193694060262280382==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2193694060262280382==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Thu, 11 Apr 2019 11:17:56 -0500

--===============8678758656926219316==
	boundary="--_com.lge.email_630015722783061"

----_com.lge.email_630015722783061
   charset=utf-8
Content-Transfer-Encoding: 8bit

Sent from my Verizon LG Smartphone------ Original message------From: David Woerpel via Spridgets Date: Thu, Apr 11, 2019 10:29 AMTo: [email-masked];Cc: Subject:[Spridgets] Remembering...8 years agoHi List, especially the "old timers" but you "young'uns too!  I always 

"Pay It Forward"
"WWFD"
"It only goes one way"

Dave W.

Burlington WI

'59 :{)
'59 MGA 1500

------------------------

[email-masked]

----_com.lge.email_630015722783061
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
    <div style="font-size: 10pt;"><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>David Woerpel via Spridgets <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Apr 11, 2019 10:29 AM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Remembering...8 years ago</div><div dir="auto"><br></div></div><pre>Hi List, especially the "old timers" but you "young'uns too!&nbsp; I always 

"Pay It Forward"
"WWFD"
"It only goes one way"

Dave W.

Burlington WI

'59 :{)
'59 MGA 1500

------------------------

</pre></div>

</body></html>
----_com.lge.email_630015722783061--

--===============8678758656926219316==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8678758656926219316==--

---

From: James Gruber via Spridgets <[email-masked]>
Date: Thu, 11 Apr 2019 17:27:16 -0400

--===============8541166920937858189==
	boundary=Apple-Mail-5CBE46ED-9884-4FE8-8BD3-F9082D9EEB70
Content-Transfer-Encoding: 7bit

--Apple-Mail-5CBE46ED-9884-4FE8-8BD3-F9082D9EEB70
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Larry,
Thanks for the memories. Frank was a treasure that is sorely missed. He help=
ed me as a Spridget novice many many times.=20

Sent from my iPhone

> On Apr 11, 2019, at 1:44 PM, Larry Macy <[email-masked]> wrote:
>=20
> Hey, Just for the memories, I created a Frank Clarici album here:
> https://www.icloud.com/sharedalbum/#B0O5Uzl7VVGr5v
>=20
> I think you can add pics if you log in as [email-masked].
>=20
> Larry
>=20
> =E2=80=94=20
>=20
> Larry B. Macy, Ph.D., LMT
> [email-masked]
> https://larrythemac.guru
> Morrisville, PA
>=20
> Being human is not about individual survival or escape. It=E2=80=99s a tea=
m sport. Whatever future humans have, it will be together.
> ~ douglas rushkoff
>=20
>> On Apr 11, 2019, at 12:58 PM, Larry Macy <[email-masked]> wrote:
>>=20
>> It always takes me aback to realize how long my friend has been gone. He w=
as an inspiration and is missed. I remember Frank in many conversations and i=
n fact quoted him just the other day.=20
>>=20
>> My life has changed directions and I am trying to figure out if I should s=
ell the Midget, it was the last one Frank worked on. or try to figure out a w=
ay to keep it. We are selling our house to go on a life in an RV full time, a=
t least for several years. Well, let=E2=80=99s say we are in the planning st=
age and hope to be there by mid-summer.=20
>>=20
>> Many fond memories of =E2=80=9Cthe Man=E2=80=9D. Think I=E2=80=99ll put t=
ogether a pic album and she with the list.=20
>>=20
>> My thoughts reach out to Diane, Tiff, Frankie (sorry dude, you=E2=80=99ll=
 always be Frankie to me) and their families. Love always.
>>=20
>> Larry
>>=20
>> =E2=80=94=20
>>=20
>> Larry B. Macy, Ph.D., LMT
>> [email-masked]
>> https://larrythemac.guru
>> Morrisville, PA
>>=20
>> Being human is not about individual survival or escape. It=E2=80=99s a te=
am sport. Whatever future humans have, it will be together.
>> ~ douglas rushkoff
>>=20
>>> On Apr 11, 2019, at 10:58 AM, David Woerpel via Spridgets <spridgets@aut=
ox.team.net> wrote:
>>>=20
>>> Hi List, especially the "old timers" but you "young'uns too!  I always p=
ause on April 11th to remember our dear friend and example of what it means t=
o "Pass it on", Frank Clarici.  It's taken the entire Spridget List, of whic=
h he was an integral part, to even come close to what he did for our Spridge=
t community.  Every time I work on a project, car or another task, and have p=
roblems I stop and think, "What Would Frank Do?"  God Bless you Frank and th=
ank you!  To:  Diane, Frankie, Tiffany, and the clan, Frank is not forgotten=
, not by a long shot!
>>>=20
>>> 2011 was not a great Spring season for this group.  March marked the ann=
iversary of the passing of Paul Asgeirsson.  Another guru in our family. Pau=
l was fond of telling us, "It only goes one way."  Oh, there are exceptions,=
 but that statement, like Frank's, is sufficient to cause us to take a step b=
ack from our project and think things through.
>>>=20
>>> To use a cliche, we stand on big shoulders.  Maybe some of the newer mem=
bers will produce a similar legacy.
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/=
archive
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/lmac=
[email-masked]
>>=20
>=20

--Apple-Mail-5CBE46ED-9884-4FE8-8BD3-F9082D9EEB70
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Larry,<div>Thanks for the memories. Frank w=
as a treasure that is sorely missed. He helped me as a Spridget novice many m=
any times.&nbsp;<br><br><div id=3D"AppleMailSignature" dir=3D"ltr">Sent from=
 my iPhone</div><div dir=3D"ltr"><br>On Apr 11, 2019, at 1:44 PM, Larry Macy=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></=
div><blockquote type=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"Content-T=
ype" content=3D"text/html; charset=3Dutf-8">Hey, Just for the memories, I cr=
eated a Frank Clarici album here:<div class=3D""><a href=3D"https://www.iclo=
ud.com/sharedalbum/#B0O5Uzl7VVGr5v" class=3D"">https://www.icloud.com/shared=
album/#B0O5Uzl7VVGr5v</a></div><div class=3D""><br class=3D""></div><div cla=
ss=3D"">I think you can add pics if you log in as <a href=3D"mailto:spridget=
[email-masked]" class=3D"">[email-masked]</a>.</div><div class=3D"=
"><br class=3D""></div><div class=3D"">Larry<br class=3D""><div class=3D"">
<div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: H=
elvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; fo=
nt-weight: normal; letter-spacing: normal; text-align: start; text-indent: 0=
px; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-te=
xt-stroke-width: 0px; text-decoration: none;"><br class=3D"Apple-interchange=
-newline">=E2=80=94&nbsp;</div><div style=3D"caret-color: rgb(0, 0, 0); colo=
r: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal=
; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; te=
xt-align: start; text-indent: 0px; text-transform: none; white-space: normal=
; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;"=
><br class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0,=
 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-va=
riant-caps: normal; font-weight: normal; letter-spacing: normal; text-align:=
 start; text-indent: 0px; text-transform: none; white-space: normal; word-sp=
acing: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;">Larry B.=
 Macy, Ph.D., LMT</div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0=
, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-v=
ariant-caps: normal; font-weight: normal; letter-spacing: normal; text-align=
: start; text-indent: 0px; text-transform: none; white-space: normal; word-s=
pacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;"><a href=
=3D"mailto:[email-masked]" class=3D"">[email-masked]</a></div><div style=3D"ca=
ret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Helvetica; font-s=
ize: 12px; font-style: normal; font-variant-caps: normal; font-weight: norma=
l; letter-spacing: normal; text-align: start; text-indent: 0px; text-transfo=
rm: none; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width:=
 0px; text-decoration: none;"><a href=3D"https://larrythemac.guru" class=3D"=
">https://larrythemac.guru</a></div><div style=3D"caret-color: rgb(0, 0, 0);=
 color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: n=
ormal; font-variant-caps: normal; font-weight: normal; letter-spacing: norma=
l; text-align: start; text-indent: 0px; text-transform: none; white-space: n=
ormal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: n=
one;">Morrisville, PA</div><div style=3D"caret-color: rgb(0, 0, 0); color: r=
gb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; fo=
nt-variant-caps: normal; font-weight: normal; letter-spacing: normal; text-a=
lign: start; text-indent: 0px; text-transform: none; white-space: normal; wo=
rd-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;"><br=
 class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0=
); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant=
-caps: normal; font-weight: normal; letter-spacing: normal; text-align: star=
t; text-indent: 0px; text-transform: none; white-space: normal; word-spacing=
: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;">Being human i=
s not&nbsp;about individual&nbsp;survival or escape. It=E2=80=99s a&nbsp;tea=
m sport. Whatever&nbsp;future humans have, it&nbsp;will be together.</div><d=
iv style=3D"caret-color: rgb(0, 0, 0); color: rgb(0, 0, 0); font-family: Hel=
vetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font=
-weight: normal; letter-spacing: normal; text-align: start; text-indent: 0px=
; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text=
-stroke-width: 0px; text-decoration: none;">~ douglas&nbsp;rushkoff</div>
</div>
<div><br class=3D""><blockquote type=3D"cite" class=3D""><div class=3D"">On A=
pr 11, 2019, at 12:58 PM, Larry Macy &lt;<a href=3D"mailto:[email-masked]" cl=
ass=3D"">[email-masked]</a>&gt; wrote:</div><br class=3D"Apple-interchange-ne=
wline"><div class=3D""><meta http-equiv=3D"Content-Type" content=3D"text/htm=
l; charset=3Dutf-8" class=3D""><div style=3D"word-wrap: break-word; -webkit-=
nbsp-mode: space; line-break: after-white-space;" class=3D"">It always takes=
 me aback to realize how long my friend has been gone. He was an inspiration=
 and is missed. I remember Frank in many conversations and in fact quoted hi=
m just the other day.&nbsp;<div class=3D""><br class=3D""></div><div class=3D=
"">My life has changed directions and I am trying to figure out if I should s=
ell the Midget, it was the last one Frank worked on. or try to figure out a w=
ay to keep it. We are selling our house to go on a life in an RV full time, a=
t least for several years. Well, let=E2=80=99s say we are in the planning st=
age and hope to be there by mid-summer.&nbsp;</div><div class=3D""><br class=
=3D""></div><div class=3D"">Many fond memories of =E2=80=9Cthe Man=E2=80=9D.=
 Think I=E2=80=99ll put together a pic album and she with the list.&nbsp;</d=
iv><div class=3D""><br class=3D""></div><div class=3D"">My thoughts reach ou=
t to Diane, Tiff, Frankie (sorry dude, you=E2=80=99ll always be Frankie to m=
e) and their families. Love always.</div><div class=3D""><br class=3D""></di=
v><div class=3D"">Larry<br class=3D""><div class=3D"">
<div style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 1=
2px; font-style: normal; font-variant-caps: normal; font-weight: normal; let=
ter-spacing: normal; text-align: start; text-indent: 0px; text-transform: no=
ne; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; t=
ext-decoration: none;" class=3D""><br class=3D"Apple-interchange-newline">=E2=
=80=94&nbsp;</div><div style=3D"caret-color: rgb(0, 0, 0); font-family: Helv=
etica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-=
weight: normal; letter-spacing: normal; text-align: start; text-indent: 0px;=
 text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-=
stroke-width: 0px; text-decoration: none;" class=3D""><br class=3D""></div><=
div style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 1=
2px; font-style: normal; font-variant-caps: normal; font-weight: normal; let=
ter-spacing: normal; text-align: start; text-indent: 0px; text-transform: no=
ne; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; t=
ext-decoration: none;" class=3D"">Larry B. Macy, Ph.D., LMT</div><div style=3D=
"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-st=
yle: normal; font-variant-caps: normal; font-weight: normal; letter-spacing:=
 normal; text-align: start; text-indent: 0px; text-transform: none; white-sp=
ace: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decorat=
ion: none;" class=3D""><a href=3D"mailto:[email-masked]" class=3D"">lmacy@mac=
.com</a></div><div style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetic=
a; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weig=
ht: normal; letter-spacing: normal; text-align: start; text-indent: 0px; tex=
t-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-stro=
ke-width: 0px; text-decoration: none;" class=3D""><a href=3D"https://larryth=
emac.guru/" class=3D"">https://larrythemac.guru</a></div><div style=3D"caret=
-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: n=
ormal; font-variant-caps: normal; font-weight: normal; letter-spacing: norma=
l; text-align: start; text-indent: 0px; text-transform: none; white-space: n=
ormal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: n=
one;" class=3D"">Morrisville, PA</div><div style=3D"caret-color: rgb(0, 0, 0=
); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant=
-caps: normal; font-weight: normal; letter-spacing: normal; text-align: star=
t; text-indent: 0px; text-transform: none; white-space: normal; word-spacing=
: 0px; -webkit-text-stroke-width: 0px; text-decoration: none;" class=3D""><b=
r class=3D""></div><div style=3D"caret-color: rgb(0, 0, 0); font-family: Hel=
vetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font=
-weight: normal; letter-spacing: normal; text-align: start; text-indent: 0px=
; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text=
-stroke-width: 0px; text-decoration: none;" class=3D"">Being human is not&nb=
sp;about individual&nbsp;survival or escape. It=E2=80=99s a&nbsp;team sport.=
 Whatever&nbsp;future humans have, it&nbsp;will be together.</div><div style=
=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font=
-style: normal; font-variant-caps: normal; font-weight: normal; letter-spaci=
ng: normal; text-align: start; text-indent: 0px; text-transform: none; white=
-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-deco=
ration: none;" class=3D"">~ douglas&nbsp;rushkoff</div>
</div>
<div class=3D""><br class=3D""><blockquote type=3D"cite" class=3D""><div cla=
ss=3D"">On Apr 11, 2019, at 10:58 AM, David Woerpel via Spridgets &lt;<a hre=
f=3D"mailto:[email-masked]" class=3D"">[email-masked]</a=
>&gt; wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D""><d=
iv class=3D"">Hi List, especially the "old timers" but you "young'uns too!&n=
bsp; I always pause on April 11th to remember our dear friend and example of=
 what it means to "Pass it on", Frank Clarici.&nbsp; It's taken the entire S=
pridget List, of which he was an integral part, to even come close to what h=
e did for our Spridget community.&nbsp; Every time I work on a project, car o=
r another task, and have problems I stop and think, "What Would Frank Do?"&n=
bsp; God Bless you Frank and thank you!&nbsp; To:&nbsp; Diane, Frankie, Tiff=
any, and the clan, Frank is not forgotten, not by a long shot!<br class=3D""=
><br class=3D"">2011 was not a great Spring season for this group.&nbsp; Mar=
ch marked the anniversary of the passing of Paul Asgeirsson.&nbsp; Another g=
uru in our family. Paul was fond of telling us, "It only goes one way."&nbsp=
; Oh, there are exceptions, but that statement, like Frank's, is sufficient t=
o cause us to take a step back from our project and think things through.<br=
 class=3D""><br class=3D"">To use a cliche, we stand on big shoulders.&nbsp;=
 Maybe some of the newer members will produce a similar legacy.<br class=3D"=
"><br class=3D"">"Pay It Forward"<br class=3D"">"WWFD"<br class=3D"">"It onl=
y goes one way"<br class=3D""><br class=3D"">Dave W.<br class=3D""><br class=
=3D"">Burlington WI<br class=3D""><br class=3D"">'59 :{)<br class=3D"">'59 M=
GA 1500<br class=3D""><br class=3D""><br class=3D""><br class=3D""><br class=
=3D""><br class=3D"">------------------------<br class=3D""><br class=3D""><=
a href=3D"mailto:[email-masked]" class=3D"">[email-masked]=
et</a><br class=3D""><br class=3D"">Donate: <a href=3D"http://www.team.net/d=
onate.html" class=3D"">http://www.team.net/donate.html</a><br class=3D"">Sug=
gested annual donation: $12.75<br class=3D""><br class=3D"">Archive: <a href=
=3D"http://www.team.net/pipermail/spridgets" class=3D"">http://www.team.net/=
pipermail/spridgets</a> &nbsp;<a href=3D"http://autox.team.net/archive" clas=
s=3D"">http://autox.team.net/archive</a><br class=3D""><br class=3D"">Unsubs=
cribe/Manage: <a href=3D"http://autox.team.net/mailman/options/spridgets/lma=
[email-masked]" class=3D"">http://autox.team.net/mailman/options/spridgets/lmacy=
@mac.com</a><br class=3D""></div></div></blockquote></div><br class=3D""></d=
iv></div></div></blockquote></div><br class=3D""></div></div></blockquote></=
div></body></html>=

--Apple-Mail-5CBE46ED-9884-4FE8-8BD3-F9082D9EEB70--

--===============8541166920937858189==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8541166920937858189==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Fri, 12 Apr 2019 00:36:58 -0400

--===============7709626679811853271==
	boundary="--_com.lge.email_384684756404080"

----_com.lge.email_384684756404080
   charset=utf-8
Content-Transfer-Encoding: 8bit

*SIGH*Frank's race car project has been an almost daily reminder.   It still looks like the day Frankie and his friend rolled it out and helped me load it on my trailer.   Although everything you can not see has been done...so far.So many memories....ChuckSent from my LG Mobile------ Original message------From: Larry Macy via SpridgetsDate: Thu, Apr 11, 2019 10:56 PMTo: Spridgets net;Cc: Subject:Re: [Spridgets] Remembering...8 years agoIn case anyone tried this earlier, I shared an empty album. It’s the retired brain. I just filled it up. Try again.LarryHey, Just for the memories, I created a Frank Clarici album here:https://www.icloud.com/sharedalbum/#B0O5Uzl7VVGr5vI think you can add pics if you log in as [email-masked]
— Larry B. Macy, Ph.D., [email-masked]://larrythemac.guruMorrisville, PABeing human is not about individual survival or escape. It’s a team sport. Whatever future humans have, it will be together.~ douglas rushkoff

On Apr 11, 2019, at 12:58 PM, Larry Macy <[email-masked]> wrote:It always takes me aback to realize how long my friend has been gone. He was an inspiration and is missed. I remember Frank in many conversations and in fact quoted him just the other day. My life has changed directions and I am trying to figure out if I should sell the Midget, it was the last one Frank worked on. or try to figure out a way to keep it. We are selling our house to go on a life in an RV full time, at least for several years. Well, let’s say we are in the planning stage and hope to be there by mid-summer. Many fond memories of “the Man”. Think I’ll put together a pic album and she with the list. My thoughts reach out to Diane, Tiff, Frankie (sorry dude, you’ll always be Frankie to me) and their families. Love always.Larry
— Larry B. Macy, Ph.D., [email-masked]://larrythemac.guruMorrisville, PABeing human is not about individual survival or escape. It’s a team sport. Whatever future humans have, it will be together.~ douglas rushkoff

On Apr 11, 2019, at 10:58 AM, David Woerpel via Spridgets <[email-masked]> wrote:Hi List, especially the "old timers" but you "young'uns too!  I always pause on April 11th to remember our dear friend and example of what it means to "Pass it on", Frank Clarici.  It's taken the entire Spridget List, of which he was an integral part, to even come close to what he did for our Spridget community.  Every time I work on a project, car or another task, and have problems I stop and think, "What Would Frank Do?"  God Bless you Frank and thank you!  To:  Diane, Frankie, Tiffany, and the clan, Frank is not forgotten, not by a long shot!2011 was not a great Spring season for this group.  March marked the anniversary of the passing of Paul Asgeirsson.  Another guru in our family. Paul was fond of telling us, "It only goes one way."  Oh, there are exceptions, but that statement, like Frank's, is sufficient to cause us to take a step back from our project and think things through.To use a cliche, we stand on big shoulders.  Maybe some of the newer members will produce a similar legacy."Pay It Forward""WWFD""It only goes one way"Dave W.Burlington WI'59 :{)'59 MGA [email-masked]: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]@autox.team.netDonate: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
----_com.lge.email_384684756404080
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
</div>
<div class=""><br class=""><blockquote type="cite" class=""><div class="">On Apr 11, 2019, at 12:58 PM, Larry Macy &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class=""><div style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">It always takes me aback to realize how long my friend has been gone. He was an inspiration and is missed. I remember Frank in many conversations and in fact quoted him just the other day.&nbsp;<div class=""><br class=""></div><div class="">My life has changed directions and I am trying to figure out if I should sell the Midget, it was the last one Frank worked on. or try to figure out a way to keep it. We are selling our house to go on a life in an RV full time, at least for several years. Well, let’s say we are in the planning stage and hope to be there by mid-summer.&nbsp;</div><div class=""><br class=""></div><div class="">Many fond memories of “the Man”. Think I’ll put together a pic album and she with the list.&nbsp;</div><div class=""><br class=""></div><div class="">My thoughts reach out to Diane, Tiff, Frankie (sorry dude, you’ll always be Frankie to me) and their families. Love always.</div><div class=""><br class=""></div><div class="">Larry<br class=""><div class="">
</div>

</body></html>
----_com.lge.email_384684756404080--

--===============7709626679811853271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7709626679811853271==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Sun, 14 Apr 2019 10:36:41 -0500

--===============3519505662188878402==
	boundary="--_com.lge.email_435472398736101"

----_com.lge.email_435472398736101
   charset=utf-8
Content-Transfer-Encoding: 8bit

What a great tribute, Lin. You're now a Spridget guru yourself!Sent from my Verizon LG Smartphone------ Original message------From: Linda Grunthaner via SpridgetsDate: Sun, Apr 14, 2019 8:06 AMTo: Allen Hefner;Cc: Spridgets list;Subject:Re: [Spridgets] Remembering...8 years agoList,I will never forget Frank's kindness, motivation and amazing humor. I met him when replying to a craigslist ad of his for a Spridget after I sold my 68 Spitfire of 30 plus years and couldn't stand not having an LBC. He sold that Spridget but told me that the Spridget was the way to go because he too struggled with the stupid differential on his Spitfire and once he bought his dad's Spridget he never looked back. Frank encouraged me to get back to doing what I loved and that was turning wrenches and LBC's as I lost confidence after selling my Spitfire. I found my 62 Sprite "Pinky",(the name from Terry Horler's book) on eBay, and remember all the books I bought during my research phase.  I remember I was in Alaska visiting friends while she was being delivered from Los Angeles to New Jersey only 30 miles from the Clarici's I was so excited because I never bought a car online. When she arrived I had emailed Frank about her poor running and he told me to post questions to the "list" and the rest is history. Soon after getting Pinky she was backfiring so badly I couldn't get out of the garage and Frank offered to take a look (I think he was amazed they made a "pink" one and really wanted to see it for his own eyes). He came over to adjust the carbs and ended up taking the carbs with him and rebuilding them. I was amazed of his kindness and since then learned to "Pay it forward", and reaching out to the list for LBC and other technical non LBC questions. I loved when he would host an OSHIT day in Toms River learning for all the masters and I even brought my new MIG over to weld in a spot on the Holy Sprite the humor was endless. Diane, Frankie and Tiffany (thanks Tiff for Sprite the kitten) were so kind to all the greasy Spridigiteers and I looked forward to all the meets I could make. Raise up your glasses tonight for a toast to Frank, Paul, Biff and yes even Ed for the endless humor and knowledge for LBC's and other stuff that life throws at us. They would want us to be happy and help one another get through troubleshooting projects and help others by paying it forward.  A link from 2006 when Frank came over to help me with Pinky, when you could actually walk in the garage .....winkhttps://www.youtube.com/watch?v=2CSBIvnw5qk  I am forever grateful for the wonderful people on this list,Linda62 California Sprite "Pinky"On Fri, Apr 12, 2019 at 1:47 PM Allen Hefner via Spridgets <[email-masked]> wrote:Great stuff, Larry. Thanks!Frank taught us all much more than how to fix a LBC. How to live a good life!Allen Hefner
Norristown, PASun City Center, FL
 
Current:
2016 Subaru outback somewhere2006 Chebbie
Former:
1963 Sunbeam Alpine Series III
1967 Triumph TR4A IRS
1964 VW Type I
1967 VW Type II
1967 Rover 2000TC
1977 MG Midget (Sniff!)On Thu, Apr 11, 2019 at 10:55 PM Larry Macy via Spridgets <[email-masked]> wrote:In case anyone tried this earlier, I shared an empty album. It’s the retired brain. I just filled it up. Try again.LarryHey, Just for the memories, I created a Frank Clarici album here:https://www.icloud.com/sharedalbum/#B0O5Uzl7VVGr5vI think you can add pics if you log in as [email-masked]
— Larry B. Macy, Ph.D., [email-masked]://larrythemac.guruMorrisville, PABeing human is not about individual survival or escape. It’s a team sport. Whatever future humans have, it will be together.~ douglas rushkoff

On Apr 11, 2019, at 10:58 AM, David Woerpel via Spridgets <[email-masked]> wrote:Hi List, especially the "old timers" but you "young'uns too!  I always pause on April 11th to remember our dear friend and example of what it means to "Pass it on", Frank Clarici.  It's taken the entire Spridget List, of which he was an integral part, to even come close to what he did for our Spridget community.  Every time I work on a project, car or another task, and have problems I stop and think, "What Would Frank Do?"  God Bless you Frank and thank you!  To:  Diane, Frankie, Tiffany, and the clan, Frank is not forgotten, not by a long shot!2011 was not a great Spring season for this group.  March marked the anniversary of the passing of Paul Asgeirsson.  Another guru in our family. Paul was fond of telling us, "It only goes one way."  Oh, there are exceptions, but that statement, like Frank's, is sufficient to cause us to take a step back from our project and think things through.To use a cliche, we stand on big shoulders.  Maybe some of the newer members will produce a similar legacy."Pay It Forward""WWFD""It only goes one way"Dave W.Burlington WI'59 :{)'59 MGA [email-masked]: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]@autox.team.netDonate: http://www.team.net/donate.htmlSuggested annual donation: $12.75Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archiveUnsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

[email-masked]

------------------------

[email-masked]

-- "Pay if forward" in honor of Frank Clarici III, Spritenut

----_com.lge.email_435472398736101
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">What a great tribute, Lin. You're now a Spridget guru yourself!</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Linda Grunthaner via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Apr 14, 2019 8:06 AM</div><div dir="auto"><b>To: </b>Allen Hefner;</div><div dir="auto"><b>Cc: </b>Spridgets list;</div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Remembering...8 years ago</div><div dir="auto"><br></div></div><div dir="ltr">List,<div>I will never forget Frank's kindness, motivation and amazing humor. I met him when replying to a craigslist ad of his for a Spridget after I sold my 68 Spitfire of 30 plus years and couldn't stand not having an LBC. He sold that Spridget but told me that the Spridget was the way to go because he too struggled with the stupid differential on his Spitfire and once he bought his dad's Spridget he never looked back. Frank encouraged me to get back to doing what I loved and that was turning wrenches and LBC's as I lost confidence after selling my Spitfire. I found my 62 Sprite "Pinky",(the name from Terry Horler's book) on eBay, and remember all the books I bought during my research phase.&nbsp; I remember I was in Alaska visiting friends while she was being delivered from Los Angeles to New Jersey only 30 miles from the Clarici's I was so excited because I never bought a car online. When she arrived I had emailed Frank about her poor running and he told me to post questions to the "list" and the rest is history. Soon after getting Pinky she was backfiring so badly I couldn't get out of the garage and Frank offered to take a look (I think he was amazed they made a "pink" one and really wanted to see it for his own eyes). He came over to adjust the carbs and ended up taking the carbs with him and rebuilding them. I was amazed of his kindness and since then learned to "Pay it forward", and reaching out to the list for LBC and other technical non LBC questions. I loved when he would host an OSHIT day in Toms River learning for all the masters and I even brought my new MIG over to weld in a spot on the Holy Sprite the humor was endless. Diane, Frankie and Tiffany (thanks Tiff for Sprite the kitten) were so kind to all the greasy Spridigiteers and I looked forward to all the meets I could make.&nbsp;</div><div><br></div><div>Raise up your glasses tonight for a toast to Frank, Paul, Biff and yes even Ed for the endless humor and knowledge for LBC's and other stuff that life throws at us. They would want us to be happy and help one another get through troubleshooting projects and help others by paying it forward.&nbsp;&nbsp;</div><div><br></div><div>A link from 2006 when Frank came over to help me with Pinky, when you could actually walk in the garage .....wink</div><div><a href="https://www.youtube.com/watch?v=2CSBIvnw5qk">https://www.youtube.com/watch?v=2CSBIvnw5qk</a>&nbsp;&nbsp;<br></div><div>I am forever grateful for the wonderful people on this list,</div><div>Linda</div><div>62 California Sprite "Pinky"</div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Fri, Apr 12, 2019 at 1:47 PM Allen Hefner via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">Great stuff, Larry. Thanks!<div><br></div><div>Frank taught us all much more than how to fix a LBC. How to live a good life!<br clear="all"><div><div dir="ltr" class="gmail-m_4895653419619533317gmail_signature"><div dir="ltr"><div><div dir="ltr"><div><div><br></div><div>Allen Hefner</div>
<div>Norristown, PA</div><div>Sun City Center, FL</div>
<div>&nbsp;</div>
<div><em>Current:</em></div>
<div>2016 Subaru outback somewhere</div><div>2006 Chebbie</div>
<div><em>Former:</em></div>
<div>1963 Sunbeam Alpine Series III</div>
<div>1967 Triumph TR4A IRS</div>
<div>1964 VW Type I</div>
<div>1967 VW Type II</div>
<div>1967 Rover 2000TC</div>
<div>1977 MG Midget (Sniff!)</div></div></div></div></div></div></div><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Thu, Apr 11, 2019 at 10:55 PM Larry Macy via Spridgets &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div><div>In case anyone tried this earlier, I shared an empty album. It’s the retired brain. I just filled it up. Try again.</div><div><br></div><div>Larry</div><div><br></div><div><br></div><div>Hey, Just for the memories, I created a Frank Clarici album here:<div><a href="https://www.icloud.com/sharedalbum/#B0O5Uzl7VVGr5v" target="_blank">https://www.icloud.com/sharedalbum/#B0O5Uzl7VVGr5v</a></div><div><br></div><div>I think you can add pics if you log in as <a href="mailto:[email-masked]" target="_blank">[email-masked]</a>.</div><div><br></div><div>Larry<br><div>
<div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br class="gmail-m_4895653419619533317gmail-m_-7668754948282968685Apple-interchange-newline">—&nbsp;</div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br></div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Larry B. Macy, Ph.D., LMT</div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><a href="mailto:[email-masked]" target="_blank">[email-masked]</a></div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><a href="https://larrythemac.guru/" target="_blank">https://larrythemac.guru</a></div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Morrisville, PA</div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br></div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Being human is not&nbsp;about individual&nbsp;survival or escape. It’s a&nbsp;team sport. Whatever&nbsp;future humans have, it&nbsp;will be together.</div><div style="color:rgb(0,0,0);font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">~ douglas&nbsp;rushkoff</div>
</div>
<div><br><blockquote type="cite"><div>On Apr 11, 2019, at 12:58 PM, Larry Macy &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:</div><br class="gmail-m_4895653419619533317gmail-m_-7668754948282968685Apple-interchange-newline"><div><div>It always takes me aback to realize how long my friend has been gone. He was an inspiration and is missed. I remember Frank in many conversations and in fact quoted him just the other day.&nbsp;<div><br></div><div>My life has changed directions and I am trying to figure out if I should sell the Midget, it was the last one Frank worked on. or try to figure out a way to keep it. We are selling our house to go on a life in an RV full time, at least for several years. Well, let’s say we are in the planning stage and hope to be there by mid-summer.&nbsp;</div><div><br></div><div>Many fond memories of “the Man”. Think I’ll put together a pic album and she with the list.&nbsp;</div><div><br></div><div>My thoughts reach out to Diane, Tiff, Frankie (sorry dude, you’ll always be Frankie to me) and their families. Love always.</div><div><br></div><div>Larry<br><div>
<div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br class="gmail-m_4895653419619533317gmail-m_-7668754948282968685Apple-interchange-newline">—&nbsp;</div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br></div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Larry B. Macy, Ph.D., LMT</div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><a href="mailto:[email-masked]" target="_blank">[email-masked]</a></div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><a href="https://larrythemac.guru/" target="_blank">https://larrythemac.guru</a></div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Morrisville, PA</div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none"><br></div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">Being human is not&nbsp;about individual&nbsp;survival or escape. It’s a&nbsp;team sport. Whatever&nbsp;future humans have, it&nbsp;will be together.</div><div style="font-family:Helvetica;font-size:12px;font-style:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;text-align:start;text-indent:0px;text-transform:none;white-space:normal;word-spacing:0px;text-decoration:none">~ douglas&nbsp;rushkoff</div>
</div>
<div><br><blockquote type="cite"><div>On Apr 11, 2019, at 10:58 AM, David Woerpel via Spridgets &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:</div><br class="gmail-m_4895653419619533317gmail-m_-7668754948282968685Apple-interchange-newline"><div><div>Hi List, especially the "old timers" but you "young'uns too!&nbsp; I always pause on April 11th to remember our dear friend and example of what it means to "Pass it on", Frank Clarici.&nbsp; It's taken the entire Spridget List, of which he was an integral part, to even come close to what he did for our Spridget community.&nbsp; Every time I work on a project, car or another task, and have problems I stop and think, "What Would Frank Do?"&nbsp; God Bless you Frank and thank you!&nbsp; To:&nbsp; Diane, Frankie, Tiffany, and the clan, Frank is not forgotten, not by a long shot!<br><br>2011 was not a great Spring season for this group.&nbsp; March marked the anniversary of the passing of Paul Asgeirsson.&nbsp; Another guru in our family. Paul was fond of telling us, "It only goes one way."&nbsp; Oh, there are exceptions, but that statement, like Frank's, is sufficient to cause us to take a step back from our project and think things through.<br><br>To use a cliche, we stand on big shoulders.&nbsp; Maybe some of the newer members will produce a similar legacy.<br><br>"Pay It Forward"<br>"WWFD"<br>"It only goes one way"<br><br>Dave W.<br><br>Burlington WI<br><br>'59 :{)<br>'59 MGA 1500<br><br><br><br><br><br>------------------------<br><br><a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation: $12.75<br><br>Archive: <a href="http://www.team.net/pipermail/spridgets" target="_blank">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br></div></div></blockquote></div><br></div></div></div></blockquote></div><br></div></div>------------------------<br><br><a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation: $12.75<br><br>Archive: <a href="http://www.team.net/pipermail/spridgets" target="_blank">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br></div>------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
</blockquote></div>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a>&nbsp; <a href="http://autox.team.net/archive" rel="noreferrer" target="_blank">http://autox.team.net/archive</a><br>
<br>
</blockquote></div><br clear="all"><div><br></div>-- <br><div dir="ltr" class="gmail_signature"><div dir="ltr"><span style="font-size:small">"Pay if forward" in honor of Frank Clarici III, Spritenut</span><br></div></div>
</div>

</body></html>
----_com.lge.email_435472398736101--

--===============3519505662188878402==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3519505662188878402==--