Subject: Re: [Spridgets] Wild West OSHIT...

From: Robert Duquette via Spridgets <[email-masked]>
Date: Mon, 4 Feb 2019 11:40:05 -0500

--===============3994989716688966004==
Content-Transfer-Encoding: 7bit

--Apple-Mail-D952241E-6163-4AF6-A8B1-F5A4B72C84D4
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ha ha!  :)

I love it!!! =20

(And I will be using it!  :)

Robert
I intend to live forever, or die trying.

> On Jan 31, 2019, at 11:44 AM, David Woerpel via Spridgets <spridgets@autox=
.team.net> wrote:
>=20
> Hmmmm, maybe we should move the car to where Brad's going.  It could be a.=
....wait for it....Teq Session.
> sorry had to do it.   Have fun Brad!
> Dave W.
>=20
> '59  :{)
> '59 MGA 1500
>=20
> Burlington WI
> "Pay It Forward"
>=20
>=20
>=20
>=20
>=20
>> On 1/31/2019 5:57 AM, Brad Fornal via Spridgets wrote:
>> Sorry Jim, I will be out of the country for the majority of this event. I=
t's my annual month on the beach with inexpensive beer and tequila.=20
>> I will follow your party from afar.
>>=20
>>> On Wed, Jan 30, 2019 at 10:47 AM bmwwxman via Spridgets <spridgets@autox=
.team.net> wrote:
>>> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin=
_todo_tour
>>>=20
>>> --=20
>>> --=20
>>> Cheers!!
>>> Jim Johnson
>>> UHI Aviation Meteorology  Adjunct Professor
>>> E-Journal of Severe Storms Meteorology - Chair
>>>=20
>>> "Tact is the ability to tell someone to go to hell in such a way that th=
ey look forward to the trip."=20
>>> Winston Churchill
>>>=20
>>> ------------------------
>>>=20
>>> [email-masked]
>>>=20
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation: $12.75
>>>=20
>>> Archive: http://www.team.net/pipermail/spridgets
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/tequ=
[email-masked]
>>=20
>>=20
>> --=20
>> DON JULIO 1942
>>=20
>> http://tequilabrad.com/
>>=20
>>=20
>> ------------------------
>>=20
>> [email-masked]
>>=20
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>=20
>> Archive: http://www.team.net/pipermail/spridgets
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/dwoer=
[email-masked]
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/robert=
[email-masked]

--Apple-Mail-D952241E-6163-4AF6-A8B1-F5A4B72C84D4
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Ha ha! &nbsp;:)<div><br></div><div>I love it!!! &nbsp;</div><div><br></div><div>(And I will be using it! &nbsp;:)<br><br><div id="AppleMailSignature" dir="ltr"><div>Robert</div>I intend to live forever, or die trying.</div><div dir="ltr"><br>On Jan 31, 2019, at 11:44 AM, David Woerpel via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">
  
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    Hmmmm, maybe we should move the car to where Brad's going.&nbsp; It could
    be a.....wait for it....Teq Session.<br>
    sorry had to do it.&nbsp;&nbsp; Have fun Brad!<br>
    <p>Dave W.</p>
    '59&nbsp; :{)<br>
    <p>'59 MGA 1500</p>
    Burlington WI<br>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and <b>tequila</b>.&nbsp;<br>
        I will follow your party from afar.</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">
            <div dir="ltr"><a href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour" target="_blank" moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br clear="all">
              <div><br>
              </div>
              -- <br>
              <div dir="ltr" class="gmail-m_3100163368641949766gmail_signature">
                <div dir="ltr">
                  <div>
                    <div dir="ltr"><span style="font-size:small">--&nbsp;</span><br style="font-size:small">
                      <span style="font-size:small">Cheers!!</span><br style="font-size:small">
                      <span style="font-size:small">Jim Johnson</span><br style="font-size:small">
                      <a href="https://www.facebook.com/MET105/?ref=bookmarks" style="color:rgb(17,85,204);font-size:small" target="_blank" moz-do-not-send="true">UHI
                        Aviation Meteorology</a><span style="font-size:small">&nbsp; Adjunct Professor</span>
                      <div style="font-size:small"><a href="http://www.ejssm.org/" style="color:rgb(17,85,204)" target="_blank" moz-do-not-send="true">E-Journal of Severe
                          Storms Meteorology</a>&nbsp;- Chair</div>
                      <div style="font-size:small"><br>
                        "Tact is the ability to tell someone to go to
                        hell in such a way that they look forward to the
                        trip."&nbsp;<br>
                        Winston Churchill</div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a><br>
          <br>
          Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">DON JULIO 1942<br>
        <br>
        <a href="http://tequilabrad.com/" target="_blank" moz-do-not-send="true">http://tequilabrad.com/</a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-D952241E-6163-4AF6-A8B1-F5A4B72C84D4--

--===============3994989716688966004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============3994989716688966004==--

---

From: Robert Duquette via Spridgets <[email-masked]>
Date: Mon, 4 Feb 2019 11:40:05 -0500

--===============2099911629605099659==
Content-Transfer-Encoding: 7bit

Ha ha!  :)

I love it!!! =20

Robert

_todo_tour
[email-masked]
[email-masked]
[email-masked]

  

</pre>
    </blockquote>

--===============2099911629605099659==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2099911629605099659==--