Subject: [Spridgets] Interesting Lifters

From: brian S via Spridgets <[email-masked]>
Date: Thu, 21 Feb 2019 02:46:26 +0000

--===============4897887915010995609==
Content-Language: en-US
	boundary="_000_BN6PR06MB268942C18688094F45C90212C27E0BN6PR06MB2689namp_"

--_000_BN6PR06MB268942C18688094F45C90212C27E0BN6PR06MB2689namp_
Content-Transfer-Encoding: quoted-printable

A friend of mine just picked up a Bugeye Sprite.
Included with the car were a lot of extra parts, mostly engine parts.
Among them were this interesting set of lifters. I haven't seen any others =
like this.
They appear to me to be lightened racing lifters? Drilled and chamfered.
Anyone seen any like these before?

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

--_000_BN6PR06MB268942C18688094F45C90212C27E0BN6PR06MB2689namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
A friend of mine just picked up a Bugeye Sprite.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Included with the car were a lot of extra parts, mostly engine parts.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Among them were this interesting set of lifters. I haven't seen any others =
like this.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
They appear to me to be lightened racing lifters? Drilled and chamfered.</d=
iv>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Anyone seen any like these before?</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"signature">Brian S.<br>
Bugeyeracer finally resto'ed!<br>
Thanks to Frank C.!<br>
</div>
</body>
</html>

--_000_BN6PR06MB268942C18688094F45C90212C27E0BN6PR06MB2689namp_--

--===============4897887915010995609==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/archive

--===============4897887915010995609==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 21 Feb 2019 07:09:52 -0500

--===============5675441576395359831==
	boundary="--_com.lge.email_64450750782163"

----_com.lge.email_64450750782163
   charset=utf-8
Content-Transfer-Encoding: 8bit

Yes.When we built engines back in the late 70's at Gutekunst fabricators we made those ourselves from stock lifters.Chuck
Sent from my LG Mobile
------ Original message------From: brian S via Spridgets Date: Thu, Feb 21, 2019 12:23 AMTo: spridgets list;Cc: Subject:[Spridgets] Interesting Lifters

Among them were this interesting set of lifters. I haven't seen any others like this.

Brian S.

Thanks to Frank C.!

----_com.lge.email_64450750782163
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

<style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Yes.</div><div dir="auto">When we built engines back in the late 70's at Gutekunst fabricators we made those ourselves from stock lifters.</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>brian S via Spridgets <[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Feb 21, 2019 12:23 AM</div><div dir="auto"><b>To: </b>spridgets list;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Interesting Lifters</div><div dir="auto"><br></div></div><div dir="auto">
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
A friend of mine just picked up a Bugeye Sprite.</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Included with the car were a lot of extra parts, mostly engine parts.</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Among them were this interesting set of lifters. I haven't seen any others like this.</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
They appear to me to be lightened racing lifters? Drilled and chamfered.</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
Anyone seen any like these before?</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<br>
</div>
<div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
<br>
</div>
<div id="signature">Brian S.<br>
Bugeyeracer finally resto'ed!<br>
Thanks to Frank C.!<br>
</div>
</div></div>

</body></html>
----_com.lge.email_64450750782163--

--===============5675441576395359831==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5675441576395359831==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 21 Feb 2019 07:58:14 -0600

--===============5487860081097014643==
	boundary=Apple-Mail-9F6F5A9E-7426-4E17-BDA3-22213CD0BB11
Content-Transfer-Encoding: 7bit

--Apple-Mail-9F6F5A9E-7426-4E17-BDA3-22213CD0BB11
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Yes. Have a local guy here that does it for $5 per lifter.=20

Ron Soave

> On Feb 21, 2019, at 6:09 AM, crusaderchuck55--- via Spridgets <spridgets@a=
utox.team.net> wrote:
>=20
> Yes.
> When we built engines back in the late 70's at Gutekunst fabricators we ma=
de those ourselves from stock lifters.
> Chuck
>=20
> Sent from my LG Mobile
>=20
> ------ Original message------
> From: brian S via Spridgets
> Date: Thu, Feb 21, 2019 12:23 AM
> To: spridgets list;
> Cc:
> Subject:[Spridgets] Interesting Lifters
>=20
> Among them were this interesting set of lifters. I haven't seen any others=
 like this.
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets  http://autox.team.net/ar=
chive
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-9F6F5A9E-7426-4E17-BDA3-22213CD0BB11
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">Yes. Have a local guy here that does it for $5 per lifter.&nbsp;<br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Feb 21, 2019, at 6:09 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a> &nbsp;<a href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-9F6F5A9E-7426-4E17-BDA3-22213CD0BB11--

--===============5487860081097014643==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5487860081097014643==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 21 Feb 2019 15:04:47 -0500

--===============1998841034683119472==
	boundary="--_com.lge.email_137779036589510"

----_com.lge.email_137779036589510
   charset=utf-8
Content-Transfer-Encoding: 8bit

Brian considering everything, what condition are the lifters foot?   And are there any other race car bits which might be applicable to the Midget race car project I'm way way too deep into?Chuck
Sent from my LG Mobile
------ Original message------From: brian S via SpridgetsDate: Thu, Feb 21, 2019 12:23 AMTo: spridgets list;Cc: Subject:[Spridgets] Interesting Lifters

Brian S.

Thanks to Frank C.!

----_com.lge.email_137779036589510
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

    <div style="font-size: 10pt;"><div dir="auto">Brian considering everything, what condition are the lifters foot?&nbsp; &nbsp;And are there any other race car bits which might be applicable to the Midget race car project I'm way way too deep into?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>brian S via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Feb 21, 2019 12:23 AM</div><div dir="auto"><b>To: </b>spridgets list;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Interesting Lifters</div><div dir="auto"><br></div></div><div dir="auto">

</body></html>
----_com.lge.email_137779036589510--

--===============1998841034683119472==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1998841034683119472==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Thu, 21 Feb 2019 15:07:13 -0500

--===============9197810523020399050==
	boundary="--_com.lge.email_139243658445203"

----_com.lge.email_139243658445203
   charset=utf-8
Content-Transfer-Encoding: 8bit

Other questions?What displacement motor race parts?   I have this 948......but 1275 is going into Frank's Midget.If I build the spare 948, it could allow mecto run H Production if needed..... 🐱Chuck
Sent from my LG Mobile
------ Original message------From: brian S via SpridgetsDate: Thu, Feb 21, 2019 12:23 AMTo: spridgets list;Cc: Subject:[Spridgets] Interesting Lifters

Brian S.

Thanks to Frank C.!

----_com.lge.email_139243658445203
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

    <div style="font-size: 10pt;"><div dir="auto">Other questions?</div><div dir="auto">What displacement motor race parts?&nbsp; &nbsp;I have this 948......but 1275 is going into Frank's Midget.</div><div dir="auto">If I build the spare 948, it could allow mecto run H Production if needed.....</div><div dir="auto">&nbsp;🐱</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>brian S via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Thu, Feb 21, 2019 12:23 AM</div><div dir="auto"><b>To: </b>spridgets list;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>[Spridgets] Interesting Lifters</div><div dir="auto"><br></div></div><div dir="auto">

</body></html>
----_com.lge.email_139243658445203--

--===============9197810523020399050==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============9197810523020399050==--