Subject: Re: [Spridgets] Wild West OSHIT...

From: nory1--- via Spridgets <[email-masked]>
Date: Fri, 1 Feb 2019 0:59:59 -0500

i won't be attending (can't even work on my own Midget, with similar back issues), but I'm looking forward to following the fun on Facebook. 

-Nory

> 
> On 1/30/2019 10:11 AM, bmwwxman via Spridgets wrote:
> > https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour
> >
> > -- 
> > -- 
> > Cheers!!
> > Jim Johnson
> > UHI Aviation Meteorology 
> > <https://www.facebook.com/MET105/?ref=bookmarks>Adjunct Professor
> > E-Journal of Severe Storms Meteorology <http://www.ejssm.org/> - Chair
> >
> > "Tact is the ability to tell someone to go to hell in such a way that 
> > they look forward to the trip."
> > Winston Churchill
> >
> >
> > ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Archive: http://www.team.net/pipermail/spridgets
> >
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Trevor Jessie via Spridgets <[email-masked]>
Date: Fri, 1 Feb 2019 08:49:33 -0500

--===============3255191084941116185==

--00000000000055c3fb0580d56aac

This brings up an interesting point.  I know of at least one youth in my
area that is not interested in a traditional college track and would enjoy
opportunities to work alongside mechanics (even hobby mechanics).  There
really should be a way of arranging for able body youths to help/learn from
old mechanics that have a treasure trove of knowledge but lack the physical
abilities to continue their work.   I know there are formal apprentice
programs and stuff, but I'm thinking more informal and on a hobby level.
Maybe Jim can find a youth in his area to help during the OSHIT?

-Trevor

On Fri, Feb 1, 2019 at 3:12 AM nory1--- via Spridgets <
[email-masked]> wrote:

> i won't be attending (can't even work on my own Midget, with similar back
> issues), but I'm looking forward to following the fun on Facebook.
>
> -Nory
>
> >
> > > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--00000000000055c3fb0580d56aac
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">This brings up an interesting point.=C2=A0 I know of at le=
ast one youth in my area that is not interested in a traditional college tr=
ack and would enjoy opportunities to work alongside mechanics (even hobby m=
echanics).=C2=A0 There really should be a way of arranging for able body yo=
uths to help/learn from old mechanics that have a treasure trove of knowled=
ge but lack the physical abilities to continue their work.=C2=A0 =C2=A0I kn=
ow there are formal apprentice programs and stuff, but I&#39;m thinking mor=
e informal and on a hobby level.=C2=A0 Maybe Jim can find a youth in his ar=
ea to help during the OSHIT?<div><br></div><div>-Trevor</div></div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Feb 1,=
 2019 at 3:12 AM nory1--- via Spridgets &lt;<a href=3D"mailto:spridgets@aut=
ox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px soli=
d rgb(204,204,204);padding-left:1ex">i won&#39;t be attending (can&#39;t ev=
en work on my own Midget, with similar back issues), but I&#39;m looking fo=
rward to following the fun on Facebook. <br>
<br>
-Nory<br>
<br>
&gt; <br>
&gt; On 1/30/2019 10:11 AM, bmwwxman via Spridgets wrote:<br>
&gt; &gt; <a href=3D"https://www.facebook.com/Wild-West-OSHIT-2223630487671=
854/?modal=3Dadmin_todo_tour" rel=3D"noreferrer" target=3D"_blank">https://=
www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin_todo_tour<=
/a><br>
&gt; &gt;<br>
&gt; &gt; -- <br>
&gt; &gt; -- <br>
&gt; &gt; Cheers!!<br>
&gt; &gt; Jim Johnson<br>
&gt; &gt; UHI Aviation Meteorology <br>
&gt; &gt; &lt;<a href=3D"https://www.facebook.com/MET105/?ref=3Dbookmarks" =
rel=3D"noreferrer" target=3D"_blank">https://www.facebook.com/MET105/?ref=
=3Dbookmarks</a>&gt;Adjunct Professor<br>
&gt; &gt; E-Journal of Severe Storms Meteorology &lt;<a href=3D"http://www.=
ejssm.org/" rel=3D"noreferrer" target=3D"_blank">http://www.ejssm.org/</a>&=
gt;=C2=A0- Chair<br>
&gt; &gt;<br>
&gt; &gt; &quot;Tact is the ability to tell someone to go to hell in such a=
 way that <br>
&gt; &gt; they look forward to the trip.&quot;<br>
&gt; &gt; Winston Churchill<br>
&gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt; ------------------------<br>
&gt; &gt;<br>
&gt; &gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">spr=
[email-masked]</a><br>
&gt; &gt;<br>
&gt; &gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefe=
rrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; &gt; Suggested annual donation: $12.75<br>
&gt; &gt;<br>
&gt; &gt; Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=
=3D"noreferrer" target=3D"_blank">http://www.team.net/pipermail/spridgets</=
a><br>
&gt; &gt;<br>
&gt; &gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/spridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div>

--00000000000055c3fb0580d56aac--

--===============3255191084941116185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3255191084941116185==--

---

From: nory1--- via Spridgets <[email-masked]>
Date: Fri, 1 Feb 2019 10:17:47 -0500

That's a great idea!  

-Nory

------------------------

[email-masked]

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Fri, 01 Feb 2019 18:42:53 -0600

--===============0006399291903798864==
	boundary="--_com.lge.email_89612181619880"

----_com.lge.email_89612181619880
   charset=utf-8
Content-Transfer-Encoding: 8bit

Indeed!  Already have at least one lined up!  Good thought, Trevor!
Sent from my Verizon LG Smartphone
------ Original message------From: Trevor Jessie via SpridgetsDate: Fri, Feb 1, 2019 5:44 PMTo: [email-masked];Spridgets;Cc: Subject:Re: [Spridgets] Wild West OSHIT...
This brings up an interesting point.  I know of at least one youth in my area that is not interested in a traditional college track and would enjoy opportunities to work alongside mechanics (even hobby mechanics).  There really should be a way of arranging for able body youths to help/learn from old mechanics that have a treasure trove of knowledge but lack the physical abilities to continue their work.   I know there are formal apprentice programs and stuff, but I'm thinking more informal and on a hobby level.  Maybe Jim can find a youth in his area to help during the OSHIT?
-Trevor
On Fri, Feb 1, 2019 at 3:12 AM nory1--- via Spridgets <[email-masked]> wrote:
i won't be attending (can't even work on my own Midget, with similar back issues), but I'm looking forward to following the fun on Facebook. 

-Nory

------------------------

[email-masked]

----_com.lge.email_89612181619880
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Indeed!&nbsp; Already have at least one lined up!&nbsp; Good thought, Trevor!</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Trevor Jessie via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Fri, Feb 1, 2019 5:44 PM</div><div dir="auto"><b>To: </b><a href="mailto:[email-masked]">[email-masked]</a>;Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Wild West OSHIT...</div><div dir="auto"><br></div></div><div dir="ltr">This brings up an interesting point.&nbsp; I know of at least one youth in my area that is not interested in a traditional college track and would enjoy opportunities to work alongside mechanics (even hobby mechanics).&nbsp; There really should be a way of arranging for able body youths to help/learn from old mechanics that have a treasure trove of knowledge but lack the physical abilities to continue their work.&nbsp; &nbsp;I know there are formal apprentice programs and stuff, but I'm thinking more informal and on a hobby level.&nbsp; Maybe Jim can find a youth in his area to help during the OSHIT?<div><br></div><div>-Trevor</div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Fri, Feb 1, 2019 at 3:12 AM nory1--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">i won't be attending (can't even work on my own Midget, with similar back issues), but I'm looking forward to following the fun on Facebook. <br>
<br>
-Nory<br>
<br>
&gt; <br>
&gt; On 1/30/2019 10:11 AM, bmwwxman via Spridgets wrote:<br>
&gt; &gt; <a href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour" rel="noreferrer" target="_blank">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br>
&gt; &gt;<br>
&gt; &gt; -- <br>
&gt; &gt; -- <br>
&gt; &gt; Cheers!!<br>
&gt; &gt; Jim Johnson<br>
&gt; &gt; UHI Aviation Meteorology <br>
&gt; &gt; &lt;<a href="https://www.facebook.com/MET105/?ref=bookmarks" rel="noreferrer" target="_blank">https://www.facebook.com/MET105/?ref=bookmarks</a>&gt;Adjunct Professor<br>
&gt; &gt; E-Journal of Severe Storms Meteorology &lt;<a href="http://www.ejssm.org/" rel="noreferrer" target="_blank">http://www.ejssm.org/</a>&gt;&nbsp;- Chair<br>
&gt; &gt;<br>
&gt; &gt; "Tact is the ability to tell someone to go to hell in such a way that <br>
&gt; &gt; they look forward to the trip."<br>
&gt; &gt; Winston Churchill<br>
&gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt; ------------------------<br>
&gt; &gt;<br>
&gt; &gt; <a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
&gt; &gt;<br>
&gt; &gt; Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank">http://www.team.net/donate.html</a><br>
&gt; &gt; Suggested annual donation: $12.75<br>
&gt; &gt;<br>
&gt; &gt; Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
&gt; &gt;<br>
&gt; &gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
<br>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
</blockquote></div>
</div>

</body></html>
----_com.lge.email_89612181619880--

--===============0006399291903798864==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0006399291903798864==--

---

From: dwoerpel via Spridgets <[email-masked]>
Date: Mon, 04 Feb 2019 20:53:48 -0600

--===============8100044272435411361==

----_com.samsung.android.email_104102404682140
Content-Transfer-Encoding: base64

----_com.samsung.android.email_104102404682140
Content-Transfer-Encoding: base64

----_com.samsung.android.email_104102404682140--

--===============8100044272435411361==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8100044272435411361==--

---

From: Robert Duquette via Spridgets <[email-masked]>
Date: Wed, 6 Feb 2019 17:26:54 -0500

--===============1546537570303422038==
	boundary=Apple-Mail-B0C7D085-2717-45B7-A90A-8DEA2B4C12CF
Content-Transfer-Encoding: 7bit

--Apple-Mail-B0C7D085-2717-45B7-A90A-8DEA2B4C12CF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Phew!

Well, I haven=E2=80=99t used it yet, but I have now copyrighted =E2=80=9Cteq=
ui session=E2=80=9D.  ;). I like yours better, but we cheap!  ;)

I=E2=80=99m in Mexico now also.  Visiting the first grandchild ... and his p=
arents.

Robert
I intend to live forever, or die trying.

> On Feb 4, 2019, at 9:53 PM, dwoerpel via Spridgets <[email-masked]=
et> wrote:
>=20
> Robert,
>=20
> Good to hear from you!  I only charge a little for copyright royalties.  ;=
-)
> Dave W.
>=20
>=20
>=20
> Sent via the Samsung Galaxy S8, an AT&T 5G Evolution smartphone
>=20
> -------- Original message --------
> From: Robert Duquette <[email-masked]>
> Date: 2/4/19 10:40 AM (GMT-06:00)
> To: David Woerpel <[email-masked]>, Spridgets <[email-masked]>
> Subject: Re: [Spridgets] Wild West OSHIT...=20
>=20
> Ha ha!  :)
>=20
> I love it!!! =20
>=20
> (And I will be using it!  :)
>=20
> Robert
> I intend to live forever, or die trying.
>=20
>> On Jan 31, 2019, at 11:44 AM, David Woerpel via Spridgets <spridgets@auto=
x.team.net> wrote:
>>=20
>> Hmmmm, maybe we should move the car to where Brad's going.  It could be a=
.....wait for it....Teq Session.
>> sorry had to do it.   Have fun Brad!
>> Dave W.
>>=20
>> '59  :{)
>> '59 MGA 1500
>>=20
>> Burlington WI
>> "Pay It Forward"
>>=20
>>=20
>>=20
>>=20
>>=20
>>> On 1/31/2019 5:57 AM, Brad Fornal via Spridgets wrote:
>>> Sorry Jim, I will be out of the country for the majority of this event. I=
t's my annual month on the beach with inexpensive beer and tequila.=20
>>> I will follow your party from afar.
>>>=20
>>>> On Wed, Jan 30, 2019 at 10:47 AM bmwwxman via Spridgets <spridgets@auto=
x.team.net> wrote:
>>>> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmi=
n_todo_tour
>>>>=20
>>>> --=20
>>>> --=20
>>>> Cheers!!
>>>> Jim Johnson
>>>> UHI Aviation Meteorology  Adjunct Professor
>>>> E-Journal of Severe Storms Meteorology - Chair
>>>>=20
>>>> "Tact is the ability to tell someone to go to hell in such a way that t=
hey look forward to the trip."=20
>>>>=20
>>>>=20
>>>>=20
>>>>=20
>>>>=20
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/teq=
[email-masked]
>>>=20
>>>=20
>>> --=20
>>> DON JULIO 1942
>>>=20
>>> http://tequilabrad.com/
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/dwoe=
[email-masked]
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/rober=
[email-masked]
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/robert=
[email-masked]

--Apple-Mail-B0C7D085-2717-45B7-A90A-8DEA2B4C12CF
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Phew!<div><br></div><div>Well, I haven=E2=80=
=99t used it yet, but I have now copyrighted =E2=80=9Ctequi session=E2=80=9D=
. &nbsp;;). I like yours better, but we cheap! &nbsp;;)</div><div><br></div>=
<div>I=E2=80=99m in Mexico now also. &nbsp;Visiting the first grandchild ...=
 and his parents.<br><br><div id=3D"AppleMailSignature" dir=3D"ltr"><div>Rob=
ert</div>I intend to live forever, or die trying.</div><div dir=3D"ltr"><br>=
On Feb 4, 2019, at 9:53 PM, dwoerpel via Spridgets &lt;<a href=3D"mailto:spr=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div>=
<blockquote type=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"Content-Type"=
 content=3D"text/html; charset=3DUTF-8"><div>Robert,</div><div><br></div><di=
v>Good to hear from you!&nbsp; I only charge a little for copyright royaltie=
s.&nbsp; ;-)</div><div>Dave W.</div><div><br></div><div><br></div><div><br><=
/div><div id=3D"composer_signature"><div style=3D"font-size:85%;color:#57575=
7" dir=3D"auto">Sent via the Samsung Galaxy S8, an AT&amp;T 5G Evolution sma=
rtphone</div></div><div><br></div><div style=3D"font-size:100%;color:#000000=
"><!-- originalMessage --><div>-------- Original message --------</div><div>=
From: Robert Duquette &lt;<a href=3D"mailto:[email-masked]">robert.d=
[email-masked]</a>&gt; </div><div>Date: 2/4/19  10:40 AM  (GMT-06:00) </div>=
<div>To: David Woerpel &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
t</a>&gt;, Spridgets &lt;<a href=3D"mailto:[email-masked]">spridge=
[email-masked]</a>&gt; </div><div>Subject: Re: [Spridgets] Wild West OSHI=
T... </div><div><br></div></div>Ha ha! &nbsp;:)<div><br></div><div>I love it=
!!! &nbsp;</div><div><br></div><div>(And I will be using it! &nbsp;:)<br><br=
><div id=3D"AppleMailSignature" dir=3D"ltr"><div>Robert</div>I intend to liv=
e forever, or die trying.</div><div dir=3D"ltr"><br>On Jan 31, 2019, at 11:4=
4 AM, David Woerpel via Spridgets &lt;<a href=3D"mailto:[email-masked]=
.net">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D=
"cite"><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    Hmmmm, maybe we should move the car to where Brad's going.&nbsp; It coul=
d
    be a.....wait for it....Teq Session.<br>
    sorry had to do it.&nbsp;&nbsp; Have fun Brad!<br>
    <p>Dave W.</p>
    '59&nbsp; :{)<br>
    <p>'59 MGA 1500</p>
    Burlington WI<br>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class=3D"moz-cite-prefix">On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:CABQj3r8xHNPc6KL_-A0Ue2tvNi-w30xOb=
[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"ltr">Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and <b>tequila</b>.&nbsp;<br>
        I will follow your party from afar.</div>
      <br>
      <div class=3D"gmail_quote">
        <div dir=3D"ltr" class=3D"gmail_attr">On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets &lt;<a href=3D"mailto:[email-masked]=
am.net" moz-do-not-send=3D"true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir=3D"ltr">
            <div dir=3D"ltr"><a href=3D"https://www.facebook.com/Wild-West-O=
SHIT-2223630487671854/?modal=3Dadmin_todo_tour" target=3D"_blank" moz-do-not=
-send=3D"true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?mo=
dal=3Dadmin_todo_tour</a><br clear=3D"all">
              <div><br>
              </div>
              -- <br>
              <div dir=3D"ltr" class=3D"gmail-m_3100163368641949766gmail_sig=
nature">
                <div dir=3D"ltr">
                  <div>
                    <div dir=3D"ltr"><span style=3D"font-size:small">--&nbsp=
;</span><br style=3D"font-size:small">
                      <span style=3D"font-size:small">Cheers!!</span><br sty=
le=3D"font-size:small">
                      <span style=3D"font-size:small">Jim Johnson</span><br s=
tyle=3D"font-size:small">
                      <a href=3D"https://www.facebook.com/MET105/?ref=3Dbook=
marks" style=3D"color:rgb(17,85,204);font-size:small" target=3D"_blank" moz-=
do-not-send=3D"true">UHI
                        Aviation Meteorology</a><span style=3D"font-size:sma=
ll">&nbsp; Adjunct Professor</span>
                      <div style=3D"font-size:small"><a href=3D"http://www.e=
jssm.org/" style=3D"color:rgb(17,85,204)" target=3D"_blank" moz-do-not-send=3D=
"true">E-Journal of Severe
                          Storms Meteorology</a>&nbsp;- Chair</div>
                      <div style=3D"font-size:small"><br>
                        "Tact is the ability to tell someone to go to
                        hell in such a way that they look forward to the
                        trip."&nbsp;<br>
                        Winston Churchill</div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank" moz-=
do-not-send=3D"true">[email-masked]</a><br>
          <br>
          Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank" moz-do-not-send=3D"true">http://www.team.net/donate.h=
tml</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D=
"noreferrer" target=3D"_blank" moz-do-not-send=3D"true">http://www.team.net/=
pipermail/spridgets</a><br>
          <br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/spridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank" mo=
z-do-not-send=3D"true">http://autox.team.net/mailman/options/spridgets/tequi=
[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear=3D"all">
      <div><br>
      </div>
      -- <br>
      <div dir=3D"ltr" class=3D"gmail_signature">DON JULIO 1942<br>
        <br>
        <a href=3D"http://tequilabrad.com/" target=3D"_blank" moz-do-not-sen=
d=3D"true">http://tequilabrad.com/</a></div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">------------------------

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
t">[email-masked]</a>

e.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/spridgets">http://www.team.net/pipermail/spridgets</a>

team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/ma=
ilman/options/spridgets/[email-masked]</a>
</pre>
    </blockquote>
 =20

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>--------=
----------------</span><br><span></span><br><span><a href=3D"mailto:spridget=
[email-masked]">[email-masked]</a></span><br><span></span><br><s=
pan>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/=
donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br>=
<span></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/spr=
idgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><=
br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/option=
s/spridgets/[email-masked]">http://autox.team.net/mailman/optio=
ns/spridgets/[email-masked]</a></span><br></div></blockquote></=
div></div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>----=
--------------------</span><br><span></span><br><span><a href=3D"mailto:spri=
[email-masked]">[email-masked]</a></span><br><span></span><b=
r><span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.=
net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span>=
<br><span></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail=
/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></sp=
an><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/op=
tions/spridgets/[email-masked]">http://autox.team.net/mailman/o=
ptions/spridgets/[email-masked]</a></span><br></div></blockquot=
e></div></body></html>=

--Apple-Mail-B0C7D085-2717-45B7-A90A-8DEA2B4C12CF--

--===============1546537570303422038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1546537570303422038==--

---

From: dwoerpel via Spridgets <[email-masked]>
Date: Wed, 06 Feb 2019 19:28:08 -0600

--===============0094542550391027262==

----_com.samsung.android.email_581500617616550
Content-Transfer-Encoding: base64

----_com.samsung.android.email_581500617616550
Content-Transfer-Encoding: base64

----_com.samsung.android.email_581500617616550--

--===============0094542550391027262==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0094542550391027262==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Wed, 06 Feb 2019 20:40:55 -0600

--===============2440237537298668078==
	boundary="--_com.lge.email_1599561399013960"

----_com.lge.email_1599561399013960
   charset=utf-8
Content-Transfer-Encoding: 8bit

Dave,We do that with Bombay Saphire!!
Sent from my Verizon LG Smartphone
------ Original message------From: dwoerpel via SpridgetsDate: Wed, Feb 6, 2019 8:17 PMTo: Robert Duquette;Spridgets;Cc: Subject:Re: [Spridgets] Wild West OSHIT...
I must admit, I like yours better. :-)Whichever it sounds like a good time. Actually I prefer a proper Beefeater G & TCheers!
Dave W.

Sent via the Samsung Galaxy S8, an AT&T 5G Evolution smartphone
-------- Original message --------From: Robert Duquette > Date: 2/6/19  4:26 PM  (GMT-06:00) To: dwoerpel >, Spridgets > Subject: Re: [Spridgets] Wild West OSHIT... 
Phew!
Well, I haven’t used it yet, but I have now copyrighted “tequi session”.  ;). I like yours better, but we cheap!  ;)
I’m in Mexico now also.  Visiting the first grandchild ... and his parents.

RobertI intend to live forever, or die trying.
On Feb 4, 2019, at 9:53 PM, dwoerpel via Spridgets <[email-masked]> wrote:

Robert,
Good to hear from you!  I only charge a little for copyright royalties.  ;-)Dave W.

Sent via the Samsung Galaxy S8, an AT&T 5G Evolution smartphone
-------- Original message --------From: Robert Duquette <[email-masked]> Date: 2/4/19  10:40 AM  (GMT-06:00) To: David Woerpel <[email-masked]>, Spridgets <[email-masked]> Subject: Re: [Spridgets] Wild West OSHIT... 
Ha ha!  :)
I love it!!!  
(And I will be using it!  :)

RobertI intend to live forever, or die trying.
On Jan 31, 2019, at 11:44 AM, David Woerpel via Spridgets <[email-masked]> wrote:

  
    Hmmmm, maybe we should move the car to where Brad's going.  It could
    be a.....wait for it....Teq Session.

    Dave W.
    '59  :{)

    '59 MGA 1500
    Burlington WI

    "Pay It Forward"

    
    On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:

      
      Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and tequila. 

      
        On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets <[email-masked]>
          wrote:

          

              -- 

                  
                    -- 

                      Cheers!!

                      Jim Johnson

                      UHI
                        Aviation Meteorology  Adjunct Professor
                      E-Journal of Severe
                          Storms Meteorology - Chair

                        trip." 

                        Winston Churchill

              

          ------------------------

          [email-masked]

          Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

      

      -- 

      DON JULIO 1942

        http://tequilabrad.com/

      ------------------------

[email-masked]

    

------------------------

[email-masked]

------------------------

[email-masked]

----_com.lge.email_1599561399013960
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
    <div style="font-size: 10pt;"><div dir="auto">Dave,</div><div dir="auto">We do that with Bombay Saphire!!</div><div dir="auto"><br></div><div><div dir="auto" font-size:9pt;"=""><i>Sent from my Verizon LG Smartphone</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>dwoerpel via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Wed, Feb 6, 2019 8:17 PM</div><div dir="auto"><b>To: </b>Robert Duquette;Spridgets;</div><div dir="auto"><b>Cc: </b></div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Wild West OSHIT...</div><div dir="auto"><br></div></div><div dir="auto"><div>I must admit, I like yours better. :-)</div><div>Whichever it sounds like a good time.&nbsp;</div><div>Actually I prefer a proper Beefeater G &amp; T</div><div>Cheers!</div><div><br></div><div>Dave W.</div><div><br></div><div><br></div><div><br></div><div><br></div><div id="composer_signature"><div style="font-size:85%;color:#575757" dir="auto">Sent via the Samsung Galaxy S8, an AT&amp;T 5G Evolution smartphone</div></div><div><br></div><div style="font-size:100%;color:#000000"><!-- originalMessage --><div>-------- Original message --------</div><div>From: Robert Duquette <a href="mailto:&lt;[email-masked]"><[email-masked]< a="">&gt; </[email-masked]<></a></div><div>Date: 2/6/19  4:26 PM  (GMT-06:00) </div><div>To: dwoerpel <a href="mailto:&lt;[email-masked]"><[email-masked]< a="">&gt;, Spridgets </[email-masked]<></a><a href="mailto:&lt;[email-masked]"><[email-masked]< a="">&gt; </[email-masked]<></a></div><div>Subject: Re: [Spridgets] Wild West OSHIT... </div><div><br></div></div>Phew!<div><br></div><div>Well, I haven’t used it yet, but I have now copyrighted “tequi session”. &nbsp;;). I like yours better, but we cheap! &nbsp;;)</div><div><br></div><div>I’m in Mexico now also. &nbsp;Visiting the first grandchild ... and his parents.<br><br><div id="AppleMailSignature" dir="ltr"><div>Robert</div>I intend to live forever, or die trying.</div><div dir="ltr"><br>On Feb 4, 2019, at 9:53 PM, dwoerpel via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><div>Robert,</div><div><br></div><div>Good to hear from you!&nbsp; I only charge a little for copyright royalties.&nbsp; ;-)</div><div>Dave W.</div><div><br></div><div><br></div><div><br></div><div id="composer_signature"><div style="font-size:85%;color:#575757" dir="auto">Sent via the Samsung Galaxy S8, an AT&amp;T 5G Evolution smartphone</div></div><div><br></div><div style="font-size:100%;color:#000000"><!-- originalMessage --><div>-------- Original message --------</div><div>From: Robert Duquette &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; </div><div>Date: 2/4/19  10:40 AM  (GMT-06:00) </div><div>To: David Woerpel &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;, Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; </div><div>Subject: Re: [Spridgets] Wild West OSHIT... </div><div><br></div></div>Ha ha! &nbsp;:)<div><br></div><div>I love it!!! &nbsp;</div><div><br></div><div>(And I will be using it! &nbsp;:)<br><br><div id="AppleMailSignature" dir="ltr"><div>Robert</div>I intend to live forever, or die trying.</div><div dir="ltr"><br>On Jan 31, 2019, at 11:44 AM, David Woerpel via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

  
    Hmmmm, maybe we should move the car to where Brad's going.&nbsp; It could
    be a.....wait for it....Teq Session.<br>
    sorry had to do it.&nbsp;&nbsp; Have fun Brad!<br>
    <p>Dave W.</p>
    '59&nbsp; :{)<br>
    <p>'59 MGA 1500</p>
    Burlington WI<br>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:[email-masked]">
      
      <div dir="ltr">Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and <b>tequila</b>.&nbsp;<br>
        I will follow your party from afar.</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets &lt;<a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">
            <div dir="ltr"><a href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour" target="_blank" moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br clear="all">
              <div><br>
              </div>
              -- <br>
              <div dir="ltr" class="gmail-m_3100163368641949766gmail_signature">
                <div dir="ltr">
                  <div>
                    <div dir="ltr"><span style="font-size:small">--&nbsp;</span><br style="font-size:small">
                      <span style="font-size:small">Cheers!!</span><br style="font-size:small">
                      <span style="font-size:small">Jim Johnson</span><br style="font-size:small">
                      <a href="https://www.facebook.com/MET105/?ref=bookmarks" style="color:rgb(17,85,204);font-size:small" target="_blank" moz-do-not-send="true">UHI
                        Aviation Meteorology</a><span style="font-size:small">&nbsp; Adjunct Professor</span>
                      <div style="font-size:small"><a href="http://www.ejssm.org/" style="color:rgb(17,85,204)" target="_blank" moz-do-not-send="true">E-Journal of Severe
                          Storms Meteorology</a>&nbsp;- Chair</div>
                      <div style="font-size:small"><br>
                        "Tact is the ability to tell someone to go to
                        hell in such a way that they look forward to the
                        trip."&nbsp;<br>
                        Winston Churchill</div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a><br>
          <br>
          Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">DON JULIO 1942<br>
        <br>
        <a href="http://tequilabrad.com/" target="_blank" moz-do-not-send="true">http://tequilabrad.com/</a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></div></div>

</body></html>
----_com.lge.email_1599561399013960--

--===============2440237537298668078==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2440237537298668078==--

---

From: dwoerpel via Spridgets <[email-masked]>
Date: Wed, 06 Feb 2019 21:21:47 -0600

--===============4734467404948683182==

----_com.samsung.android.email_602323398726310
Content-Transfer-Encoding: base64

----_com.samsung.android.email_602323398726310
Content-Transfer-Encoding: base64

----_com.samsung.android.email_602323398726310--

--===============4734467404948683182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4734467404948683182==--