Subject: Re: [Spridgets] Wild West OSHIT...

From: David Woerpel via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 11:59:53 -0600

This is a multi-part message in MIME format.
--===============9060324075094623507==
 boundary="------------69DD8768F3CF8C5C44CD9E59"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------69DD8768F3CF8C5C44CD9E59
Content-Transfer-Encoding: 8bit

Hey Jim!  As I sit here with -26 showing on all 3 thermometers, I find 
my mind drifting to warmer climes (Note: Soave has already ditched us 
for Florida ;-)  ).  I'm planning on making the Wild West O.S.H.I.T. but 
must get some back and knee issues looked at before so I'm an 80% 
possibility.  I do not do Facebook but can open your link to read and view.

This weather is all the Aussie's fault.  With their high temps (126F 
yesterday) all our Polar air is rushing south to fill the void left by 
their hot air rising.  Too many sheep passing gas!

Take care,

Dave W.

'59 :{)
'59 MGA 1500

Burlington WI

"Pay It Forward"

On 1/30/2019 10:11 AM, bmwwxman via Spridgets wrote:
> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour
>
> -- 
> -- 
> Cheers!!
> Jim Johnson
> UHI Aviation Meteorology 
> <https://www.facebook.com/MET105/?ref=bookmarks>Adjunct Professor
> E-Journal of Severe Storms Meteorology <http://www.ejssm.org/> - Chair
>
> "Tact is the ability to tell someone to go to hell in such a way that 
> they look forward to the trip."
> Winston Churchill
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------69DD8768F3CF8C5C44CD9E59
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hey Jim!  As I sit here with -26 showing on all 3 thermometers, I
      find my mind drifting to warmer climes (Note: Soave has already
      ditched us for Florida ;-)  ).  I'm planning on making the Wild
      West O.S.H.I.T. but must get some back and knee issues looked at
      before so I'm an 80% possibility.  I do not do Facebook but can
      open your link to read and view.  <br>
    </p>
    <p>This weather is all the Aussie's fault.  With their high temps
      (126F yesterday) all our Polar air is rushing south to fill the
      void left by their hot air rising.  Too many sheep passing gas!</p>
    <p>Take care,</p>
    <p>Dave W.</p>
    '59 :{)<br>
    '59 MGA 1500
    <p>Burlington WI<br>
    </p>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/30/2019 10:11 AM, bmwwxman via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAJgjnuoDe4mm9_d+=TUtX3D2LhWMuWUva8Js-bn=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr"><a
href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour"
            moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br
            clear="all">
          <div><br>
          </div>
          -- <br>
          <div dir="ltr" class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr"><span style="font-size:small">-- </span><br
                    style="font-size:small">
                  <span style="font-size:small">Cheers!!</span><br
                    style="font-size:small">
                  <span style="font-size:small">Jim Johnson</span><br
                    style="font-size:small">
                  <a
                    href="https://www.facebook.com/MET105/?ref=bookmarks"
                    style="color:rgb(17,85,204);font-size:small"
                    target="_blank" moz-do-not-send="true">UHI Aviation
                    Meteorology</a><span style="font-size:small"> 
                    Adjunct Professor</span>
                  <div style="font-size:small"><a
                      href="http://www.ejssm.org/"
                      style="color:rgb(17,85,204)" target="_blank"
                      moz-do-not-send="true">E-Journal of Severe Storms
                      Meteorology</a> - Chair</div>
                  <div style="font-size:small"><br>
                    "Tact is the ability to tell someone to go to hell
                    in such a way that they look forward to the trip." <br>
                    Winston Churchill</div>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>

</pre>
    </blockquote>
  </body>
</html>

--------------69DD8768F3CF8C5C44CD9E59--

--===============9060324075094623507==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============9060324075094623507==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 14:16:01 -0500

--===============0875570837652065918==
	boundary=Apple-Mail-B82B0545-9AC6-432A-86ED-C2E3F4D70296
Content-Transfer-Encoding: 7bit

--Apple-Mail-B82B0545-9AC6-432A-86ED-C2E3F4D70296
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Yes, yes he has. I win the Polar Vortex.=20

Ron Soave

> On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets <spridgets@autox=
.team.net> wrote:
>=20
> Hey Jim!  As I sit here with -26 showing on all 3 thermometers, I find my m=
ind drifting to warmer climes (Note: Soave has already ditched us for Florid=
a ;-)  ).  I'm planning on making the Wild West O.S.H.I.T. but must get some=
 back and knee issues looked at before so I'm an 80% possibility.  I do not d=
o Facebook but can open your link to read and view. =20
>=20
> This weather is all the Aussie's fault.  With their high temps (126F yeste=
rday) all our Polar air is rushing south to fill the void left by their hot a=
ir rising.  Too many sheep passing gas!
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin_=
todo_tour
>>=20
>> --=20
>> --=20
>> Cheers!!
>> Jim Johnson
>> UHI Aviation Meteorology  Adjunct Professor
>> E-Journal of Severe Storms Meteorology - Chair
>>=20
>> "Tact is the ability to tell someone to go to hell in such a way that the=
y look forward to the trip."=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/dwoer=
[email-masked]
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-B82B0545-9AC6-432A-86ED-C2E3F4D70296
	type="text/html";
	boundary=Apple-Mail-B2578987-4093-48DA-B207-2762AA9B8E0C
Content-Transfer-Encoding: 7bit

--Apple-Mail-B2578987-4093-48DA-B207-2762AA9B8E0C
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto">Yes, yes he has. I win the Polar Vortex.&nbsp;<br><br><div dir="ltr">Ron Soave<img src="cid:7D4DE574-7AD1-4284-A733-1057EFF2D1A5" alt="image2.jpeg" id="7D4DE574-7AD1-4284-A733-1057EFF2D1A5"></div><div dir="ltr"><br>On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <p>Hey Jim!&nbsp; As I sit here with -26 showing on all 3 thermometers, I
      find my mind drifting to warmer climes (Note: Soave has already
      ditched us for Florida ;-)&nbsp; ).&nbsp; I'm planning on making the Wild
      West O.S.H.I.T. but must get some back and knee issues looked at
      before so I'm an 80% possibility.&nbsp; I do not do Facebook but can
      open your link to read and view.&nbsp; <br>
    </p>
    <p>This weather is all the Aussie's fault.&nbsp; With their high temps
      (126F yesterday) all our Polar air is rushing south to fill the
      void left by their hot air rising.&nbsp; Too many sheep passing gas!</p>
    <p>Take care,</p>
    <p>Dave W.</p>
    '59 :{)<br>
    '59 MGA 1500
    <p>Burlington WI<br>
    </p>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/30/2019 10:11 AM, bmwwxman via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:CAJgjnuoDe4mm9_d+=TUtX3D2LhWMuWUva8Js-bn=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div dir="ltr"><a href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour" moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br clear="all">
          <div><br>
          </div>
          -- <br>
          <div dir="ltr" class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr"><span style="font-size:small">--&nbsp;</span><br style="font-size:small">
                  <span style="font-size:small">Cheers!!</span><br style="font-size:small">
                  <span style="font-size:small">Jim Johnson</span><br style="font-size:small">
                  <a href="https://www.facebook.com/MET105/?ref=bookmarks" style="color:rgb(17,85,204);font-size:small" target="_blank" moz-do-not-send="true">UHI Aviation
                    Meteorology</a><span style="font-size:small">&nbsp;
                    Adjunct Professor</span>
                  <div style="font-size:small"><a href="http://www.ejssm.org/" style="color:rgb(17,85,204)" target="_blank" moz-do-not-send="true">E-Journal of Severe Storms
                      Meteorology</a>&nbsp;- Chair</div>
                  <div style="font-size:small"><br>
                    "Tact is the ability to tell someone to go to hell
                    in such a way that they look forward to the trip."&nbsp;<br>
                    Winston Churchill</div>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-B2578987-4093-48DA-B207-2762AA9B8E0C
	name=image2.jpeg;
	x-apple-part-url=7D4DE574-7AD1-4284-A733-1057EFF2D1A5
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64
Content-Id: <7D4DE574-7AD1-4284-A733-1057EFF2D1A5>

--Apple-Mail-B2578987-4093-48DA-B207-2762AA9B8E0C--

--Apple-Mail-B82B0545-9AC6-432A-86ED-C2E3F4D70296--

--===============0875570837652065918==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0875570837652065918==--

---

From: Bob Kitterer via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 13:18:29 -0700

--===============8359677584314372333==
	boundary=Apple-Mail-BCEBE1E0-EA5A-4FC6-9E28-CC5DE70D3587
Content-Transfer-Encoding: 7bit

--Apple-Mail-BCEBE1E0-EA5A-4FC6-9E28-CC5DE70D3587
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jim,

It was my intent to participate but I do not do Facebook.  Are you going to p=
ost information to this list?

Bob  Kitterer

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes
2013 Miata

Pay it Forward
Thanks Frank

> On Jan 30, 2019, at 10:59 AM, David Woerpel via Spridgets <spridgets@autox=
todo_tour
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/bkitte=
[email-masked]

--Apple-Mail-BCEBE1E0-EA5A-4FC6-9E28-CC5DE70D3587
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Jim,</div><div><br></div><div>It was m=
y intent to participate but I do not do Facebook. &nbsp;Are you going to pos=
t information to this list?</div><br><div id=3D"AppleMailSignature" dir=3D"l=
tr"><span style=3D"text-align: -webkit-auto; background-color: rgba(255, 255=
, 255, 0);">Bob &nbsp;Kitterer</span><div><span style=3D"background-color: r=
gba(255, 255, 255, 0); text-align: -webkit-auto; font-size: 13pt;"><br></spa=
n></div><div><span style=3D"background-color: rgba(255, 255, 255, 0); text-a=
lign: -webkit-auto; font-size: 13pt;">1960 Austin Healey Sprite&nbsp;(Mk IV i=
n disguise)</span></div><div><span style=3D"background-color: rgba(255, 255,=
 255, 0); text-align: -webkit-auto; font-size: 13pt;">1966 Austin Healey Spr=
ite Mk&nbsp;III (Trevor) - still in boxes</span></div><div><span style=3D"ba=
ckground-color: rgba(255, 255, 255, 0); text-align: -webkit-auto; font-size:=
 13pt;">2013 Miata</span></div><div><span style=3D"font-size: 13pt; text-ali=
gn: -webkit-auto; background-color: rgba(255, 255, 255, 0);"><br></span></di=
v><div><span style=3D"font-size: 13pt; text-align: -webkit-auto; background-=
color: rgba(255, 255, 255, 0);">Pay it Forward</span></div><div><span style=3D=
"background-color: rgba(255, 255, 255, 0); text-align: -webkit-auto; font-si=
ze: 13pt;">Thanks Frank</span><br><br></div></div><div dir=3D"ltr"><br>On Ja=
n 30, 2019, at 10:59 AM, David Woerpel via Spridgets &lt;<a href=3D"mailto:s=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></di=
v><blockquote type=3D"cite"><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <p>Hey Jim!&nbsp; As I sit here with -26 showing on all 3 thermometers, I=

      find my mind drifting to warmer climes (Note: Soave has already
      ditched us for Florida ;-)&nbsp; ).&nbsp; I'm planning on making the W=
ild
      West O.S.H.I.T. but must get some back and knee issues looked at
      before so I'm an 80% possibility.&nbsp; I do not do Facebook but can
      open your link to read and view.&nbsp; <br>
    </p>
    <p>This weather is all the Aussie's fault.&nbsp; With their high temps
      (126F yesterday) all our Polar air is rushing south to fill the
      void left by their hot air rising.&nbsp; Too many sheep passing gas!</=
p>
    <p>Take care,</p>
    <p>Dave W.</p>
    '59 :{)<br>
    '59 MGA 1500
    <p>Burlington WI<br>
    </p>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class=3D"moz-cite-prefix">On 1/30/2019 10:11 AM, bmwwxman via
      Spridgets wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:CAJgjnuoDe4mm9_d+=3DTUtX3D2LhWMuWU=
va8Js-bn=[email-masked]">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <div dir=3D"ltr">
        <div dir=3D"ltr"><a href=3D"https://www.facebook.com/Wild-West-OSHIT=
-2223630487671854/?modal=3Dadmin_todo_tour" moz-do-not-send=3D"true">https:/=
/www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin_todo_tour<=
/a><br clear=3D"all">
          <div><br>
          </div>
          -- <br>
          <div dir=3D"ltr" class=3D"gmail_signature">
            <div dir=3D"ltr">
              <div>
                <div dir=3D"ltr"><span style=3D"font-size:small">--&nbsp;</s=
pan><br style=3D"font-size:small">
                  <span style=3D"font-size:small">Cheers!!</span><br style=3D=
"font-size:small">
                  <span style=3D"font-size:small">Jim Johnson</span><br styl=
e=3D"font-size:small">
                  <a href=3D"https://www.facebook.com/MET105/?ref=3Dbookmark=
s" style=3D"color:rgb(17,85,204);font-size:small" target=3D"_blank" moz-do-n=
ot-send=3D"true">UHI Aviation
                    Meteorology</a><span style=3D"font-size:small">&nbsp;
                    Adjunct Professor</span>
                  <div style=3D"font-size:small"><a href=3D"http://www.ejssm=
.org/" style=3D"color:rgb(17,85,204)" target=3D"_blank" moz-do-not-send=3D"t=
rue">E-Journal of Severe Storms
                      Meteorology</a>&nbsp;- Chair</div>
                  <div style=3D"font-size:small"><br>
                    "Tact is the ability to tell someone to go to hell
                    in such a way that they look forward to the trip."&nbsp;=
<br>
                    Winston Churchill</div>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <pre class=3D"moz-quote-pre" wrap=3D"">------------------------

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
t">[email-masked]</a>

e.html">http://www.team.net/donate.html</a>

Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/pipe=
rmail/spridgets">http://www.team.net/pipermail/spridgets</a>

team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/ma=
ilman/options/spridgets/[email-masked]</a>
</pre>
    </blockquote>
 =20

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>--------=
----------------</span><br><span></span><br><span><a href=3D"mailto:spridget=
[email-masked]">[email-masked]</a></span><br><span></span><br><s=
pan>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/=
donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br>=
<span></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/spr=
idgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><=
br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/option=
s/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridget=
s/[email-masked]</a></span><br></div></blockquote></body></html>=

--Apple-Mail-BCEBE1E0-EA5A-4FC6-9E28-CC5DE70D3587--

--===============8359677584314372333==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8359677584314372333==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 17:00:45 -0600

This is a multi-part message in MIME format.
--===============5160391540222645592==
 boundary="------------5718C3FB91BD0A3CD5B2A9DB"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------5718C3FB91BD0A3CD5B2A9DB
Content-Transfer-Encoding: 8bit

Ok I deserved this one!  We're headed to Sanibel soon.  Hey you're going 
to miss the 100* "feels like" temperature change this coming week.  
Enjoy Grasshopper.

DW

On 1/30/2019 1:16 PM, Ron Soave wrote:
> Yes, yes he has. I win the Polar Vortex.
>
> Ron Soaveimage2.jpeg
>
> On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets 
>
>> Hey Jim!  As I sit here with -26 showing on all 3 thermometers, I 
>> ditched us for Florida ;-)  ).  I'm planning on making the Wild West 
>> O.S.H.I.T. but must get some back and knee issues looked at before so 
>> I'm an 80% possibility.  I do not do Facebook but can open your link 
>> to read and view.
>>
>> yesterday) all our Polar air is rushing south to fill the void left 
>> by their hot air rising.  Too many sheep passing gas!
>>
>> Take care,
>>
>> Dave W.
>>
>> '59 :{)
>> '59 MGA 1500
>>
>> Burlington WI
>>
>> "Pay It Forward"
>>
>>
>>
>>> <https://www.facebook.com/MET105/?ref=bookmarks>  Adjunct Professor
>>> "Tact is the ability to tell someone to go to hell in such a way 
>>> that they look forward to the trip."
>>> Winston Churchill
>>>
>>>
>>> ------------------------
>>>
>>> [email-masked]
>>>
>>> Donate:http://www.team.net/donate.html
>>> Archive:http://www.team.net/pipermail/spridgets
>>>
>>> Unsubscribe/Manage:http://autox.team.net/mailman/options/spridgets/[email-masked]
>> ------------------------
>>
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------5718C3FB91BD0A3CD5B2A9DB
 boundary="------------AAD2F538A00F9E6D0586CE08"

--------------AAD2F538A00F9E6D0586CE08
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Ok I deserved this one!  We're headed to Sanibel soon.  Hey
      you're going to miss the 100* "feels like" temperature change this
      coming week.  Enjoy Grasshopper.</p>
    <p>DW<br>
    </p>
    <div class="moz-cite-prefix">On 1/30/2019 1:16 PM, Ron Soave wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      Yes, yes he has. I win the Polar Vortex. <br>
      <br>
      <div dir="ltr">Ron Soave<img
          src="cid:[email-masked]" alt="image2.jpeg"
          id="7D4DE574-7AD1-4284-A733-1057EFF2D1A5" class=""></div>
      <div dir="ltr"><br>
        On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets &lt;<a
          href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type" content="text/html;
            charset=windows-1252">
          <p>Hey Jim!  As I sit here with -26 showing on all 3
            thermometers, I find my mind drifting to warmer climes
            (Note: Soave has already ditched us for Florida ;-)  ).  I'm
            planning on making the Wild West O.S.H.I.T. but must get
            some back and knee issues looked at before so I'm an 80%
            possibility.  I do not do Facebook but can open your link to
            read and view.  <br>
          </p>
          <p>This weather is all the Aussie's fault.  With their high
            temps (126F yesterday) all our Polar air is rushing south to
            fill the void left by their hot air rising.  Too many sheep
            passing gas!</p>
          <p>Take care,</p>
          <p>Dave W.</p>
          '59 :{)<br>
          '59 MGA 1500
          <p>Burlington WI<br>
          </p>
          <p>"Pay It Forward"</p>
          <p><br>
          </p>
          <p><br>
          </p>
          <div class="moz-cite-prefix">On 1/30/2019 10:11 AM, bmwwxman
            via Spridgets wrote:<br>
          </div>
          <blockquote type="cite"
cite="mid:CAJgjnuoDe4mm9_d+=TUtX3D2LhWMuWUva8Js-bn=[email-masked]">
            <meta http-equiv="content-type" content="text/html;
              charset=windows-1252">
            <div dir="ltr">
              <div dir="ltr"><a
href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour"
                  moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br
                  clear="all">
                <div><br>
                </div>
                -- <br>
                <div dir="ltr" class="gmail_signature">
                  <div dir="ltr">
                    <div>
                      <div dir="ltr"><span style="font-size:small">-- </span><br
                          style="font-size:small">
                        <span style="font-size:small">Cheers!!</span><br
                          style="font-size:small">
                        <span style="font-size:small">Jim Johnson</span><br
                          style="font-size:small">
                        <a
                          href="https://www.facebook.com/MET105/?ref=bookmarks"
                          style="color:rgb(17,85,204);font-size:small"
                          target="_blank" moz-do-not-send="true">UHI
                          Aviation Meteorology</a><span
                          style="font-size:small">  Adjunct Professor</span>
                        <div style="font-size:small"><a
                            href="http://www.ejssm.org/"
                            style="color:rgb(17,85,204)" target="_blank"
                            moz-do-not-send="true">E-Journal of Severe
                            Storms Meteorology</a> - Chair</div>
                        <div style="font-size:small"><br>
                          "Tact is the ability to tell someone to go to
                          hell in such a way that they look forward to
                          the trip." <br>
                          Winston Churchill</div>
                        <br>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <br>
            <fieldset class="mimeAttachmentHeader"></fieldset>
            <pre class="moz-quote-pre" wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a>

</pre>
          </blockquote>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div dir="ltr"><span>------------------------</span><br>
          <span></span><br>
          <span><a href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a
              href="http://www.team.net/pipermail/spridgets"
              moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage: <a
              href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
    </blockquote>
  </body>
</html>

--------------AAD2F538A00F9E6D0586CE08
 name="image2.jpeg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="image2.jpeg"

--------------AAD2F538A00F9E6D0586CE08--

--------------5718C3FB91BD0A3CD5B2A9DB--

--===============5160391540222645592==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5160391540222645592==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 17:01:23 -0600

This is a multi-part message in MIME format.
--===============6435585986689376996==
 boundary="------------71FA35529BCFC6ACDAD5D5F3"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------71FA35529BCFC6ACDAD5D5F3
Content-Transfer-Encoding: 8bit

DW

>>> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour

--------------71FA35529BCFC6ACDAD5D5F3
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <p>DW</p>
      <div dir="ltr">Ron Soave</div>

</pre>
          </blockquote>
        </div>
      </blockquote>
      <blockquote type="cite">

--------------71FA35529BCFC6ACDAD5D5F3--

--===============6435585986689376996==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6435585986689376996==--

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 20:59:35 -0600

--===============8491239879191450281==
	boundary=Apple-Mail-F7ACA856-C68C-4154-AC38-5FA662D2B746
Content-Transfer-Encoding: 7bit

--Apple-Mail-F7ACA856-C68C-4154-AC38-5FA662D2B746
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Yep, here in Texas, we only got to 50. You win, we left FL 3 weeks too early=
.=20

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad

> On Jan 30, 2019, at 1:16 PM, Ron Soave via Spridgets <[email-masked]=
.net> wrote:
>> On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets <spridgets@auto=
x.team.net> wrote:
>>=20
>> Hey Jim!  As I sit here with -26 showing on all 3 thermometers, I find my=
 mind drifting to warmer climes (Note: Soave has already ditched us for Flor=
ida ;-)  ).  I'm planning on making the Wild West O.S.H.I.T. but must get so=
me back and knee issues looked at before so I'm an 80% possibility.  I do no=
t do Facebook but can open your link to read and view. =20
>>=20
>> This weather is all the Aussie's fault.  With their high temps (126F yest=
erday) all our Polar air is rushing south to fill the void left by their hot=
 air rising.  Too many sheep passing gas!
>>> https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin=
_todo_tour
>>> "Tact is the ability to tell someone to go to hell in such a way that th=
ey look forward to the trip."=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/dwoe=
[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soave=
[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/lmacy@=
mac.com

--Apple-Mail-F7ACA856-C68C-4154-AC38-5FA662D2B746
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Yep, here in Texas, we only got to 50. You w=
in, we left FL 3 weeks too early.&nbsp;<br><br><div id=3D"AppleMailSignature=
" dir=3D"ltr"><div>--</div><div><br></div><div>Larry B. Macy, Ph.D.</div><di=
v><span class=3D"Apple-style-span" style=3D"-webkit-tap-highlight-color: rgb=
a(26, 26, 26, 0.296875); -webkit-composition-fill-color: rgba(175, 192, 227,=
 0.230469); -webkit-composition-frame-color: rgba(77, 128, 180, 0.230469); "=
><br></span></div><div><span style=3D"-webkit-tap-highlight-color: rgba(26, 2=
6, 26, 0.294118); -webkit-composition-fill-color: rgba(175, 192, 227, 0.2313=
73);">Use two fingers, it sends a better message - Peace</span></div><div><b=
r></div>Sent from my Magical iPad</div><div dir=3D"ltr"><br>On Jan 30, 2019,=
 at 1:16 PM, Ron Soave via Spridgets &lt;<a href=3D"mailto:[email-masked]=
eam.net">[email-masked]</a>&gt; wrote:<br><br></div><blockquote ty=
pe=3D"cite"><div dir=3D"ltr"><meta http-equiv=3D"content-type" content=3D"te=
xt/html; charset=3Dus-ascii">Yes, yes he has. I win the Polar Vortex.&nbsp;<=
br><br><div dir=3D"ltr">Ron Soave&lt;image2.jpeg&gt;</div><div dir=3D"ltr"><=
br>On Jan 30, 2019, at 12:59 PM, David Woerpel via Spridgets &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>=
<br></div><blockquote type=3D"cite"><div dir=3D"ltr">
 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20

</div></blockquote><blockquote type=3D"cite"><div dir=3D"ltr"><span>--------=
----------------</span><br><span></span><br><span><a href=3D"mailto:spridget=
[email-masked]">[email-masked]</a></span><br><span></span><br><s=
pan>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/=
donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br>=
<span></span><br><span>Archive: <a href=3D"http://www.team.net/pipermail/spr=
idgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><=
br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/option=
s/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridge=
ts/[email-masked]</a></span><br></div></blockquote></div></blockquote><bl=
ockquote type=3D"cite"><div dir=3D"ltr"><span>------------------------</span=
><br><span></span><br><span><a href=3D"mailto:[email-masked]">spri=
[email-masked]</a></span><br><span></span><br><span>Donate: <a href=3D=
"http://www.team.net/donate.html">http://www.team.net/donate.html</a></span>=
<br><span>Suggested annual donation: $12.75</span><br><span></span><br><span=
>Archive: <a href=3D"http://www.team.net/pipermail/spridgets">http://www.tea=
m.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/M=
anage: <a href=3D"http://autox.team.net/mailman/options/spridgets/lmacy@mac.=
com">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span=
><br></div></blockquote></body></html>=

--Apple-Mail-F7ACA856-C68C-4154-AC38-5FA662D2B746--

--===============8491239879191450281==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8491239879191450281==--

---

From: Brad Fornal via Spridgets <[email-masked]>
Date: Thu, 31 Jan 2019 05:57:03 -0600

--===============4549001198927729440==

--0000000000006303d90580bfba15

Sorry Jim, I will be out of the country for the majority of this event.
It's my annual month on the beach with inexpensive beer and tequila.
I will follow your party from afar.

On Wed, Jan 30, 2019 at 10:47 AM bmwwxman via Spridgets <
[email-masked]> wrote:

> UHI Aviation Meteorology <https://www.facebook.com/MET105/?ref=bookmarks>
> Adjunct Professor
> "Tact is the ability to tell someone to go to hell in such a way that they
> look forward to the trip."
> Winston Churchill
>
> ------------------------
>
> [email-masked]
>
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
DON JULIO 1942

http://tequilabrad.com/

--0000000000006303d90580bfba15
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Sorry Jim, I will be out of the country for the majority o=
f this event. It&#39;s my annual month on the beach with inexpensive beer a=
nd tequila.=C2=A0<br>I will follow your party from afar.</div><br><div clas=
s=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed, Jan 30, 201=
9 at 10:47 AM bmwwxman via Spridgets &lt;<a href=3D"mailto:spridgets@autox.=
team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote clas=
s=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid r=
gb(204,204,204);padding-left:1ex"><div dir=3D"ltr"><div dir=3D"ltr"><a href=
=3D"https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmi=
n_todo_tour" target=3D"_blank">https://www.facebook.com/Wild-West-OSHIT-222=
3630487671854/?modal=3Dadmin_todo_tour</a><br clear=3D"all"><div><br></div>=
-- <br><div dir=3D"ltr" class=3D"gmail-m_3100163368641949766gmail_signature=
"><div dir=3D"ltr"><div><div dir=3D"ltr"><span style=3D"font-size:small">--=
=C2=A0</span><br style=3D"font-size:small"><span style=3D"font-size:small">=
Cheers!!</span><br style=3D"font-size:small"><span style=3D"font-size:small=
">Jim Johnson</span><br style=3D"font-size:small"><a href=3D"https://www.fa=
cebook.com/MET105/?ref=3Dbookmarks" style=3D"color:rgb(17,85,204);font-size=
:small" target=3D"_blank">UHI Aviation Meteorology</a><span style=3D"font-s=
ize:small">=C2=A0 Adjunct Professor</span><div style=3D"font-size:small"><a=
 href=3D"http://www.ejssm.org/" style=3D"color:rgb(17,85,204)" target=3D"_b=
lank">E-Journal of Severe Storms Meteorology</a>=C2=A0- Chair</div><div sty=
le=3D"font-size:small"><br>&quot;Tact is the ability to tell someone to go =
to hell in such a way that they look forward to the trip.&quot;=C2=A0<br>Wi=
nston Churchill</div><br><div style=3D"display:inline"></div><div style=3D"=
display:inline"></div><div style=3D"display:inline"></div></div></div></div=
></div></div></div>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature">DON JULIO 1942<br><br><a href=3D"http://tequilab=
rad.com/" target=3D"_blank">http://tequilabrad.com/</a></div>

--0000000000006303d90580bfba15--

--===============4549001198927729440==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4549001198927729440==--

---

From: David Woerpel via Spridgets <[email-masked]>
Date: Thu, 31 Jan 2019 10:44:38 -0600

This is a multi-part message in MIME format.
--===============8527484250814899536==
 boundary="------------1F38105C88A78BBFBB5013A0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1F38105C88A78BBFBB5013A0
Content-Transfer-Encoding: 8bit

Hmmmm, maybe we should move the car to where Brad's going.  It could be 
a.....wait for it....Teq Session.
sorry had to do it.   Have fun Brad!

Dave W.

'59  :{)

'59 MGA 1500

Burlington WI

"Pay It Forward"

On 1/31/2019 5:57 AM, Brad Fornal via Spridgets wrote:
> Sorry Jim, I will be out of the country for the majority of this 
> event. It's my annual month on the beach with inexpensive beer and 
> *tequila*.
> On Wed, Jan 30, 2019 at 10:47 AM bmwwxman via Spridgets 
>

--------------1F38105C88A78BBFBB5013A0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hmmmm, maybe we should move the car to where Brad's going.  It could
    be a.....wait for it....Teq Session.<br>
    sorry had to do it.   Have fun Brad!<br>
    <p>Dave W.</p>
    '59  :{)<br>
    <p>'59 MGA 1500</p>
    Burlington WI<br>
    <p>"Pay It Forward"</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and <b>tequila</b>. <br>
        I will follow your party from afar.</div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets &lt;<a
            href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr">
            <div dir="ltr"><a
href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour"
                target="_blank" moz-do-not-send="true">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br
                clear="all">
              <div><br>
              </div>
              -- <br>
              <div dir="ltr"
                class="gmail-m_3100163368641949766gmail_signature">
                <div dir="ltr">
                  <div>
                    <div dir="ltr"><span style="font-size:small">-- </span><br
                        style="font-size:small">
                      <span style="font-size:small">Cheers!!</span><br
                        style="font-size:small">
                      <span style="font-size:small">Jim Johnson</span><br
                        style="font-size:small">
                      <a
                        href="https://www.facebook.com/MET105/?ref=bookmarks"
                        style="color:rgb(17,85,204);font-size:small"
                        target="_blank" moz-do-not-send="true">UHI
                        Aviation Meteorology</a><span
                        style="font-size:small">  Adjunct Professor</span>
                      <div style="font-size:small"><a
                          href="http://www.ejssm.org/"
                          style="color:rgb(17,85,204)" target="_blank"
                          moz-do-not-send="true">E-Journal of Severe
                          Storms Meteorology</a> - Chair</div>
                      <div style="font-size:small"><br>
                        "Tact is the ability to tell someone to go to
                        hell in such a way that they look forward to the
                        trip." <br>
                        Winston Churchill</div>
                      <br>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation: $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/spridgets"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/spridgets</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
        </blockquote>
      </div>
      <br clear="all">
      <div><br>
      </div>
      -- <br>
      <div dir="ltr" class="gmail_signature">DON JULIO 1942<br>
        <br>
        <a href="http://tequilabrad.com/" target="_blank"
          moz-do-not-send="true">http://tequilabrad.com/</a></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

</pre>
    </blockquote>
  </body>
</html>

--------------1F38105C88A78BBFBB5013A0--

--===============8527484250814899536==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8527484250814899536==--

---

From: Comcast new via Spridgets <[email-masked]>
Date: Thu, 31 Jan 2019 12:42:39 -0600

--===============1012097069508299132==
	boundary="Apple-Mail=_6CD2EF15-6E16-449B-A24C-41A738BFD751"

--Apple-Mail=_6CD2EF15-6E16-449B-A24C-41A738BFD751
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

HAH!

> On Jan 31, 2019, at 10:44 AM, David Woerpel via Spridgets =
<[email-masked]> wrote:
>=20
> Hmmmm, maybe we should move the car to where Brad's going.  It could =
be a.....wait for it....Teq Session.
>> Sorry Jim, I will be out of the country for the majority of this =
event. It's my annual month on the beach with inexpensive beer and =
tequila.=20
>> On Wed, Jan 30, 2019 at 10:47 AM bmwwxman via Spridgets =
>> =
https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin_t=
odo_tour =
<https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=3Dadmin_=
todo_tour>
>>=20
>> --=20
>> --=20
>> Cheers!!
>> Jim Johnson
>> UHI Aviation Meteorology =
<https://www.facebook.com/MET105/?ref=3Dbookmarks>  Adjunct Professor
>> E-Journal of Severe Storms Meteorology <http://www.ejssm.org/> - =
Chair
>>=20
>> "Tact is the ability to tell someone to go to hell in such a way that =
they look forward to the trip."=20
>> Winston Churchill
>>=20
>> ------------------------
>>=20
>>=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/spridgets =
<http://www.team.net/pipermail/spridgets>
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked] =
<http://autox.team.net/mailman/options/spridgets/[email-masked]>
>>=20
>>=20
>> --=20
>> DON JULIO 1942
>>=20
>> http://tequilabrad.com/ <http://tequilabrad.com/>
>>=20
>> ------------------------
>>=20
>>=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/pipermail/spridgets =
<http://www.team.net/pipermail/spridgets>
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked] =
<http://autox.team.net/mailman/options/spridgets/[email-masked]>
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--Apple-Mail=_6CD2EF15-6E16-449B-A24C-41A738BFD751
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">HAH!<div class=""><br class=""></div><div class=""><br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On Jan 31, 2019, at 10:44 AM, David Woerpel via Spridgets &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">
  
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" class="">
  
  <div text="#000000" bgcolor="#FFFFFF" class="">
    Hmmmm, maybe we should move the car to where Brad's going.&nbsp; It could
    be a.....wait for it....Teq Session.<br class="">
    sorry had to do it.&nbsp;&nbsp; Have fun Brad!<br class=""><p class="">Dave W.</p>
    '59&nbsp; :{)<br class=""><p class="">'59 MGA 1500</p>
    Burlington WI<br class=""><p class="">"Pay It Forward"</p><p class=""><br class="">
    </p><p class=""><br class="">
    </p>
    <div class="moz-cite-prefix">On 1/31/2019 5:57 AM, Brad Fornal via
      Spridgets wrote:<br class="">
    </div>
    <blockquote type="cite" cite="mid:[email-masked]" class="">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8" class="">
      <div dir="ltr" class="">Sorry Jim, I will be out of the country for the
        majority of this event. It's my annual month on the beach with
        inexpensive beer and <b class="">tequila</b>.&nbsp;<br class="">
        I will follow your party from afar.</div>
      <br class="">
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Jan 30, 2019 at 10:47
          AM bmwwxman via Spridgets &lt;<a href="mailto:[email-masked]" moz-do-not-send="true" class="">[email-masked]</a>&gt;
          wrote:<br class="">
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div dir="ltr" class="">
            <div dir="ltr" class=""><a href="https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour" target="_blank" moz-do-not-send="true" class="">https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour</a><br clear="all" class="">
              <div class=""><br class="">
              </div>
              -- <br class="">
              <div dir="ltr" class="gmail-m_3100163368641949766gmail_signature">
                <div dir="ltr" class="">
                  <div class="">
                    <div dir="ltr" class=""><span style="font-size:small" class="">--&nbsp;</span><br style="font-size:small" class="">
                      <span style="font-size:small" class="">Cheers!!</span><br style="font-size:small" class="">
                      <span style="font-size:small" class="">Jim Johnson</span><br style="font-size:small" class="">
                      <a href="https://www.facebook.com/MET105/?ref=bookmarks" style="color:rgb(17,85,204);font-size:small" target="_blank" moz-do-not-send="true" class="">UHI
                        Aviation Meteorology</a><span style="font-size:small" class="">&nbsp; Adjunct Professor</span>
                      <div style="font-size:small" class=""><a href="http://www.ejssm.org/" style="color:rgb(17,85,204)" target="_blank" moz-do-not-send="true" class="">E-Journal of Severe
                          Storms Meteorology</a>&nbsp;- Chair</div>
                      <div style="font-size:small" class=""><br class="">
                        "Tact is the ability to tell someone to go to
                        hell in such a way that they look forward to the
                        trip."&nbsp;<br class="">
                        Winston Churchill</div>
                      <br class="">
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
          ------------------------<br class="">
          <br class="">
          <a href="mailto:[email-masked]" target="_blank" moz-do-not-send="true" class="">[email-masked]</a><br class="">
          <br class="">
          Donate: <a href="http://www.team.net/donate.html" rel="noreferrer" target="_blank" moz-do-not-send="true" class="">http://www.team.net/donate.html</a><br class="">
          Suggested annual donation: $12.75<br class="">
          <br class="">
          Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank" moz-do-not-send="true" class="">http://www.team.net/pipermail/spridgets</a><br class="">
          <br class="">
          Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]" rel="noreferrer" target="_blank" moz-do-not-send="true" class="">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br class="">
        </blockquote>
      </div>
      <br clear="all" class="">
      <div class=""><br class="">
      </div>
      -- <br class="">
      <div dir="ltr" class="gmail_signature">DON JULIO 1942<br class="">
        <br class="">
        <a href="http://tequilabrad.com/" target="_blank" moz-do-not-send="true" class="">http://tequilabrad.com/</a></div>
      <br class="">
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">------------------------

</pre>
    </blockquote>
  </div>

------------------------<br class=""><br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Suggested annual donation: $12.75<br class=""><br class="">Archive: http://www.team.net/pipermail/spridgets<br class=""><br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]<br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_6CD2EF15-6E16-449B-A24C-41A738BFD751--

--===============1012097069508299132==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1012097069508299132==--