Subject: [Spridgets] Long Lost Sprite

From: Elizabeth Jones via Spridgets <[email-masked]>
Date: Thu, 3 Jan 2019 20:42:16 +0000 (UTC)

--===============6048321211899856276==
	boundary="----=_Part_19707811_1075862769.1546548136131"

------=_Part_19707811_1075862769.1546548136131
Content-Transfer-Encoding: 7bit

| 
Hello everyone,

It is some considerable time since I last contributed to this list, and I don't really have a contribution to make today. Instead I am hoping to enlist your aid to help me find a 1969 Mk IV Sprite, 

currently registered in the UK. I have discovered a photograph, courtesy of Robin on the britishcarforum, which tells me that the owner was one Robin Coult, but I haven't been able to go

 beyond that. The car had belonged to my late brother and then to my nephew. My nephew would really like to re-acquaint himself with the car, but we need help finding it. The plate number

 Is YLA 827G.

If anyone knows of the car, or it's owner, I'd appreciate it if you could introduce us. I know well how helpful listers can be, so I have great hopes.

Thank you for any help you might be able to offer.

Elizabeth Jones

Sent from Yahoo Mail on Android
 |

------=_Part_19707811_1075862769.1546548136131
Content-Transfer-Encoding: 7bit

<table cellspacing="0" cellpadding="0" border="0"><tr><td valign="top"><p>Hello everyone,</p>
<p>It is some considerable time since I last contributed to this list, and I don't really have a contribution to make today.  Instead I am hoping to enlist your aid to help me find a 1969 Mk IV Sprite,  </p>
<p>currently registered in the UK.  I have discovered a photograph, courtesy of Robin on the britishcarforum, which tells me that the owner was one Robin Coult,  but I haven't been able to go</p>
<p> beyond that.  The car had belonged to my late brother and then to my nephew.  My nephew would really like to re-acquaint himself with the car, but we need help finding it.  The plate number</p>
<p> Is YLA 827G.</p>
<p>If anyone knows of the car, or it's owner, I'd appreciate it if you could introduce us.  I know well how helpful listers can be, so I have great hopes.</p>
<p>Thank you for any help you might be able to offer.</p>
<p>Elizabeth Jones<br></p>
<p><a href="http://overview.mail.yahoo.com/mobile/?.src=Android">Sent from Yahoo Mail on </a><a href="http://overview.mail.yahoo.com/mobile/?.src=Android">Android</a></p>
</td></tr></table>
------=_Part_19707811_1075862769.1546548136131--

--===============6048321211899856276==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============6048321211899856276==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Fri, 4 Jan 2019 05:46:09 -0600

--===============1769316834916231038==
	boundary=Apple-Mail-4478939B-ADD4-4675-86B9-8100F99A4CA7
Content-Transfer-Encoding: 7bit

--Apple-Mail-4478939B-ADD4-4675-86B9-8100F99A4CA7
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

It is great to see your name again!! Spridgetstock posts were the best.=20

Do you mind if we boost your note on Facebook Spridgets page? There is more o=
f a European presence there that may be of help.=20

Ron Soave

> On Jan 3, 2019, at 2:42 PM, Elizabeth Jones via Spridgets <spridgets@autox=
.team.net> wrote:
>=20
>=20
> Hello everyone,
>=20
> It is some considerable time since I last contributed to this list, and I d=
on't really have a contribution to make today. Instead I am hoping to enlist=
 your aid to help me find a 1969 Mk IV Sprite,
>=20
> currently registered in the UK. I have discovered a photograph, courtesy o=
f Robin on the britishcarforum, which tells me that the owner was one Robin C=
oult, but I haven't been able to go
>=20
> beyond that. The car had belonged to my late brother and then to my nephew=
. My nephew would really like to re-acquaint himself with the car, but we ne=
ed help finding it. The plate number
>=20
> Is YLA 827G.
>=20
> If anyone knows of the car, or it's owner, I'd appreciate it if you could i=
ntroduce us. I know well how helpful listers can be, so I have great hopes.
>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-4478939B-ADD4-4675-86B9-8100F99A4CA7
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">It is great to see your name again!! Spridgetstock posts were the best.&nbsp;<div><br></div><div>Do you mind if we boost your note on Facebook Spridgets page? There is more of a European presence there that may be of help.&nbsp;<br><br><div id="AppleMailSignature" dir="ltr">Ron Soave</div><div dir="ltr"><br>On Jan 3, 2019, at 2:42 PM, Elizabeth Jones via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><table cellspacing="0" cellpadding="0" border="0"><tbody><tr><td valign="top"><p>Hello everyone,</p>
<p>It is some considerable time since I last contributed to this list, and I don't really have a contribution to make today.  Instead I am hoping to enlist your aid to help me find a 1969 Mk IV Sprite,  </p>
<p>currently registered in the UK.  I have discovered a photograph, courtesy of Robin on the britishcarforum, which tells me that the owner was one Robin Coult,  but I haven't been able to go</p>
<p> beyond that.  The car had belonged to my late brother and then to my nephew.  My nephew would really like to re-acquaint himself with the car, but we need help finding it.  The plate number</p>
<p> Is YLA 827G.</p>
<p>If anyone knows of the car, or it's owner, I'd appreciate it if you could introduce us.  I know well how helpful listers can be, so I have great hopes.</p>
<p>Thank you for any help you might be able to offer.</p>
<p>Elizabeth Jones<br></p>
<p><a href="http://overview.mail.yahoo.com/mobile/?.src=Android">Sent from Yahoo Mail on </a><a href="http://overview.mail.yahoo.com/mobile/?.src=Android">Android</a></p>
</td></tr></tbody></table></div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-4478939B-ADD4-4675-86B9-8100F99A4CA7--

--===============1769316834916231038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1769316834916231038==--