Subject: Re: [Spridgets] Long Lost Sprite

From: Elizabeth Jones via Spridgets <[email-masked]>
Date: Fri, 4 Jan 2019 12:01:43 +0000 (UTC)

Hello Ron,

I didn't think many people remembered Spridgetstock.  They were good days. I think I still have my T shirt!
I'd be delighted if you could do that for me.  My nephew is keen to find his old car, nostalgia can be a great incentive.
Thank you
Elizabeth
--------------------------------------------
On Fri, 4/1/19, Ron Soave <[email-masked]> wrote:

 Subject: Re: [Spridgets] Long Lost Sprite
 To: "Elizabeth Jones" <[email-masked]>, "Spridgets" <[email-masked]>
 Date: Friday, 4 January, 2019, 11:46
 
 It is great
 to see your name again!! Spridgetstock posts were the
 best. 
 Do you mind if we
 boost your note on Facebook Spridgets page? There is more of
 a European presence there that may be of help. 
 
 Ron Soave
 On Jan 3, 2019, at 2:42 PM, Elizabeth Jones via
 Spridgets <[email-masked]>
 wrote:
 
 Hello everyone,
 It is some considerable time since I last contributed to
 this list, and I don't really have a contribution to
 make today.  Instead I am hoping to enlist your aid to help
 me find a 1969 Mk IV Sprite,  
 currently registered in the UK.  I have discovered a
 photograph, courtesy of Robin on the britishcarforum, which
 tells me that the owner was one Robin Coult,  but I
 haven't been able to go
  beyond that.  The car had belonged to my late brother
 and then to my nephew.  My nephew would really like to
 re-acquaint himself with the car, but we need help finding
 it.  The plate number
  Is YLA 827G.
 If anyone knows of the car, or it's owner, I'd
 appreciate it if you could introduce us.  I know well how
 helpful listers can be, so I have great hopes.
 Thank you for any help you might be able to offer.
 Elizabeth Jones
 
 Sent
 from Yahoo Mail on Android
 ------------------------
 
 [email-masked]
 
 Donate: http://www.team.net/donate.html
 Suggested annual donation:
 $12.75
 
 Archive: http://www.team.net/pipermail/spridgets
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
 
------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/pipermail/spridgets

Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sat, 12 Jan 2019 09:26:09 -0600

--Apple-Mail-1CF1D5E4-B1CB-4199-94CC-B71F770B5981
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

=46rom Alan Jones in the UK!

--Apple-Mail-1CF1D5E4-B1CB-4199-94CC-B71F770B5981
	name=image1.jpeg;
	x-apple-part-url=41117FA5-272A-4E49-9F30-127F47D456C6
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-1CF1D5E4-B1CB-4199-94CC-B71F770B5981
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Ron Soave

> On Jan 4, 2019, at 6:01 AM, Elizabeth Jones <[email-masked]> wrote=
:
>=20
> Hello Ron,
>=20
> I didn't think many people remembered Spridgetstock.  They were good days.=
 I think I still have my T shirt!
> I'd be delighted if you could do that for me.  My nephew is keen to find h=
is old car, nostalgia can be a great incentive.
>=20
> To: "Elizabeth Jones" <[email-masked]>, "Spridgets" <spridgets@aut=
ox.team.net>
>=20
> best.=20
> a European presence there that may be of help.=20
>=20
> Ron Soave
>=20
> me find a 1969 Mk IV Sprite, =20
>=20
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]
>=20

--Apple-Mail-1CF1D5E4-B1CB-4199-94CC-B71F770B5981
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--Apple-Mail-1CF1D5E4-B1CB-4199-94CC-B71F770B5981--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sat, 12 Jan 2019 09:29:37 -0600

(It’s a start - stay tuned!)

Ron Soave

> On Jan 12, 2019, at 9:26 AM, Ron Soave <[email-masked]> wrote:
> 
> From Alan Jones in the UK!
> 
> 
> Ron Soave
> 
>> On Jan 4, 2019, at 6:01 AM, Elizabeth Jones <[email-masked]> wrote:
>> 
>> Hello Ron,
>> 

------------------------

[email-masked]

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Sat, 12 Jan 2019 16:19:51 -0500

Nice job, dude. I recall back in the day when Elizabeth was hanging around. 

Hello Elizabeth. 

Larry

--

Larry B. Macy, Ph.D.

Use two fingers, it sends a better message - Peace

Sent from my Magical iPad

> On Jan 12, 2019, at 10:29 AM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]