Subject: [Spridgets] Is the list really this quiet?

From: Weslake1330 via Spridgets <[email-masked]>
Date: Sun, 27 Jan 2019 09:52:30 +0000

--===============6281419431279476864==

--0000000000007745d405806d8519

Well, is the list really this quiet?  Whatever happened to 'cabin fever'?

Daniel

--0000000000007745d405806d8519
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Well, is the list really this quiet?=C2=A0 Whatever happen=
ed to &#39;cabin fever&#39;?=C2=A0=C2=A0<div><br></div><div>Daniel</div></d=
iv>

--0000000000007745d405806d8519--

--===============6281419431279476864==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============6281419431279476864==--

---

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sun, 27 Jan 2019 12:28:28 -0500

--===============8112867152734347135==
	boundary="--_com.lge.email_4970617591524080"

----_com.lge.email_4970617591524080
   charset=utf-8
Content-Transfer-Encoding: 8bit

I 've never used social media besides spridgets list and the vintage saab lists I've subscribed to since what almost seems to be the beginning of time.So many organisations and groups have moved to Facebook.  Both Mary Anne & myself have never had accounts in the Twitter Facebook world.  Concerns over big brother harvesting personal information and stories about very personal things not related to my vehicular passions are being well founded since America's last election and other areas has me almost frightened to check out a public social media site.Paranoid?  I do not think so, just cautious about where I go and post anything.Is everyone really on a spridget Facebook site?Then my question is why?  What benefit has that proven to offer over what existed here?Members here have ferried cars from coast to coast and shared top secret rare parts from collections far and wide to keep our cars running or complete restorations around the globe.   So ok, then what's wrong with the spridgets list or so bad that some migrated away.  I'm not on a podium pounding my fist and wringing my hands over this.  Simply excuse my ignorance , not understanding the attraction to move from a good very functional forum to another?.And sadly I concede to the fact of many list members ive known from a long time ago have passed away.  But that should not be "the" reason for lacking posts or numbers of subscribers.   Or is it?Chuck

Sent from my LG Mobile
------ Original message------From: Charlie Shelden via SpridgetsDate: Sun, Jan 27, 2019 12:09 PMTo: derf;Cc: Spridgets;Subject:Re: [Spridgets] Is the list really this quiet?
Are a lot of the listers on a specific Spridget group on Facebook?

Sent from my iPhone
On Jan 27, 2019, at 6:40 AM, derf via Spridgets <[email-masked]> wrote:

Facebook.  A lot of folks get their Spridget fix there.  

On Sun, Jan 27, 2019 at 5:48 AM Weslake1330 via Spridgets <[email-masked]> wrote:
Well, is the list really this quiet?  Whatever happened to 'cabin fever'?  
Daniel
------------------------

[email-masked]

------------------------

[email-masked]

----_com.lge.email_4970617591524080
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">I 've never used social media besides spridgets list and the vintage saab lists I've subscribed to since what almost seems to be the beginning of time.</div><div dir="auto">So many organisations and groups have moved to Facebook.&nbsp; Both Mary Anne &amp; myself have never had accounts in the Twitter Facebook world.&nbsp; Concerns over big brother harvesting personal information and stories about very personal things not related to my vehicular passions are being well founded since America's last election and other areas has me almost frightened to check out a public social media site.</div><div dir="auto">Paranoid?&nbsp; I do not think so, just cautious about where I go and post anything.</div><div dir="auto">Is everyone really on a spridget Facebook site?</div><div dir="auto">Then my question is why?&nbsp; What benefit has that proven to offer over what existed here?</div><div dir="auto">Members here have ferried cars from coast to coast and shared top secret rare parts from collections far and wide to keep our cars running or complete restorations around the globe.&nbsp; &nbsp;So ok, then what's wrong with the spridgets list or so bad that some migrated away.&nbsp; I'm not on a podium pounding my fist and wringing my hands over this.&nbsp; Simply excuse my ignorance , not understanding the attraction to move from a good very functional forum to another?.</div><div dir="auto">And sadly I concede to the fact of many list members ive known from a long time ago have passed away.&nbsp; But that should not be "the" reason for lacking posts or numbers of subscribers.&nbsp; &nbsp;Or is it?</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div><div style="font-size: 10pt;"><div id="LGEmailHeader" dir="auto"><div dir="auto"><br></div><div dir="auto">------ Original message------</div><div dir="auto"><b>From: </b>Charlie Shelden via Spridgets<[email-masked]></[email-masked]></div><div dir="auto"><b>Date: </b>Sun, Jan 27, 2019 12:09 PM</div><div dir="auto"><b>To: </b>derf;</div><div dir="auto"><b>Cc: </b>Spridgets;</div><div dir="auto"><b>Subject:</b>Re: [Spridgets] Is the list really this quiet?</div><div dir="auto"><br></div></div><div dir="auto">Are a lot of the listers on a specific Spridget group on Facebook?<br><br><div id="AppleMailSignature" dir="ltr">Sent from my iPhone</div><div dir="ltr"><br>On Jan 27, 2019, at 6:40 AM, derf via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><div dir="ltr">Facebook.&nbsp; A lot of folks get their Spridget fix there.&nbsp;&nbsp;<div><br></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Sun, Jan 27, 2019 at 5:48 AM Weslake1330 via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">Well, is the list really this quiet?&nbsp; Whatever happened to 'cabin fever'?&nbsp;&nbsp;<div><br></div><div>Daniel</div></div>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
</blockquote></div>
</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></div>

</body></html>
----_com.lge.email_4970617591524080--

--===============8112867152734347135==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8112867152734347135==--

---

From: nory1--- via Spridgets <[email-masked]>
Date: Sun, 27 Jan 2019 17:50:34 -0500

Didn't know there was a Facebook Spridgets group!  I just found it and joined!

-Nory

---- Ron Soave via Spridgets <[email-masked]> wrote: 
> The Spridgets group is the one I started 4 or so years ago. 
> 
> Ron Soave
> 
> > On Jan 27, 2019, at 8:05 AM, Charlie Shelden via Spridgets <[email-masked]> wrote:
> > 
> >>> Donate: http://www.team.net/donate.html
> >>> Suggested annual donation: $12.75
> >>> 
> >>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> >> ------------------------
> >> 
> >> [email-masked]
> >> 
> >> Donate: http://www.team.net/donate.html
> >> Suggested annual donation: $12.75
> >> 
> >> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> > ------------------------
> > 
> > [email-masked]
> > 
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> > 
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Mark Haynes via Spridgets <[email-masked]>
Date: Tue, 29 Jan 2019 16:48:18 -0700

--===============5004897127725685549==

--0000000000002e82af0580a16ed7

Since you all are yakking about camaraderie,
How many of you are planning on joining Jim Johnson in Dodge City KS to
reassemble his Sprite?
I've got the dates penciled in (May 17-20 IIRC) and thankfully they don't
interfere with my youngest daughter's college commencement (yes, for those
of you who remember her, Katie is graduating).
So lets get on board guys, I only know of two other people who've committed
to do so. Four of us is probably enough to do the job, but the more the
merrier!

Mark Haynes
It only goes one way- Pay It Forward

--0000000000002e82af0580a16ed7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Since you all are yakking about camaraderie, <br></di=
v><div>How many of you are planning on joining Jim Johnson in Dodge City KS=
 to reassemble his Sprite?</div><div>I&#39;ve got the dates penciled in (Ma=
y 17-20 IIRC) and thankfully they don&#39;t interfere with my youngest daug=
hter&#39;s college commencement (yes, for those of you who remember her, Ka=
tie is graduating). <br></div><div>So lets get on board guys, I only know o=
f two other people who&#39;ve committed to do so. Four of us is probably en=
ough to do the job, but the more the merrier!<br></div><div><br></div><div>=
<div><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_sig=
nature"><div dir=3D"ltr"><div>Mark Haynes<br></div>It only goes one way- Pa=
y It Forward<br></div></div></div></div></div>

--0000000000002e82af0580a16ed7--

--===============5004897127725685549==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5004897127725685549==--

---

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Wed, 30 Jan 2019 20:04:10 -0600

--===============7762231005968743444==
	boundary="--_com.lge.email_122589735226050"

----_com.lge.email_122589735226050
   charset=utf-8
Content-Transfer-Encoding: 8bit

What Kevin said!!
Sent from my Verizon LG Smartphone
------ Original message------From: Kevin Valentine via SpridgetsDate: Wed, Jan 30, 2019 7:30 PMTo: Weslake1330;Spridgets;Cc: Subject:Re: [Spridgets] Is the list really this quiet?
We will make sure there is one ;)  Just let us know when you retire!!
On Wed, Jan 30, 2019 at 3:52 PM Weslake1330 via Spridgets <[email-masked]> wrote:
Hopefully there will be an OSHIT when I am retired so I can go to one and that I can still bend down and stuff.
On Wed, Jan 30, 2019 at 4:33 PM bmwwxman via Spridgets <[email-masked]> wrote:
https://www.facebook.com/Wild-West-OSHIT-2223630487671854/?modal=admin_todo_tour

On Wed, Jan 30, 2019 at 9:47 AM bmwwxman <[email-masked]> wrote:
Here it is, folks!!~
Organization of Spridget Handymen In Transit Event!! 

The goal is to help get Jim's Midget back on the road by May 19th!! Helpers are welcome at any time from Mid April through May 19th when (hopefully) the car will roll off under it's own power!  Jim suffers from spinal stenosis and sciatica so there are times when he simply cannot work on the car....

This event is planned to be similar to the famous BusterCluster and/or the famous Holy Sprite project a few years back. In fact, since he was the integral part of both those events, this car has been named "Frank" in his memory. WWFD

Come when you can, stay as long as you want. I'll feed you and buy the beer. Some help with lodging for those who need it may be available.   

https://www.facebook.com/Wild-West-OSHIT      Also posted to MG Experience Midget forum...

On Tue, Jan 29, 2019 at 7:20 PM Greg Gowins via Spridgets <[email-masked]> wrote:
I remember seeing him post about it, but don't think I ever saw any firm dates.   If it is indeed May 17-20, I'll can more than likely make the drive up from Austin.
Greg
On Tue, Jan 29, 2019 at 5:48 PM Mark Haynes via Spridgets <[email-masked]> wrote:
Since you all are yakking about camaraderie, 
How many of you are planning on joining Jim Johnson in Dodge City KS to reassemble his Sprite?I've got the dates penciled in (May 17-20 IIRC) and thankfully they don't interfere with my youngest daughter's college commencement (yes, for those of you who remember her, Katie is graduating). 
So lets get on board guys, I only know of two other people who've committed to do so. Four of us is probably enough to do the job, but the more the merrier!

Mark Haynes

------------------------

[email-masked]

------------------------

[email-masked]

-- 
-- 
Cheers!!
Jim Johnson
UHI Aviation Meteorology  Adjunct ProfessorE-Journal of Severe Storms Meteorology - Chair
"Tact is the ability to tell someone to go to hell in such a way that they look forward to the trip." 
Winston Churchill

-- 
-- 
Cheers!!
Jim Johnson
UHI Aviation Meteorology  Adjunct ProfessorE-Journal of Severe Storms Meteorology - Chair
"Tact is the ability to tell someone to go to hell in such a way that they look forward to the trip." 
Winston Churchill

------------------------

[email-masked]

------------------------

[email-masked]

----_com.lge.email_122589735226050
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body style="margin-bottom:45px">
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
</blockquote></div></div>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
</blockquote></div>
------------------------<br>
<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<br>
Archive: <a href="http://www.team.net/pipermail/spridgets" rel="noreferrer" target="_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
</blockquote></div>
</div>

</body></html>
----_com.lge.email_122589735226050--

--===============7762231005968743444==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7762231005968743444==--