Subject: Re: [Spridgets] Fee Boat Anchor

From: bmwwxman--- via Spridgets <[email-masked]>
Date: Wed, 26 Dec 2018 17:08:02 -0600

--===============0950658283180064780==
	boundary="--_com.lge.email_219594537119541"

----_com.lge.email_219594537119541
   charset=utf-8
Content-Transfer-Encoding: 8bit

I'm too far out of the route or I'd gladly help. Kevin, maybe post this idea to the other lists??
Sent from my Verizon LG Smartphone
------ Original message------From: Kevin Valentine via Spridgets Date: Wed, Dec 26, 2018 4:27 PMTo: Rick Fisk;Cc: [email-masked];Subject:Re: [Spridgets] Fee Boat Anchor
Guyz,
Let's figure out haw we (as a group) can transport it to Rick......
Maybe we can relay this thing ;)
I'm in Pennsylvania.  Is there anyone closer to Howard?
Kevin V.Tuscarora, Pa
On Wed, Dec 26, 2018 at 2:00 PM Rick Fisk via Spridgets <[email-masked]> wrote:
I would really like to have it.  I can use it.  Now I just need to figure out how to get it to Michigan.  :-)

Sent from my keyboard
On Dec 26, 2018, at 9:41 AM, miniac7--- via Spridgets <[email-masked]> wrote:

If anyone in the vicinity of the mid-Atlantic area would like to come by and pick up a 948 which was running when removed, please help clean out my garage for the new year before I haul it off to the metal recycler. 

Howard Collins

Virginia Beach, VA.

----_com.lge.email_219594537119541--

--===============0950658283180064780==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============0950658283180064780==--

---

From: dwoerpel via Spridgets <[email-masked]>
Date: Wed, 26 Dec 2018 22:32:18 -0600

--===============3077226404470148266==

----_com.samsung.android.email_1401401516365140
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1401401516365140
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1401401516365140--

--===============3077226404470148266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3077226404470148266==--