Subject: [Spridgets] Alloy lug bolts?

From: crusaderchuck55--- via Spridgets <[email-masked]>
Date: Sat, 15 Dec 2018 11:17:41 -0500

--===============6875241920435232945==
	boundary="--_com.lge.email_994591725955276"

----_com.lge.email_994591725955276
   charset=utf-8
Content-Transfer-Encoding: 8bit

Anyone have some 3/8" , a few , 2 ,3, or more alloy wheel lug bolts?  Used, rusty, peeling chrome?  I'll run a tap through the threads, bead blast or wire wheel and paint them if needed.  I have 4 Ansen Sprint slotted aluminum wheels that came with Frank's midget.  I have 4 lug bolts right now.   And yes these were unpleasant ones and are now painted with bumper chrome paint to preserve them.  I'm going to mount the race rubber on these rims ( they had petrified Goodyear blue streak slicks pn them!) but...ummm I kinda need a way to....put these wheels on the car.I'm quite serious about accepting bits and pieces to gather up enough lug bolts to use these rims.  Any assistance would be greatly appreciated.Thank you!Chuck

Sent from my LG Mobile
----_com.lge.email_994591725955276
   charset=utf-8
Content-Transfer-Encoding: 8bit

<html><head>

</head>
<body>
    <div style="font-size: 10pt;"><div dir="auto">Anyone have some 3/8" , a few , 2 ,3, or more alloy wheel lug bolts?&nbsp; Used, rusty, peeling chrome?&nbsp;&nbsp;</div><div dir="auto">I'll run a tap through the threads, bead blast or wire wheel and paint them if needed.&nbsp;&nbsp;</div><div dir="auto">I have 4 Ansen Sprint slotted aluminum wheels that came with Frank's midget.&nbsp; I have 4 lug bolts right now.&nbsp; &nbsp;And yes these were unpleasant ones and are now painted with bumper chrome paint to preserve them.&nbsp;&nbsp;</div><div dir="auto">I'm going to mount the race rubber on these rims ( they had petrified Goodyear blue streak slicks pn them!) but...ummm I kinda need a way to....put these wheels on the car.</div><div dir="auto">I'm quite serious about accepting bits and pieces to gather up enough lug bolts to use these rims.&nbsp;&nbsp;</div><div dir="auto">Any assistance would be greatly appreciated.</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</body></html>
----_com.lge.email_994591725955276--

--===============6875241920435232945==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============6875241920435232945==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sat, 15 Dec 2018 11:43:32 -0500

--===============5790095944151035029==
	boundary=Apple-Mail-1FD8C4CB-04BD-40A7-BE85-652CF9BA2815
Content-Transfer-Encoding: 7bit

--Apple-Mail-1FD8C4CB-04BD-40A7-BE85-652CF9BA2815
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Need more info Chuck, besides the 3/8x24 thread size.  Many different size l=
ug nuts out there.  What are the other dimensions?

Sent from my keyboard

> On Dec 15, 2018, at 11:17 AM, crusaderchuck55--- via Spridgets <spridgets@=
autox.team.net> wrote:
>=20
> Anyone have some 3/8" , a few , 2 ,3, or more alloy wheel lug bolts?  Used=
, rusty, peeling chrome? =20
> I'll run a tap through the threads, bead blast or wire wheel and paint the=
m if needed. =20
> I have 4 Ansen Sprint slotted aluminum wheels that came with Frank's midge=
t.  I have 4 lug bolts right now.   And yes these were unpleasant ones and a=
re now painted with bumper chrome paint to preserve them. =20
> I'm going to mount the race rubber on these rims ( they had petrified Good=
year blue streak slicks pn them!) but...ummm I kinda need a way to....put th=
ese wheels on the car.
> I'm quite serious about accepting bits and pieces to gather up enough lug b=
olts to use these rims. =20
> Any assistance would be greatly appreciated.
> Thank you!
> Chuck
>=20
>=20
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-1FD8C4CB-04BD-40A7-BE85-652CF9BA2815
	type="text/html";
	boundary=Apple-Mail-DE75A44D-8F87-4450-87E6-19CC507A2687
Content-Transfer-Encoding: 7bit

--Apple-Mail-DE75A44D-8F87-4450-87E6-19CC507A2687
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto">Need more info Chuck, besides the 3/8x24 thread size. &nbsp;Many different size lug nuts out there. &nbsp;What are the other dimensions?<div><br></div><div><img src="cid:7AB6A806-2C14-44DF-A283-E1B99597DA85" alt="image1.jpeg" id="7AB6A806-2C14-44DF-A283-E1B99597DA85"><br><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Dec 15, 2018, at 11:17 AM, crusaderchuck55--- via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <div style="font-size: 10pt;"><div dir="auto">Anyone have some 3/8" , a few , 2 ,3, or more alloy wheel lug bolts?&nbsp; Used, rusty, peeling chrome?&nbsp;&nbsp;</div><div dir="auto">I'll run a tap through the threads, bead blast or wire wheel and paint them if needed.&nbsp;&nbsp;</div><div dir="auto">I have 4 Ansen Sprint slotted aluminum wheels that came with Frank's midget.&nbsp; I have 4 lug bolts right now.&nbsp; &nbsp;And yes these were unpleasant ones and are now painted with bumper chrome paint to preserve them.&nbsp;&nbsp;</div><div dir="auto">I'm going to mount the race rubber on these rims ( they had petrified Goodyear blue streak slicks pn them!) but...ummm I kinda need a way to....put these wheels on the car.</div><div dir="auto">I'm quite serious about accepting bits and pieces to gather up enough lug bolts to use these rims.&nbsp;&nbsp;</div><div dir="auto">Any assistance would be greatly appreciated.</div><div dir="auto">Thank you!</div><div dir="auto">Chuck</div>
 <div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div><div dir="auto" style="font-size:9pt;"><i>Sent from my LG Mobile</i></div></div></div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></div></body></html>
--Apple-Mail-DE75A44D-8F87-4450-87E6-19CC507A2687
	name=image1.jpeg;
	x-apple-part-url=7AB6A806-2C14-44DF-A283-E1B99597DA85
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <7AB6A806-2C14-44DF-A283-E1B99597DA85>

--Apple-Mail-DE75A44D-8F87-4450-87E6-19CC507A2687--

--Apple-Mail-1FD8C4CB-04BD-40A7-BE85-652CF9BA2815--

--===============5790095944151035029==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5790095944151035029==--