Subject: [Spridgets] Wanted Turn Key Spridget Racer

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 9 Dec 2018 16:28:07 +0000 (UTC)

--===============5437533355609793108==
	boundary="----=_Part_1243661_166480216.1544372887783"

------=_Part_1243661_166480216.1544372887783
Content-Transfer-Encoding: quoted-printable

Below I have copied an email from Scott Aeppli (his email is listed below a=
s well).=C2=A0 He is interested in a Turn Key Spridget Racer.=C2=A0 If you =
have suggestions for Scott please contact him below.=C2=A0
Scott,
Thanks for the inquiry.=C2=A0 We had some cars at the Sprite 60th ELVF at v=
arious levels of Vintage prep.=C2=A0 I can forward your email to our over 1=
00 Sprite Racers and they can contact you direct with your permission.
Thanks and Happy HolidaysStan Mason

-----Original Message-----
From: Scott Aeppli <[email-masked]>
To: stanbmason <[email-masked]>
Sent: Sat, Dec 8, 2018 2:18 pm
Subject: VSCDA

Hi Stan,My name is Scott Aeppli, and I am a member of VSCDA, and have been =
racing in the Formula Vee class for about 5 years now. I have had 4 shoulde=
r surgeries, including 1 total replacement, and a knee replacement, and at =
the present time I am looking at the possibility of another shoulder surger=
y. It is beginning to get nearly impossible to get both in, and mostly out =
of my Vee, but I really like racing. I am a kind of middle of the pack race=
r, no threat of ever winning a race, and I really don't care, I like it tha=
t way.I have been considering getting out of the Vee and into something a l=
ittle bit easier to get in and out of. I have always been a fan of Austins,=
 Triumphs, and MGs. I learned to drive a stick shift at age 8 in a '59 MGA =
in the alleys in Chicago, and have always loved them. I would like to know =
if you have any good leads on some race-ready cars that may be coming up fo=
r sale soon. We were paddocked next to Ottie out at Blackhawktoberfest, and=
 I really like his car. I don't know if I would need something that pristin=
e, but not a junker either. I wouldn't mind travelling a little to get it, =
but again within some reason.So, if you should have any leads on where some=
thing reasonable may be either now, or soon for sale, please let me know.My=
 email is [email-masked] and my cell=C2=A0 is 630-669-4194.Thanks,Scott
------=_Part_1243661_166480216.1544372887783
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="yiv2607792490">
<div>
<div style="font-size:100%;color:#000000;">
<div class="yiv2607792490yqt4179196658" id="yiv2607792490yqtfd19644">
<div>Below I have copied an email from Scott Aeppli (his email is listed below as well).&nbsp; He is interested in a Turn Key Spridget Racer.&nbsp; If you have suggestions for Scott please contact him below.&nbsp;</div>

<div><br>
</div>
</div>
</div>

<div class="yiv2607792490yqt4179196658" id="yiv2607792490yqtfd53643"><font color="black" size="2" face="arial">Scott,
</font>
<div><br clear="none">
</div>

<div>Thanks for the inquiry.&nbsp; We had some cars at the Sprite 60th ELVF at various levels of Vintage prep.&nbsp; I can forward your email to our over 100 Sprite Racers and they can contact you direct with your permission.</div>

<div><br clear="none">
</div>

<div>Thanks and Happy Holidays</div>

<div>Stan Mason<br clear="none">
<br clear="none">
<br clear="none">

<div style="font-family:arial, helvetica;font-size:10pt;color:black;">-----Original Message-----<br clear="none">
From: Scott Aeppli &lt;[email-masked]&gt;<br clear="none">
To: stanbmason &lt;[email-masked]&gt;<br clear="none">
Sent: Sat, Dec 8, 2018 2:18 pm<br clear="none">
Subject: VSCDA<br clear="none">
<br clear="none">

<div id="yiv2607792490"><font color="black" size="2" face="arial">

</font>
<div>Hi Stan,</div>

<div>My name is Scott Aeppli, and I am a member of VSCDA, and have been racing in the Formula Vee class for about 5 years now. I have had 4 shoulder surgeries, including 1 total replacement, and a knee replacement, and at the present time I am looking at the possibility of another shoulder surgery. It is beginning to get nearly impossible to get both in, and mostly out of my Vee, but I really like racing. I am a kind of middle of the pack racer, no threat of ever winning a race, and I really don't care, I like it that way.</div>

<div>I have been considering getting out of the Vee and into something a little bit easier to get in and out of. I have always been a fan of Austins, Triumphs, and MGs. I learned to drive a stick shift at age 8 in a '59 MGA in the alleys in Chicago, and have always loved them. I would like to know if you have any good leads on some race-ready cars that may be coming up for sale soon. We were paddocked next to Ottie out at Blackhawktoberfest, and I really like his car. I don't know if I would need something that pristine, but not a junker either. I wouldn't mind travelling a little to get it, but again within some reason.</div>

<div>So, if you should have any leads on where something reasonable may be either now, or soon for sale, please let me know.</div>

<div>My email is <a rel="noopener noreferrer" shape="rect" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> and my cell&nbsp; is 630-669-4194.</div>

<div>Thanks,</div>

<div>Scott</div>

</div>

</div>

</div>

</div>
</div>
</div>
</div>
</font>
------=_Part_1243661_166480216.1544372887783--

--===============5437533355609793108==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============5437533355609793108==--

---

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 9 Dec 2018 16:28:56 +0000 (UTC)

--===============1434543176813665090==
	boundary="----=_Part_1261514_223280176.1544372936402"

------=_Part_1261514_223280176.1544372936402
Content-Transfer-Encoding: quoted-printable

-----Original Message-----
From: Scott Aeppli <[email-masked]>
To: stanbmason <[email-masked]>
Sent: Sat, Dec 8, 2018 2:18 pm
Subject: VSCDA

------=_Part_1261514_223280176.1544372936402

<font color='black' size='2' face='arial'><br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><br>
<br>

<div id="yiv7899869610"><font color="black" size="2" face="arial">

<div style="font-family:arial, helvetica;font-size:10pt;color:black;">

<div id="yiv7899869610">

<div>

<div class="yiv7899869610yqt4179196658" id="yiv7899869610yqtfd19644">

<div><br>

</div>

</div>

</div>

<div class="yiv7899869610yqt4179196658" id="yiv7899869610yqtfd53643"><font color="black" size="2" face="arial">Scott,
</font>

<div><br clear="none">
</div>

<div><br clear="none">
</div>

<div id="yiv7899869610"><font color="black" size="2" face="arial">

</font>

<div>Hi Stan,</div>

<div>Thanks,</div>

<div>Scott</div>

</div>

</div>

</div>

</div>

</div>

</div>

</div>

</font></div>
</div>
</font>
------=_Part_1261514_223280176.1544372936402--

--===============1434543176813665090==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1434543176813665090==--

---

From: Ron and Jeanne via Spridgets <[email-masked]>
Date: Sun, 9 Dec 2018 14:23:48 -0500 boundary="----=_NextPart_000_0201_01D48FCA.D193D800"

This is a multipart message in MIME format.

------=_NextPart_000_0201_01D48FCA.D193D800
	boundary="----=_NextPart_001_0202_01D48FCA.D193D800"

------=_NextPart_001_0202_01D48FCA.D193D800
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Probably a little too much car for this guy, but certainly a turn-key =
ready racer, my car will be available after the 2019 Runoffs at VIR. =
Call or e-mail for details.

Ron Bartell

603 512 3731

[email-masked]

=20

=20

From: [email-masked] <[email-masked]>=20
Sent: Sunday, December 9, 2018 11:28 AM
To: [email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]
Subject: Wanted Turn Key Spridget Racer

=20

Below I have copied an email from Scott Aeppli (his email is listed =
below as well).  He is interested in a Turn Key Spridget Racer.  If you =
have suggestions for Scott please contact him below.=20

=20

Scott,=20

=20

Thanks for the inquiry.  We had some cars at the Sprite 60th ELVF at =
various levels of Vintage prep.  I can forward your email to our over =
100 Sprite Racers and they can contact you direct with your permission.

=20

Thanks and Happy Holidays

Stan Mason

-----Original Message-----
Sent: Sat, Dec 8, 2018 2:18 pm
Subject: VSCDA

Hi Stan,

My name is Scott Aeppli, and I am a member of VSCDA, and have been =
racing in the Formula Vee class for about 5 years now. I have had 4 =
shoulder surgeries, including 1 total replacement, and a knee =
replacement, and at the present time I am looking at the possibility of =
another shoulder surgery. It is beginning to get nearly impossible to =
get both in, and mostly out of my Vee, but I really like racing. I am a =
kind of middle of the pack racer, no threat of ever winning a race, and =
I really don't care, I like it that way.

I have been considering getting out of the Vee and into something a =
little bit easier to get in and out of. I have always been a fan of =
Austins, Triumphs, and MGs. I learned to drive a stick shift at age 8 in =
a '59 MGA in the alleys in Chicago, and have always loved them. I would =
like to know if you have any good leads on some race-ready cars that may =
be coming up for sale soon. We were paddocked next to Ottie out at =
Blackhawktoberfest, and I really like his car. I don't know if I would =
need something that pristine, but not a junker either. I wouldn't mind =
travelling a little to get it, but again within some reason.

So, if you should have any leads on where something reasonable may be =
either now, or soon for sale, please let me know.

630-669-4194.

Thanks,

Scott

------=_NextPart_001_0202_01D48FCA.D193D800
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Probably a =
little too much car for this guy, but certainly a turn-key ready racer, =
my car will be available after the 2019 Runoffs at VIR. Call or e-mail =
for details.<o:p></o:p></p><p class=3DMsoNormal>Ron =
Bartell<o:p></o:p></p><p class=3DMsoNormal>603 512 3731<o:p></o:p></p><p =
class=3DMsoNormal>[email-masked]<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><b>From:</b> =
[email-masked] &lt;[email-masked]&gt; <br><b>Sent:</b> Sunday, =
December 9, 2018 11:28 AM<br><b>To:</b> [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]; [email-masked]; =
[email-masked]; [email-masked]<br><b>Subject:</b> Wanted Turn Key =
Spridget Racer<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
id=3Dyiv2607792490><div><div><div id=3Dyiv2607792490yqtfd19644><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Bel=
ow I have copied an email from Scott Aeppli (his email is listed below =
as well).&nbsp; He is interested in a Turn Key Spridget Racer.&nbsp; If =
you have suggestions for Scott please contact him =
below.&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div></div></div><div =
id=3Dyiv2607792490yqtfd53643><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Sco=
tt, <o:p></o:p></span></p><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Tha=
nks for the inquiry.&nbsp; We had some cars at the Sprite 60th ELVF at =
various levels of Vintage prep.&nbsp; I can forward your email to our =
over 100 Sprite Racers and they can contact you direct with your =
permission.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'><o:=
p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Tha=
nks and Happy Holidays<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Sta=
n Mason<br><br><o:p></o:p></span></p><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>---=
--Original Message-----<br>From: Scott Aeppli &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>To: =
stanbmason &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Sent: =
Sat, Dec 8, 2018 2:18 pm<br>Subject: VSCDA<o:p></o:p></span></p><div =
id=3Dyiv2607792490><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Hi =
Stan,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>My =
name is Scott Aeppli, and I am a member of VSCDA, and have been racing =
in the Formula Vee class for about 5 years now. I have had 4 shoulder =
surgeries, including 1 total replacement, and a knee replacement, and at =
the present time I am looking at the possibility of another shoulder =
surgery. It is beginning to get nearly impossible to get both in, and =
mostly out of my Vee, but I really like racing. I am a kind of middle of =
the pack racer, no threat of ever winning a race, and I really don't =
care, I like it that way.<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>I =
have been considering getting out of the Vee and into something a little =
bit easier to get in and out of. I have always been a fan of Austins, =
Triumphs, and MGs. I learned to drive a stick shift at age 8 in a '59 =
MGA in the alleys in Chicago, and have always loved them. I would like =
to know if you have any good leads on some race-ready cars that may be =
coming up for sale soon. We were paddocked next to Ottie out at =
Blackhawktoberfest, and I really like his car. I don't know if I would =
need something that pristine, but not a junker either. I wouldn't mind =
travelling a little to get it, but again within some =
reason.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>So,=
 if you should have any leads on where something reasonable may be =
either now, or soon for sale, please let me =
know.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>My =
email is <a href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a> and my cell&nbsp; is =
630-669-4194.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Tha=
nks,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Arial",sans-serif;color:black'>Sco=
tt<o:p></o:p></span></p></div></div></div></div></div></div></div></div><=
/div></body></html>
------=_NextPart_001_0202_01D48FCA.D193D800--

------=_NextPart_000_0201_01D48FCA.D193D800
	name="Race Car 2010.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Race Car 2010.jpg"

------=_NextPart_000_0201_01D48FCA.D193D800
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

------=_NextPart_000_0201_01D48FCA.D193D800--