Subject: [Spridgets] Classic Motorsports

From: Allen Hefner via Spridgets <[email-masked]>
Date: Thu, 20 Dec 2018 09:30:54 -0500

--===============7377002994451241918==

--0000000000005e6a83057d74fb12

Nice pic and mention of our lister Rick Fisk in the latest Classic
Motorsports magazine.

Nice car, too.

Allen Hefner
Norristown, PA
Sun City Center, FL

*Current:*
2016 Subaru outback somewhere
2006 Chebbie
*Former:*
1963 Sunbeam Alpine Series III
1967 Triumph TR4A IRS
1964 VW Type I
1967 VW Type II
1967 Rover 2000TC
1977 MG Midget (Sniff!)

--0000000000005e6a83057d74fb12
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Nice pic and mention of our lister Rick Fisk in the latest=
 Classic Motorsports magazine.=C2=A0<div><br></div><div>Nice car, too.<br c=
lear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=
=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><div><div><br><=
/div><div>Allen Hefner</div>
<div>Norristown, PA</div><div>Sun City Center, FL</div>
<div>=C2=A0</div>
<div><em>Current:</em></div>
<div>2016 Subaru outback somewhere</div><div>2006 Chebbie</div>
<div><em>Former:</em></div>
<div>1963 Sunbeam Alpine Series III</div>
<div>1967 Triumph TR4A IRS</div>
<div>1964 VW Type I</div>
<div>1967 VW Type II</div>
<div>1967 Rover 2000TC</div>
<div>1977 MG Midget (Sniff!)</div></div></div></div></div></div></div></div=
></div>

--0000000000005e6a83057d74fb12--

--===============7377002994451241918==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============7377002994451241918==--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 20 Dec 2018 16:49:33 -0500

Thanks for the mention Allen.  The car is actually a rat rod racer and I was surprised that the magazine chose that photo.  The chassis is sound, but the paint and body are pretty ratty.  There were many, many truly beautiful cars at the track that weekend and they chose a shot of my rat rod.  My 15 minutes of fame I guess.  :-)

Rick

Sent from my keyboard

> On Dec 20, 2018, at 9:30 AM, Allen Hefner via Spridgets <[email-masked]> wrote:
> 
> Nice pic and mention of our lister Rick Fisk in the latest Classic Motorsports magazine. 
> 
> Nice car, too.
> 
> Allen Hefner
> Norristown, PA
> Sun City Center, FL
>  
> Current:
> Former:
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]