Subject: [Spridgets] no hi-beam

From: Andy Webster via Spridgets <[email-masked]>
Date: Tue, 27 Nov 2018 06:50:25 +0000 (UTC)

--===============3427034591968146543==
	boundary="----=_Part_7325039_1345102795.1543301425754"

------=_Part_7325039_1345102795.1543301425754
Content-Transfer-Encoding: quoted-printable

Greetings folks,I haven't had hi-beams working for quite some time..and pro=
blem was first noticed after an extended period of lay-up.
I pulled off and tested the dip switch yesterday, which appears to work fin=
e, so I guess its a poor connection/earth somewhere.
Does anyone know some likely places to look for the source of the issue?=C2=
=A0 or is it just a matter of following wires?is there meant to be a relay =
of any sort in there, or does full current go through the switch?=C2=A0 The=
y're just the standard sealed beam units.
I've not had much to do with the lights before.. as they just worked (inser=
t Lucas joke here) oddly enough (or perhaps here).
cheersAndy\

------=_Part_7325039_1345102795.1543301425754
Content-Transfer-Encoding: 7bit

<html><head></head><body><div>Greetings folks,</div><div>I haven't had hi-beams working for quite some time..and problem was first noticed after an extended period of lay-up.</div><div><br></div><div>I pulled off and tested the dip switch yesterday, which appears to work fine, so I guess its a poor connection/earth somewhere.</div><div><br></div><div>Does anyone know some likely places to look for the source of the issue?&nbsp; or is it just a matter of following wires?</div><div>is there meant to be a relay of any sort in there, or does full current go through the switch?&nbsp; They're just the standard sealed beam units.</div><div><br></div><div>I've not had much to do with the lights before.. as they just worked (insert Lucas joke here) oddly enough (or perhaps here).</div><div><br></div><div>cheers</div><div>Andy\</div><div><br></div><div class="ydpa04fb580yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"></div></body></html>
------=_Part_7325039_1345102795.1543301425754--

--===============3427034591968146543==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============3427034591968146543==--

---

From: Glen Byrns via Spridgets <[email-masked]>
Date: Tue, 27 Nov 2018 06:11:27 -0800

Unless a PO put in a much needed relay, it's just a game of follow the wires. Probably the bullet connector up front that splits the two high beam wires. (B/W?)

Glen

> On Nov 26, 2018, at 10:50 PM, Andy Webster via Spridgets <[email-masked]> wrote:
> 
> Greetings folks,
> I haven't had hi-beams working for quite some time..and problem was first noticed after an extended period of lay-up.
> 
> I pulled off and tested the dip switch yesterday, which appears to work fine, so I guess its a poor connection/earth somewhere.
> 
> Does anyone know some likely places to look for the source of the issue?  or is it just a matter of following wires?
> is there meant to be a relay of any sort in there, or does full current go through the switch?  They're just the standard sealed beam units.
> 
> I've not had much to do with the lights before.. as they just worked (insert Lucas joke here) oddly enough (or perhaps here).
> 
> cheers
> Andy\
------------------------

[email-masked]