Subject: Re: [Spridgets] Front line chassis parts

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 14 Nov 2018 17:21:51 -0500

--===============3117869077814517821==
	boundary=Apple-Mail-130BC150-F44B-49EE-A163-5EF4DCE1734B
Content-Transfer-Encoding: 7bit

--Apple-Mail-130BC150-F44B-49EE-A163-5EF4DCE1734B
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

You can buy Frontline stuff from Moss Europe.

Sent from my keyboard

> On Nov 14, 2018, at 2:54 PM, [email-masked] via Spridgets <spridg=
[email-masked]> wrote:
>=20
> Why are the front line products only available in the UK?
> I tried to find an American supplier but I'm not having much success.
> Chuck
>=20
> Sent from my LG Mobile
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-130BC150-F44B-49EE-A163-5EF4DCE1734B
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">You can buy Frontline stuff from Moss Europe.<br><br><div id="AppleMailSignature" dir="ltr">Sent from my keyboard</div><div dir="ltr"><br>On Nov 14, 2018, at 2:54 PM, <a href="mailto:[email-masked]">[email-masked]</a> via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <div style="font-size: 10pt; "><p dir="ltr" style="margin-top:0;margin-bottom:0;">Why are the front line products only available in the UK?</p><p dir="ltr" style="margin-top:0;margin-bottom:0;">I tried to find an American supplier but I'm not having much success.</p><p dir="ltr" style="margin-top:0;margin-bottom:0;">Chuck</p><p dir="ltr" style="margin-top:0;margin-bottom:0;"><br></p><div id="SignatureBox" dir="ltr" style="margin-top:0;margin-bottom:0;">Sent from my LG Mobile</div></div>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-130BC150-F44B-49EE-A163-5EF4DCE1734B--

--===============3117869077814517821==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============3117869077814517821==--

---

From: David Lieb via Spridgets <[email-masked]>
Date: Wed, 14 Nov 2018 16:48:11 -0600

--===============2043885482129620347==

--00000000000044dd0a057aa7bb07

Because, since a decent Spridget costs significantly more in the UK, there
are more people willing to spend that kind of money on them. They are
perfectly willing to sell stuff to you and ship from the UK. It ain't
cheap, but they will do it.

On Wed, Nov 14, 2018 at 3:47 PM [email-masked] via Spridgets <
[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

--00000000000044dd0a057aa7bb07
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Because, since a decent Spridget costs significantly more =
in the UK, there are more people willing to spend that kind of money on the=
m. They are perfectly willing to sell stuff to you and ship from the UK. It=
 ain&#39;t cheap, but they will do it.<br></div><br><div class=3D"gmail_quo=
te"><div dir=3D"ltr">On Wed, Nov 14, 2018 at 3:47 PM <a href=3D"mailto:crus=
[email-masked]">[email-masked]</a> via Spridgets &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bor=
der-left:1px #ccc solid;padding-left:1ex">

<div style=3D"padding-bottom:40px">
    <div style=3D"font-size:10pt"><p dir=3D"ltr" style=3D"margin-top:0;marg=
in-bottom:0">Why are the front line products only available in the UK?</p><=
p dir=3D"ltr" style=3D"margin-top:0;margin-bottom:0">I tried to find an Ame=
rican supplier but I&#39;m not having much success.</p><p dir=3D"ltr" style=
=3D"margin-top:0;margin-bottom:0">Chuck</p><p dir=3D"ltr" style=3D"margin-t=
op:0;margin-bottom:0"><br></p><div id=3D"m_7889983036428141679SignatureBox"=
 dir=3D"ltr" style=3D"margin-top:0;margin-bottom:0">Sent from my LG Mobile<=
/div></div>

</div>------------------------<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@aut=
ox.team.net</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/spridgets" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/pipermail/spridgets</a><br>
<br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div>

--00000000000044dd0a057aa7bb07--

--===============2043885482129620347==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2043885482129620347==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Thu, 15 Nov 2018 10:26:53 -0800

> They are perfectly willing to sell stuff to you and ship from the UK. It ain't cheap, but they will do it.

A Pound is only $1.28 right now, and you can get out of paying VAT
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 15 Nov 2018 16:33:19 -0500

Shipping from the UK isn't too bad either.

Sent from my keyboard

On Nov 15, 2018, at 1:26 PM, Billy Zoom via Spridgets <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]