Subject: [Spridgets] Monoleaf offset bugeye rear springs

From: Alan via Spridgets <[email-masked]>
Date: Sat, 3 Nov 2018 10:33:15 -0400

I recently acquired a matched pair of cantilever 1/4 elliptical leaf springs.
They come with matching shims.
I don't have any idea of the arch these have but I can provide photos and try
To answer any questions.
I never had or saw them mounted on a car
[email-masked]
Alan

Sent from my iPad
------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

---

From: [email-masked] via Spridgets <[email-masked]> <[email-masked]>
Date: Sat, 3 Nov 2018 16:02:02 GMT

This is a multipart message in MIME format.

--===============6469338186651632005==
	boundary="--InfrawareEmailBoundaryDepth1_5524c87--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_5524c87--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_5524c87--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_5524c87----

--===============6469338186651632005==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============6469338186651632005==--