Subject: [Spridgets] Black Hawk Farms Vintage Race October 13-14

From: stanbmason--- via Spridgets <[email-masked]>
Date: Sun, 30 Sep 2018 11:54:29 -0400

--===============3219283192017014374==
	boundary="----=_Part_2309_1326508747.1538322868565"

------=_Part_2309_1326508747.1538322868565
Content-Transfer-Encoding: 7bit

Early Bird Pricing Ends this SUNDAY!
Get on the track one last time this season and shorten that winter! 

Here is your opportunity!  
Blackhawktoberfest Poster
2018 Blackhawktoberfest Registration is NOW!
Earlybird pricing ends September 30, 2018.  Register now to take advantage of the discount!

REGISTER HERE

Here is the Tentative Schedule to date: 
2018 Blackhawktoberfest schedule 2018 Blackhawktoberfest schedule 9 19

See you at the TRACK!
VSCDA
1600 W. Market Street
Logansport, IN  46947
616-916-2650
574-753-4115 fax

------=_Part_2309_1326508747.1538322868565
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="AOLMsgPart_2_6735798e-cee5-4beb-97e8-4b43a8f1e3fb">
<div class="aolReplacedBody"><table border="0" cellspacing="0" width="100%"><tbody><tr><td><br>
<span style="font-size: 12pt; font-family: 'Times New Roman', serif;"><br>
</span><span style="font-size: 11pt; font-family: Calibri, sans-serif;"><span style="text-decoration: underline;">Early Bird Pricing Ends this SUNDAY!</span><br>
Get on the track one last time this season and shorten that winter!&nbsp;<br>
 <br>
 </span><br>
Here is your opportunity!&nbsp;&nbsp;<br>
<a target="_blank" rel="noopener noreferrer" href="https://custom.cvent.com/774F10AC9D0948519948DA879EDBFFDC/files/e6cdb68b71874bb8bfda555c9514a0a3.pdf"><span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_1">Blackhawktoberfest</span> Poster</a><br>
<span style="font-family: 'Lucida Sans Unicode', 'Lucida Grande', sans-serif;"><span style="text-decoration: underline;">2018 <span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_2">Blackhawktoberfest</span> Registration is NOW!</span></span><br>
<span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_5">Earlybird</span> pricing ends September 30, 2018.&nbsp;&nbsp;<span style="font-size: 11pt; font-family: Calibri, sans-serif;">Register now to take advantage of the discount!<br>
 <br>
 </span><br>
&nbsp;<br>
<br>
<a target="_blank" rel="noopener noreferrer" href="http://www.cvent.com/d/ttqfqw/4W">REGISTER HERE</a><br>
<br>
Here is the Tentative Schedule to date: <br>
<a target="_blank" rel="noopener noreferrer" href="https://custom.cvent.com/774F10AC9D0948519948DA879EDBFFDC/files/9b021758f14145489991a3a4e69e3e12.pdf">2018 <span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_6">Blackhawktoberfest</span> schedule</a>&nbsp;<a target="_blank" rel="noopener noreferrer" href="https://custom.cvent.com/774F10AC9D0948519948DA879EDBFFDC/files/d8c9a557ad3a48e0837b25ad3b3ce171.docx">2018 <span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_7">Blackhawktoberfest</span> schedule 9 19</a><br>
<br>
See you at the TRACK!<br>
<span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_8">VSCDA</span><br>
1600 W. Market Street<br>
<span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_9">Logansport</span>, IN&nbsp; 46947<br>
616-916-2650<br>
574-753-4115 fax<br>
<img alt="40 VSCDA horizontal logo" style="left: 516px; top: 503px; width: 528px; height: 123px;" width="528" height="123" src="http://custom.cvent.com/774F10AC9D0948519948DA879EDBFFDC/pix/3b20e67389b94422b8637e2c0a36fe60.jpg"><br>
<br>
<br>
<br>
<br>
<br>
</td></tr><tr><td><table border="0" cellspacing="0" width="100%"><tbody><tr><td><hr noshade="" size="1" width="100%"><a target="_blank" rel="noopener noreferrer" href="http://www.cvent.com"><img border="0" alt="Cvent - Web-based Software Solutions" src="http://www.cvent.com/g/images/powered_by_cvent.gif"></a></td></tr></tbody></table></td></tr></tbody></table><img height="1" src="http://www.cvent.com/Events/images/jj60/4acba1d8-640c-4149-ac33-c2e2ef8f31f5.gifx"></div>

</div>

</div>
</font>
------=_Part_2309_1326508747.1538322868565--

--===============3219283192017014374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============3219283192017014374==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 30 Sep 2018 14:35:02 -0400

--===============4486851256504296716==
	boundary=Apple-Mail-DD52494C-263C-40E1-8C66-89AEA7B9326D
Content-Transfer-Encoding: 7bit

--Apple-Mail-DD52494C-263C-40E1-8C66-89AEA7B9326D
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

 Also, last chance to to run current era prep Spridgets!=20

Ron Soave

> On Sep 30, 2018, at 11:54 AM, [email-masked] wrote:
>=20
>=20
>=20
>=20
> Get on the track one last time this season and shorten that winter!=20
>=20
>=20
> Here is your opportunity! =20
> Earlybird pricing ends September 30, 2018.  Register now to take advantage=
 of the discount!
> =20
>=20
> =20
>=20
> REGISTER HERE
>=20
> Here is the Tentative Schedule to date:=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20

--Apple-Mail-DD52494C-263C-40E1-8C66-89AEA7B9326D
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div dir="ltr"><span></span></div><div dir="ltr"><meta http-equiv="content-type" content="text/html; charset=utf-8"><div dir="ltr"><span></span></div><div dir="ltr"><meta http-equiv="content-type" content="text/html; charset=utf-8">&nbsp;Also, last chance to to run current era prep Spridgets!&nbsp;<br><br><div dir="ltr">Ron Soave</div><div dir="ltr"><br>On Sep 30, 2018, at 11:54 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div dir="ltr"><font color="black" size="2" face="arial"><br>

<span class="aolmail_RadEWrongWord" id="aolmail_RadESpellError_5">Earlybird</span> pricing ends September 30, 2018.&nbsp;&nbsp;<span style="font-size: 11pt; font-family: Calibri, sans-serif;">Register now to take advantage of the discount!<br>&nbsp;<br>

</div>

</div>
</font></div></blockquote></div></div></body></html>
--Apple-Mail-DD52494C-263C-40E1-8C66-89AEA7B9326D--

--===============4486851256504296716==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4486851256504296716==--