Subject: Re: [Spridgets] Rear bumper bits needed

From: Jon Paschke via Spridgets <[email-masked]>
Date: Wed, 12 Sep 2018 17:35:27 -0700

This is a multi-part message in MIME format.
--===============4592304372901981754==
 boundary="------------717612476454548BF4F523E5"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------717612476454548BF4F523E5
Content-Transfer-Encoding: 8bit

Those were not used on very many Midgets, most of them mounted the 
bumper directly to the body.

On 9/12/2018 6:11 AM, [email-masked] via Spridgets wrote:
>
> Picture is a black piece that goes between the rear bumper brackets 
> and the body for a 1970 & later 2 piece rear bumper.   I can not find 
> the part listed anywhere but I need 3 more of them.
>
> Also I need 2 of the bumper bracket to body carriage bolts.  And one 
> chrome bumper guard for the 1970 & newer chrome bumper cars.
>
> Anyone????
>
> Continuing with the "we tight" Midget , narrowing down the missing 
> parts list.
>
> Thank you!!!
>
> Chuck
>
>
> Sent from my LG Mobile
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/pipermail/spridgets
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------717612476454548BF4F523E5
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Those were not used on very many Midgets, most of them mounted
      the bumper directly to the body.<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 9/12/2018 6:11 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> via Spridgets wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div style="font-size: 10pt; ">
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Picture is a
          black piece that goes between the rear bumper brackets and the
          body for a 1970 &amp; later 2 piece rear bumper.   I can not
          find the part listed anywhere but I need 3 more of them.</p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Also I need 2
          of the bumper bracket to body carriage bolts.  And one chrome
          bumper guard for the 1970 &amp; newer chrome bumper cars.  </p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Anyone????  
           </p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Continuing
          with the "we tight" Midget , narrowing down the missing parts
          list.</p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Thank you!!!</p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;">Chuck</p>
        <p dir="ltr" style="margin-top:0;margin-bottom:0;"><br>
        </p>
        <div id="SignatureBox" dir="ltr"
          style="margin-top:0;margin-bottom:0;">Sent from my LG Mobile</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/spridgets">http://www.team.net/pipermail/spridgets</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------717612476454548BF4F523E5--

--===============4592304372901981754==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--===============4592304372901981754==--

---

From: Peter Caldwell via Spridgets <[email-masked]>
Date: Thu, 13 Sep 2018 09:10:25 -0500

This is a multi-part message in MIME format.
--===============8484425170571109485==
 boundary="------------8CCC94CB346DC271B636459D"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8CCC94CB346DC271B636459D
Content-Transfer-Encoding: 8bit

who puts bumpers on a race car?

On 9/12/2018 8:11 AM, [email-masked] via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central

--------------8CCC94CB346DC271B636459D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <p>who puts bumpers on a race car?<br>
    <div class="moz-cite-prefix">On 9/12/2018 8:11 AM,

</pre>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
World Wide Auto Parts of Madison WI
2517 Seiferth Rd
Madison   WI   53716-3302
USA
608.223-9400  M-F  9-5 Central</pre>
  </body>
</html>

--------------8CCC94CB346DC271B636459D--

--===============8484425170571109485==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8484425170571109485==--