Subject: Re: [Spridgets] Road America Report

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 20 Sep 2018 06:59:41 -0400

--Apple-Mail-65C8ABA0-44F4-4C42-A721-303A854145D0
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I went racing. Didn't do much else.   Didn't even take any photos. =20

But the street car show at the track and the Concourse on the Green at the O=
sthoff Saturday were very impressive. The banquet Saturday night with Peter E=
gan as the speaker was great.  Many, many, many beautiful Sprites there. =20=

Rick

--Apple-Mail-65C8ABA0-44F4-4C42-A721-303A854145D0
	name=image1.JPG;
	x-apple-part-url=3747D6FF-2CFE-4966-BC85-ADFB1B144FC2
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-65C8ABA0-44F4-4C42-A721-303A854145D0
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Sent from my keyboard

> On Sep 19, 2018, at 10:08 PM, Howard Collins via Spridgets <spridgets@auto=
x.team.net> wrote:
>=20
> For those of us who were not able to attend the 60th last weekend, it woul=
d be great if we could live vicariously through your reporting. I for one ha=
d to sit out of this event at the last minute in favor of staying home due t=
o the threat of the incoming Hurricane Florence, which in the end, actually s=
teered clear of this area. It killed me not to be in Elkhart Lake.
>=20
> So come on guys, let's hear about it.
>=20
> Howard Collins
> Virginia Beach, VA.
> (In the meantime, I'm hoping to see some of you at VSCDA event at Put-in-B=
ay Ohio next week, where Sprite is one of the two featured marques, along wi=
th Porsche)
>=20
> Sent from my iPad
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/pipermail/spridgets
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/refisk=
@chartermi.net

--Apple-Mail-65C8ABA0-44F4-4C42-A721-303A854145D0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/pipermail/spridgets

--Apple-Mail-65C8ABA0-44F4-4C42-A721-303A854145D0--

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Thu, 20 Sep 2018 13:08:51 -0400

I'm in the light blue #65 car, 5th in line.  Had a ball, even though Road America is not really a track for Sprites as it's 4 miles long.  Had time to read a magazine on the front straight.  :-)

Rick

Sent from my keyboard

> On Sep 20, 2018, at 12:17 PM, Howard Collins <[email-masked]> wrote:
> 
> Thanks Rick. 
> 
> Assuming you are in that photo, where are you?
> 
> Howard 
> 
> Sent from my iPhone
> 
>> On Sep 20, 2018, at 6:59 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
>> 
>> I went racing. Didn't do much else.   Didn't even take any photos.  
>> 
>> But the street car show at the track and the Concourse on the Green at the Osthoff Saturday were very impressive. The banquet Saturday night with Peter Egan as the speaker was great.  Many, many, many beautiful Sprites there.  
>> 
>> Rick
>> 
>> 
>> 
>> Sent from my keyboard
>> 
>>> On Sep 19, 2018, at 10:08 PM, Howard Collins via Spridgets <[email-masked]> wrote:
>>> 
>>> For those of us who were not able to attend the 60th last weekend, it would be great if we could live vicariously through your reporting. I for one had to sit out of this event at the last minute in favor of staying home due to the threat of the incoming Hurricane Florence, which in the end, actually steered clear of this area. It killed me not to be in Elkhart Lake.
>>> 
>>> (In the meantime, I'm hoping to see some of you at VSCDA event at Put-in-Bay Ohio next week, where Sprite is one of the two featured marques, along with Porsche)
>>> 
>>> Sent from my iPad
>>> ------------------------
>>> 
>>> [email-masked]
>>> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
>> ------------------------
>> 
>> [email-masked]
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------------------------

[email-masked]