Subject: [Spridgets] FYI for Rudy Streng - Sorry to bomb the list...

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Thu, 1 Dec 2016 18:25:38 -0800

--===============4509368706958333163==

--001a114057f26be50f0542a3a71c

Rudy,

Your computer has been hacked and your email contacts are getting scam
letters that you are stuck in the Philippines...

Thought you'd wanna know.
-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!

--001a114057f26be50f0542a3a71c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Rudy,<div><br></div><div>Your computer has been hacked and=
 your email contacts are getting scam letters that you are stuck in the Phi=
lippines...<br clear=3D"all"><div><br></div><div>Thought you&#39;d wanna kn=
ow.</div>-- <br><div class=3D"gmail_signature" data-smartmail=3D"gmail_sign=
ature"><div>Kent</div><div>1960 Bugeye</div><div>1983 Garage full of spridg=
et parts!</div><div>2010 Arrow shed full of excess spridget parts!!!</div><=
div>=C2=A0</div></div>
</div></div>

--001a114057f26be50f0542a3a71c--

--===============4509368706958333163==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============4509368706958333163==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Thu, 1 Dec 2016 22:11:33 -0600

Rudy,

Can I have the $10,000 I sent for ransom back?

Ron Soave

> On Dec 1, 2016, at 8:25 PM, CosmicMag1380 via Spridgets <[email-masked]> wrote:
> 
> Rudy,
> 
> Your computer has been hacked and your email contacts are getting scam letters that you are stuck in the Philippines...
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]