Subject: [Spridgets] Remember Cap'n Bob??

From: Larry Macy via Spridgets <[email-masked]>
Date: Wed, 7 Dec 2016 12:06:47 -0500

Remember the joyous threads with him?? Remember the fights?? Remember the pilot stories?? Remember the spirited discussions??

Well, remember the man, I just found out he passed away. 

Just thought I would let all know.

Remember time passes for all of us.

Larry
-- 

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 10 Gates
Philadelphia, PA 19104

“Use two fingers, It sends a better message - Peace”
Theresa M

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Wed, 7 Dec 2016 16:35:15 -0500

--===============7221002818337071341==

--part1_150d7c.5388a076.4579da93_boundary
Content-Transfer-Encoding: 7bit

I'm sad to hear that.  
 
Aside from all the things Larry has mentioned I recall that when the  
listers compared/confessed to how much they weighed the Cap'n came in lightest  
(I may have been 2nd lightest) and Crash was the heaviest.
 
I think if there is anything that would make the Cap'n laugh is if the list 
 now discussed how long to wait before enquiring what had happened to his 
car - a  tastefully modified example if I remember correctly.
 
I think the Cap'n had a cat but even if he didn't here's a cat link:   
https://www.youtube.com/watch?v=Zn2Sa5UGxK8
 
For myself I sometimes ponder my mortality and at 53 I think I'm still one  
of the younger listers and have been on the list for at least 15 years if 
not  longer and it was Alan and Frank that introduced me to it.
 
It's always sad to hear of someone's death and while I've met several  
listers I never got to meet Cap'n Bob or even know what he looked like.   Thanks 
for letting us know Larry.
 
Daniel1312

 
In a message dated 07/12/2016 19:44:00 GMT Standard Time,  
[email-masked] writes:

Remember  the joyous threads with him?? Remember the fights?? Remember the 
pilot  stories?? Remember the spirited discussions??

Larry

--part1_150d7c.5388a076.4579da93_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18525"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>I'm sad to hear that.&nbsp; </DIV>
<DIV>&nbsp;</DIV>
<DIV>Aside from all the things Larry has mentioned I recall that when the=
=20
listers compared/confessed to how much they weighed the Cap'n came in ligh=
test=20
(I may have been 2nd lightest) and Crash was the heaviest.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I think if there is anything that would make the Cap'n laugh is if th=
e list=20
now discussed how long to wait before enquiring what had happened to his=
 car - a=20
tastefully modified example if I remember correctly.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I think the Cap'n had a cat but even if he didn't here's a cat link:&=
nbsp;=20
<DIV><A title=3Dhttps://www.youtube.com/watch?v=3DZn2Sa5UGxK8=20
href=3D"https://www.youtube.com/watch?v=3DZn2Sa5UGxK8">https://www.youtube=
.com/watch?v=3DZn2Sa5UGxK8</A></DIV>
<DIV>&nbsp;</DIV>
<DIV>For myself I sometimes ponder my mortality and at 53 I think I'm stil=
l one=20
of the younger listers and have been on the list for at least 15 years if=
 not=20
longer and it was Alan and Frank that introduced me to it.</DIV>
<DIV>&nbsp;</DIV>
<DIV>It's always sad to hear of someone's death and while I've met several=
=20
listers I never got to meet Cap'n Bob or even know what he looked like.&nb=
sp;=20
Thanks for letting us know Larry.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Daniel1312</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 07/12/2016 19:44:00 GMT Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>Remember=20
  the joyous threads with him?? Remember the fights?? Remember the pilot=
=20
  stories?? Remember the spirited discussions??<BR><BR>Well, remember the=
 man, I=20
  just found out he passed away. <BR><BR>Just thought I would let all=20
  know.<BR><BR>Remember time passes for all of=20
us.<BR><BR>Larry</FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_150d7c.5388a076.4579da93_boundary--

--===============7221002818337071341==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7221002818337071341==--

---

From: Kent McLean via Spridgets <[email-masked]>
Date: Wed, 7 Dec 2016 18:08:55 -0500

> Well, remember the man, I just found out he passed away. 

Yes, I remember him. May he rest in peace.  

Every time I look in the mirror, I’m surprised to see an older guy looking back at me.  As the Latin fisherman says, Sieze the Carpe. 

-
Kent McLean
’56 100 BN2

------------------------

[email-masked]

---

From: nory1--- via Spridgets <[email-masked]>
Date: Wed, 7 Dec 2016 19:47:32 -0500

Although I am barely lurking these days, I had to read this email when I saw the subject line.  I am saddened at the loss of another Spridget old timer.  He was a crazy old guy sometimes :)

-Nory

Larry
-- 

Larry B. Macy, Ph.D.
[email-masked]

------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]