Subject: [Spridgets] Tyres 165/80-13

From: Martyn Ridley via Spridgets <[email-masked]>
Date: Sat, 19 Nov 2016 18:18:29 -0500

Has anybody fitted 165/80-13s to a frogeye Sprite?  I suspect they are a 
tad too large but if they fit I might go that way.

Cheers,

Martyn

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Mon, 21 Nov 2016 16:53:01 -0500

--===============8449747457715538510==

--part1_159231.503b15.4564c6bd_boundary
Content-Transfer-Encoding: 7bit

They are on the tall side and also wide-ish so may rub on the inner arch at 
 the rear, not sure about the front.  Despite what anyone else might tell  
you, whether or not a tyre will rub or not doesn't just depend on the width 
but  also the actual ride height.  The reason for this is that the ride 
height  will put the fattest part of the tyre (not necessarily the tread) in 
different  positions of the narrowest part of the wheel well.  Wheel 'dish'  
offset/inset will also vary how the tyre sits in relation to the arch.

In a message dated 19/11/2016 23:31:31 GMT Standard Time,  
[email-masked] writes:

Cheers,

Martyn

--part1_159231.503b15.4564c6bd_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18525"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>They are on the tall side and also wide-ish so may rub on the inner=
 arch at=20
the rear, not sure about the front.&nbsp; Despite what anyone else might=
 tell=20
you, whether or not a tyre will rub or not doesn't just depend on the widt=
h but=20
also the actual ride height.&nbsp; The reason for this is that the ride he=
ight=20
will put the fattest part of the tyre (not necessarily the tread) in diffe=
rent=20
positions of the narrowest part of the wheel well.&nbsp; Wheel 'dish'=20
offset/inset will also vary how the tyre sits in relation to the arch.</DI=
V>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 19/11/2016 23:31:31 GMT Standard Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>Has=20
  anybody fitted 165/80-13s to a frogeye Sprite?&nbsp; I suspect they are=
 a=20
  <BR>tad too large but if they fit I might go that=20
  way.<BR><BR><BR>Cheers,<BR><BR>Martyn<BR></FONT></BLOCKQUOTE></DIV></FON=
T></BODY></HTML>
--part1_159231.503b15.4564c6bd_boundary--

--===============8449747457715538510==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8449747457715538510==--

---

From: Jeff via Spridgets <[email-masked]>
Date: Mon, 21 Nov 2016 17:25:10 -0600

This is a multi-part message in MIME format.
--===============2031842972082572082==
 boundary="------------F7FBDC33C1BCDDF0A583D24F"

This is a multi-part message in MIME format.
--------------F7FBDC33C1BCDDF0A583D24F
Content-Transfer-Encoding: 7bit

My Bugeye has 175/70's on 5.5" wide Minitors.  Had to space out on front 
1//4". Also spaced out rear 1/8" to clear springs.  You can install most 
any size you can find.  But it may require some modifications such as 
spacers and longer studs.  I have a friend that runs 185/70's/.  Before 
installing the Minitors, I had 165/80's on stock steel wheels.  No 
interference at all.
Jeff Kelly

On 11/21/2016 3:53 PM, WeslakeMonza1330--- via Spridgets wrote:
> They are on the tall side and also wide-ish so may rub on the inner 
> arch at the rear, not sure about the front.  Despite what anyone else 
> might tell you, whether or not a tyre will rub or not doesn't just 
> depend on the width but also the actual ride height.  The reason for 
> this is that the ride height will put the fattest part of the tyre 
> (not necessarily the tread) in different positions of the narrowest 
> part of the wheel well.  Wheel 'dish' offset/inset will also vary how 
> the tyre sits in relation to the arch.
> /
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------F7FBDC33C1BCDDF0A583D24F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    My Bugeye has 175/70's on 5.5" wide Minitors.  Had to space out on
    front 1//4". Also spaced out rear 1/8" to clear springs.  You can
    install most any size you can find.  But it may require some
    modifications such as spacers and longer studs.  I have a friend
    that runs 185/70's/.  Before installing the Minitors, I had 165/80's
    on stock steel wheels.  No interference at all.<br>
    Jeff Kelly<br>
    <br>
    <div class="moz-cite-prefix">On 11/21/2016 3:53 PM,
      WeslakeMonza1330--- via Spridgets wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 11.00.9600.18525">
      <font id="role_document" face="Arial" color="#000000" size="2">
        <div>They are on the tall side and also wide-ish so may rub on
          the inner arch at the rear, not sure about the front.  Despite
          what anyone else might tell you, whether or not a tyre will
          rub or not doesn't just depend on the width but also the
          actual ride height.  The reason for this is that the ride
          height will put the fattest part of the tyre (not necessarily
          the tread) in different positions of the narrowest part of the
          wheel well.  Wheel 'dish' offset/inset will also vary how the
          tyre sits in relation to the arch.</div>
        <div> </div>
        <div>
          <div>In a message dated 19/11/2016 23:31:31 GMT Standard Time,
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> writes:</div>
          /</div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------F7FBDC33C1BCDDF0A583D24F--

--===============2031842972082572082==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2031842972082572082==--