Subject: [Spridgets] Interesting Bugeye

From: brian S via Spridgets <[email-masked]>
Date: Thu, 27 Oct 2016 21:52:43 +0000

--===============3561014632578119115==
Content-Language: en-US
	boundary="_000_BLUPR06MB1796D537A426A146F51CC37FC2AA0BLUPR06MB1796namp_"

--_000_BLUPR06MB1796D537A426A146F51CC37FC2AA0BLUPR06MB1796namp_
Content-Transfer-Encoding: quoted-printable

While I've been to say my Bugeye wants to be a Cobra when it grows up,

This car REALLY wants to be a Cobra when it grows up!

http://www.ebay.com/itm/1959-Other-Makes-Bug-Eye-/282225347691?forcerrptr=
=3Dtrue&hash=3Ditem41b5f10c6b:g:xMoAAOSwPCVX7do7&item=3D282225347691

[http://i.ebayimg.com/images/i/282225347691-0-1/s-l1000.jpg]<http://www.eba=
y.com/itm/1959-Other-Makes-Bug-Eye-/282225347691?forcerrptr=3Dtrue&hash=3Di=
tem41b5f10c6b:g:xMoAAOSwPCVX7do7&item=3D282225347691>

1959 Other Makes Bug Eye | eBay<http://www.ebay.com/itm/1959-Other-Makes-Bu=
g-Eye-/282225347691?forcerrptr=3Dtrue&hash=3Ditem41b5f10c6b:g:xMoAAOSwPCVX7=
do7&item=3D282225347691>
www.ebay.com
1959 Other Makes Bug Eye | eBay Motors, Cars & Trucks, Other Makes | eBay!

Brian S.
Bugeyeracer finally resto'ed!
Thanks to Frank C.!

--_000_BLUPR06MB1796D537A426A146F51CC37FC2AA0BLUPR06MB1796namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font=
-family:Calibri,Arial,Helvetica,sans-serif;">
<p>While I've been to say my Bugeye wants to be a Cobra when it grows up, <=
br>
</p>
<p>This car REALLY wants to be a Cobra when it grows up!</p>
<p><br>
</p>
<p><a href=3D"http://www.ebay.com/itm/1959-Other-Makes-Bug-Eye-/28222534769=
1?forcerrptr=3Dtrue&amp;hash=3Ditem41b5f10c6b:g:xMoAAOSwPCVX7do7&amp;item=
=3D282225347691" class=3D"OWAAutoLink" id=3D"LPlnk526647" previewremoved=3D=
"true">http://www.ebay.com/itm/1959-Other-Makes-Bug-Eye-/282225347691?force=
rrptr=3Dtrue&amp;hash=3Ditem41b5f10c6b:g:xMoAAOSwPCVX7do7&amp;item=3D282225=
347691</a></p>
<div id=3D"LPBorder_GT_14776051170530.2914353103838081" style=3D"margin-bot=
tom: 20px; overflow: auto; width: 100%; text-indent: 0px;">
<table id=3D"LPContainer_14776051169810.9904165344172721" style=3D"width: 9=
0%; background-color: rgb(255, 255, 255); position: relative; overflow: aut=
o; padding-top: 20px; padding-bottom: 20px; margin-top: 20px; border-top: 1=
px dotted rgb(200, 200, 200); border-bottom: 1px dotted rgb(200, 200, 200);=
" cellspacing=3D"0">
<tbody>
<tr style=3D"border-spacing: 0px;" valign=3D"top">
<td id=3D"ImageCell_14776051169830.17216736194695592" style=3D"width: 250px=
; position: relative; display: table-cell; padding-right: 20px;" colspan=3D=
"1">
<div id=3D"LPImageContainer_14776051169830.2404919159167883" style=3D"backg=
round-color: rgb(255, 255, 255); height: 187px; position: relative; margin:=
 auto; display: table; width: 250px;">
<a id=3D"LPImageAnchor_14776051169850.5738319318665871" style=3D"display: t=
able-cell; text-align: center;" href=3D"http://www.ebay.com/itm/1959-Other-=
Makes-Bug-Eye-/282225347691?forcerrptr=3Dtrue&amp;hash=3Ditem41b5f10c6b:g:x=
MoAAOSwPCVX7do7&amp;item=3D282225347691" target=3D"_blank"><img style=3D"di=
splay: inline-block; max-width: 250px; max-height: 250px; height: 187px; wi=
dth: 250px; border-width: 0px; vertical-align: bottom;" aria-label=3D"Previ=
ew image with link selected. Double-tap to open the link." id=3D"LPThumbnai=
lImageID_14776051169860.6811109421010931" width=3D"250" height=3D"187" src=
=3D"http://i.ebayimg.com/images/i/282225347691-0-1/s-l1000.jpg"></a></div>
</td>
<td id=3D"TextCell_14776051169880.4760205924621209" style=3D"vertical-align=
: top; position: relative; padding: 0px; display: table-cell;" colspan=3D"2=
">
<div id=3D"LPRemovePreviewContainer_14776051169880.11028429021912811"></div=
<div id=3D"LPTitle_14776051169880.2076828086246384" style=3D"top: 0px; colo=
r: rgb(0, 120, 215); font-weight: 400; font-size: 21px; font-family: &quot;=
wf_segoe-ui_light&quot;,&quot;Segoe UI Light&quot;,&quot;Segoe WP Light&quo=
t;,&quot;Segoe UI&quot;,&quot;Segoe WP&quot;,Tahoma,Arial,sans-serif; line-=
height: 21px;">
<a id=3D"LPUrlAnchor_14776051170470.8896141691418336" style=3D"text-decorat=
ion: none;" href=3D"http://www.ebay.com/itm/1959-Other-Makes-Bug-Eye-/28222=
5347691?forcerrptr=3Dtrue&amp;hash=3Ditem41b5f10c6b:g:xMoAAOSwPCVX7do7&amp;=
item=3D282225347691" target=3D"_blank">1959 Other Makes
 Bug Eye | eBay</a></div>
<div id=3D"LPMetadata_14776051170500.8618182995606654" style=3D"margin: 10p=
x 0px 16px; color: rgb(102, 102, 102); font-weight: 400; font-family: &quot=
;wf_segoe-ui_normal&quot;,&quot;Segoe UI&quot;,&quot;Segoe WP&quot;,Tahoma,=
Arial,sans-serif; font-size: 14px; line-height: 14px;">
www.ebay.com</div>
<div id=3D"LPDescription_14776051170510.13714150881402454" style=3D"display=
: block; color: rgb(102, 102, 102); font-weight: 400; font-family: &quot;wf=
_segoe-ui_normal&quot;,&quot;Segoe UI&quot;,&quot;Segoe WP&quot;,Tahoma,Ari=
al,sans-serif; font-size: 14px; line-height: 20px; max-height: 100px; overf=
low: hidden;">
1959 Other Makes Bug Eye | eBay Motors, Cars &amp; Trucks, Other Makes | eB=
ay!</div>
</td>
</tr>
</tbody>
</table>
</div>
<br>
<p></p>
<p><br>
</p>
<p><br>
</p>
<p><br>
</p>
<div id=3D"Signature">Brian S.<br>
Bugeyeracer finally resto'ed!<br>
Thanks to Frank C.!<br>
</div>
</div>
</body>
</html>

--_000_BLUPR06MB1796D537A426A146F51CC37FC2AA0BLUPR06MB1796namp_--

--===============3561014632578119115==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============3561014632578119115==--

---

From: tncarnut1 via Spridgets <[email-masked]>
Date: Sat, 29 Oct 2016 12:40:35 -0500

--===============8991145860051965032==

----_com.android.email_319788198072790
Content-Transfer-Encoding: base64

----_com.android.email_319788198072790

----_com.android.email_319788651373311
Content-Transfer-Encoding: base64

----_com.android.email_319788651373311
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="image1.JPG"; size=2870725
Content-ID: <EED69372-6E2F-4703-A9BC-43CE0CEE6AAB>

2Q==

----_com.android.email_319788651373311--

----_com.android.email_319788198072790--

--===============8991145860051965032==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8991145860051965032==--

---

From: David Ambrose via Spridgets <[email-masked]>
Date: Sat, 29 Oct 2016 17:44:28 -0700

This is a multi-part message in MIME format.
--===============5246589493070084265==
 boundary="------------8A8C210675F87BEBE9B4117E"

This is a multi-part message in MIME format.
--------------8A8C210675F87BEBE9B4117E
Content-Transfer-Encoding: 8bit

That's a Maxon Rollerskate. I drove one at Laguna Seca tho, sadly, not 
on the track. They're a kick in the pants to drive. We were halfway to 
getting one, then we remembered that we had three kids. :-)

On 10/29/2016 10:40 AM, tncarnut1 via Spridgets wrote:
> I remember these were called a Rollerskate. Always thought they were 
> cool, but have never seen one in person. Must have been a blast to drive.
>  - David
>
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Ron Soave via Spridgets <[email-masked]>
> Date: 10/28/16 6:47 PM (GMT-06:00)
> To: Rick Fisk <[email-masked]>
> Cc: spridgets list <[email-masked]>
> Subject: Re: [Spridgets] Interesting Bugeye
>
> I drove this today at lunchtime. It was a blast - anyone know what it 
> is? RX7 engine...Designer raced a Bugeye in the 80s and 90s. image1.JPG
>
> Ron Soave
>
> On Oct 28, 2016, at 5:50 PM, Rick Fisk via Spridgets 
>
>> I'll bet it handles like a dream.  :-)
>>
>> Sent from my keyboard
>>
>> On Oct 28, 2016, at 3:12 PM, HealeyRick via Spridgets 
>>
>>> Billy,
>>>
>>> From the BaT listing, the Sprite body was removed and a reworked 
>>> fiberglass Cobra body was placed over the Sprite chassis using six 
>>> mahogany bulkheads to suppoprt the body.
>>>
>>> Rick Neville
>>>
>>> On Fri, Oct 28, 2016 at 12:40 PM, Billy Zoom 
>>>
>>>     Where are the sills and the body seams etc?
>>>
>>>
>>> ------------------------
>>>
>>>
>>> Donate: http://www.team.net/donate.html
>>> Suggested annual donation: $12.75
>>>
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage: 
>>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>> ------------------------
>>
>>
>> Donate: http://www.team.net/donate.html
>> Suggested annual donation: $12.75
>>
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------8A8C210675F87BEBE9B4117E
 boundary="------------6FA4EC4376E1358A6E2D8FCF"

--------------6FA4EC4376E1358A6E2D8FCF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p><br>
    </p>
    <p>That's a Maxon Rollerskate. I drove one at Laguna Seca tho,
      sadly, not on the track. They're a kick in the pants to drive. We
      were halfway to getting one, then we remembered that we had three
      kids. :-)<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/29/2016 10:40 AM, tncarnut1 via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>I remember these were called a Rollerskate. Always thought
        they were cool, but have never seen one in person. Must have
        been a blast to drive.</div>
      <div> - David</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:88%;color:#364f67" dir="auto">Sent via the
          Samsung GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Ron Soave via Spridgets <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 10/28/16 6:47 PM (GMT-06:00) <br>
      To: Rick Fisk <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Cc: spridgets list <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Subject: Re: [Spridgets] Interesting Bugeye <br>
      <br>
      <div>I drove this today at lunchtime. It was a blast - anyone know
        what it is? RX7 engine...Designer raced a Bugeye in the 80s and
        90s. <img src="cid:[email-masked]"
          alt="image1.JPG" id="EED69372-6E2F-4703-A9BC-43CE0CEE6AAB"><br>
        <br>
        Ron Soave</div>
      <div><br>
        On Oct 28, 2016, at 5:50 PM, Rick Fisk via Spridgets &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta http-equiv="content-type" content="text/html;
            charset=windows-1252">
          <div>I'll bet it handles like a dream.  :-)<br>
            <br>
            Sent from my keyboard</div>
          <div><br>
            On Oct 28, 2016, at 3:12 PM, HealeyRick via Spridgets &lt;<a
              moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a>&gt;
            wrote:<br>
            <br>
          </div>
          <blockquote type="cite">
            <div>
              <div dir="ltr">Billy,
                <div><br>
                </div>
                <div>From the BaT listing, the Sprite body was removed
                  and a reworked fiberglass Cobra body was placed over
                  the Sprite chassis using six mahogany bulkheads to
                  suppoprt the body.</div>
                <div><br>
                </div>
                <div>Rick Neville</div>
              </div>
              <div class="gmail_extra"><br>
                <div class="gmail_quote">On Fri, Oct 28, 2016 at 12:40
                  PM, Billy Zoom <span dir="ltr">&lt;<a
                      moz-do-not-send="true"
                      href="mailto:[email-masked]"
                      target="_blank">[email-masked]</a>&gt;</span>
                  wrote:<br>
                  <blockquote class="gmail_quote" style="margin:0 0 0
                    .8ex;border-left:1px #ccc solid;padding-left:1ex">Where
                    are the sills and the body seams etc?<br>
                  </blockquote>
                </div>
                <br>
              </div>
            </div>
          </blockquote>
          <blockquote type="cite">
            <div><span>------------------------</span><br>
              <span></span><br>
              <span><a moz-do-not-send="true"
                  href="mailto:[email-masked]">[email-masked]</a></span><br>
              <span></span><br>
              <span>Donate: <a moz-do-not-send="true"
                  href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
              <span>Suggested annual donation: $12.75</span><br>
              <span></span><br>
              <span>Archive: <a moz-do-not-send="true"
                  href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
              <span>Forums: <a moz-do-not-send="true"
                  href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
              <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
            </div>
          </blockquote>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6FA4EC4376E1358A6E2D8FCF
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------6FA4EC4376E1358A6E2D8FCF--

--------------8A8C210675F87BEBE9B4117E--

--===============5246589493070084265==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5246589493070084265==--