Subject: [Spridgets] rocker knock

From: mdrowe via Spridgets <[email-masked]>
Date: Wed, 28 Sep 2016 23:43:49 +0000

--===============3365929892493837138==
 boundary="------=_MB119A31A8-CE50-4E1F-988C-4A917C616FC5"

--------=_MB119A31A8-CE50-4E1F-988C-4A917C616FC5
Content-Transfer-Encoding: quoted-printable

I had a very loud knock that sounded absolutely fatal, and I was really=20
worried that I was going to have to open this engine up a second time. =20
It turned out to be an adjustment screw on the high-lift rockers hitting=
=20
the alloy valve cover.  A simple solution is to put on a second gasket=20
to raise the height of the cover.  Anyone encountered this before?

Michael Rowe
The Holy Sprite
--------=_MB119A31A8-CE50-4E1F-988C-4A917C616FC5
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<STYLE id=3DeMClientCss>BLOCKQUOTE.cite {
	PADDING-LEFT: 10px; MARGIN-LEFT: 5px; BORDER-LEFT: #cccccc 1px solid; PADD=
ING-RIGHT: 0px; MARGIN-RIGHT: 0px
}
BLOCKQUOTE.cite2 {
	MARGIN-TOP: 3px; PADDING-TOP: 0px; PADDING-LEFT: 10px; MARGIN-LEFT: 5px;=
 BORDER-LEFT: #cccccc 1px solid; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px
}
.plain PRE {
	FONT-SIZE: 100%; FONT-FAMILY: monospace; FONT-WEIGHT: normal; FONT-STYLE:=
 normal
}
.plain TT {
	FONT-SIZE: 100%; FONT-FAMILY: monospace; FONT-WEIGHT: normal; FONT-STYLE:=
 normal
}
A IMG {
	BORDER-TOP: 0px; BORDER-RIGHT: 0px; BORDER-BOTTOM: 0px; BORDER-LEFT: 0px
}
.plain PRE {
	FONT-SIZE: 12pt; FONT-FAMILY: Tahoma
}
.plain TT {
	FONT-SIZE: 12pt; FONT-FAMILY: Tahoma
}
BODY {
	FONT-SIZE: 12pt; FONT-FAMILY: Tahoma
}
</STYLE>
</HEAD>
<BODY><SPAN id=3Dx8a6f58eedf4243a1bf78bc3365748680>
<DIV>I had a&nbsp;very loud knock that sounded absolutely fatal, and I was=
 really worried that I was going to have to open this engine up a&nbsp;seco=
nd time.&nbsp; It turned out to be&nbsp;an adjustment screw on the high-lif=
t rockers hitting the alloy valve cover.&nbsp;&nbsp;A simple solution is=
 to put on&nbsp;a second gasket to raise the height of the cover.&nbsp; =
Anyone encountered this before?&nbsp; </DIV>
<DIV>&nbsp;</DIV>
<DIV>Michael Rowe</DIV>
<DIV>The Holy Sprite</DIV></SPAN></BODY></HTML>
--------=_MB119A31A8-CE50-4E1F-988C-4A917C616FC5--

--===============3365929892493837138==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============3365929892493837138==--

---

From: [email-masked] via Spridgets <[email-masked]> <[email-masked]>
Date: Thu, 29 Sep 2016 18:49:36 GMT

This is a multipart message in MIME format.

--===============5085321632709725994==
	boundary="--InfrawareEmailBoundaryDepth1_7a56a56--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_7a56a56--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_7a56a56--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_7a56a56----

--===============5085321632709725994==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5085321632709725994==--