Subject: Re: [Spridgets] Bugeye/Frogeye Club..... Timing marks don't align

From: Jon Paschke via Spridgets <[email-masked]>
Date: Fri, 26 Aug 2016 14:50:55 -0700

This is a multi-part message in MIME format.
--===============6712510922792485098==
 boundary="------------000104010602020508050709"

This is a multi-part message in MIME format.
--------------000104010602020508050709
Content-Transfer-Encoding: 7bit

Thanks everyone, got it. We took the dristrubitor drive out and 
realigned it and put everything back together and now the mark alines 
and we have the timing set. It must be windows related, a reboot and all 
is well.
Just a Spridget owner miss step...;)
As a side note on this 1275 we rebuilt, we had it built two weeks ago 
and started it only to have it cease up after about 15 seconds. Tore it 
back down only to find the wrist pins had frozen in the pistons 2, 3, 
and 4.
We had a machine shop install the pistons on the rods and they supplied 
new pistons when they did it so they redid them and gave us a new set of 
pistons as they had to destroy the frozen on ones.
They said the factory clearance must have been to close on the bad set.
Thanks for all the ideas and responses.
Jon
58 Bugeye

On 8/26/2016 2:06 PM, Gerard [email-masked] [bugeye] wrote:
>
> Jon,
>
> Either the mark you are looking at is not the original one or the 
> rubber isolation ring has deteriorated enough to let the inner and out 
> portion slip out of alignment. The original timing mark on a 1275 is a 
> small square notch at the back end (nearest the timing cover) of the 
> pulley. If I remember correctly, the timing mark should be directly in 
> line, and opposite the keyway.
>
> Gerard
>
> > On Aug 26, 2016, at 1:55 PM, Jon Paschke [email-masked] 
> [bugeye] <[email-masked]> wrote:
> >
> > Hi
> > I've just rebuilt my 1275 and it started right up and we broke in the
> > cam with no problems. After shutting it down and it cooled off we put
> > the timing light on it and the marks are at least 2 inches apart and
> > when I try moving the distributor to get them close the motor will not
> > run. What did I do? it seems like it's about a quarter of the bottom
> > pulley off. I have the distributor aligned according to the book and 
> the
> > rotor points right at number one at TDC. I have a pertronics in it and
> > it ran fine and timed right before the rebuild. Could the cam be off?
> > Thanks in advance,
> > Jon
> >
> >
> >
> > ------------------------------------
> > Posted by: Jon Paschke <[email-masked]>
> > ------------------------------------
> >
> > If you wish to unsubscribe from the Austin Healey Bugeye Frogeye 
> Sprite Club, please send a blank email to: 
> [email-masked]
> > If you no longer want to receive emails, but wish to remain a member 
> of the group, you may go to the website 
> http://groups.yahoo.com/group/bugeye/ and change your subscription to 
> "Web Only" and you will not receive any emails.
> >
> > ------------------------------------
> >
> > Yahoo Groups Links
> >
> >
> >
>
> __._,_.___
> ------------------------------------------------------------------------
> Posted by: Gerard <[email-masked]>
> ------------------------------------------------------------------------
> Reply via web post 
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/messages/43661;_ylc=X3oDMTJxNm5lYmp0BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTQ3MjI0NTYyMw--?act=reply&messageNum=43661> 
> 	. 	Reply to sender 
> 	. 	Reply to group 
> 	. 	Start a New Topic 
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/newtopic;_ylc=X3oDMTJlMzh2bTZ2BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA250cGMEc3RpbWUDMTQ3MjI0NTYyMw--> 
> 	. 	Messages in this topic 
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/topics/43660;_ylc=X3oDMTM2bHNuOHNuBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTQ3MjI0NTYyMwR0cGNJZAM0MzY2MA--> 
> (2)
>
> ------------------------------------------------------------------------
> Have you tried the highest rated email app? <https://yho.com/1wwmgg>
> With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated 
> email app on the market. What are you waiting for? Now you can access 
> all your inboxes (Gmail, Outlook, AOL and more) in one place. Never 
> delete an email again with 1000GB of free cloud storage.
> ------------------------------------------------------------------------
> If you wish to unsubscribe from the Austin Healey Bugeye Frogeye 
> Sprite Club, please send a blank email to: 
> [email-masked]
> If you no longer want to receive emails, but wish to remain a member 
> of the group, you may go to the website 
> http://groups.yahoo.com/group/bugeye/ and change your subscription to 
> "Web Only" and you will not receive any emails.
> Visit Your Group 
> <https://groups.yahoo.com/neo/groups/bugeye/info;_ylc=X3oDMTJlNm91aDZzBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwN2dGwEc2xrA3ZnaHAEc3RpbWUDMTQ3MjI0NTYyMw--> 
>
>
> Yahoo! Groups 
> <https://groups.yahoo.com/neo;_ylc=X3oDMTJkNmVvbDJkBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxNDcyMjQ1NjIz> 
>
> . Privacy 
> <https://info.yahoo.com/privacy/us/yahoo/groups/details.html> . 
> Unsubscribe 
> Terms of Use <https://info.yahoo.com/legal/us/yahoo/utos/terms/>
>
> .
>
> __,_._,___

--------------000104010602020508050709
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Thanks everyone, got it. We took the
      dristrubitor drive out and realigned it and put everything back
      together and now the mark alines and we have the timing set. It
      must be windows related, a reboot and all is well. <br>
      Just a Spridget owner miss step...;)<br>
      As a side note on this 1275 we rebuilt, we had it built two weeks
      ago and started it only to have it cease up after about 15
      seconds. Tore it back down only to find the wrist pins had frozen
      in the pistons 2, 3, and 4. <br>
      We had a machine shop install the pistons on the rods and they
      supplied new pistons when they did it so they redid them and gave
      us a new set of pistons as they had to destroy the frozen on ones.<br>
      They said the factory clearance must have been to close on the bad
      set.<br>
      Thanks for all the ideas and responses.<br>
      Jon<br>
      58 Bugeye<br>
      <br>
      On 8/26/2016 2:06 PM, Gerard <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> [bugeye]
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite"> <span style="display:none">&nbsp;</span>
      <!--~-|**|PrettyHtmlStartT|**|-~-->
      <div id="ygrp-mlmsg" style="position:relative;">
        <div id="ygrp-msg" style="z-index: 1;">
          <!--~-|**|PrettyHtmlEndT|**|-~-->
          <div id="ygrp-text">
            <p>Jon,<br>
              <br>
              Either the mark you are looking at is not the original one
              or the rubber isolation ring has deteriorated enough to
              let the inner and out portion slip out of alignment. The
              original timing mark on a 1275 is a small square notch at
              the back end (nearest the timing cover) of the pulley. If
              I remember correctly, the timing mark should be directly
              in line, and opposite the keyway.<br>
              <br>
              Gerard<br>
              <br>
              &gt; On Aug 26, 2016, at 1:55 PM, Jon Paschke
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> [bugeye]
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
              &gt; <br>
              &gt; Hi<br>
              &gt; I've just rebuilt my 1275 and it started right up and
              we broke in the <br>
              &gt; cam with no problems. After shutting it down and it
              cooled off we put <br>
              &gt; the timing light on it and the marks are at least 2
              inches apart and <br>
              &gt; when I try moving the distributor to get them close
              the motor will not <br>
              &gt; run. What did I do? it seems like it's about a
              quarter of the bottom <br>
              &gt; pulley off. I have the distributor aligned according
              to the book and the <br>
              &gt; rotor points right at number one at TDC. I have a
              pertronics in it and <br>
              &gt; it ran fine and timed right before the rebuild. Could
              the cam be off?<br>
              &gt; Thanks in advance,<br>
              &gt; Jon<br>
              &gt; <br>
              &gt; <br>
              &gt; <br>
              &gt; ------------------------------------<br>
              &gt; Posted by: Jon Paschke <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              &gt; ------------------------------------<br>
              &gt; <br>
              &gt; If you wish to unsubscribe from the Austin Healey
              Bugeye Frogeye Sprite Club, please send a blank email to:
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              &gt; If you no longer want to receive emails, but wish to
              remain a member of the group, you may go to the website
              <a class="moz-txt-link-freetext" href="http://groups.yahoo.com/group/bugeye/">http://groups.yahoo.com/group/bugeye/</a> and change your
              subscription to "Web Only" and you will not receive any
              emails.<br>
              &gt; <br>
              &gt; ------------------------------------<br>
              &gt; <br>
              &gt; Yahoo Groups Links<br>
              &gt; <br>
              &gt; <br>
              &gt; <br>
              <br>
            </p>
          </div>
          <!--~-|**|PrettyHtmlStart|**|-~-->
          <div style="color: #fff; height: 0;">__._,_.___</div>
          <div style="clear:both"> </div>
          <div id="fromDMARC" style="margin-top: 10px;">
            <hr style="height:2px ; border-width:0; color:#E3E3E3;
              background-color:#E3E3E3;"> Posted by: Gerard
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
            <hr style="height:2px ; border-width:0; color:#E3E3E3;
              background-color:#E3E3E3;"> </div>
          <div style="clear:both"> </div>
          <table style="margin-top: 10px; margin-bottom: 10px; color:
            #2D50FD;" cellspacing="4px">
            <tbody>
              <tr>
                <td style="font-size: 12px; font-family: arial;
                  font-weight: bold; padding: 7px 5px 5px;"> <a
                    moz-do-not-send="true" style="text-decoration: none;
                    color: #2D50FD"
href="https://groups.yahoo.com/neo/groups/bugeye/conversations/messages/43661;_ylc=X3oDMTJxNm5lYmp0BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTQ3MjI0NTYyMw--?act=reply&amp;messageNum=43661">Reply
                    via web post</a> </td>
                <td>&#8226;</td>
                <td style="font-size: 12px; font-family: arial; padding:
                  7px 5px 5px;"> <a moz-do-not-send="true"
href="mailto:[email-masked]?subject=Re%3A%20Bugeye%2FFrogeye%20Club%2E%2E%2E%2E%2E%20Timing%20marks%20don%27t%20align"
                    style="text-decoration: none; color: #2D50FD;">
                    Reply to sender </a> </td>
                <td>&#8226;</td>
                <td style="font-size: 12px; font-family: arial; padding:
                  7px 5px 5px;"> <a moz-do-not-send="true"
href="mailto:[email-masked]?subject=Re%3A%20Bugeye%2FFrogeye%20Club%2E%2E%2E%2E%2E%20Timing%20marks%20don%27t%20align"
                    style="text-decoration: none; color: #2D50FD"> Reply
                    to group </a> </td>
                <td>&#8226;</td>
                <td style="font-size: 12px; font-family: arial; padding:
                  7px 5px 5px;"> <a moz-do-not-send="true"
href="https://groups.yahoo.com/neo/groups/bugeye/conversations/newtopic;_ylc=X3oDMTJlMzh2bTZ2BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA250cGMEc3RpbWUDMTQ3MjI0NTYyMw--"
                    style="text-decoration: none; color: #2D50FD">Start
                    a New Topic</a> </td>
                <td>&#8226;</td>
                <td style="font-size: 12px; font-family: arial; padding:
                  7px 5px 5px;color: #2D50FD;"> <a
                    moz-do-not-send="true"
href="https://groups.yahoo.com/neo/groups/bugeye/conversations/topics/43660;_ylc=X3oDMTM2bHNuOHNuBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTQ3MjI0NTYyMwR0cGNJZAM0MzY2MA--"
                    style="text-decoration: none; color: #2D50FD;">Messages
                    in this topic</a> (2) </td>
              </tr>
            </tbody>
          </table>
          <div id="megaphoneModule">
            <hr style="height:2px ; border-width:0; color:#E3E3E3;
              background-color:#E3E3E3;">
            <div>
              <div class="stream" style="margin-bottom:10px;">
                <div style="background-color:white;">
                  <div class="sn-img" style="display:inline;"><img
                      moz-do-not-send="true" name="tn_file"
                      style="padding:0px
                      10px;vertical-align:top;margin-top:5px;"
src="https://s.yimg.com/ru/static/images/yg/img/megaphone/1464031581_phpFA8bON"
                      height="82" width="82"></div>
                  <div class="mod-txt" style="display:inline-block;"> <a
                      moz-do-not-send="true" rel="nofollow"
                      name="sub_url" target="_blank"
                      href="https://yho.com/1wwmgg"
style="color:#0000FF;display:block;margin-left:5px;text-decoration:none;"><span
                        style="font-size:15px;">Have you tried the
                        highest rated email app?</span></a>
                    <div style="max-width:530px;padding:2px 5px;">With
                      4.5 stars in iTunes, the Yahoo Mail app is the
                      highest rated email app on the market. What are
                      you waiting for? Now you can access all your
                      inboxes (Gmail, Outlook, AOL and more) in one
                      place. Never delete an email again with 1000GB of
                      free cloud storage.</div>
                  </div>
                </div>
              </div>
            </div>
            <hr style="height:2px ; border-width:0; color:#E3E3E3;
              background-color:#E3E3E3;">
          </div>
          <!------- Start Nav Bar ------>
          <!-- |**|begin egp html banner|**| -->
          <!-- |**|end egp html banner|**| -->
          <div id="ygrp-grfd" style="font-family: Verdana; font-size:
            12px; padding: 15px 0;">
            <!-- |**|begin egp html banner|**| --> If you wish to
            unsubscribe from the Austin Healey Bugeye Frogeye Sprite
            Club, please send a blank email to:&nbsp;
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            If you no longer want to receive emails, but wish to remain
            a member of the group, you may go to the website <a
              moz-do-not-send="true"
              href="http://groups.yahoo.com/group/bugeye/">http://groups.yahoo.com/group/bugeye/</a>
            and change your subscription to "Web Only" and you will not
            receive any emails.<br>
            <!-- |**|end egp html banner|**| --> </div>
          <!-- |**|begin egp html banner|**| -->
          <div id="ygrp-vital" style="background-color: #f2f2f2;
            font-family: Verdana; font-size: 10px; margin-bottom: 10px;
            padding: 10px;"> <span id="vithd" style="font-weight: bold;
              color: #333; text-transform: uppercase; "><a
                moz-do-not-send="true"
href="https://groups.yahoo.com/neo/groups/bugeye/info;_ylc=X3oDMTJlNm91aDZzBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwN2dGwEc2xrA3ZnaHAEc3RpbWUDMTQ3MjI0NTYyMw--"
                style="text-decoration: none;">Visit Your Group</a></span>
            <ul style="list-style-type: none; margin: 0; padding: 0;
              display: inline;">
            </ul>
          </div>
          <div id="ft" style="font-family: Arial; font-size: 11px;
            margin-top: 5px; padding: 0 2px 0 0; clear: both;"> <a
              moz-do-not-send="true"
href="https://groups.yahoo.com/neo;_ylc=X3oDMTJkNmVvbDJkBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxNDcyMjQ1NjIz"
              style="float: left;"><img moz-do-not-send="true"
src="http://l.yimg.com/ru/static/images/yg/img/email/new_logo/logo-groups-137x15.png"
                alt="Yahoo! Groups" style="border: 0;" height="15"
                width="137"></a>
            <div style="color: #747575; float: right;"> &#8226; <a
                moz-do-not-send="true"
                href="https://info.yahoo.com/privacy/us/yahoo/groups/details.html"
                style="text-decoration: none;">Privacy</a> &#8226; <a
                moz-do-not-send="true"
                href="mailto:[email-masked]?subject=Unsubscribe"
                style="text-decoration: none;">Unsubscribe</a> &#8226; <a
                moz-do-not-send="true"
                href="https://info.yahoo.com/legal/us/yahoo/utos/terms/"
                style="text-decoration: none;">Terms of Use</a> </div>
          </div>
          <br>
          <!-- |**|end egp html banner|**| --> </div>
        <!-- ygrp-msg -->
        <!-- Sponsor -->
        <!-- |**|begin egp html banner|**| -->
        <div id="ygrp-sponsor" style="width:160px; float:right;
          clear:none; margin:0 0 25px 0; background: #fff;">
          <!-- Start Recommendations -->
          <div id="ygrp-reco"> </div>
          <!-- End Recommendations --> </div>
        <!-- |**|end egp html banner|**| -->
        <div style="clear:both; color: #FFF; font-size:1px;">.</div>
      </div>
      <img moz-do-not-send="true"
src="mailbox:///C:/Users/JP/AppData/Roaming/Thunderbird/Profiles/bmgmkga8.default/Mail/pop-server.bak.rr.com/Drafts?number=586073&amp;s=97359714/grpId=2674640/grpspId=1706034446/msgId=43661/stime=1472245623"
        height="1" width="1"> <br>
      <img moz-do-not-send="true"
src="mailbox:///C:/Users/JP/AppData/Roaming/Thunderbird/Profiles/bmgmkga8.default/Mail/pop-server.bak.rr.com/Drafts?number=586073&amp;ywarid=515FB27823A7407E&amp;a=10001310322279&amp;js=no&amp;resp=img&amp;cf12=CP"
        height="1" width="1">
      <div style="color: #fff; height: 0;">__,_._,___</div>
      <!--~-|**|PrettyHtmlEnd|**|-~-->
      <!--~-|**|PrettyHtmlStart|**|-~-->
      <style type="text/css">
  <!--
  #ygrp-mkp {
  border: 1px solid #d8d8d8;
  font-family: Arial;
  margin: 10px 0;
  padding: 0 10px;
}

#ygrp-mkp hr {
  border: 1px solid #d8d8d8;
}

#ygrp-mkp #hd {
  color: #628c2a;
  font-size: 85%;
  font-weight: 700;
  line-height: 122%;
  margin: 10px 0;
}

#ygrp-mkp #ads {
  margin-bottom: 10px;
}

#ygrp-mkp .ad {
  padding: 0 0;
}

#ygrp-mkp .ad p {
  margin: 0;
}

#ygrp-mkp .ad a {
  color: #0000ff;
  text-decoration: none;
}
  #ygrp-sponsor #ygrp-lc {
  font-family: Arial;
}

#ygrp-sponsor #ygrp-lc #hd {
  margin: 10px 0px;
  font-weight: 700;
  font-size: 78%;
  line-height: 122%;
}

#ygrp-sponsor #ygrp-lc .ad {
  margin-bottom: 10px;
  padding: 0 0;
}

  #actions {
    font-family: Verdana;
    font-size: 11px;
    padding: 10px 0;
  }

  #activity {
    background-color: #e0ecee;
    float: left;
    font-family: Verdana;
    font-size: 10px;
    padding: 10px;
  }

  #activity span {
    font-weight: 700;
  }

  #activity span:first-child {
    text-transform: uppercase;
  }

  #activity span a {
    color: #5085b6;
    text-decoration: none;
  }

  #activity span span {
    color: #ff7900;
  }

  #activity span .underline {
    text-decoration: underline;
  }

  .attach {
    clear: both;
    display: table;
    font-family: Arial;
    font-size: 12px;
    padding: 10px 0;
    width: 400px;
  }

  .attach div a {
    text-decoration: none;
  }

  .attach img {
    border: none;
    padding-right: 5px;
  }

  .attach label {
    display: block;
    margin-bottom: 5px;
  }

  .attach label a {
    text-decoration: none;
  }
  
  blockquote {
    margin: 0 0 0 4px;
  }

  .bold {
    font-family: Arial;
    font-size: 13px;
    font-weight: 700;
  }

  .bold a {
    text-decoration: none;
  }

  dd.last p a {
    font-family: Verdana;
    font-weight: 700;
  }

  dd.last p span {
    margin-right: 10px;
    font-family: Verdana;
    font-weight: 700;
  }

  dd.last p span.yshortcuts {
    margin-right: 0;
  }

  div.attach-table div div a {
    text-decoration: none;
  }

  div.attach-table {
    width: 400px;
  }

  div.file-title a, div.file-title a:active, div.file-title a:hover, div.file-title a:visited {
    text-decoration: none;
  }

  div.photo-title a, div.photo-title a:active, div.photo-title a:hover, div.photo-title a:visited {
    text-decoration: none;
  }

  div#ygrp-mlmsg #ygrp-msg p a span.yshortcuts {
    font-family: Verdana;
    font-size: 10px;
    font-weight: normal;
  }

  .green {
    color: #628c2a;
  }

  .MsoNormal {
    margin: 0 0 0 0;
  }

  o {
    font-size: 0;
  }

  #photos div {
    float: left;
    width: 72px;
  }

  #photos div div {
    border: 1px solid #666666;
    height: 62px;
    overflow: hidden;
    width: 62px;
  }

  #photos div label {
    color: #666666;
    font-size: 10px;
    overflow: hidden;
    text-align: center;
    white-space: nowrap;
    width: 64px;
  }

  #reco-category {
    font-size: 77%;
  }

  #reco-desc {
    font-size: 77%;
  }

  .replbq {
    margin: 4px;
  }

  #ygrp-actbar div a:first-child {
   /* border-right: 0px solid #000;*/
    margin-right: 2px;
    padding-right: 5px;
  }

  #ygrp-mlmsg {
    font-size: 13px;
    font-family: Arial, helvetica,clean, sans-serif;
    *font-size: small;
    *font: x-small;
  }

  #ygrp-mlmsg table {
    font-size: inherit;
    font: 100%;
  }

  #ygrp-mlmsg select, input, textarea {
    font: 99% Arial, Helvetica, clean, sans-serif;
  }

  #ygrp-mlmsg pre, code {
    font:115% monospace;
    *font-size:100%;
  }

  #ygrp-mlmsg * {
    line-height: 1.22em;
  }

  #ygrp-mlmsg #logo {
    padding-bottom: 10px;
  }

  #ygrp-msg p a {
    font-family: Verdana;
  }

  #ygrp-msg p#attach-count span {
    color: #1E66AE;
    font-weight: 700;
  }

  #ygrp-reco #reco-head {
    color: #ff7900;
    font-weight: 700;
  }

  #ygrp-reco {
    margin-bottom: 20px;
    padding: 0px;
  }

  #ygrp-sponsor #ov li a {
    font-size: 130%;
    text-decoration: none;
  }

  #ygrp-sponsor #ov li {
    font-size: 77%;
    list-style-type: square;
    padding: 6px 0;
  } 

  #ygrp-sponsor #ov ul {
    margin: 0;
    padding: 0 0 0 8px;
  }

  #ygrp-text {
    font-family: Georgia;
  }

  #ygrp-text p {
    margin: 0 0 1em 0;
  }

  #ygrp-text tt {
    font-size: 120%;
  }

  #ygrp-vital ul li:last-child {
    border-right: none !important; 
  } 
  -->
  </style>
      <!--~-|**|PrettyHtmlEnd|**|-~-->
      <!-- end group email -->
    </blockquote>
    <br>
  </body>
</html>

--------------000104010602020508050709--

--===============6712510922792485098==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6712510922792485098==--

---

From: Jon Paschke via Spridgets <[email-masked]>
Date: Fri, 26 Aug 2016 18:34:20 -0700

Got it fixed, operator error...

Thanks all!

On 8/26/2016 1:55 PM, Jon Paschke via Spridgets wrote:
> the rotor points right at number one at TDC. I have a pertronics in it 
> and it ran fine and timed right before the rebuild. Could the cam be off?
> Thanks in advance,
> Jon
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Fri, 26 Aug 2016 20:41:11 -0500

Jon,
Great to "see" you. Are you sure the mark isn't one made for checking from above (or below if you're looking from above?)

Ron Soave

> On Aug 26, 2016, at 3:55 PM, Jon Paschke via Spridgets <[email-masked]> wrote:
> 
> Hi
> I've just rebuilt my 1275 and it started right up and we broke in the cam with no problems. After shutting it down and it cooled off we put the timing light on it and the marks are at least 2 inches apart and when I try moving the distributor to get them close the motor will not run. What did I do? it seems like it's about a quarter of the bottom pulley off. I have the distributor aligned according to the book and the rotor points right at number one at TDC. I have a pertronics in it and it ran fine and timed right before the rebuild. Could the cam be off?
> Thanks in advance,
> Jon
> 
> ------------------------
> 
> [email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: John Farley via Spridgets <[email-masked]>
Date: Sat, 27 Aug 2016 15:28:25 -0400

--===============0255603802427786735==

--001a113532ea879bd6053b12a20e
Content-Transfer-Encoding: quoted-printable

Most of us have done the same thing. The offset still allows it to be
installed 180 degrees out.

On Friday, August 26, 2016, Jon Paschke via Spridgets <
[email-masked]> wrote:

> Thanks everyone, got it. We took the dristrubitor drive out and realigned
> it and put everything back together and now the mark alines and we have t=
he
> timing set. It must be windows related, a reboot and all is well.
> As a side note on this 1275 we rebuilt, we had it built two weeks ago and
> started it only to have it cease up after about 15 seconds. Tore it back
> down only to find the wrist pins had frozen in the pistons 2, 3, and 4.
> On 8/26/2016 2:06 PM, Gerard [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> [bugeye]
> wrote:
>
>
>
> Jon,
>
> Either the mark you are looking at is not the original one or the rubber
> isolation ring has deteriorated enough to let the inner and out portion
> slip out of alignment. The original timing mark on a 1275 is a small squa=
re
> notch at the back end (nearest the timing cover) of the pulley. If I
> remember correctly, the timing mark should be directly in line, and
> opposite the keyway.
>
> Gerard
>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> [bugeye]
> <[email-masked]>
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> wrote:
> >
> > Hi
> > pulley off. I have the distributor aligned according to the book and th=
e
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite
> Club, please send a blank email to: [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> > If you no longer want to receive emails, but wish to remain a member of
> the group, you may go to the website http://groups.yahoo.com/group/bugeye=
/
> and change your subscription to "Web Only" and you will not receive any
> emails.
> >
> ------------------------------
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> ------------------------------
> Reply via web post
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/messages/43661;=
_ylc=3DX3oDMTJxNm5lYmp0BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2=
MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTQ3MjI0NTYyMw--?ac=
t=3Dreply&messageNum=3D43661>
> =E2=80=A2 Reply to sender
> <javascript:_e(%7B%7D,'cvml',[email-masked]?subject%5Cx3dR=
e:+Bugeye/Frogeye+Club.....+Timing+marks+don%5Cx27t+align');>
> =E2=80=A2 Reply to group
> <javascript:_e(%7B%7D,'cvml',[email-masked]?subject%5Cx3dRe:+Bug=
eye/Frogeye+Club.....+Timing+marks+don%5Cx27t+align');>
> =E2=80=A2 Start a New Topic
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/newtopic;_ylc=
=3DX3oDMTJlMzh2bTZ2BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0=
NDQ2BHNlYwNmdHIEc2xrA250cGMEc3RpbWUDMTQ3MjI0NTYyMw-->
> =E2=80=A2 Messages in this topic
> <https://groups.yahoo.com/neo/groups/bugeye/conversations/topics/43660;_y=
lc=3DX3oDMTM2bHNuOHNuBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MD=
M0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3Z0cGMEc3RpbWUDMTQ3MjI0NTYyMwR0cGNJZ=
AM0MzY2MA-->
> (2)
> ------------------------------
> With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email
> app on the market. What are you waiting for? Now you can access all your
> inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an emai=
l
> again with 1000GB of free cloud storage.
> ------------------------------
> If you wish to unsubscribe from the Austin Healey Bugeye Frogeye Sprite
> Club, please send a blank email to:  [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> If you no longer want to receive emails, but wish to remain a member of
> the group, you may go to the website http://groups.yahoo.com/group/bugeye=
/
> and change your subscription to "Web Only" and you will not receive any
> emails.
> Visit Your Group
> <https://groups.yahoo.com/neo/groups/bugeye/info;_ylc=3DX3oDMTJlNm91aDZzB=
F9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwN2dGwEc2xr=
A3ZnaHAEc3RpbWUDMTQ3MjI0NTYyMw-->
>
>
> <https://groups.yahoo.com/neo;_ylc=3DX3oDMTJkNmVvbDJkBF9TAzk3MzU5NzE0BGdy=
cElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxNDc=
yMjQ1NjIz>
> =E2=80=A2 Privacy <https://info.yahoo.com/privacy/us/yahoo/groups/details=
.html> =E2=80=A2
> Unsubscribe
> <javascript:_e(%7B%7D,'cvml',[email-masked]?subject%=
5Cx3dUnsubscribe');>
> =E2=80=A2 Terms of Use <https://info.yahoo.com/legal/us/yahoo/utos/terms/=
>
>
> .
>
> __,_._,___
>
>
>

--001a113532ea879bd6053b12a20e
Content-Transfer-Encoding: quoted-printable

Most of us have done the same thing. The offset still allows it to be insta=
lled 180 degrees out.=C2=A0<br><br>On Friday, August 26, 2016, Jon Paschke =
via Spridgets &lt;<a href=3D"mailto:[email-masked]">spridgets@aut=
ox.team.net</a>&gt; wrote:<br><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <div>Thanks everyone, got it. We took the
      dristrubitor drive out and realigned it and put everything back
      together and now the mark alines and we have the timing set. It
      must be windows related, a reboot and all is well. <br>
      Just a Spridget owner miss step...;)<br>
      As a side note on this 1275 we rebuilt, we had it built two weeks
      ago and started it only to have it cease up after about 15
      seconds. Tore it back down only to find the wrist pins had frozen
      in the pistons 2, 3, and 4. <br>
      We had a machine shop install the pistons on the rods and they
      supplied new pistons when they did it so they redid them and gave
      us a new set of pistons as they had to destroy the frozen on ones.<br=
      They said the factory clearance must have been to close on the bad
      set.<br>
      Thanks for all the ideas and responses.<br>
      Jon<br>
      58 Bugeye<br>
      <br>
      On 8/26/2016 2:06 PM, Gerard <a href=3D"javascript:_e(%7B%7D,&#39;cvm=
l&#39;,&#39;[email-masked]&#39;);" target=3D"_blank">pixelsmi=
[email-masked]</a> [bugeye]
      wrote:<br>
    </div>
    <blockquote type=3D"cite"> <span style=3D"display:none">=C2=A0</span>
     =20
      <div>
        <div>
         =20
          <div>
            <p>Jon,<br>
              <br>
              Either the mark you are looking at is not the original one
              or the rubber isolation ring has deteriorated enough to
              let the inner and out portion slip out of alignment. The
              original timing mark on a 1275 is a small square notch at
              the back end (nearest the timing cover) of the pulley. If
              I remember correctly, the timing mark should be directly
              in line, and opposite the keyway.<br>
              <br>
              Gerard<br>
              <br>
              &gt; On Aug 26, 2016, at 1:55 PM, Jon Paschke
              <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;JPASCHKE@=
bak.rr.com&#39;);" target=3D"_blank">[email-masked]</a> [bugeye]
              <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;bugeye@ya=
hoogroups.com&#39;);" target=3D"_blank">&lt;[email-masked]&gt;</a> =
wrote:<br>
              &gt; <br>
              &gt; Hi<br>
              &gt; I&#39;ve just rebuilt my 1275 and it started right up an=
d
              we broke in the <br>
              &gt; cam with no problems. After shutting it down and it
              cooled off we put <br>
              &gt; the timing light on it and the marks are at least 2
              inches apart and <br>
              &gt; when I try moving the distributor to get them close
              the motor will not <br>
              &gt; run. What did I do? it seems like it&#39;s about a
              quarter of the bottom <br>
              &gt; pulley off. I have the distributor aligned according
              to the book and the <br>
              &gt; rotor points right at number one at TDC. I have a
              pertronics in it and <br>
              &gt; it ran fine and timed right before the rebuild. Could
              the cam be off?<br>
              &gt; Thanks in advance,<br>
              &gt; Jon<br>
              &gt; <br>
              &gt; <br>
              &gt; <br>
              &gt; ------------------------------<wbr>------<br>
              &gt; Posted by: Jon Paschke <a href=3D"javascript:_e(%7B%7D,&=
#39;cvml&#39;,&#39;[email-masked]&#39;);" target=3D"_blank">&lt;jpasch=
[email-masked]&gt;</a><br>
              &gt; ------------------------------<wbr>------<br>
              &gt; <br>
              &gt; If you wish to unsubscribe from the Austin Healey
              Bugeye Frogeye Sprite Club, please send a blank email to:
              <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;bugeye-un=
[email-masked]&#39;);" target=3D"_blank">bugeye-unsubscribe@<wbr=
>yahoogroups.com</a><br>
              &gt; If you no longer want to receive emails, but wish to
              remain a member of the group, you may go to the website
              <a href=3D"http://groups.yahoo.com/group/bugeye/" target=3D"_=
blank">http://groups.yahoo.com/group/<wbr>bugeye/</a> and change your
              subscription to &quot;Web Only&quot; and you will not receive=
 any
              emails.<br>
              &gt; <br>
              &gt; ------------------------------<wbr>------<br>
              &gt; <br>
              &gt; Yahoo Groups Links<br>
              &gt; <br>
              &gt; <br>
              &gt; <br>
              <br>
            </p>
          </div>
         =20
          <div style=3D"color:#fff;min-height:0">__._,_.___</div>
          <div style=3D"clear:both"> </div>
          <div style=3D"margin-top:10px">
            <hr style=3D"min-height:2px;border-width:0;color:#e3e3e3;backgr=
ound-color:#e3e3e3"> Posted by: Gerard
            <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;pixelsmith@=
gerardsgarage.com&#39;);" target=3D"_blank">&lt;[email-masked]=
m&gt;</a>
            <hr style=3D"min-height:2px;border-width:0;color:#e3e3e3;backgr=
ound-color:#e3e3e3"> </div>
          <div style=3D"clear:both"> </div>
          <table style=3D"margin-top:10px;margin-bottom:10px;color:#2d50fd"=
 cellspacing=3D"4px">
            <tbody>
              <tr>
                <td style=3D"font-size:12px;font-family:arial;font-weight:b=
old;padding:7px 5px 5px"> <a style=3D"text-decoration:none;color:#2d50fd" h=
ref=3D"https://groups.yahoo.com/neo/groups/bugeye/conversations/messages/43=
661;_ylc=3DX3oDMTJxNm5lYmp0BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMx=
NzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3JwbHkEc3RpbWUDMTQ3MjI0NTYyMw-=
-?act=3Dreply&amp;messageNum=3D43661" target=3D"_blank">Reply
                    via web post</a> </td>
                <td>=E2=80=A2</td>
                <td style=3D"font-size:12px;font-family:arial;padding:7px 5=
px 5px"> <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;pixelsmith@ger=
ardsgarage.com?subject%5Cx3dRe:+Bugeye/Frogeye+Club.....+Timing+marks+don%5=
Cx27t+align&#39;);" style=3D"text-decoration:none;color:#2d50fd" target=3D"=
_blank">
                    Reply to sender </a> </td>
                <td>=E2=80=A2</td>
                <td style=3D"font-size:12px;font-family:arial;padding:7px 5=
px 5px"> <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;bugeye@yahoogr=
oups.com?subject%5Cx3dRe:+Bugeye/Frogeye+Club.....+Timing+marks+don%5Cx27t+=
align&#39;);" style=3D"text-decoration:none;color:#2d50fd" target=3D"_blank=
"> Reply
                    to group </a> </td>
                <td>=E2=80=A2</td>
                <td style=3D"font-size:12px;font-family:arial;padding:7px 5=
px 5px"> <a href=3D"https://groups.yahoo.com/neo/groups/bugeye/conversation=
s/newtopic;_ylc=3DX3oDMTJlMzh2bTZ2BF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc=
3BJZAMxNzA2MDM0NDQ2BHNlYwNmdHIEc2xrA250cGMEc3RpbWUDMTQ3MjI0NTYyMw--" style=
=3D"text-decoration:none;color:#2d50fd" target=3D"_blank">Start
                    a New Topic</a> </td>
                <td>=E2=80=A2</td>
                <td style=3D"font-size:12px;font-family:arial;padding:7px 5=
px 5px;color:#2d50fd"> <a href=3D"https://groups.yahoo.com/neo/groups/bugey=
e/conversations/topics/43660;_ylc=3DX3oDMTM2bHNuOHNuBF9TAzk3MzU5NzE0BGdycEl=
kAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BG1zZ0lkAzQzNjYxBHNlYwNmdHIEc2xrA3Z0cG=
MEc3RpbWUDMTQ3MjI0NTYyMwR0cGNJZAM0MzY2MA--" style=3D"text-decoration:none;c=
olor:#2d50fd" target=3D"_blank">Messages
                    in this topic</a> (2) </td>
              </tr>
            </tbody>
          </table>
          <div>
            <hr style=3D"min-height:2px;border-width:0;color:#e3e3e3;backgr=
ound-color:#e3e3e3">
            <div>
              <div style=3D"margin-bottom:10px">
                <div style=3D"background-color:white">
                  <div style=3D"display:inline"><img name=3D"m_-54036088644=
99339655_tn_file" style=3D"padding:0px 10px;vertical-align:top;margin-top:5=
px" src=3D"https://s.yimg.com/ru/static/images/yg/img/megaphone/1464031581_=
phpFA8bON" height=3D"82" width=3D"82"></div>
                  <div style=3D"display:inline-block"> <a rel=3D"nofollow" =
name=3D"m_-5403608864499339655_sub_url" href=3D"https://yho.com/1wwmgg" sty=
le=3D"color:#0000ff;display:block;margin-left:5px;text-decoration:none" tar=
get=3D"_blank"><span style=3D"font-size:15px">Have you tried the
                        highest rated email app?</span></a>
                    <div style=3D"max-width:530px;padding:2px 5px">With
                      4.5 stars in iTunes, the Yahoo Mail app is the
                      highest rated email app on the market. What are
                      you waiting for? Now you can access all your
                      inboxes (Gmail, Outlook, AOL and more) in one
                      place. Never delete an email again with 1000GB of
                      free cloud storage.</div>
                  </div>
                </div>
              </div>
            </div>
            <hr style=3D"min-height:2px;border-width:0;color:#e3e3e3;backgr=
ound-color:#e3e3e3">
          </div>
         =20
         =20
         =20
          <div style=3D"font-family:Verdana;font-size:12px;padding:15px 0">
             If you wish to
            unsubscribe from the Austin Healey Bugeye Frogeye Sprite
            Club, please send a blank email to:=C2=A0
            <a href=3D"javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;bugeye-unsu=
[email-masked]&#39;);" target=3D"_blank">bugeye-unsubscribe@<wbr>y=
ahoogroups.com</a><br>
            If you no longer want to receive emails, but wish to remain
            a member of the group, you may go to the website <a href=3D"htt=
p://groups.yahoo.com/group/bugeye/" target=3D"_blank">http://groups.yahoo.c=
om/group/<wbr>bugeye/</a>
            and change your subscription to &quot;Web Only&quot; and you wi=
ll not
            receive any emails.<br>
             </div>
         =20
          <div style=3D"background-color:#f2f2f2;font-family:Verdana;font-s=
ize:10px;margin-bottom:10px;padding:10px"> <span style=3D"font-weight:bold;=
color:#333;text-transform:uppercase"><a href=3D"https://groups.yahoo.com/ne=
o/groups/bugeye/info;_ylc=3DX3oDMTJlNm91aDZzBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ=
2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ2BHNlYwN2dGwEc2xrA3ZnaHAEc3RpbWUDMTQ3MjI0NTYyMw=
--" style=3D"text-decoration:none" target=3D"_blank">Visit Your Group</a></=
span>
            <ul style=3D"list-style-type:none;margin:0;padding:0;display:in=
line">
            </ul>
          </div>
          <div style=3D"font-family:Arial;font-size:11px;margin-top:5px;pad=
ding:0 2px 0 0;clear:both"> <a href=3D"https://groups.yahoo.com/neo;_ylc=3D=
X3oDMTJkNmVvbDJkBF9TAzk3MzU5NzE0BGdycElkAzI2NzQ2NDAEZ3Jwc3BJZAMxNzA2MDM0NDQ=
2BHNlYwNmdHIEc2xrA2dmcARzdGltZQMxNDcyMjQ1NjIz" style=3D"float:left" target=
=3D"_blank"><img src=3D"http://l.yimg.com/ru/static/images/yg/img/email/new=
_logo/logo-groups-137x15.png" alt=3D"Yahoo! Groups" style=3D"border:0" heig=
ht=3D"15" width=3D"137"></a>
            <div style=3D"color:#747575;float:right"> =E2=80=A2 <a href=3D"=
https://info.yahoo.com/privacy/us/yahoo/groups/details.html" style=3D"text-=
decoration:none" target=3D"_blank">Privacy</a> =E2=80=A2 <a href=3D"javascr=
ipt:_e(%7B%7D,&#39;cvml&#39;,&#39;[email-masked]?subjec=
t%5Cx3dUnsubscribe&#39;);" style=3D"text-decoration:none" target=3D"_blank"=
>Unsubscribe</a> =E2=80=A2 <a href=3D"https://info.yahoo.com/legal/us/yahoo=
/utos/terms/" style=3D"text-decoration:none" target=3D"_blank">Terms of Use=
</a> </div>
          </div>
          <br>
           </div>
       =20
       =20
       =20
        <div style=3D"width:160px;float:right;clear:none;margin:0 0 25px 0;=
background:#fff">
         =20
          <div> </div>
           </div>
       =20
        <div style=3D"clear:both;color:#fff;font-size:1px">.</div>
      </div>
      <img height=3D"1" width=3D"1"> <br>
      <img height=3D"1" width=3D"1">
      <div style=3D"color:#fff;min-height:0">__,_._,___</div>
     =20
     =20
     =20
     =20
     =20
    </blockquote>
    <br>
  </div>

</blockquote>

--001a113532ea879bd6053b12a20e--

--===============0255603802427786735==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0255603802427786735==--