Subject: Re: [Spridgets] RVI vs RVC tachometer

From: David Ambrose via Spridgets <[email-masked]>
Date: Sun, 31 Jul 2016 18:54:09 -0700

This is a multi-part message in MIME format.
--===============7690680863757859697==
 boundary="------------5068040D599ACD321AA7F0CF"

This is a multi-part message in MIME format.
--------------5068040D599ACD321AA7F0CF
Content-Transfer-Encoding: 7bit

You can get a cheap automotive multimeter with a tachometer function. 
That will give you a true reading. IIRC, the stock tachs measure 
current, and the current is different with electronic ignition.

On 7/28/2016 6:51 AM, mdrowe via Spridgets wrote:
> The 123 distributor site specifically says that Smiths RVI 
> tachometers will not work with electronic ignitions.  Other sites say 
> they may or may not, for unspecified reasons.  My tachometer works 
> (and may be RVC ???), but it seems to read very high.
> It is true that the engine revs up really fast, and I now have a 
> 5-speed with different gear ratios than I am used to, so it could be 
> my imagination.  Baring purchase of an RVC tach, how can I determine 
> whether or not my old one is reading properly?
> Michael Rowe
> The Holy Sprite
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------5068040D599ACD321AA7F0CF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p><br>
    </p>
    <p>You can get a cheap automotive multimeter with a tachometer
      function. That will give you a true reading. IIRC, the stock tachs
      measure current, and the current is different with electronic
      ignition. <br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 7/28/2016 6:51 AM, mdrowe via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:em799999fa-5ec4-4eab-8c17-63521a4e49f2@windows-5d5q88t"
      type="cite">
      <style id="eMClientCss">
blockquote.cite { margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc }
blockquote.cite2 {margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc; margin-top: 3px; padding-top: 0px; }
.plain pre, .plain tt { font-family: monospace; font-size: 100%; font-weight: normal; font-style: normal;}
a img { border: 0px; }body {font-family: Tahoma;font-size: 12pt;}
.plain pre, .plain tt {font-family: Tahoma;font-size: 12pt;}</style>
      <div>The 123 distributor site specifically says that Smiths RVI
        tachometers will not work with electronic ignitions.  Other
        sites say they may or may not, for unspecified reasons.  My
        tachometer works (and may be RVC ???), but it seems to read very
        high.  </div>
      <div> </div>
      <div>It is true that the engine revs up really fast, and I now
        have a 5-speed with different gear ratios than I am used to, so
        it could be my imagination.  Baring purchase of an RVC tach, how
        can I determine whether or not my old one is reading properly?</div>
      <div> </div>
      <div>Michael Rowe</div>
      <div>The Holy Sprite</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------5068040D599ACD321AA7F0CF--

--===============7690680863757859697==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============7690680863757859697==--

---

From: WeslakeMonza1330--- via Spridgets <[email-masked]>
Date: Tue, 2 Aug 2016 06:26:17 -0400

--===============7301627818935225298==

--part1_35ee1.55c68760.44d1cf48_boundary
Content-Transfer-Encoding: 7bit

Find a garage/anyone with a digital timing light or oscilliscope and they  
can make a comparasion for you.  Note that the original factory tacho may  
never have been that accurate in the first place.

In a message dated 01/08/2016 06:57:32 GMT Daylight Time,  
[email-masked] writes:

Baring  purchase of an RVC tach, how can I determine whether or not my old 
one is  reading properly?

--part1_35ee1.55c68760.44d1cf48_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18377"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Find a garage/anyone with a digital timing light or oscilliscope and=
 they=20
can make a comparasion for you.&nbsp; Note that the original factory tacho=
 may=20
never have been that accurate in the first place.</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 01/08/2016 06:57:32 GMT Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D3 face=3D=
Tahoma>Baring=20
  purchase of an RVC tach, how can I determine whether or not my old one=
 is=20
  reading properly?</FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_35ee1.55c68760.44d1cf48_boundary--

--===============7301627818935225298==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7301627818935225298==--

---

From: mdrowe via Spridgets <[email-masked]>
Date: Wed, 03 Aug 2016 23:06:14 +0000

--===============0906251243537082172==
 boundary="------=_MBF53AD925-8247-4118-AA23-926F022A74CA"

--------=_MBF53AD925-8247-4118-AA23-926F022A74CA
Content-Transfer-Encoding: quoted-printable

I bought a cheap Harbor Freight VOM with Tach kit, and the tach part was=
=20
DOA - about right for Harbor Freight.

I made major adjustments in my carb and distributor setting this=20
morning, and the missing I attributed to parts has gone away.  I am a=20
little embarrassed, but please to be running properly again.  Now I have=
=20
to deal with a leaky radiator.

Michael Rowe
The Holy Sprite
--------=_MBF53AD925-8247-4118-AA23-926F022A74CA
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<STYLE id=3DeMClientCss>blockquote.cite { margin-left: 5px; margin-right:=
 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc=
 }
blockquote.cite2 {margin-left: 5px; margin-right: 0px; padding-left: 10px;=
 padding-right:0px; border-left: 1px solid #cccccc; margin-top: 3px; paddin=
g-top: 0px; }
.plain pre, .plain tt { font-family: monospace; font-size: 100%; font-weigh=
t: normal; font-style: normal;}
a img { border: 0px; }body {font-family: Tahoma;font-size: 12pt;}
.plain pre, .plain tt {font-family: Tahoma;font-size: 12pt;}
</STYLE>

<STYLE></STYLE>
</HEAD>
<BODY id=3Drole_body bottomMargin=3D7 leftMargin=3D7 topMargin=3D7 scroll=
=3Dauto rightMargin=3D7 class>
<DIV><FONT id=3Drole_document color=3D#000000 size=3D2 face=3DArial><FONT=
 style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D3 face=3D=
Tahoma></FONT></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2 face=3DArial><FONT size=3D3 face=3DTaho=
ma>I bought a cheap Harbor Freight VOM with Tach kit, and&nbsp;the tach =
part&nbsp;was DOA - about right for Harbor Freight.</FONT></FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>I made major&nbsp;adjustments in my carb and distributor setting this=
 morning, and the missing I attributed to parts has gone away.&nbsp; I am=
 a little embarrassed, but please to be running properly again.&nbsp; Now=
 I have to deal with a leaky radiator.&nbsp; </DIV>
<DIV><FONT color=3D#000000 size=3D2 face=3DArial><FONT size=3D3 face=3DTaho=
ma></FONT></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2 face=3DArial><FONT size=3D3 face=3DTaho=
ma>Michael Rowe</FONT></FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2 face=3DArial><FONT size=3D3 face=3DTaho=
ma>The Holy Sprite</FONT></DIV></FONT></BODY></HTML>
--------=_MBF53AD925-8247-4118-AA23-926F022A74CA--

--===============0906251243537082172==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0906251243537082172==--