Subject: Re: [Spridgets] I hate it when this happens...

From: Lester via Spridgets <[email-masked]>
Date: Sun, 28 Aug 2016 15:29:12 -0500

Looks small, probably not important…

Lester

> On Aug 28, 2016, at 12:59 PM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> I drained the oil from the ribcase in my rolling wreck '72 Midget and found this in the old oil.  I changed the oil just because I didn't know what the previous owner(s) had in there.  The trans shifts just fine, but has a dodgy 2nd gear synchro.  I'm gonna keep driving it.  It is the rolling wreck after all.  :-)
> 
> 
> Sent from my keyboard------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Jeff via Spridgets <[email-masked]>
Date: Sun, 28 Aug 2016 16:26:49 -0500

This is a multi-part message in MIME format.
--===============8028436330528962117==
 boundary="------------300C62DF9D128B18D4C440FE"

This is a multi-part message in MIME format.
--------------300C62DF9D128B18D4C440FE
Content-Transfer-Encoding: 7bit

That looks like one of three ball/spring detents (not sure thats the 
right nomenclature) for the 1st & 2nd gear changer assembly. There's two 
more somewhere.  Maybe still in place, maybe not. Probably why you have 
a dodgy 2nd gear.
Jeff Kelly

On 8/28/2016 12:59 PM, Rick Fisk via Spridgets wrote:
> Sent from my keyboard
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------300C62DF9D128B18D4C440FE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    That looks like one of three ball/spring detents (not sure thats the
    right nomenclature) for the 1st &amp; 2nd gear changer assembly. 
    There's two more somewhere.  Maybe still in place, maybe not. 
    Probably why you have a dodgy 2nd gear.  <br>
    Jeff Kelly<br>
    <br>
    <div class="moz-cite-prefix">On 8/28/2016 12:59 PM, Rick Fisk via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">I drained the oil from the ribcase in my rolling wreck '72 Midget and found this in the old oil.  I changed the oil just because I didn't know what the previous owner(s) had in there.  The trans shifts just fine, but has a dodgy 2nd gear synchro.  I'm gonna keep driving it.  It is the rolling wreck after all.  :-)

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">

Sent from my keyboard</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------300C62DF9D128B18D4C440FE--

--===============8028436330528962117==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8028436330528962117==--

---

From: Billy Zoom via Spridgets <[email-masked]>
Date: Sun, 28 Aug 2016 16:48:33 -0700

Isn’t that just the stuff that falls into the case when you replace the shift lever?
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 28 Aug 2016 20:04:55 -0400

I think they are a spring and ball from the first gear assembly.  There are three sets of springs and balls in the assembly, so I still have two.  LOL

Sent from my keyboard

> On Aug 28, 2016, at 7:48 PM, Billy Zoom <[email-masked]> wrote:
> 
------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 28 Aug 2016 20:07:30 -0400

Also, I replaced the motor oil in the trans with Redline MT-90 manual transmission oil and it made a big difference.  The trans is quieter and shifts much better.

Sent from my keyboard

> On Aug 28, 2016, at 8:04 PM, Rick Fisk <[email-masked]> wrote:
> 
------------------------

[email-masked]