Subject: Re: [Spridgets] RVI vs RVC tachometer

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 31 Jul 2016 06:40:49 -0500

--===============6981090806222987511==
	boundary=Apple-Mail-4FCB79FE-1B3E-4799-A094-4CEC77BC2A28
Content-Transfer-Encoding: 7bit

--Apple-Mail-4FCB79FE-1B3E-4799-A094-4CEC77BC2A28
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

If you have access to a new fangled timing light, they will display RPM I ha=
ve an Equus that does.=20

Ron Soave

> On Jul 28, 2016, at 8:51 AM, mdrowe via Spridgets <[email-masked]=
t> wrote:
>=20
> The 123 distributor site specifically says that Smiths RVI tachometers wil=
l not work with electronic ignitions.  Other sites say they may or may not, f=
or unspecified reasons.  My tachometer works (and may be RVC ???), but it se=
ems to read very high.=20
> =20
> It is true that the engine revs up really fast, and I now have a 5-speed w=
ith different gear ratios than I am used to, so it could be my imagination. =
 Baring purchase of an RVC tach, how can I determine whether or not my old o=
ne is reading properly?
> =20
> Michael Rowe
> The Holy Sprite
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-4FCB79FE-1B3E-4799-A094-4CEC77BC2A28
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>If you have access to a new fangled timing light, they will display RPM I have an Equus that does.&nbsp;<br><br>Ron Soave</div><div><br>On Jul 28, 2016, at 8:51 AM, mdrowe via Spridgets &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
<style id="eMClientCss">
blockquote.cite { margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc }
blockquote.cite2 {margin-left: 5px; margin-right: 0px; padding-left: 10px; padding-right:0px; border-left: 1px solid #cccccc; margin-top: 3px; padding-top: 0px; }
.plain pre, .plain tt { font-family: monospace; font-size: 100%; font-weight: normal; font-style: normal;}
a img { border: 0px; }body {font-family: Tahoma;font-size: 12pt;}
.plain pre, .plain tt {font-family: Tahoma;font-size: 12pt;}</style>

<div>The 123 distributor site specifically says that Smiths RVI tachometers&nbsp;will not work with electronic ignitions.&nbsp; Other sites say they may or may not, for unspecified reasons.&nbsp; My tachometer works (and may be RVC ???),&nbsp;but it seems to read very high.&nbsp; </div>
<div>&nbsp;</div>
<div>It is true that the engine revs up really fast, and I now have a 5-speed with different gear ratios than I am used to, so it could be my imagination.&nbsp; Baring purchase of an RVC tach, how can I determine whether or not my old one is reading properly?</div>
<div>&nbsp;</div>
<div>Michael Rowe</div>
<div>The Holy Sprite</div></div></blockquote><blockquote type="cite"><div><span>------------------------</span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12.75</span><br><span></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-4FCB79FE-1B3E-4799-A094-4CEC77BC2A28--

--===============6981090806222987511==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============6981090806222987511==--

---

From: Bob Kitterer via Spridgets <[email-masked]>
Date: Sun, 31 Jul 2016 06:42:08 -0700

--===============0764622707151229714==
 boundary=Apple-Mail-FC46AC20-49A8-4897-864A-E5DE03926760
Content-transfer-encoding: 7bit

--Apple-Mail-FC46AC20-49A8-4897-864A-E5DE03926760
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Use a separate tachometer that measures the rpm directly.  Do an on line sea=
rch for a Portable Tachometer, there is a lot of choices.

Bob  Kitterer

1960 Austin Healey Sprite (Mk IV in disguise)
1966 Austin Healey Sprite Mk III (Trevor) - still in boxes
2013 Miata

Pay it Forward
Thanks Frank

> On Jul 28, 2016, at 6:51 AM, mdrowe via Spridgets <[email-masked]=
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/bkitte=
[email-masked]

--Apple-Mail-FC46AC20-49A8-4897-864A-E5DE03926760
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Use a separate tachometer that measure=
s the rpm directly. &nbsp;Do an on line search for a Portable Tachometer, th=
ere is a lot of choices.<br><br><span style=3D"text-align: -webkit-auto; bac=
kground-color: rgba(255, 255, 255, 0);">Bob &nbsp;Kitterer</span><div><span s=
tyle=3D"background-color: rgba(255, 255, 255, 0); text-align: -webkit-auto; f=
ont-size: 13pt;"><br></span></div><div><span style=3D"background-color: rgba=
(255, 255, 255, 0); text-align: -webkit-auto; font-size: 13pt;">1960 Austin H=
ealey Sprite&nbsp;(Mk IV in disguise)</span></div><div><span style=3D"backgr=
ound-color: rgba(255, 255, 255, 0); text-align: -webkit-auto; font-size: 13p=
t;">1966 Austin Healey Sprite Mk&nbsp;III (Trevor) - still in boxes</span></=
div><div><span style=3D"background-color: rgba(255, 255, 255, 0); text-align=
: -webkit-auto; font-size: 13pt;">2013 Miata</span></div><div><span style=3D=
"font-size: 13pt; text-align: -webkit-auto; background-color: rgba(255, 255,=
 255, 0);"><br></span></div><div><span style=3D"font-size: 13pt; text-align:=
 -webkit-auto; background-color: rgba(255, 255, 255, 0);">Pay it Forward</sp=
an></div><div><span style=3D"background-color: rgba(255, 255, 255, 0); text-=
align: -webkit-auto; font-size: 13pt;">Thanks Frank</span><br><br></div></di=
v><div><br>On Jul 28, 2016, at 6:51 AM, mdrowe via Spridgets &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>=
<br></div><blockquote type=3D"cite"><div>
<style id=3D"eMClientCss">
blockquote.cite { margin-left: 5px; margin-right: 0px; padding-left: 10px; p=
adding-right:0px; border-left: 1px solid #cccccc }
blockquote.cite2 {margin-left: 5px; margin-right: 0px; padding-left: 10px; p=
adding-right:0px; border-left: 1px solid #cccccc; margin-top: 3px; padding-t=
op: 0px; }
.plain pre, .plain tt { font-family: monospace; font-size: 100%; font-weight=
: normal; font-style: normal;}
a img { border: 0px; }body {font-family: Tahoma;font-size: 12pt;}
.plain pre, .plain tt {font-family: Tahoma;font-size: 12pt;}</style>

<div>The 123 distributor site specifically says that Smiths RVI tachometers&=
nbsp;will not work with electronic ignitions.&nbsp; Other sites say they may=
 or may not, for unspecified reasons.&nbsp; My tachometer works (and may be R=
VC ???),&nbsp;but it seems to read very high.&nbsp; </div>
<div>&nbsp;</div>
<div>It is true that the engine revs up really fast, and I now have a 5-spee=
d with different gear ratios than I am used to, so it could be my imaginatio=
n.&nbsp; Baring purchase of an RVC tach, how can I determine whether or not m=
y old one is reading properly?</div>
<div>&nbsp;</div>
<div>Michael Rowe</div>
<div>The Holy Sprite</div></div></blockquote><blockquote type=3D"cite"><div>=
<span>------------------------</span><br><span></span><br><span><a href=3D"m=
ailto:[email-masked]">[email-masked]</a></span><br><span=
></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html">http:/=
/www.team.net/donate.html</a></span><br><span>Suggested annual donation: $12=
.75</span><br><span></span><br><span>Archive: <a href=3D"http://www.team.net=
/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href=3D=
"http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>=
ts/[email-masked]">http://autox.team.net/mailman/options/spridgets/bkitter=
[email-masked]</a></span><br></div></blockquote></body></html>=

--Apple-Mail-FC46AC20-49A8-4897-864A-E5DE03926760--

--===============0764622707151229714==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0764622707151229714==--