Subject: Re: [Spridgets] Diagnostic question

From: Ron Soave via Spridgets <[email-masked]>
Date: Sat, 2 Jul 2016 22:56:10 -0500

--===============8928335381372409652==
	boundary=Apple-Mail-50FEB2A9-5717-471D-AE51-FBA0CF985A7B
Content-Transfer-Encoding: 7bit

--Apple-Mail-50FEB2A9-5717-471D-AE51-FBA0CF985A7B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

What's up with the gas gauge, though? There isn't a milliamp left to keep th=
at needle ticking?

Ron Soave

> On Jul 2, 2016, at 10:46 PM, [email-masked] via Spridgets <spridg=
[email-masked]> wrote:
>=20
> Vehicular electronics 101:
> The starter motor is the only device that in it's operation draws a full 1=
2 volts. So if you have dirty battery terminals there is excessive resistanc=
e And any corrosion or dirt in following connections from the battery to the=
 starter , power at the starter is compromised.  If the starter brushes are e=
xcessively worn or one of the brush springs are broken the starter will not r=
espond correctly to your "start" request.  A serious situation could have th=
e armature binding in the bushings it rides in.  Its time to go hunting for w=
hat is wrong.   When you find it you'll be amazed how small & simple the off=
ending problem is for how much grief it provides before detection & repair.
> Chuck.
>=20
> Sent from my LG Mobile
>=20
> ------ Original message------
> From: rrengineer.mike via Spridgets
> Date: Sat, Jul 2, 2016 7:24 PM
> To: Pboser Yahoo;[email-masked];
> Subject:Re: [Spridgets] Diagnostic question
>=20
> Try the simple things first.  Clean the posts on the battery and the cable=
 connectors, charge the battery overnight on one of those float chargers. Si=
mply driving the car will not bring it back up all the way.  If the problem p=
ersists, clean all connections to the starter on both ends and try again, TH=
EN you can think about the starter as the culprit. At this point, pull the s=
tarter and put 12 volts directly to it with jumper cables.  If she spins up,=
 your battery is probably crap.  Or, get the battery tested first.  I have f=
ound 75 to 80% of the time corrosion on the battery terminals cause this kin=
d of symptoms.
> Mike MacLean.
>=20
>=20
>=20
> Sent via the Samsung GALAXY S=C2=AE 5, an AT&T 4G LTE smartphone
>=20
>=20
> -------- Original message --------
> From: Pboser Yahoo via Spridgets >=20
> Date: 7/2/2016 12:22 PM (GMT-08:00)=20
> To: [email-masked]=20
> Subject: [Spridgets] Diagnostic question=20
>=20
> Hi all,
> My 59 Bugeye spends most of the time in the garage, but I periodically get=
 to drag it out. Although it has had a weak battery, it usually charges up a=
nd comes to life. However, I am having a starter problem and I'm looking for=
 help to diagnose it.
> First of all, be aware that the car will run start and run fine if I push s=
tart it.
> However, when I pull on the starter knob, the gas gauge goes to zero but t=
he starter doesn't function.=20
> Any thoughts on diagnosing the problem? I'm getting tired of push- startin=
g! It's too flat around here!
> Thanks,
> Pete
>=20
> Sent from my iPhone
>=20
>=20
> Sent from my iPhone
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/rrengi=
[email-masked]
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/soaver=
[email-masked]

--Apple-Mail-50FEB2A9-5717-471D-AE51-FBA0CF985A7B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>What's up with the gas gauge, though? T=
here isn't a milliamp left to keep that needle ticking?<br><br>Ron Soave</di=
v><div><br>On Jul 2, 2016, at 10:46 PM, <a href=3D"mailto:crusaderchuck55@ao=
l.com">[email-masked]</a> via Spridgets &lt;<a href=3D"mailto:sprid=
[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><b=
lockquote type=3D"cite"><div>

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dutf-8">

    <div style=3D"font-size: 10pt; "><p dir=3D"ltr" style=3D"margin-top:0;ma=
rgin-bottom:0;">Vehicular electronics 101:</p><p dir=3D"ltr" style=3D"margin=
-top:0;margin-bottom:0;">The starter motor is the only device that in it's o=
peration draws a full 12 volts. So if you have dirty battery terminals there=
 is excessive resistance And any corrosion or dirt in following connections f=
rom the battery to the starter , power at the starter is compromised. &nbsp;=
If the starter brushes are excessively worn or one of the brush springs are b=
roken the starter will not respond correctly to your "start" request. &nbsp;=
A serious situation could have the armature binding in the bushings it rides=
 in. &nbsp;Its time to go hunting for what is wrong. &nbsp; When you find it=
 you'll be amazed how small &amp; simple the offending problem is for how mu=
ch grief it provides before detection &amp; repair.</p><p dir=3D"ltr" style=3D=
"margin-top:0;margin-bottom:0;">Chuck.</p><p dir=3D"ltr" style=3D"margin-top=
:0;margin-bottom:0;"><br></p><div id=3D"SignatureBox" dir=3D"ltr" style=3D"m=
argin-top:0;margin-bottom:0;">Sent from my LG Mobile</div></div>

<div style=3D"font-size: 10pt; "><div id=3D"LGEmailHeader" dir=3D"ltr" style=
=3D"margin-top:0;margin-bottom:0;"><p dir=3D"ltr" style=3D"margin-top:0;marg=
in-bottom:0;"><br></p><p dir=3D"ltr" style=3D"margin-top:0;margin-bottom:0;"=
>------ Original message------</p><p dir=3D"ltr" style=3D"margin-top:0;margi=
n-bottom:0;"><b>From: </b>rrengineer.mike via Spridgets<[email-masked]=
.net></[email-masked]></p><p dir=3D"ltr" style=3D"margin-top:0;mar=
gin-bottom:0;"><b>Date: </b>Sat, Jul 2, 2016 7:24 PM</p><p dir=3D"ltr" style=
=3D"margin-top:0;margin-bottom:0;"><b>To: </b>Pboser Yahoo<a href=3D"mailto:=
;[email-masked]">;[email-masked]</a>;</p><p dir=3D"ltr" s=
tyle=3D"margin-top:0;margin-bottom:0;"><b>Subject:</b>Re: [Spridgets] Diagno=
stic question</p><p dir=3D"ltr" style=3D"margin-top:0;margin-bottom:0;"><br>=
</p></div>    <div dir=3D"ltr">Try the simple things first. &nbsp;Clean the p=
osts on the battery and the cable connectors, charge the battery overnight o=
n one of those float chargers. Simply driving the car will not bring it back=
 up all the way. &nbsp;If the problem persists, clean all connections to the=
 starter on both ends and try again, THEN you can think about the starter as=
 the culprit. At this point, pull the starter and put 12 volts directly to i=
t with jumper cables. &nbsp;If she spins up, your battery is probably crap. &=
nbsp;Or, get the battery tested first. &nbsp;I have found 75 to 80% of the t=
ime corrosion on the battery terminals cause this kind of symptoms.</div><di=
v dir=3D"ltr">Mike MacLean.</div><div dir=3D"ltr"><br></div><div dir=3D"ltr"=
><br></div><div dir=3D"ltr"><br></div><div id=3D"composer_signature" dir=3D"=
ltr"><div style=3D"font-size:85%;color:#575757" dir=3D"ltr">Sent via the Sam=
sung GALAXY S=C2=AE 5, an AT&amp;T 4G LTE smartphone</div></div><br><br>----=
---- Original message --------<br>From: Pboser Yahoo via Spridgets <a href=3D=
"mailto:&lt;[email-masked]"><[email-masked]< a=3D"">&gt;=
 </[email-masked]<></a><br>Date: 7/2/2016  12:22 PM  (GMT-08:00) <=
br>To:<a href=3D"mailto: [email-masked]"> [email-masked]=
</a> <br>Subject: [Spridgets] Diagnostic question <br><br>Hi all,<br>My 59 B=
ugeye spends most of the time in the garage, but I periodically get to drag i=
t out. Although it has had a weak battery, it usually charges up and comes t=
o life. However, I am having a starter problem and I'm looking for help to d=
iagnose it.<br>First of all, be aware that the car will run start and run fi=
ne if I push start it.<br>However, when I pull on the starter knob, the gas g=
auge goes to zero but the starter doesn't function. <br>Any thoughts on diag=
nosing the problem? I'm getting tired of push- starting! It's too flat aroun=
d here!<br>Thanks,<br>Pete<br><br>Sent from my iPhone<br><br><br>Sent from m=
y iPhone<br>------------------------<br><br><a href=3D"mailto:spridgets@auto=
x.team.net">[email-masked]</a><br><br>Donate: <a href=3D"http://ww=
w.team.net/donate.html">http://www.team.net/donate.html</a><br>Suggested ann=
ual donation: $12.75<br><br>Archive: <a href=3D"http://www.team.net/archive"=
>http://www.team.net/archive</a><br>Forums: <a href=3D"http://www.team.net/f=
orums">http://www.team.net/forums</a><br>Unsubscribe/Manage: http<a href=3D"=
mailto:://autox.team.net/mailman/options/spridgets/[email-masked]">=
://autox.team.net/mailman/options/spridgets/[email-masked]</a><br><=
/div></div></blockquote><blockquote type=3D"cite"><div><span>---------------=
---------</span><br><span></span><br><span><a href=3D"mailto:spridgets@autox=
.team.net">[email-masked]</a></span><br><span></span><br><span>Don=
ate: <a href=3D"http://www.team.net/donate.html">http://www.team.net/donate.=
html</a></span><br><span>Suggested annual donation: $12.75</span><br><span><=
/span><br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.=
team.net/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/=
forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <=
a href=3D"http://autox.team.net/mailman/options/spridgets/[email-masked]"=
>http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span=
><br></div></blockquote></body></html>=

--Apple-Mail-50FEB2A9-5717-471D-AE51-FBA0CF985A7B--

--===============8928335381372409652==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============8928335381372409652==--

---

From: Jeff via Spridgets <[email-masked]>
Date: Sat, 2 Jul 2016 23:55:54 -0500

This is a multi-part message in MIME format.
--===============3711019104884611546==
 boundary="------------6D6A80839FB4E4F9EC4579B7"

This is a multi-part message in MIME format.
--------------6D6A80839FB4E4F9EC4579B7
Content-Transfer-Encoding: 8bit

What would happen if by pulling the start cable, and the starter goes 
directly to ground/earth. Thus pulling all current thru the short.

Jeff Kelly

On 7/2/2016 10:56 PM, Ron Soave via Spridgets wrote:
> What's up with the gas gauge, though? There isn't a milliamp left to 
> keep that needle ticking?
>
> Ron Soave
>
> On Jul 2, 2016, at 10:46 PM, [email-masked] 
>
>> The starter motor is the only device that in it's operation draws a 
>> full 12 volts. So if you have dirty battery terminals there is 
>> excessive resistance And any corrosion or dirt in following 
>> connections from the battery to the starter , power at the starter is 
>> compromised.  If the starter brushes are excessively worn or one of 
>> the brush springs are broken the starter will not respond correctly 
>> to your "start" request.  A serious situation could have the armature 
>> binding in the bushings it rides in.  Its time to go hunting for what 
>> is wrong.   When you find it you'll be amazed how small & simple the 
>> offending problem is for how much grief it provides before detection 
>> & repair.
>>
>> Chuck.
>>
>>
>> Sent from my LG Mobile
>>
>>
>> *From: *rrengineer.mike via Spridgets
>>
>> *Date: *Sat, Jul 2, 2016 7:24 PM
>>
>> *To: *Pboser Yahoo;[email-masked] 
>>
>> *Subject:*Re: [Spridgets] Diagnostic question
>>
>>
>> Try the simple things first.  Clean the posts on the battery and the 
>> cable connectors, charge the battery overnight on one of those float 
>> chargers. Simply driving the car will not bring it back up all the 
>> way.  If the problem persists, clean all connections to the starter 
>> on both ends and try again, THEN you can think about the starter as 
>> the culprit. At this point, pull the starter and put 12 volts 
>> directly to it with jumper cables.  If she spins up, your battery is 
>> probably crap.  Or, get the battery tested first.  I have found 75 to 
>> 80% of the time corrosion on the battery terminals cause this kind of 
>> symptoms.
>> Mike MacLean.
>>
>>
>>
>> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>>
>>
>> Date: 7/2/2016 12:22 PM (GMT-08:00)
>> Subject: [Spridgets] Diagnostic question
>>
>> Hi all,
>> My 59 Bugeye spends most of the time in the garage, but I 
>> periodically get to drag it out. Although it has had a weak battery, 
>> it usually charges up and comes to life. However, I am having a 
>> starter problem and I'm looking for help to diagnose it.
>> First of all, be aware that the car will run start and run fine if I 
>> push start it.
>> However, when I pull on the starter knob, the gas gauge goes to zero 
>> but the starter doesn't function.
>> Any thoughts on diagnosing the problem? I'm getting tired of push- 
>> starting! It's too flat around here!
>> Thanks,
>> Pete
>>
>> Sent from my iPhone
>>
>>
>> Sent from my iPhone
>> ------------------------
>>
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked] 
>> ------------------------
>>
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------6D6A80839FB4E4F9EC4579B7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>What would happen if by pulling the start cable, and the starter 
      goes directly to ground/earth. Thus pulling all current thru the
      short.</p>
    <p>Jeff Kelly<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 7/2/2016 10:56 PM, Ron Soave via
      Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>What's up with the gas gauge, though? There isn't a milliamp
        left to keep that needle ticking?<br>
        <br>
        Ron Soave</div>
      <div><br>
        On Jul 2, 2016, at 10:46 PM, <a moz-do-not-send="true"
          href="mailto:[email-masked]">[email-masked]</a>
        via Spridgets &lt;<a moz-do-not-send="true"
          href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <meta http-equiv="Content-Type" content="text/html;
            charset=windows-1252">
          <div style="font-size: 10pt; ">
            <p dir="ltr" style="margin-top:0;margin-bottom:0;">Vehicular
              electronics 101:</p>
            <p dir="ltr" style="margin-top:0;margin-bottom:0;">The
              starter motor is the only device that in it's operation
              draws a full 12 volts. So if you have dirty battery
              terminals there is excessive resistance And any corrosion
              or dirt in following connections from the battery to the
              starter , power at the starter is compromised.  If the
              starter brushes are excessively worn or one of the brush
              springs are broken the starter will not respond correctly
              to your "start" request.  A serious situation could have
              the armature binding in the bushings it rides in.  Its
              time to go hunting for what is wrong.   When you find it
              you'll be amazed how small &amp; simple the offending
              problem is for how much grief it provides before detection
              &amp; repair.</p>
            <p dir="ltr" style="margin-top:0;margin-bottom:0;">Chuck.</p>
            <p dir="ltr" style="margin-top:0;margin-bottom:0;"><br>
            </p>
            <div id="SignatureBox" dir="ltr"
              style="margin-top:0;margin-bottom:0;">Sent from my LG
              Mobile</div>
          </div>
          <div style="font-size: 10pt; ">
            <div id="LGEmailHeader" dir="ltr"
              style="margin-top:0;margin-bottom:0;">
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><br>
              </p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;">------
                Original message------</p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><b>From:
                </b>rrengineer.mike via Spridgets<[email-masked]></[email-masked]></p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><b>Date:
                </b>Sat, Jul 2, 2016 7:24 PM</p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><b>To:
                </b>Pboser Yahoo<a moz-do-not-send="true"
                  href="mailto:;[email-masked]">;[email-masked]</a>;</p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><b>Subject:</b>Re:
                [Spridgets] Diagnostic question</p>
              <p dir="ltr" style="margin-top:0;margin-bottom:0;"><br>
              </p>
            </div>
            <div dir="ltr">Try the simple things first.  Clean the posts
              on the battery and the cable connectors, charge the
              battery overnight on one of those float chargers. Simply
              driving the car will not bring it back up all the way.  If
              the problem persists, clean all connections to the starter
              on both ends and try again, THEN you can think about the
              starter as the culprit. At this point, pull the starter
              and put 12 volts directly to it with jumper cables.  If
              she spins up, your battery is probably crap.  Or, get the
              battery tested first.  I have found 75 to 80% of the time
              corrosion on the battery terminals cause this kind of
              symptoms.</div>
            <div dir="ltr">Mike MacLean.</div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div dir="ltr"><br>
            </div>
            <div id="composer_signature" dir="ltr">
              <div style="font-size:85%;color:#575757" dir="ltr">Sent
                via the Samsung GALAXY S® 5, an AT&amp;T 4G LTE
                smartphone</div>
            </div>
            <br>
            <br>
            -------- Original message --------<br>
            From: Pboser Yahoo via Spridgets <a moz-do-not-send="true"
              href="mailto:[email-masked]"><[email-masked]<
                a="">&gt; </[email-masked]<></a><br>
            Date: 7/2/2016 12:22 PM (GMT-08:00) <br>
            To:<a moz-do-not-send="true"
              href="mailto:[email-masked]">
              [email-masked]</a> <br>
            Subject: [Spridgets] Diagnostic question <br>
            <br>
            Hi all,<br>
            My 59 Bugeye spends most of the time in the garage, but I
            periodically get to drag it out. Although it has had a weak
            battery, it usually charges up and comes to life. However, I
            am having a starter problem and I'm looking for help to
            diagnose it.<br>
            First of all, be aware that the car will run start and run
            fine if I push start it.<br>
            However, when I pull on the starter knob, the gas gauge goes
            to zero but the starter doesn't function. <br>
            Any thoughts on diagnosing the problem? I'm getting tired of
            push- starting! It's too flat around here!<br>
            Thanks,<br>
            Pete<br>
            <br>
            Sent from my iPhone<br>
            <br>
            <br>
            Sent from my iPhone<br>
            ------------------------<br>
            <br>
            <a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a><br>
            <br>
            Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
            Suggested annual donation: $12.75<br>
            <br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a><br>
            Unsubscribe/Manage: http<a moz-do-not-send="true"
href="mailto:://autox.team.net/mailman/options/spridgets/[email-masked]">://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
          </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>------------------------</span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation: $12.75</span><br>
          <span></span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/spridgets/[email-masked]">http://autox.team.net/mailman/options/spridgets/[email-masked]</a></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------6D6A80839FB4E4F9EC4579B7--

--===============3711019104884611546==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3711019104884611546==--