Subject: Re: [Spridgets] 1986-87 Graduate model

From: Rick Fisk via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 08:52:06 -0400

What is it?

Sent from my keyboard

> On Jul 23, 2016, at 3:48 PM, Kirk Hargreaves via Spridgets <[email-masked]> wrote:
> 
> Help me please, I am tempted.  A guy near our home has this up for sale, a Graduate original 68k on the odometer (unless rolled back but the car with all records looks like the accurate mileage).  
> 
> Red with paint having been buffed to hard on trunk . . white showing. No mud in the body that I can tell via magnet and second owners testimony.
> 
> Seams in the seats beginning to come apart. 
> 
> He says the electrics have been re-done with an updated harness to hopefully avoid gremlins common to this mark.  
> 
> Wants 5k - which according to "sold cars" on eBay indicates they trade for around 5k, give or take.  
> 
> Soooooooo . . . how difficult are these cars in terms of reliability? 
> 
> Is "Fix it Again Tony" the thing that consistently applies to this model? 
> 
> Kirk 
>   
> 
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 10:02:06 -0500

Don't buy it. Send me the number, though. 

They are wonderful cars. I miss mine terribly. All Alfas are starting to go way up in value. A decent Giulietta can fetch 6 figures. 5 years ago they were $20K. 

Ron Soave

> On Jul 23, 2016, at 2:48 PM, Kirk Hargreaves via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 11:15:13 -0500

Alfa Spider. 

Grattan, Dr. Fisk?

Ron Soave

> On Jul 24, 2016, at 7:52 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> What is it?
> 
> Sent from my keyboard
> 

------------------------

[email-masked]

---

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 13:40:05 -0400

--===============0957091406243728527==

--001a1141285689d28c053865282c

Kirk,

I didn't get the original post so I can't send this directly to you. I had
an earlier model spyder Velocce (SP?) that had Alfa's own fuel SPICA
injection. The Graduate should have a Bosch system which is much better.
Don't know if the Bosch is any less expensive but fixing a SPICA system is
not cheap! The car was basically decent. Parts are a bit scarcer and more
pricey than Spridgets. The tranny wears like a spridget so fast shifts to
2nd gear probably won't happen without some crunching.

If you have the bug for an Italian car but you are a member of the "we
tight" club, get a Fiat spyder. Easier to work on and parts can be found in
junkyards.

My 2 lira,
Kent

On Sun, Jul 24, 2016 at 8:52 AM, Rick Fisk via Spridgets <
[email-masked]> wrote:

> > Help me please, I am tempted.  A guy near our home has this up for sale,
> a Graduate original 68k on the odometer (unless rolled back but the car
> with all records looks like the accurate mileage).
> >
> > Red with paint having been buffed to hard on trunk . . white showing. No
> mud in the body that I can tell via magnet and second owners testimony.
> >
> > He says the electrics have been re-done with an updated harness to
> hopefully avoid gremlins common to this mark.
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> ------------------------
>
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>

-- 
Kent
1960 Bugeye
1983 Garage full of spridget parts!
2010 Arrow shed full of excess spridget parts!!!

--001a1141285689d28c053865282c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div><div>Kirk,<br><br></div>I didn&#39;t get th=
e original post so I can&#39;t send this directly to you. I had an earlier =
model spyder Velocce (SP?) that had Alfa&#39;s own fuel SPICA injection. Th=
e Graduate should have a Bosch system which is much better. Don&#39;t know =
if the Bosch is any less expensive but fixing a SPICA system is not cheap! =
The car was basically decent. Parts are a bit scarcer and more pricey than =
Spridgets. The tranny wears like a spridget so fast shifts to 2nd gear prob=
ably won&#39;t happen without some crunching. <br><br></div>If you have the=
 bug for an Italian car but you are a member of the &quot;we tight&quot; cl=
ub, get a Fiat spyder. Easier to work on and parts can be found in junkyard=
s.<br><br></div>My 2 lira,<br></div>Kent<br></div><div class=3D"gmail_extra=
"><br><div class=3D"gmail_quote">On Sun, Jul 24, 2016 at 8:52 AM, Rick Fisk=
 via Spridgets <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]=
.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><=
blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px=
 #ccc solid;padding-left:1ex">What is it?<br>
<br>
Sent from my keyboard<br>
<br>
&gt; On Jul 23, 2016, at 3:48 PM, Kirk Hargreaves via Spridgets &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br>
&gt;<br>
&gt; Help me please, I am tempted.=C2=A0 A guy near our home has this up fo=
r sale, a Graduate original 68k on the odometer (unless rolled back but the=
 car with all records looks like the accurate mileage).<br>
&gt;<br>
&gt; Red with paint having been buffed to hard on trunk . . white showing. =
No mud in the body that I can tell via magnet and second owners testimony.<=
br>
&gt;<br>
&gt; Seams in the seats beginning to come apart.<br>
&gt;<br>
&gt; He says the electrics have been re-done with an updated harness to hop=
efully avoid gremlins common to this mark.<br>
&gt;<br>
&gt; Wants 5k - which according to &quot;sold cars&quot; on eBay indicates =
they trade for around 5k, give or take.<br>
&gt;<br>
&gt; Soooooooo . . . how difficult are these cars in terms of reliability?<=
br>
&gt;<br>
&gt; Is &quot;Fix it Again Tony&quot; the thing that consistently applies t=
o this model?<br>
&gt;<br>
&gt; Kirk<br>
&gt;<br>
&gt;<br>
&gt; ------------------------<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</=
a><br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation: $12.75<br>
&gt;<br>
&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targ=
et=3D"_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
pridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://=
autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
ets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/spridgets/[email-masked]</a><br>
</blockquote></div><br><br clear=3D"all"><br>-- <br><div class=3D"gmail_sig=
nature" data-smartmail=3D"gmail_signature"><div>Kent</div><div>1960 Bugeye<=
/div><div>1983 Garage full of spridget parts!</div><div>2010 Arrow shed ful=
l of excess spridget parts!!!</div><div>=C2=A0</div></div>
</div>

--001a1141285689d28c053865282c--

--===============0957091406243728527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0957091406243728527==--

---

From: Joel Baldwin via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 11:47:13 -0700

I think you're mixing up 'spider' and 'sprite'.

As I remember, the tiny sports car in 'The Graduate' was a Fiat Spider.

And neither Sprites nor Midgets were being built in 86-7.  This list is for 
the British cars 1958-1969 Austin Healey Sprites and 1962-1979 MG Midgets, 
not the Italian car Fiat Spider.

------------------------

[email-masked]

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

---

From: Charlie S via Spridgets <[email-masked]>
Date: Sun, 24 Jul 2016 20:07:04 -0400

It's an Alfa Graduate Rick. 

Sent from my iPhone

> On Jul 24, 2016, at 8:52 AM, Rick Fisk via Spridgets <[email-masked]> wrote:
> 
> What is it?
> 
> Sent from my keyboard
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
> 

------------------------

[email-masked]

---

From: David Lieb via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 05:01:35 -0500

--===============1086490075641024246==

--001a1141826aa0cc95053872dea7

Joel,
You are slightly mistaken. Spridgets do not have Internet connections. This
list is for people who have an interest in Sprites and Midgets, not for the
use of the cars themselves ;-)
It frequently happens that such people also have other interests and
expertise and there is nothing whatsoever wrong with tapping into those.
Likewise, the car in the movie is indeed an Alfa Romeo Spyder and the
success of the movie inspired Alfa to create a model of the Spyder named
for the movie.
David L

--001a1141826aa0cc95053872dea7

<p dir="ltr">Joel,<br>
You are slightly mistaken. Spridgets do not have Internet connections. This list is for people who have an interest in Sprites and Midgets, not for the use of the cars themselves ;-)<br>
It frequently happens that such people also have other interests and expertise and there is nothing whatsoever wrong with tapping into those.<br>
Likewise, the car in the movie is indeed an Alfa Romeo Spyder and the success of the movie inspired Alfa to create a model of the Spyder named for the movie.<br>
David L</p>

--001a1141826aa0cc95053872dea7--

--===============1086490075641024246==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1086490075641024246==--

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 06:38:26 -0500

Montana Bob? 

The car in the Graduate was an Alfa Duetto Spider. Alfa offered a Spider in "Graduate" form in the later 80s  in bare trim rather than the Veloce or Quadrofoglio to appeal to "graduates" on a lesser budget. 

Kirk and many others have been on this list for many years, and this list draws upon everything automotive as well as cats, Zappa, witchcraft. 

Ron Soave

> On Jul 24, 2016, at 1:47 PM, Joel Baldwin via Spridgets <[email-masked]> wrote:
> 
> 
> And neither Sprites nor Midgets were being built in 86-7.  This list is for the British cars 1958-1969 Austin Healey Sprites and 1962-1979 MG Midgets, not the Italian car Fiat Spider.
> 
> --On Saturday, July 23, 2016 12:48 PM -0700 Kirk Hargreaves via Spridgets <[email-masked]> wrote:
> 
>> 

------------------------

[email-masked]

---

From: Mike Rambour via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 08:04:27 -0700

> As I remember, the tiny sports car in 'The Graduate' was a Fiat Spider.

  Its called a Graduate because the Alfa Spider WAS the car in "The 
Graduate" they changed the name after the movie.

  If its a graduate then it will have Bosch injection has its been said 
already.  Way better then the Spica (I had all the factory tools for the 
Spica because it had to come apart that often).

  The motor is super strong, it will last a lifetime.  The gearbox is 
good but the weakpoint.  Rust is the enemy and its a powerful enemy in 
that car.

     mike

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

------------------------

[email-masked]

---

From: Phil Nase via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 12:29:33 -0400

Witchcraft?

Phil Nase
Applebachsville, PA
http://home.comcast.net/~philnasecpa/

> On Jul 25, 2016, at 7:38 AM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Montana Bob? 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 12:51:49 -0500

Elizabeth in Texas... Spridgetstock 1998 or so. Wicked madness.  

Ron Soave

> On Jul 25, 2016, at 11:29 AM, Phil Nase <[email-masked]> wrote:
> 
> Witchcraft?
> 
> Phil Nase
> Applebachsville, PA

------------------------

[email-masked]

---

From: Joel Baldwin via Spridgets <[email-masked]>
Date: Mon, 25 Jul 2016 21:46:07 -0700

<slapping forehead>
Alpha Romeo!  not Fiat   <duh>!

my bad

--On Monday, July 25, 2016 5:39 AM -0500 Jim Seippel 
<[email-masked]> wrote:

> In the Graduate, the car was an Alfa 1600 Spider.
> https://en.wikipedia.org/wiki/Alfa_Romeo_Spider#The_Graduate_film  Jim
>
> -----Original Message-----
> From: Spridgets [mailto:[email-masked]] On Behalf Of
> Joel Baldwin via Spridgets Sent: Sunday, July 24, 2016 1:47 PM
> To: Kirk Hargreaves via Spridgets
> Subject: Re: [Spridgets] 1986-87 Graduate model
>
>
> And neither Sprites nor Midgets were being built in 86-7.  This list is
> for the British cars 1958-1969 Austin Healey Sprites and 1962-1979 MG
> Midgets, not the Italian car Fiat Spider.
>
>> Help me please, I am tempted.  A guy near our home has this up for
>> sale, a Graduate original 68k on the odometer (unless rolled back but
>> the car with all records looks like the accurate mileage).
>>
>>
>> Red with paint having been buffed to hard on trunk . . white showing.
>> No mud in the body that I can tell via magnet and second owners
>> testimony.
>>
>>

------------------------

[email-masked]

---

From: Ron Soave via Spridgets <[email-masked]>
Date: Tue, 26 Jul 2016 06:09:51 -0500

--===============1592646637238371038==
	boundary=Apple-Mail-C66F2078-8806-440D-8E6F-8ABC1443E150
Content-Transfer-Encoding: 7bit

--Apple-Mail-C66F2078-8806-440D-8E6F-8ABC1443E150
	charset=us-ascii
Content-Transfer-Encoding: 7bit

It's actually an acronym, ALFA, Anonima Lombarda Fabbrica Automobili. 

> Alpha Romeo!  not Fiat   <duh>!

--Apple-Mail-C66F2078-8806-440D-8E6F-8ABC1443E150
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>It's actually an acronym, ALFA,&nbsp;<i style="margin: 0px; padding: 0px; border: 0px; line-height: inherit; vertical-align: baseline; background-image: none; background-color: rgba(255, 255, 255, 0);">Anonima Lombarda Fabbrica Automobili.&nbsp;</i></div><div id="AppleMailSignature"><i style="margin: 0px; padding: 0px; border: 0px; line-height: inherit; vertical-align: baseline; background-image: none; background-color: rgba(255, 255, 255, 0);"><br></i></div><blockquote type="cite"><div><span>&lt;slapping forehead&gt;</span><br><span>Alpha Romeo! &nbsp;not Fiat &nbsp;&nbsp;&lt;duh&gt;!</span><br></div></blockquote></body></html>
--Apple-Mail-C66F2078-8806-440D-8E6F-8ABC1443E150--

--===============1592646637238371038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1592646637238371038==--

---

From: Mike Rambour via Spridgets <[email-masked]>
Date: Tue, 26 Jul 2016 08:10:22 -0700

This is a multi-part message in MIME format.
--===============5107255470263875039==
 boundary="------------8906B81904A07EB3CD881EAA"

This is a multi-part message in MIME format.
--------------8906B81904A07EB3CD881EAA
Content-Transfer-Encoding: 7bit

and its FIAT not Fiat :) :)  :)

On 7/26/2016 4:09 AM, Ron Soave via Spridgets wrote:
> It's actually an acronym, ALFA, /Anonima Lombarda Fabbrica Automobili. /
> /
> /
>> <slapping forehead>

--------------8906B81904A07EB3CD881EAA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">and its FIAT not Fiat :) :)  :)<br>
      <br>
      On 7/26/2016 4:09 AM, Ron Soave via Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div>It's actually an acronym, ALFA, <i style="margin: 0px;
          padding: 0px; border: 0px; line-height: inherit;
          vertical-align: baseline; background-image: none;
          background-color: rgba(255, 255, 255, 0);">Anonima Lombarda
          Fabbrica Automobili. </i></div>
      <div id="AppleMailSignature"><i style="margin: 0px; padding: 0px;
          border: 0px; line-height: inherit; vertical-align: baseline;
          background-image: none; background-color: rgba(255, 255, 255,
          0);"><br>
        </i></div>
      <blockquote type="cite">
        <div><span>&lt;slapping forehead&gt;</span><br>
          <span>Alpha Romeo!  not Fiat   &lt;duh&gt;!</span><br>
        </div>
      </blockquote>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.</pre>
  </body>
</html>

--------------8906B81904A07EB3CD881EAA--

--===============5107255470263875039==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5107255470263875039==--

---

From: CosmicMag1380 via Spridgets <[email-masked]>
Date: Tue, 26 Jul 2016 11:56:24 -0400

--===============5246299387600044327==

--001a11412394689b3105388bf1a1

Actually, there has been a bit more discussion of vizardry and some
sorcery. Not so much on the black magic unless you include smoke escaping
from wires in which case Lucas, Prince of Darkness, reigns supreme!

On Mon, Jul 25, 2016 at 12:29 PM, Phil Nase via Spridgets <
[email-masked]> wrote:

> > The car in the Graduate was an Alfa Duetto Spider. Alfa offered a Spider
> in "Graduate" form in the later 80s  in bare trim rather than the Veloce or
> Quadrofoglio to appeal to "graduates" on a lesser budget.
> >
> > Kirk and many others have been on this list for many years, and this
> list draws upon everything automotive as well as cats, Zappa, witchcraft.
> >
> > Ron Soave
> >
> >> --On Saturday, July 23, 2016 12:48 PM -0700 Kirk Hargreaves via
> Spridgets <[email-masked]> wrote:
> >>
> >>>
> sale,
> No
> http://autox.team.net/mailman/options/spridgets/[email-masked]
> >
> > ------------------------
> >
> > [email-masked]
> >
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
> ------------------------
>
> [email-masked]
>

--001a11412394689b3105388bf1a1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Actually, there has been a bit more discussion of vizardry=
 and some sorcery. Not so much on the black magic unless you include smoke =
escaping from wires in which case Lucas, Prince of Darkness, reigns supreme=
!<br><br></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On=
 Mon, Jul 25, 2016 at 12:29 PM, Phil Nase via Spridgets <span dir=3D"ltr">&=
lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">spridgets@=
autox.team.net</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" s=
tyle=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Witc=
hcraft?<br>
<br>
Phil Nase<br>
Applebachsville, PA<br>
<a href=3D"http://home.comcast.net/~philnasecpa/" rel=3D"noreferrer" target=
=3D"_blank">http://home.comcast.net/~philnasecpa/</a><br>
<br>
&gt; On Jul 25, 2016, at 7:38 AM, Ron Soave via Spridgets &lt;<a href=3D"ma=
ilto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Montana Bob?<br>
&gt;<br>
&gt; The car in the Graduate was an Alfa Duetto Spider. Alfa offered a Spid=
er in &quot;Graduate&quot; form in the later 80s=C2=A0 in bare trim rather =
than the Veloce or Quadrofoglio to appeal to &quot;graduates&quot; on a les=
ser budget.<br>
&gt;<br>
&gt; Kirk and many others have been on this list for many years, and this l=
ist draws upon everything automotive as well as cats, Zappa, witchcraft.<br=
&gt;<br>
&gt; Ron Soave<br>
&gt;<br>
&gt;&gt; On Jul 24, 2016, at 1:47 PM, Joel Baldwin via Spridgets &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; I think you&#39;re mixing up &#39;spider&#39; and &#39;sprite&#39;=
.<br>
&gt;&gt;<br>
&gt;&gt; As I remember, the tiny sports car in &#39;The Graduate&#39; was a=
 Fiat Spider.<br>
&gt;&gt;<br>
&gt;&gt; And neither Sprites nor Midgets were being built in 86-7.=C2=A0 Th=
is list is for the British cars 1958-1969 Austin Healey Sprites and 1962-19=
79 MG Midgets, not the Italian car Fiat Spider.<br>
&gt;&gt;<br>
&gt;&gt; --On Saturday, July 23, 2016 12:48 PM -0700 Kirk Hargreaves via Sp=
ridgets &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
m.net</a>&gt; wrote:<br>
&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Help me please, I am tempted.=C2=A0 A guy near our home has th=
is up for sale,<br>
&gt;&gt;&gt; a Graduate original 68k on the odometer (unless rolled back bu=
t the car<br>
&gt;&gt;&gt; with all records looks like the accurate mileage).<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Red with paint having been buffed to hard on trunk . . white s=
howing. No<br>
&gt;&gt;&gt; mud in the body that I can tell via magnet and second owners t=
estimony.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Seams in the seats beginning to come apart.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; He says the electrics have been re-done with an updated harnes=
s to<br>
&gt;&gt;&gt; hopefully avoid gremlins common to this mark.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Wants 5k - which according to &quot;sold cars&quot; on eBay in=
dicates they trade<br>
&gt;&gt;&gt; for around 5k, give or take.<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Soooooooo . . . how difficult are these cars in terms of relia=
bility?<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Is &quot;Fix it Again Tony&quot; the thing that consistently a=
pplies to this<br>
&gt;&gt;&gt; model?<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt;<br>
&gt;&gt;&gt; Kirk<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; ------------------------<br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"mailto:[email-masked]">[email-masked]=
et</a><br>
&gt;&gt;<br>
&gt;&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"norefer=
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;&gt; Suggested annual donation: $12.75<br>
&gt;&gt;<br>
&gt;&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer=
" target=3D"_blank">http://www.team.net/archive</a><br>
&gt;&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" =
target=3D"_blank">http://www.team.net/forums</a><br>
&gt;&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/optio=
ns/spridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http:/=
/autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
&gt;<br>
&gt; ------------------------<br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</=
a><br>
&gt;<br>
&gt; Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer"=
 target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation: $12.75<br>
&gt;<br>
&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targ=
et=3D"_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/s=
pridgets/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://aut=
ox.team.net/mailman/options/spridgets/[email-masked]</a><br>
<br>
------------------------<br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br=
<br>

--001a11412394689b3105388bf1a1--

--===============5246299387600044327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============5246299387600044327==--