Subject: [Spridgets] Diagnostic question

From: Pboser Yahoo via Spridgets <[email-masked]>
Date: Sat, 2 Jul 2016 15:22:31 -0400

Hi all,
My 59 Bugeye spends most of the time in the garage, but I periodically get to drag it out. Although it has had a weak battery, it usually charges up and comes to life. However, I am having a starter problem and I'm looking for help to diagnose it.
First of all, be aware that the car will run start and run fine if I push start it.
However, when I pull on the starter knob, the gas gauge goes to zero but the starter doesn't function. 
Any thoughts on diagnosing the problem? I'm getting tired of push- starting! It's too flat around here!
Thanks,
Pete

Sent from my iPhone

Sent from my iPhone
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 02 Jul 2016 15:23:12 -0700

--===============0202648320765049025==

----_com.android.email_3106620056700470
Content-Transfer-Encoding: base64

----_com.android.email_3106620056700470
Content-Transfer-Encoding: base64

----_com.android.email_3106620056700470--

--===============0202648320765049025==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0202648320765049025==--

---

From: [email-masked] via Spridgets <[email-masked]> <[email-masked]>
Date: Sun, 3 Jul 2016 03:46:38 GMT

This is a multipart message in MIME format.

--===============2675134460603266699==
	boundary="--InfrawareEmailBoundaryDepth1_6aa6f9ae--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_6aa6f9ae--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_6aa6f9ae--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_6aa6f9ae----

--===============2675134460603266699==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============2675134460603266699==--

---

From: Peter Boser via Spridgets <[email-masked]>
Date: Sun, 3 Jul 2016 19:02:11 +0000 (UTC)

--===============0785927557842061360==
	boundary="----=_Part_579984_1191099260.1467572531157"

------=_Part_579984_1191099260.1467572531157
Content-Transfer-Encoding: 7bit

Thanks all - I won't get to it today due to family BBQ but I will follow the diagnostic path set forth by the experts here on the list.Thank you all, and have a happy 4th of July weekend (for those of you USAians!)Pete

------=_Part_579984_1191099260.1467572531157
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:bookman old style, new york, times, serif;font-size:16px"><div id="yui_3_16_0_ym19_1_1467569724099_38538"><span id="yui_3_16_0_ym19_1_1467569724099_38539">Thanks all - I won't get to it today due to family BBQ but I will follow the diagnostic path set forth by the experts here on the list.</span></div><div><span>Thank you all, and have a happy 4th of July weekend (for those of you USAians!)</span></div><div id="yui_3_16_0_ym19_1_1467569724099_38537"><span>Pete</span></div><div class="qtdSeparateBR" id="yui_3_16_0_ym19_1_1467569724099_38405"><br><br></div></div></body></html>
------=_Part_579984_1191099260.1467572531157--

--===============0785927557842061360==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============0785927557842061360==--