Subject: Re: [Spridgets] I'm back, this time with my son

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Sat, 18 Jun 2016 14:40:50 -0700

--===============2599379272682987780==

----_com.android.email_913955746471700
Content-Transfer-Encoding: base64

----_com.android.email_913955746471700
Content-Transfer-Encoding: base64

----_com.android.email_913955746471700--

--===============2599379272682987780==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============2599379272682987780==--

---

From: Bruce Hamper via Spridgets <[email-masked]>
Date: Sat, 18 Jun 2016 17:28:35 -0500

--===============1279102544672927556==

--001a113de348f4040a053594fd68

Welcome back, Robert!
Nice looking 1970 Midget.  Is that the original color?
Hope to see it running soon.
Bruce
69 Sprite
59 Sprite

--001a113de348f4040a053594fd68
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div><div><div>Welcome back, Robert!<br></div>Ni=
ce looking 1970 Midget.=C2=A0 Is that the original color?=C2=A0 <br></div>H=
ope to see it running soon.<br></div>Bruce<br></div>69 Sprite<br></div>59 S=
prite<br></div>

--001a113de348f4040a053594fd68--

--===============1279102544672927556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1279102544672927556==--

---

From: Robert Weeks via Spridgets <[email-masked]>
Date: Sat, 18 Jun 2016 19:51:41 -0400

This is a multi-part message in MIME format.
--===============4896167918729123989==
 boundary="------------000005040506030808050302"

This is a multi-part message in MIME format.
--------------000005040506030808050302
Content-Transfer-Encoding: quoted-printable

Thanks Mike!

On 6/18/16, 5:40 PM, rrengineer.mike wrote:
> Welcome back to the best resource you have to get that pretty little=20
> car back on the road.
> Mike MacLean
>
>
>
> Sent via the Samsung GALAXY S=C2=AE 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Robert Weeks via Spridgets <[email-masked]>
> Date: 6/18/2016 8:23 AM (GMT-08:00)
> To: [email-masked]
> Subject: [Spridgets] I'm back, this time with my son
>
> Hi,
>
> I think it's been years since I've posted to this list. I'm not sure wh=
o
> out of the original members are still here but a few of you might
> remember me from the early days.
>
> My now 14 year old son has convinced me to start working on my 1970
> Midget again. I purchased this car from Frank C.  back in the day and
> Frank Jr. did the paint job on the car. I had a 69 Midget before that
> which turned mostly to rust and is now the parts car.
>
> I don't use this email address much since I switched to gmail which is
> the main reason I haven't been around on the list.
>
> Here's my Midget and my son when he was 9 years younger than is now:
>
> https://www.flickr.com/photos/white-weeks/505219110/in/album-7215760023=
2672399/
>
> Anyway hope to be more active on the list in the future as we get the
> Midget back on the road.
>
> Best,
>
> Robert
>
>
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:=20
> http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------000005040506030808050302
Content-Transfer-Encoding: quoted-printable

<html>
  <head>
    <meta content=3D"text/html; charset=3DUTF-8" http-equiv=3D"Content-Ty=
pe">
  </head>
  <body text=3D"#000000" bgcolor=3D"#FFFFFF">
    <div class=3D"moz-cite-prefix">Thanks Mike!<br>
      <br>
      On 6/18/16, 5:40 PM, rrengineer.mike wrote:<br>
    </div>
    <blockquote
      cite=3D"mid:[email-masked]=
m"
      type=3D"cite">
      <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DU=
TF-8">
      <div>Welcome back to the best resource you have to get that pretty
        little car back on the road.</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id=3D"composer_signature">
        <div style=3D"font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S=C2=AE 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Robert Weeks via Spridgets <a class=3D"moz-txt-link-rfc2396E"=
 href=3D"mailto:[email-masked]">&lt;[email-masked]&gt=
;</a>
      <br>
      Date: 6/18/2016 8:23 AM (GMT-08:00) <br>
      To: <a class=3D"moz-txt-link-abbreviated" href=3D"mailto:spridgets@=
autox.team.net">[email-masked]</a> <br>
      Subject: [Spridgets] I'm back, this time with my son <br>
      <br>
      Hi,<br>
      <br>
      I think it's been years since I've posted to this list. I'm not
      sure who <br>
      out of the original members are still here but a few of you might
      <br>
      remember me from the early days.<br>
      <br>
      My now 14 year old son has convinced me to start working on my
      1970 <br>
      Midget again. I purchased this car from Frank C.=C2=A0 back in the =
day
      and <br>
      Frank Jr. did the paint job on the car. I had a 69 Midget before
      that <br>
      which turned mostly to rust and is now the parts car.<br>
      <br>
      I don't use this email address much since I switched to gmail
      which is <br>
      the main reason I haven't been around on the list.<br>
      <br>
      Here's my Midget and my son when he was 9 years younger than is
      now:<br>
      <br>
<a class=3D"moz-txt-link-freetext" href=3D"https://www.flickr.com/photos/=
white-weeks/505219110/in/album-72157600232672399/">https://www.flickr.com=
/photos/white-weeks/505219110/in/album-72157600232672399/</a><br>
      <br>
      Anyway hope to be more active on the list in the future as we get
      the <br>
      Midget back on the road.<br>
      <br>
      Best,<br>
      <br>
      Robert<br>
      <br>
      <br>
      ------------------------<br>
      <br>
      <a class=3D"moz-txt-link-abbreviated" href=3D"mailto:spridgets@auto=
x.team.net">[email-masked]</a><br>
      <br>
      Donate: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.=
net/donate.html">http://www.team.net/donate.html</a><br>
      Suggested annual donation: $12.75<br>
      <br>
      Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team=
.net/archive">http://www.team.net/archive</a><br>
      Forums: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.=
net/forums">http://www.team.net/forums</a><br>
      Unsubscribe/Manage:
      <a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/ma=
ilman/options/spridgets/[email-masked]">http://autox.team.net/ma=
ilman/options/spridgets/[email-masked]</a><br>
    </blockquote>
    <br>
  </body>
</html>

--------------000005040506030808050302--

--===============4896167918729123989==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============4896167918729123989==--

---

From: Robert Weeks via Spridgets <[email-masked]>
Date: Sat, 18 Jun 2016 19:55:44 -0400

This is a multi-part message in MIME format.
--===============7482383560826812983==
 boundary="------------030504050300020702070702"

This is a multi-part message in MIME format.
--------------030504050300020702070702
Content-Transfer-Encoding: 7bit

Hi Bruce,

Thanks! I don't don't believe that is the original color. It was painted 
by Frank Carlici's son before I bought it. That was quite a number of 
years ago.

Best,

Robert

On 6/18/16, 6:28 PM, Bruce Hamper via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------030504050300020702070702
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">Hi Bruce,<br>
      <br>
      Thanks! I don't don't believe that is the original color. It was
      painted by Frank Carlici's son before I bought it. That was quite
      a number of years ago.<br>
      <br>
      Best,<br>
      <br>
      Robert<br>
      <br>
      On 6/18/16, 6:28 PM, Bruce Hamper via Spridgets wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>
          <div>
            <div>
              <div>
                <div>Welcome back, Robert!<br>
                </div>
                Nice looking 1970 Midget.&nbsp; Is that the original color?&nbsp;
                <br>
              </div>
              Hope to see it running soon.<br>
            </div>
            Bruce<br>
          </div>
          69 Sprite<br>
        </div>
        59 Sprite<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030504050300020702070702--

--===============7482383560826812983==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7482383560826812983==--