Subject: [Spridgets] Facet said I need to know what my carbs require to order

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Wed, 15 Jun 2016 14:40:13 -0400

--===============2471144247722577256==

--94eb2c0cbf1ac2edac053555733f

List,
Facet fuel pump company said:
>From Facet:  "
Also buying a new facet pump in case I burned it out but the company said
this:
"You need to know how much pressure the carb requires before you can choose
the correct fuel pump."

Jim what do my 1275 engine carbs require?
Lin"
What do our carbs for a 1275 require?
Lin

-- 
"Pay if forward" in honor of Frank Clarici III, Spritenut

--94eb2c0cbf1ac2edac053555733f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>List,</div><div>Facet fuel pump company said:</div><d=
iv>From Facet:=C2=A0 &quot;<div>Also buying a new facet pump in case I burn=
ed it out but the company said this:</div><div><span style=3D"color:rgb(31,=
73,125);font-family:&quot;Calibri&quot;,sans-serif;font-size:11pt">&quot;Yo=
u need to know how much pressure the carb requires before you can choose th=
e correct fuel pump.&quot;</span></div><div>=C2=A0</div><div>Jim what do my=
 1275 engine carbs require?</div><div>Lin&quot;</div></div><div>What do our=
 carbs for a 1275 require?</div><div>Lin<br clear=3D"all"><br>-- <br></div>=
<div class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><div dir=
=3D"ltr"><span style=3D"font-size:small">&quot;Pay if forward&quot; in hono=
r of Frank Clarici III, Spritenut</span><br></div></div>
</div>

--94eb2c0cbf1ac2edac053555733f--

--===============2471144247722577256==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============2471144247722577256==--

---

From: Chris Manuel via Spridgets <[email-masked]>
Date: Thu, 16 Jun 2016 1:47:01 +0000

There is an inline dial valve where you can select the PSI in steps (Crane brand name I think from AutoZone) that I have used with a generic pump.  Worked great, came with all the fittings.

Chris

1958-ish Bugeye in progress
Brookfield, WI

---- HealeyRick via Spridgets <[email-masked]> wrote: 
> 2-3 psi is right for SUs. anything more is too much.
> 
> On Wed, Jun 15, 2016 at 5:13 PM, derf via Spridgets <
> [email-masked]> wrote:
> 
> > 2-3 PSI?
> > I'm sure 5 would be more than adequate.
> >
> >
> > On Wed, Jun 15, 2016 at 1:40 PM, Linda Grunthaner via Spridgets <
> > [email-masked]> wrote:
> >
> >> List,
> >> "You need to know how much pressure the carb requires before you can
> >> choose the correct fuel pump."
> >>
> >> Donate: http://www.team.net/donate.html
> >> Suggested annual donation: $12.75
> >>
> >> Forums: http://www.team.net/forums
> >> Unsubscribe/Manage:
> >> http://autox.team.net/mailman/options/spridgets/[email-masked]
> >>
> >>
> >
> > ------------------------
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Suggested annual donation: $12.75
> >
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/spridgets/[email-masked]
> >
> >
------------------------

[email-masked]

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Wed, 15 Jun 2016 20:14:47 -0700

--===============7515567135771374384==

----_com.android.email_1921341981864990
Content-Transfer-Encoding: base64

----_com.android.email_1921341981864990
Content-Transfer-Encoding: base64

----_com.android.email_1921341981864990--

--===============7515567135771374384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7515567135771374384==--