Subject: Re: [Spridgets] Tires

From: Nelson Wittstock via Spridgets <[email-masked]>
Date: Fri, 1 Apr 2016 16:01:26 -0000

When I got my 5 speed from Paul A. he recommended 165 70 so that is what I 
am using.  Now I have the impression that this size is not easy to find but 
I will deal with that when I replace these tires.

Nelson
1962 Mk 2 948 

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Martyn Ridley via Spridgets <[email-masked]>
Date: Fri, 1 Apr 2016 14:07:13 -0400

16/70 13 tyres are very available, just not in the US.  Look on an 
English site and you will get a good choice.  Worth checking with 
Longstone tyre to see if they can get you a set of Pirelli P4 
Cinturatos.  They often have free worldwide shipping.  Not cheap, but 
then, nothing in this hobby is!

Cheers,
Martyn

On 4/1/2016 12:01 PM, Nelson Wittstock via Spridgets wrote:
> When I got my 5 speed from Paul A. he recommended 165 70 so that is 
> what I am using.  Now I have the impression that this size is not easy 
> to find but I will deal with that when I replace these tires.
>
> Nelson
> 1962 Mk 2 948
> ------------------------
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 1 Apr 2016 14:59:14 -0400

155/80 R13 is about all you can find today.

Sent from my keyboard

> On Apr 1, 2016, at 11:45 AM, Larry via Spridgets <[email-masked]> wrote:
> 
> What size R we running on the sq arch cars these days?
> 135 145 520????
> 
> Larry
> 
> Sent from my iPhone
> ------------------------
> 
> [email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

---

From: Nelson Wittstock via Spridgets <[email-masked]>
Date: Fri, 1 Apr 2016 19:18:48 -0000

I just checked my tires and found they were made in 2008 and that exceeds 
the six year life that is suggested in my readings.  I don't have all that 
many miles on them so I'm not sure what to do at this time.  I can't find 
any Stateside source for my current size.  My concern is also about the 
effect on speedometer reading as I don't care to go the gps route. 

------------------------

[email-masked]

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Fri, 1 Apr 2016 17:03:57 -0400

Nelson,

What size tires do you have on the car?

Sent from my keyboard

> On Apr 1, 2016, at 3:18 PM, Nelson Wittstock <[email-masked]> wrote:
> 
> I just checked my tires and found they were made in 2008 and that exceeds the six year life that is suggested in my readings.  I don't have all that many miles on them so I'm not sure what to do at this time.  I can't find any Stateside source for my current size.  My concern is also about the effect on speedometer reading as I don't care to go the gps route. 
------------------------

[email-masked]