Subject: Re: [Spridgets] The List - Frank

From: Larry Macy via Spridgets <[email-masked]>
Date: Mon, 11 Apr 2016 12:55:05 -0400

--===============5780412318616691476==

--Apple-Mail=_8CC6D4E5-CED9-4107-9170-3989639A858A
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Actually the spridget list was started by Frank in 1997, but Mark =
created the list server, team.net on April 11 1991. But it is still an =
odd thing to happen. I was discussing it with my wife last night. She =
was Frank's massage therapist after he put a nail in his thigh.

Larry

> On Apr 11, 2016, at 10:08 AM, HealeyRick via Spridgets =
<[email-masked]> wrote:
>=20
> Odd coincidence the Frank passed away on the same day the list began.  =
Five years ago today.  Mark and Frank sure did a lot to bring together a =
strange band of misfits dedicated to a equally strange little British =
car.
>=20
> Rick Neville
> ------------------------
>=20
> [email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>=20
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/spridgets/[email-masked]

--

Larry Macy
78 Midget

Keep your top down and your chin up.

Larry B. Macy, Ph.D.
[email-masked]
Board Secretary
Philadelphia MG Club

Ask a question and you're a fool for three minutes; do not ask a =
question and you're a fool for the rest of your life.

--Apple-Mail=_8CC6D4E5-CED9-4107-9170-3989639A858A
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
	filename=signature.asc
	name=signature.asc
Content-Description: Message signed with OpenPGP using GPGMail

--Apple-Mail=_8CC6D4E5-CED9-4107-9170-3989639A858A--

--===============5780412318616691476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============5780412318616691476==--

---

From: Mark J Bradakis via Spridgets <[email-masked]>
Date: Mon, 11 Apr 2016 22:33:51 -0600

HealeyRick via Spridgets wrote:
> Odd coincidence the Frank passed away on the same day the list began.

Karma - Shit happens, but it doesn't *just* happen.

mjb.

------------------------

[email-masked]