Subject: Re: [Spridgets] Upgrading Triumph Spitfire Wheel Studs

From: Ron Soave via Spridgets <[email-masked]>
Date: Tue, 8 Mar 2016 12:37:25 -0600

I just use 7/16 from Summit or many other sources. Never had any issues. 

Ron Soave

> On Mar 8, 2016, at 11:34 AM, Alan via Spridgets <[email-masked]> wrote:
> 
> Has anyone used these on a Spridget fond this on a Truimph site
> 
> 
> Just curious
> http://auskellian.com/paul/links_files/upgrade_spitfire_wheel_studs.html
> 
> 
> Sent from my iPad
> ------------------------
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Bob Spruck via Spridgets <[email-masked]>
Date: Tue, 8 Mar 2016 21:22:44 -0500

This is a multi-part message in MIME format.
--===============7044435355627395924==
 boundary="------------070407050308030503010402"

This is a multi-part message in MIME format.
--------------070407050308030503010402
Content-Transfer-Encoding: 7bit

I did exactly what you are saying for the same reasons. I used 
Wheel-Tite #28070 from Pep Boys on both my '67 vintage race Midget and 
on my '72 Midget when I converted from wire wheels to aluminum wheels. 
Because one stud spun on me, I welded the heads to the back of the hub 
and now they will NEVER come loose. They are readily available and not 
expensive.

I wrote an article detailing the entire conversion for the now defunct 
Sprite Midget Magazine. I'd be glad to send it to anybody who is interested.

Bob Spruck

On 3/8/2016 12:34 PM, Alan via Spridgets wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

--------------070407050308030503010402
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="+1"><font face="Arial">I did exactly what you are saying
        for the same reasons. I used Wheel-Tite #28070 from Pep Boys on
        both my '67 vintage race Midget and on my '72 Midget when I
        converted from wire wheels to aluminum wheels. Because one stud
        spun on me, I welded the heads to the back of the hub and now
        they will NEVER come loose. They are readily available and not
        expensive.<br>
        <br>
        I wrote an article detailing the entire conversion for the now
        defunct Sprite Midget Magazine. I'd be glad to send it to
        anybody who is interested.<br>
        <br>
        Bob Spruck<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 3/8/2016 12:34 PM, Alan via
      Spridgets wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <pre wrap="">Has anyone used these on a Spridget fond this on a Truimph site

Just curious
<a class="moz-txt-link-freetext" href="http://auskellian.com/paul/links_files/upgrade_spitfire_wheel_studs.html">http://auskellian.com/paul/links_files/upgrade_spitfire_wheel_studs.html</a>

Sent from my iPad
------------------------

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------070407050308030503010402--

--===============7044435355627395924==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============7044435355627395924==--