Subject: Re: [Spridgets] merry xmas, now get to work on car.

From: Linda Grunthaner via Spridgets <[email-masked]>
Date: Wed, 2 Mar 2016 19:59:55 -0500

--===============0132276229926466036==

--001a113a977c52de9c052d1a843a
Content-Transfer-Encoding: quoted-printable

Figure it out yet? I love the find regarding silicone in the fuel tank.
Keep going,
Keep us posted, what you learn we will learn too.
Linda

62 Sprite Pinky

On Sunday, February 7, 2016, Ron Corry via Spridgets <
[email-masked]> wrote:

> Inner drive-shaft coupling shot?
>
> *From:* Mike Rambour via Spridgets
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Sent:* Sunday, February 07, 2016 9:01 PM
> *To:* Spridgets <javascript:_e(%7B%7D,'cvml',[email-masked]');=
>
> *Subject:* Re: [Spridgets] merry xmas, now get to work on car.
>
> Hi,
>
> Thought I would come back with a status report on the mini that was not
> running on freeway that I asked about a month ago, remember that far back=
 ?
> :)
>
> I tried everything, I assumed like most of you it was gas related, swappe=
d
> out fuel pump, swapped out fuel lines, pulled the distributor and checked
> its advance curve and put in optical points, back to the fuel system as i=
t
> was still happening.
>
> Decided to remove the fuel tank and clean it out inside, I found that the
> previous owner had used RTV silicone to install the sending unit=E2=80=A6=
BINGO
> found the problem it was gas all right.
>
> Rather large bits of silicone floating around in the tank, one would get
> sucked into the fuel pickup and stop the fuel flow=E2=80=A6car would shut=
 down and
> silicone would float away to come back later.  Here is a pic oh what came
> out of the fuel tank.   http://singer.rambour.com/stuff/mini/mini_gas.jpg
> <http://email.onwave.com/wf/click?upn=3DR-2BvTs-2F-2Ftlhec0duSAY1oaPiOAHf=
JEqeTY98fS0X3Bp4V5YG2l-2BCpkfr6OJps9pbgpVJyLsOLnA-2F5XXRF5Y4a5A-3D-3D_68Btb=
Q8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKb=
sfn-2BwMeTudOdLb-2B-2F-2BtbGJO1GWWV7heBi2MPLJ3-2BgDs7ThKZzQWNwefFSYXiEXsbbq=
UJH1TrCvZuiF50oNRHxbNcwr6owCdDPweAkwmb4DJ-2BXf-2BmKhKoa4gwZv673zwd8B0AlksC0=
6FoA7ixI-2Fkqx0fP-2BhEM-3D>
>
> Car was running fine again until yesterday, new problem, its a
> squeak/grinding noise under acceleration only no noise when coasting or
> clutch is in.  Motor mounts feel fine as I thought it was a loose motor
> allowing metal to metal contact  Can=E2=80=99t identify it but its not th=
e fan belt
> I removed it and tested that theory=E2=80=A6ah the joys of someone else o=
ld car
> problem=E2=80=A6
>
> Mike
>
> ------------------------------
> ------------------------
>
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/spridgets/[email-masked]
>
>

--=20
"Pay if forward" in honor of Frank Clarici III, Spritenut

--001a113a977c52de9c052d1a843a
Content-Transfer-Encoding: quoted-printable

Figure it out yet? I love the find regarding silicone in the fuel tank.<div=
>Keep going,</div><div>Keep us posted, what you learn we will learn too.</d=
iv><div>Linda=C2=A0</div><div><br></div><div>62 Sprite Pinky</div><div><br>=
</div><div><br><br>On Sunday, February 7, 2016, Ron Corry via Spridgets &lt=
;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;b=
order-left:1px #ccc solid;padding-left:1ex">

<div style=3D"WORD-WRAP:break-word" dir=3D"ltr">
<div dir=3D"ltr">
<div style=3D"FONT-SIZE:12pt;FONT-FAMILY:&#39;Calibri&#39;;COLOR:#000000">
<div>Inner drive-shaft coupling shot?</div>
<div style=3D"FONT-SIZE:small;TEXT-DECORATION:none;FONT-FAMILY:&quot;Calibr=
i&quot;;FONT-WEIGHT:normal;COLOR:#000000;FONT-STYLE:normal;DISPLAY:inline">
<div style=3D"FONT:10pt tahoma">
<div>=C2=A0</div>
<div style=3D"BACKGROUND:#f5f5f5">
<div><b>From:</b> <a title=3D"[email-masked]" href=3D"javascript:=
_e(%7B%7D,&#39;cvml&#39;,&#39;[email-masked]&#39;);" target=3D"_b=
lank">Mike Rambour via Spridgets</a> </div>
<div><b>Sent:</b> Sunday, February 07, 2016 9:01 PM</div>
<div><b>To:</b> <a title=3D"[email-masked]" href=3D"javascript:_e=
(%7B%7D,&#39;cvml&#39;,&#39;[email-masked]&#39;);" target=3D"_bla=
nk">Spridgets</a> </div>
<div><b>Subject:</b> Re: [Spridgets] merry xmas, now get to work on=20
car.</div></div></div>
<div>=C2=A0</div></div>
<div style=3D"FONT-SIZE:small;TEXT-DECORATION:none;FONT-FAMILY:&quot;Calibr=
i&quot;;FONT-WEIGHT:normal;COLOR:#000000;FONT-STYLE:normal;DISPLAY:inline">=
Hi,=20

<div>=C2=A0</div>
<div>Thought I would come back with a status report on the mini that was no=
t=20
running on freeway that I asked about a month ago, remember that far back ?=
=20
:)</div>
<div>=C2=A0</div>
<div>I tried everything, I assumed like most of you it was gas related, swa=
pped=20
out fuel pump, swapped out fuel lines, pulled the distributor and checked i=
ts=20
advance curve and put in optical points, back to the fuel system as it was =
still=20
happening.</div>
<div>=C2=A0</div>
<div>Decided to remove the fuel tank and clean it out inside, I found that =
the=20
previous owner had used RTV silicone to install the sending unit=E2=80=A6BI=
NGO found the=20
problem it was gas all right.</div>
<div>=C2=A0</div>
<div>Rather large bits of silicone floating around in the tank, one would g=
et=20
sucked into the fuel pickup and stop the fuel flow=E2=80=A6car would shut d=
own and=20
silicone would float away to come back later.=C2=A0 Here is a pic oh what c=
ame=20
out of the fuel tank.=C2=A0=C2=A0 <a href=3D"http://email.onwave.com/wf/cli=
ck?upn=3DR-2BvTs-2F-2Ftlhec0duSAY1oaPiOAHfJEqeTY98fS0X3Bp4V5YG2l-2BCpkfr6OJ=
ps9pbgpVJyLsOLnA-2F5XXRF5Y4a5A-3D-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXs=
TO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKbsfn-2BwMeTudOdLb-2B-2F-2BtbGJO1GW=
WV7heBi2MPLJ3-2BgDs7ThKZzQWNwefFSYXiEXsbbqUJH1TrCvZuiF50oNRHxbNcwr6owCdDPwe=
Akwmb4DJ-2BXf-2BmKhKoa4gwZv673zwd8B0AlksC06FoA7ixI-2Fkqx0fP-2BhEM-3D" targe=
t=3D"_blank">http://singer.rambour.com/stuff/mini/mini_gas.jpg</a></div>
<div>=C2=A0</div>
<div>Car was running fine again until yesterday, new problem, its a=20
squeak/grinding noise under acceleration only no noise when coasting or clu=
tch=20
is in.=C2=A0 Motor mounts feel fine as I thought it was a loose motor allow=
ing=20
metal to metal contact=C2=A0 Can=E2=80=99t identify it but its not the fan =
belt I=20
removed it and tested that theory=E2=80=A6ah the joys of someone else old c=
ar=20
problem=E2=80=A6</div>
<div>=C2=A0</div>
<div>Mike</div>
<p>
</p><hr>
------------------------<br><br><a href=3D"javascript:_e(%7B%7D,&#39;cvml&#=
39;,&#39;[email-masked]&#39;);" target=3D"_blank">spridgets@autox=
.team.net</a><br><br>Donate:=20
<a href=3D"http://www.team.net/donate.html" target=3D"_blank">http://www.te=
am.net/donate.html</a><br>Suggested annual donation:=20
$12.75<br><br>Archive: <a href=3D"http://www.team.net/archive" target=3D"_b=
lank">http://www.team.net/archive</a><br>Forums:=20
<a href=3D"http://www.team.net/forums" target=3D"_blank">http://www.team.ne=
t/forums</a><br>Unsubscribe/Manage:=20
<a href=3D"http://autox.team.net/mailman/options/spridgets/[email-masked]=
" target=3D"_blank">http://autox.team.net/mailman/options/spridgets/ron.cor=
[email-masked]</a><br><p></p></div></div></div>
<img src=3D"http://email.onwave.com/wf/open?upn=3D68BtbQ8I4Z6xhDby2FXQeXsg5=
vHWWQzdMESuXsTO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKbsfn-2BwGdIly1d2h0Svj=
VG-2BAkLwKjnX-2BB8YlhS-2BvKQ9T993MdYEjcHkWVRJ4i8qYRZF4oqcEZ0Ox-2FBnuo0gWu-2=
FlCQbwZVj6CYovzSMvTAISTAvsppUUyPOSRTjMfHdL3ylo5iz0YwLK5Bvt-2Fnf-2BV-2F9-2Bv=
pD4nY-3D" alt=3D"" width=3D"1" height=3D"1" border=3D"0" style=3D"min-heigh=
t:1px!important;width:1px!important;border-width:0!important;margin-top:0!i=
mportant;margin-bottom:0!important;margin-right:0!important;margin-left:0!i=
mportant;padding-top:0!important;padding-bottom:0!important;padding-right:0=
!important;padding-left:0!important">
</div>

</blockquote></div><br><br>-- <br><div dir=3D"ltr"><span style=3D"font-size=
:small">&quot;Pay if forward&quot; in honor of Frank Clarici III, Spritenut=
</span><br></div><br>

--001a113a977c52de9c052d1a843a--

--===============0132276229926466036==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============0132276229926466036==--

---

From: Mike Rambour via Spridgets <[email-masked]>
Date: Thu, 3 Mar 2016 08:08:27 -0800

This is a multi-part message in MIME format.
--===============8161388871105817005==
 boundary="------------050902020107020808070503"

This is a multi-part message in MIME format.
--------------050902020107020808070503
Content-Transfer-Encoding: 8bit

  Yes, car seems fine now.  Well not really, we have a new issue but it 
runs fine and removing/cleaning the fuel system of the silicone seems to 
have fixed the problem.  Too bad I didn't find the silicone before I 
purchased a new fuel pump.  We have found the previous owner had stock 
in a silicone company, even found some in the radiator when we did a 
flush and I think that is why the car runs a little warm. It got in the 
cooling system via the silicone on the thermostat elbow.  There is LOTS 
of silicone around the motor's front plate, I mean LOTS so I am afraid 
it got into the motor as well, we have decided to pull the motor and 
clean it up and reassemble it, since the car has good compression and 
oil pressure, we wont touch the internals, just open it up and re-seal 
it properly.

  Right now I am fighting a squeak/rattle/scraping sound when under 
moving forward only, it does not happen at idle or reverse.  I thought 
it was the driveshaft hitting the exhaust manifold but made some 
clearance and that was not it.  I really hate the idea of pulling the 
motor without knowing what it is first because then I might put the 
motor back in with the same noise.

  But the fuel system is fine now :)

     mike

On 3/2/2016 4:59 PM, Linda Grunthaner wrote:
> On Sunday, February 7, 2016, Ron Corry via Spridgets 
>
>     *To:* Spridgets
>     Thought I would come back with a status report on the mini that
>     was not running on freeway that I asked about a month ago,
>     remember that far back ? :)
>     I tried everything, I assumed like most of you it was gas related,
>     swapped out fuel pump, swapped out fuel lines, pulled the
>     distributor and checked its advance curve and put in optical
>     points, back to the fuel system as it was still happening.
>     Decided to remove the fuel tank and clean it out inside, I found
>     that the previous owner had used RTV silicone to install the
>     sending unit…BINGO found the problem it was gas all right.
>     Rather large bits of silicone floating around in the tank, one
>     would get sucked into the fuel pickup and stop the fuel flow…car
>     would shut down and silicone would float away to come back later. 
>     Here is a pic oh what came out of the fuel tank.
>     http://singer.rambour.com/stuff/mini/mini_gas.jpg
>     <http://email.onwave.com/wf/click?upn=R-2BvTs-2F-2Ftlhec0duSAY1oaPiOAHfJEqeTY98fS0X3Bp4V5YG2l-2BCpkfr6OJps9pbgpVJyLsOLnA-2F5XXRF5Y4a5A-3D-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKbsfn-2BwMeTudOdLb-2B-2F-2BtbGJO1GWWV7heBi2MPLJ3-2BgDs7ThKZzQWNwefFSYXiEXsbbqUJH1TrCvZuiF50oNRHxbNcwr6owCdDPweAkwmb4DJ-2BXf-2BmKhKoa4gwZv673zwd8B0AlksC06FoA7ixI-2Fkqx0fP-2BhEM-3D>
>     squeak/grinding noise under acceleration only no noise when
>     coasting or clutch is in.  Motor mounts feel fine as I thought it
>     was a loose motor allowing metal to metal contact  Can’t identify
>     it but its not the fan belt I removed it and tested that theory…ah
>     the joys of someone else old car problem…
>     Mike
>
>     ------------------------------------------------------------------------
>     ------------------------
>
>     [email-masked]
> -- 

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

--------------050902020107020808070503
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix"><br>
       Yes, car seems fine now.  Well not really, we have a new issue
      but it runs fine and removing/cleaning the fuel system of the
      silicone seems to have fixed the problem.  Too bad I didn't find
      the silicone before I purchased a new fuel pump.  We have found
      the previous owner had stock in a silicone company, even found
      some in the radiator when we did a flush and I think that is why
      the car runs a little warm. It got in the cooling system via the
      silicone on the thermostat elbow.  There is LOTS of silicone
      around the motor's front plate, I mean LOTS so I am afraid it got
      into the motor as well, we have decided to pull the motor and
      clean it up and reassemble it, since the car has good compression
      and oil pressure, we wont touch the internals, just open it up and
      re-seal it properly.  <br>
      <br>
       Right now I am fighting a squeak/rattle/scraping sound when under
      moving forward only, it does not happen at idle or reverse.  I
      thought it was the driveshaft hitting the exhaust manifold but
      made some clearance and that was not it.  I really hate the idea
      of pulling the motor without knowing what it is first because then
      I might put the motor back in with the same noise.<br>
      <br>
       But the fuel system is fine now :)<br>
      <br>
          mike<br>
      <br>
      On 3/2/2016 4:59 PM, Linda Grunthaner wrote:<br>
    </div>
    <blockquote
cite="mid:CAL0QtVfTgEsNxJftmcRFawm9dEzPagrip=[email-masked]"
      type="cite">Figure it out yet? I love the find regarding silicone
      in the fuel tank.
      <div>Keep going,</div>
      <div>Keep us posted, what you learn we will learn too.</div>
      <div>Linda </div>
      <div><br>
      </div>
      <div>62 Sprite Pinky</div>
      <div><br>
      </div>
      <div><br>
        <br>
        On Sunday, February 7, 2016, Ron Corry via Spridgets &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;
        wrote:<br>
        <blockquote class="gmail_quote" style="margin:0 0 0
          .8ex;border-left:1px #ccc solid;padding-left:1ex">
          <div style="WORD-WRAP:break-word" dir="ltr">
            <div dir="ltr">
              <div
                style="FONT-SIZE:12pt;FONT-FAMILY:'Calibri';COLOR:#000000">
                <div>Inner drive-shaft coupling shot?</div>
                <div
style="FONT-SIZE:small;TEXT-DECORATION:none;FONT-FAMILY:&quot;Calibri&quot;;FONT-WEIGHT:normal;COLOR:#000000;FONT-STYLE:normal;DISPLAY:inline">
                  <div style="FONT:10pt tahoma">
                    <div> </div>
                    <div style="BACKGROUND:#f5f5f5">
                      <div><b>From:</b> <a moz-do-not-send="true"
                          title="[email-masked]"
                          href="javascript:_e(%7B%7D,'cvml',[email-masked]');"
                          target="_blank">Mike Rambour via Spridgets</a>
                      </div>
                      <div><b>Sent:</b> Sunday, February 07, 2016 9:01
                        PM</div>
                      <div><b>To:</b> <a moz-do-not-send="true"
                          title="[email-masked]"
                          href="javascript:_e(%7B%7D,'cvml',[email-masked]');"
                          target="_blank">Spridgets</a> </div>
                      <div><b>Subject:</b> Re: [Spridgets] merry xmas,
                        now get to work on car.</div>
                    </div>
                  </div>
                  <div> </div>
                </div>
                <div
style="FONT-SIZE:small;TEXT-DECORATION:none;FONT-FAMILY:&quot;Calibri&quot;;FONT-WEIGHT:normal;COLOR:#000000;FONT-STYLE:normal;DISPLAY:inline">Hi,
                  <div> </div>
                  <div>Thought I would come back with a status report on
                    the mini that was not running on freeway that I
                    asked about a month ago, remember that far back ? :)</div>
                  <div> </div>
                  <div>I tried everything, I assumed like most of you it
                    was gas related, swapped out fuel pump, swapped out
                    fuel lines, pulled the distributor and checked its
                    advance curve and put in optical points, back to the
                    fuel system as it was still happening.</div>
                  <div> </div>
                  <div>Decided to remove the fuel tank and clean it out
                    inside, I found that the previous owner had used RTV
                    silicone to install the sending unit…BINGO found the
                    problem it was gas all right.</div>
                  <div> </div>
                  <div>Rather large bits of silicone floating around in
                    the tank, one would get sucked into the fuel pickup
                    and stop the fuel flow…car would shut down and
                    silicone would float away to come back later.  Here
                    is a pic oh what came out of the fuel tank.   <a
                      moz-do-not-send="true"
href="http://email.onwave.com/wf/click?upn=R-2BvTs-2F-2Ftlhec0duSAY1oaPiOAHfJEqeTY98fS0X3Bp4V5YG2l-2BCpkfr6OJps9pbgpVJyLsOLnA-2F5XXRF5Y4a5A-3D-3D_68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKbsfn-2BwMeTudOdLb-2B-2F-2BtbGJO1GWWV7heBi2MPLJ3-2BgDs7ThKZzQWNwefFSYXiEXsbbqUJH1TrCvZuiF50oNRHxbNcwr6owCdDPweAkwmb4DJ-2BXf-2BmKhKoa4gwZv673zwd8B0AlksC06FoA7ixI-2Fkqx0fP-2BhEM-3D"
                      target="_blank"><a class="moz-txt-link-freetext" href="http://singer.rambour.com/stuff/mini/mini_gas.jpg">http://singer.rambour.com/stuff/mini/mini_gas.jpg</a></a></div>
                  <div> </div>
                  <div>Car was running fine again until yesterday, new
                    problem, its a squeak/grinding noise under
                    acceleration only no noise when coasting or clutch
                    is in.  Motor mounts feel fine as I thought it was a
                    loose motor allowing metal to metal contact  Can’t
                    identify it but its not the fan belt I removed it
                    and tested that theory…ah the joys of someone else
                    old car problem…</div>
                  <div> </div>
                  <div>Mike</div>
                  <p>
                  </p>
                  <hr>
                  ------------------------<br>
                  <br>
                  <a moz-do-not-send="true"
                    href="javascript:_e(%7B%7D,'cvml',[email-masked]');"
                    target="_blank">[email-masked]</a><br>
                  <br>
                  Donate: <a moz-do-not-send="true"
                    href="http://www.team.net/donate.html"
                    target="_blank">http://www.team.net/donate.html</a><br>
                  Suggested annual donation: $12.75<br>
                  <br>
                  Archive: <a moz-do-not-send="true"
                    href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
                  Forums: <a moz-do-not-send="true"
                    href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
                  Unsubscribe/Manage: <a moz-do-not-send="true"
                    href="http://autox.team.net/mailman/options/spridgets/[email-masked]"
                    target="_blank">http://autox.team.net/mailman/options/spridgets/[email-masked]</a><br>
                </div>
              </div>
            </div>
            <img moz-do-not-send="true"
src="http://email.onwave.com/wf/open?upn=68BtbQ8I4Z6xhDby2FXQeXsg5vHWWQzdMESuXsTO6qZTM80ENnlJLSBSWmApKqc6LtjxReh0FZMPfzKbsfn-2BwGdIly1d2h0SvjVG-2BAkLwKjnX-2BB8YlhS-2BvKQ9T993MdYEjcHkWVRJ4i8qYRZF4oqcEZ0Ox-2FBnuo0gWu-2FlCQbwZVj6CYovzSMvTAISTAvsppUUyPOSRTjMfHdL3ylo5iz0YwLK5Bvt-2Fnf-2BV-2F9-2BvpD4nY-3D"
              alt=""
style="min-height:1px!important;width:1px!important;border-width:0!important;margin-top:0!important;margin-bottom:0!important;margin-right:0!important;margin-left:0!important;padding-top:0!important;padding-bottom:0!important;padding-right:0!important;padding-left:0!important"
              border="0" height="1" width="1">
          </div>
        </blockquote>
      </div>
      <br>
      <br>
      -- <br>
      <div dir="ltr"><span style="font-size:small">"Pay if forward" in
          honor of Frank Clarici III, Spritenut</span><br>
      </div>
      <br>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.</pre>
  </body>
</html>

--------------050902020107020808070503--

--===============8161388871105817005==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============8161388871105817005==--