Subject: Re: [Spridgets] Boiling out fuel tanks

From: Ron Soave via Spridgets <[email-masked]>
Date: Wed, 17 Feb 2016 18:25:14 +0000 (UTC)

I can still get the stuff that melts nitrile gloves. No, I can't bring any for your birthday.

Ron Soave 
Roscoe, IL 
"It only goes one way." 
"Pay it forward."

--------------------------------------------
On Mon, 2/15/16, Billy Zoom via Spridgets <[email-masked]> wrote:

 Subject: Re: [Spridgets] Boiling out fuel tanks
 To: "Larry Macy" <[email-masked]>
 Cc: "Spridgets net" <[email-masked]>
 Date: Monday, February 15, 2016, 2:35 PM
 
 Is real carburetor dip
 still legal anywhere? You know, the stuff that could strip
 paint or skin in a few minutes?
 ------------------------
 
 [email-masked]
 
 Donate: http://www.team.net/donate.html
 Suggested annual donation: $12.75
 
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
 
------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Rick Fisk via Spridgets <[email-masked]>
Date: Wed, 17 Feb 2016 13:31:27 -0500

It's been banned in California, but we can still get it here in the real world.  :-)

Sent from my keyboard

> On Feb 17, 2016, at 1:25 PM, Ron Soave via Spridgets <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]
------------------------

[email-masked]