Subject: [Spridgets] Boiling out fuel tanks

From: "bmwwxman . via Spridgets" <[email-masked]>
Date: Mon, 15 Feb 2016 12:13:24 -0600

--===============1834226189876439966==

--089e0117719104e416052bd2f9d5

Anyone remember if Frank used anything other than just water in the tanks
when he BBQ'd them?

-- 
Cheers!!
Jim Johnson
High Plains Youth Hockey <http://www.highplainsyouthhockey.org>
Dodge City Trail of Fame <http://www.DodgeCityTrailofFame.org>
Electronic Journal of Severe Storms Meteorology <http://www.EJSSM.org>

*"Tact is the ability to tell someone to go to hell in such a way that they
look forward to the trip."*

*Winston Churchill*

--089e0117719104e416052bd2f9d5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Anyone remember if Frank used anything other than just wat=
er in the tanks when he BBQ&#39;d them?<br clear=3D"all"><div><br></div>-- =
<br><div class=3D"gmail_signature"><div dir=3D"ltr">Cheers!!<br>Jim Johnson=
<br><a href=3D"http://www.highplainsyouthhockey.org" target=3D"_blank">High=
 Plains Youth Hockey</a><br><a href=3D"http://www.DodgeCityTrailofFame.org"=
 target=3D"_blank">Dodge City Trail of Fame </a><br><a href=3D"http://www.E=
JSSM.org" target=3D"_blank">Electronic Journal of Severe Storms Meteorology=
</a><br><br><font size=3D"2" color=3D"black" face=3D"arial"><font size=3D"2=
" color=3D"black" face=3D"arial"><font size=3D"2" color=3D"#000000" face=3D=
"Arial"><font style=3D"background-color:transparent" size=3D"2" color=3D"#0=
00000" face=3D"Arial"><font size=3D"2" color=3D"#000000" face=3D"Arial"><di=
v><u>&quot;<font size=3D"3"><b>Tact is the ability to tell someone to go to=
=20
  hell in such a way that they look forward to the=20
  trip.&quot;</b></font></u></div>

 =20

<div><font size=3D"3"><b></b></font>=C2=A0</div>

 =20

<div><font size=3D"3" color=3D"#008000"><b>Winston=20
Churchill</b></font></div></font></font></font></font></font><br><div style=
=3D"display:inline"></div><div style=3D"display:inline"></div><div style=3D=
"display:inline"></div></div></div>
</div>

--089e0117719104e416052bd2f9d5--

--===============1834226189876439966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============1834226189876439966==--

---

From: "rrengineer.mike via Spridgets" <[email-masked]>
Date: Wed, 17 Feb 2016 11:12:34 -0800

--===============1317644112332473559==

----_com.android.email_1582323037339170
Content-Transfer-Encoding: base64

----_com.android.email_1582323037339170
Content-Transfer-Encoding: base64

----_com.android.email_1582323037339170--

--===============1317644112332473559==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============1317644112332473559==--

---

From: Mike Rambour via Spridgets <[email-masked]>
Date: Wed, 17 Feb 2016 11:14:54 -0800

This is a multi-part message in MIME format.
--===============3847970071853254634==
 boundary="------------080108050805060905030406"

This is a multi-part message in MIME format.
--------------080108050805060905030406
Content-Transfer-Encoding: 8bit

  Oh, I thought the question was how many hours does a Californian have 
to drive to get the good stuff.

  About 5 hours for me... I have learned my lesson, I tend to stockpile now.

     mike

On 2/17/2016 11:12 AM, rrengineer.mike via Spridgets wrote:
> The question is, what has NOT been banned in California?
> Mike MacLean
>
>
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Rick Fisk via Spridgets <[email-masked]>
> Date: 2/17/2016 10:31 AM (GMT-08:00)
> To: Ron Soave <[email-masked]>
> Cc: Spridgets net <[email-masked]>
> Subject: Re: [Spridgets] Boiling out fuel tanks
>
> It's been banned in California, but we can still get it here in the 
> real world.  :-)

-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.

--------------080108050805060905030406
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix"><br>
       Oh, I thought the question was how many hours does a Californian
      have to drive to get the good stuff.<br>
      <br>
       About 5 hours for me... I have learned my lesson, I tend to
      stockpile now.<br>
      <br>
          mike<br>
      <br>
      On 2/17/2016 11:12 AM, rrengineer.mike via Spridgets wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>The question is, what has NOT been banned in California?</div>
      <div>Mike MacLean</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div id="composer_signature">
        <div style="font-size:85%;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
      <br>
      <br>
      -------- Original message --------<br>
      From: Rick Fisk via Spridgets <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Date: 2/17/2016 10:31 AM (GMT-08:00) <br>
      To: Ron Soave <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Cc: Spridgets net <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> <br>
      Subject: Re: [Spridgets] Boiling out fuel tanks <br>
      <br>
      It's been banned in California, but we can still get it here in
      the real world.  :-)<br>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
A gun is like a parachute, if you need one but don't have it,
you'll probably never need one again.</pre>
  </body>
</html>

--------------080108050805060905030406--

--===============3847970071853254634==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

--===============3847970071853254634==--