Subject: Re: [Spridgets] MW OSHIT Dates

From: dwoerpel via Spridgets <[email-masked]>
Date: Wed, 20 Jan 2016 14:33:47 -0600

Mark,

I have April 9 & 10 marked on my calendar.  Right, Jim?

Dave W.
Pay It Forward

On 1/20/2016 1:27 PM, Mark Haynes via Spridgets wrote:
> I managed to delete the emails with the OSHIT dates for Jim Johnson. 
> Can someone please refresh my memory so that I can put it on a 
> CALENDAR this time?
>
> Mark Haynes
> It only goes one way- Pay It Forward
>

------------------------

[email-masked]

Archive: http://www.team.net/archive

---

From: Larry Macy via Spridgets <[email-masked]>
Date: Fri, 22 Jan 2016 08:54:43 -0500

Dat’s what I have.

Larry

-- 

Larry B. Macy, Ph.D.
[email-masked]
Senior IT Program Director
Neuropsychiatry Section
Department of Psychiatry
University of Pennsylvania
3400 Spruce St. - 1015 Gates
Philadelphia, PA 19104

"No great genius has ever existed without some touch of madness."
Aristotle

> On Jan 20, 2016, at 3:33 PM, dwoerpel via Spridgets <[email-masked]> wrote:
> 
> Mark,
> 
>> I managed to delete the emails with the OSHIT dates for Jim Johnson. Can someone please refresh my memory so that I can put it on a CALENDAR this time?
>> 
>> Mark Haynes
> Donate: http://www.team.net/donate.html
> Suggested annual donation: $12.75
> 
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]