Subject: [Spridgets] Insightful article on Chinese tools

From: Trevor Jessie via Spridgets <[email-masked]>
Date: Mon, 18 Jan 2016 17:28:06 -0500

--===============5137434321723539873==

--001a113ad7de5265860529a3449c

http://hackaday.com/2016/01/18/whats-in-a-tool-a-case-for-made-in-usa/

--001a113ad7de5265860529a3449c

<div dir="ltr"><a href="http://hackaday.com/2016/01/18/whats-in-a-tool-a-case-for-made-in-usa/">http://hackaday.com/2016/01/18/whats-in-a-tool-a-case-for-made-in-usa/</a><br></div>

--001a113ad7de5265860529a3449c--

--===============5137434321723539873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------------------------

[email-masked]

Archive: http://www.team.net/archive

--===============5137434321723539873==--

---

From: Kent McLean via Spridgets <[email-masked]>
Date: Thu, 21 Jan 2016 14:40:17 -0500

> I am reasonably happy with my Chinese copy of Rolex watch.  The only
> irritating feature on it is when the face pops open and the little bird
> pops out to chirp the hour.....     ;-)

What’s it say, “Cheap. Cheap.”?

—
Kent McLean, ducking & running
’56 100 BN2

------------------------

[email-masked]

Donate: http://www.team.net/donate.html
Suggested annual donation: $12.75

Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/spridgets/[email-masked]